Nieuws: Regelmatig worden ook lokale Stamtafels georganiseerd! Kom gezellig eens kijken bij zo'n avond of middag!
+  3railforum
|-+  Modelbesprekingen
| |-+  Problemen, Reparatie & Onderhoud alle modellen/merken
| | |-+  Haperende DHG 700
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Haperende DHG 700  (gelezen 1389 keer)

PietMarklin

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2010
    • Pieter Goes Märklin
Haperende DHG 700
« Gepost op: zaterdag 09 november 2019, 16:53:19 »

Hallo,

Ik heb hier een aller aardigs lok liggen. Een DHG 700 uit de startset 29182. Wil deze graag dienst laten doen op mijn rangeerterrein.
Echter rijdt deze met hotten en stoten over de baan. Eigenlijk net zoals een lok die op smerige rails rijdt of smerige wielen heeft maar deze zijn beide schoon.
Als ik de lok bij zijn achterste op de rails optil draait de motor/wielen gewoon door. Het lijkt alsof er wat mis is met de stroom toe/afvoer.

Ik las op het forum dat er meer forum-leden dit probleem gehad hebben met deze lok en deze bij de dealer hebben kunnen omwisselen. Dat gaat bij mij niet meer lukken aangezien ik hem enkele jaren geleden eens via MP gekocht heb.

Weet iemand wat hier mis zou kunnen zijn en hoe te verhelpen?
Gelogd
Groeten van Pieter

Mijn draadje op dit forum:
http://forum.3rail.nl/index.php?topic=37784.0

Bas

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2012
  • Pukos zijn ok!
    • Eindstation Nevenbaan U-baan 240x135cm
Re: Haperende DHG 700
« Reactie #1 Gepost op: zaterdag 09 november 2019, 18:22:41 »

Dag Pieter,

Ook bij mijn DHG-500 uit een startset met zelfde aandrijving en vrijwel gelijke decoder ondervind ik het zelfde euvel. Ben er na een jaar nog steeds niet uit. Benieuwd ook naar de reacties.....

Groeten,

Bas
Gelogd
DB Epoche IVa, K-rail, Mobile station 2, h0f smalspoor

hmmglaser

  • Stamgast
  • Offline Offline
  • Lid sinds: 2014
Re: Haperende DHG 700
« Reactie #2 Gepost op: zaterdag 09 november 2019, 18:23:41 »

Het probleem met deze lok is ook meer dat het een hobby model is die eigenlijk alleen maar goed zijn in rondjes rijden.
Het eerste wat je al moet gaan doen is de decoder vervangen voor een ESU of Marklin decoder,verder is mijn ervaring dat het type sleper ook erg van invloed is op rijgedrag heb een aantal modellen van Marklin fluisterslepers voorzien en het rijgedrag werd stukken beter.
En als laatste kun je voor een powerpack gaan kant en klaar te koop bij ESU en Marklin maar met als nadeel dat ze een grote omvang hebben en dus mogelijk niet te plaatsen in dit model dan zul je iets moet maken of laten doen door een ander forum lid.
Conclusie is dat de kosten voor dit soort modellen hoger zijn dan de baten.
« Laatst bewerkt op: zaterdag 09 november 2019, 18:25:47 door hmmglaser »
Gelogd
Mvg Mark

Bas

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2012
  • Pukos zijn ok!
    • Eindstation Nevenbaan U-baan 240x135cm
Re: Haperende DHG 700
« Reactie #3 Gepost op: zaterdag 09 november 2019, 20:48:21 »

Klopt helemaal Mark,

die bui zag ik al hangen, LOPI, powerpack, sleper en het liefst er ook nog rode sluitlichten in met led's....

Uiteindelijk toevallig afgelopen woensdag tegen deze DHG-500 van ADE/Hobby-trade aangelopen. Met een hoog detailniveau, zelfs de traptreden zijn filigraan geëtst zodat je erdoorheen kan kijken. Vooral de ramen in het interieur zijn veel mooier uitgevoerd dan het gedateerde en veel goedkopere Marklin-model. Maar goed modelbespreking volgt nog, vandaag net met de post binnen van onze oosterburen en morgen maar eerst eens rijden.

Groeten,

Bas
« Laatst bewerkt op: zaterdag 09 november 2019, 20:52:33 door Bas »
Gelogd
DB Epoche IVa, K-rail, Mobile station 2, h0f smalspoor

Hanzi

  • Stamgast
  • Online Online
  • Lid sinds: 2014
  • BLIJ dat ik analoog RIJ
Re: Haperende DHG 700
« Reactie #4 Gepost op: zaterdag 09 november 2019, 22:40:12 »

Soms heb ik ook wel eens het idee dat de massaverbinding van de wielen via de asjes naar het lokframe niet optimaal verloopt.
Gelogd
Groetjes, Hans.

M-rails; analoge besturing; deels relais-geautomatiseerd; geen tijdperk als er maar M****** op staat.
http://forum.3rail.nl/index.php?topic=54026.0

Bas

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2012
  • Pukos zijn ok!
    • Eindstation Nevenbaan U-baan 240x135cm
Re: Haperende DHG 700
« Reactie #5 Gepost op: zaterdag 09 november 2019, 22:47:31 »

Dat is het ook een beetje, het ene moment niets aan de hand, lekker lokkie. Vijf minuten later opeens bovengenoemde euvels....
Gelogd
DB Epoche IVa, K-rail, Mobile station 2, h0f smalspoor

Aliebengalie

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2008
  • Als Rotterdammer benk best heel aardig hoor.
Re: Haperende DHG 700
« Reactie #6 Gepost op: zondag 10 november 2019, 06:39:41 »

Als je vermoed dat het een en ander geen goed contact maakt , kan je dit makkelijk constateren dmv een test draadje.

Slepers hebben nu eenmaal aan de uiteinde bewegende delen , deze maken niet altijd goed contact.

Soms is het daarom noodzakelijk om een dun draadje va de veer (zeg maar bij het montage schroefje) op het zilveren metaal aan de binnenzijde te solderen.
Of nog makkelijk kijken naar een betere sleper.

Assen moeten een goede massa verbinding overbrengen , dus alles moet schoon zijn (ev meer massa punten maken naar decoder maken).

Je zet je loc op je rail , je laat hem zachtjes rijden , je wacht tot hij vanzelf stopt .
Je pakt een draadje die je op een spoorstaaf houd (wel goed contact maken natuurlijk ) en je raakt voorzichtig het andere eind van je draadje het wiel of as aan .
Rijd hij weg , dan heb je een massa probleem , alles goed reinigen , ev meer massa aansluitingen maken.

Blijft hij staan , dan heb je een sleper probleem dan maakt deze vooral in zeg maar de uiteinden in het krulletje geen goed contact.
Voorzichtig beetje platter buigen van het oogje wil wel eens helpen.
Maar het allermooiste is een dun draadje aan de de sleper schoen solderen naar de aansluiting toe. (let wel dat de sleper nog vrij kan bewegen).

Dan zou het echt opgelost moeten zijn.

Mvg: Alex
Gelogd
C-rail+iTrain-IB+Loconet-3xAJ-Boosters+K88+K84+K83 decoders van AlbertJan.
Eigen Topic met info en slap geouweneel http://forum.3rail.nl/index.php?topic=29198.msg509829#msg509829
Stap voor stap iTrain Video's kijken-
https://www.jeroenbalkema.nl/itrain/

Hanzi

  • Stamgast
  • Online Online
  • Lid sinds: 2014
  • BLIJ dat ik analoog RIJ
Re: Haperende DHG 700
« Reactie #7 Gepost op: zondag 10 november 2019, 08:42:58 »

@citaat goede simpele onderzoeksmethode. Maar als het massaprobleem in de overgang asje-chassis zit (bv overdaad olie), dan zal je het moeten testen met een massadraadje tegen het chassis ipv tegen een wiel.
Gelogd
Groetjes, Hans.

M-rails; analoge besturing; deels relais-geautomatiseerd; geen tijdperk als er maar M****** op staat.
http://forum.3rail.nl/index.php?topic=54026.0

Aliebengalie

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2008
  • Als Rotterdammer benk best heel aardig hoor.
Re: Haperende DHG 700
« Reactie #8 Gepost op: zondag 10 november 2019, 09:26:08 »

Top aanvulling.

Op hoe meer massa aansluitingen , hoe liever.

Vaak word inderdaad het gehele metalen chassis overgeslagen kwa massa. 

Mvg: Alex
Gelogd
C-rail+iTrain-IB+Loconet-3xAJ-Boosters+K88+K84+K83 decoders van AlbertJan.
Eigen Topic met info en slap geouweneel http://forum.3rail.nl/index.php?topic=29198.msg509829#msg509829
Stap voor stap iTrain Video's kijken-
https://www.jeroenbalkema.nl/itrain/

PietMarklin

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2010
    • Pieter Goes Märklin
Re: Haperende DHG 700
« Reactie #9 Gepost op: zondag 10 november 2019, 09:28:01 »

Mannen, dank voor de tips.  :thumbup: Ik ga vandaag eens even experimenteren hiermee ...
Meld de uitkomst hier wel weer.
Gelogd
Groeten van Pieter

Mijn draadje op dit forum:
http://forum.3rail.nl/index.php?topic=37784.0

PietMarklin

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2010
    • Pieter Goes Märklin
Re: Haperende DHG 700
« Reactie #10 Gepost op: zondag 10 november 2019, 13:59:43 »

Oorzaak gevonden :D. Het is inderdaad een massa probleem. Sleper en decoder zijn in orde.
Probleem is dat de massa alleen door de beide achter wielen loopt, plus dat de beide achterwielen beide van een anti-slip band voorzien zijn. Dus dat schiet niet op.
Ik heb toen alle wielen extra schoon gemaakt en licht met schuur papier de oxidatie er af proberen te halen van de 6 wielen maar zonder resultaat.

Wat opvalt is dat er niet een massa draad aanwezig is maar dat de massa verloopt via de schroef en een via gat in de decoder print naar het schassis  (zie rode pijl foto 1) waar vermoedelijk alleen de beide achter wielen contact mee hebben.

Ik heb even een hulp draadje gespannen van die schroef naar de rails om te kijken wat hij dan doet (zie foto 1). Het draadje hou ik tijdens het rijden even beet tegen de zijkant van de rail aan en inderdaad nu rijdt hij prima zonder te schokken. Houd ik de draad tegen de achterwielen aan i.p.v. de rail dan begint hij weer te stoten en te haperen. Druk ik vervolgens de draad tegen de voorste of middelste wielen aan dan rijdt hij weer als een speer.

Dus de massa moet naar 1 van de voorste wielen gebracht worden. Ik heb dit opgelost door een dun zwart draadje te spannen tussen de schroef op de decoder en de middelste wiel. Boven dat wiel zit precies een gaatje in het frame waar het draadje mooi langs kan. Het draadje heb ik aan de andere kant op +/- 3cm gestript en gedraaid en om de as van het wiel gedraaid. (zie foto 2)

Een beter oplossing is om de draad op de een of andere manier aan het assje te bevestigen of solderen maar dan moet de motor en alles eruit ben ik bang.
Mijn oplossing niet de mooiste misschien maar tijdelijk voor mij even werkbaar.  :thumbup:






« Laatst bewerkt op: zondag 10 november 2019, 14:02:14 door PietMarklin »
Gelogd
Groeten van Pieter

Mijn draadje op dit forum:
http://forum.3rail.nl/index.php?topic=37784.0

Kappa

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Gelukkig liggen de dwarsliggers onder de rail.
Re: Haperende DHG 700
« Reactie #11 Gepost op: zondag 10 november 2019, 14:24:31 »

Ik heb toen alle wielen extra schoon gemaakt en licht met schuur papier de oxidatie er af proberen te halen van de 6 wielen maar zonder resultaat.
Gebruik nooit schuurpapier, want dan schuur je de beschermende chroomlaag weg en dan kun je wielen weggooien.
Neem een wattenstaafje gedrenkt in de wasbenzine en maak de wielen goed schoon.
Normaal zou de voorste as ook massa moeten maken in een messing asbus.
De middelste as is zwevend en deze wielen maken net geen contact met de rail.
Dus alleen het voorste wielstel maakt massa, dus deze goed schoon houden.
Gelogd
Groeten Ad

Het leven van een trein gaat niet over rozen....wel over rail! :D

PietMarklin

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2010
    • Pieter Goes Märklin
Re: Haperende DHG 700
« Reactie #12 Gepost op: zondag 10 november 2019, 14:55:56 »

Kan best Ad, heel licht en zacht met beleid de gekoekte laag er af. En nee niet met een schuurmachine er op...
En hier zijn het juiste de voorste en middelste die goed contact maken met de rail. En schoonmaken heeft hier geen zin.
Gelogd
Groeten van Pieter

Mijn draadje op dit forum:
http://forum.3rail.nl/index.php?topic=37784.0

Jan22

  • Stamgast
  • Offline Offline
  • Lid sinds: 2009
  • Zonder dwarsliggers spoort het niet
Re: Haperende DHG 700
« Reactie #13 Gepost op: zondag 10 november 2019, 16:53:59 »

Wat opvalt is dat er niet een massa draad aanwezig is maar dat de massa verloopt via de schroef (...) naar het chassis  (...)

Mooie oplossing. Je verhaal doet denken aan massaverhaal bij Brawa Köf II:

Bron: Brawa Köf II - motorschroef maakt contact met geleidend chassis

Gelogd
Jan Willem


Brig, Delémont.

Wim

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
  • samen staan we sterker
Re: Haperende DHG 700
« Reactie #14 Gepost op: zondag 10 november 2019, 17:28:32 »

Als je de onderkant open maakt, zie je dat er verf zit waar de voorste 2 assen
in draaien...
zorg dat je de verf weg krabt en weg is je massa probleem.
Gelogd
Met vriendelijke groeten van
Wim

Bas

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2012
  • Pukos zijn ok!
    • Eindstation Nevenbaan U-baan 240x135cm
Re: Haperende DHG 700
« Reactie #15 Gepost op: maandag 11 november 2019, 19:52:43 »

Dag allen,

ook bij mij opgelost, 1 "Piet"-draadje gespannen, op aanraden van Ad dus vanaf de voorste as en klaar is kees :thumbup: :) hoe simpel kan het zijn....



Groetjes,

Bas
« Laatst bewerkt op: maandag 11 november 2019, 20:13:38 door Bas »
Gelogd
DB Epoche IVa, K-rail, Mobile station 2, h0f smalspoor

hmmglaser

  • Stamgast
  • Offline Offline
  • Lid sinds: 2014
Re: Haperende DHG 700
« Reactie #16 Gepost op: maandag 11 november 2019, 20:40:14 »

je kunt veel aan dit lokje doen maar het zal nooit een goede rangeer lok worden over wissels rijden was bij mij een drama op halve snelheid gaat het prima maar langzamer valt die bijna altijd stil.
Gelogd
Mvg Mark

Bas

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2012
  • Pukos zijn ok!
    • Eindstation Nevenbaan U-baan 240x135cm
Re: Haperende DHG 700
« Reactie #17 Gepost op: maandag 11 november 2019, 20:48:28 »

Hierboven eerder door mij benoemde DHG-500-model van Hobbytrade/ADE heb ik fonkelnieuw kunnen kopen voor €139,- , was ik in 1 keer klaar :D  vanavond testrondje gereden en alles top, ook langzaam over wissels etc. :thumbup:
« Laatst bewerkt op: maandag 11 november 2019, 21:02:55 door Bas »
Gelogd
DB Epoche IVa, K-rail, Mobile station 2, h0f smalspoor

hmmglaser

  • Stamgast
  • Offline Offline
  • Lid sinds: 2014
Re: Haperende DHG 700
« Reactie #18 Gepost op: dinsdag 12 november 2019, 14:50:36 »

Dat vraagt natuurlijk om een filmpje ;)
Gelogd
Mvg Mark

Bas

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2012
  • Pukos zijn ok!
    • Eindstation Nevenbaan U-baan 240x135cm
Re: Haperende DHG 700
« Reactie #19 Gepost op: dinsdag 12 november 2019, 16:37:37 »

modelbespreking volgt nog, nog even geduld... :)
Gelogd
DB Epoche IVa, K-rail, Mobile station 2, h0f smalspoor
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.895 seconden met 33 queries.