Nieuws: Regelmatig worden ook lokale Stamtafels georganiseerd! Volg de huidige corona-regels van de overheid voor wat mogelijk is.
+  3rail Forum
|-+  Modelbaanbesturing & Software
| |-+  Digitale Besturing (alle merken)
| | |-+  Digitale Besturing Märklin
| | | |-+  CS 3+, S88 L 60883, S88 60881 (2x): ik ben er uit!
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: CS 3+, S88 L 60883, S88 60881 (2x): ik ben er uit!  (gelezen 1499 keer)

Peter Alex

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2018
CS 3+, S88 L 60883, S88 60881 (2x): ik ben er uit!
« Gepost op: vrijdag 22 oktober 2021, 12:25:29 »

In mijn beginnende baan, ben ik als eerste stap bezig het schaduwstation aan te leggen. Als centrale werk ik met de CS3+, (laatste update) en als eerste de S88 Link. Dat werkt naar behoren.
Nu wil ik op elke bus ( bus 1 en bus 2) van de S88 Link een S88 (60881) aansluiten en later meerderen.
Ik heb 30 contactrails aangelegd en van draden en isolaties voorzien. De eerste 16 gaan naar de S88 Link, de anderen worden verdeeld over de twee S88 decoders op Bus 1 en op Bus 2 (UTP kabels van Maerklin). Ook heb ik op elke S88 decoder een aarde draad naar de ringleiding aangesloten. Zijn de 2 S88 decoders nu S88 decoders die op de centrale staan als GFP3? Ik zie die namelijk niet als zodanig in het instellingen scherm voor de CS. Ik zie naast de S88 Link helemaal geen S88 met het juiste artikelnummer. Hoe kan dat?
Ondanks het feit dat ik in de Instellingen voor de S88Link heb veranderd naar bus 1 1 en bus 2 1 krijg ik geen contact met de S88 decoders. Ik doe iets verkeerd, dan wel zie iets over het hoofd, maar ik weet niet wat.
Op het Stellpult tableau in de CS3+ worden sommige contactrails weergegeven in de blokjes (bij de S88 Link), voor de anderen zie ik het contactrails symbool. Dat is merkwaardig en krijg ik niet veranderd. Nu is het zo dat sommige van de contactrails die aangesloten zijn op de S88 op bus 2, wel in blokjes worden weergegeven, maar enkele ook niet. De contactrails die zijn aangesloten op de S88, via bus 1 blijven allemaal in de contactrails symbolen staan. Die contactrails die op de S88 Link zijn aangesloten worden wel juist weergegeven.
Terwijl ik met die decoders aan het stoeien ben kan ik opeens een aantal wissels niet meer schakelen. Hoe kan dat?
Wat doe ik nu fout? Heel graag advies van U edele heren experts.
« Laatst bewerkt op: vrijdag 29 oktober 2021, 17:08:59 door Peter Alex »
Gelogd

digipost

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2017
Re: CS 3+, S88 L 60883, S88 60881 (2x): ik kom er niet uit
« Reactie #1 Gepost op: zaterdag 23 oktober 2021, 18:14:27 »

Ik heb 30 contactrails aangelegd en van draden en isolaties voorzien. De eerste 16 gaan naar de S88 Link, de anderen worden verdeeld over de twee S88 decoders op Bus 1 en op Bus 2 (UTP kabels van Maerklin). Ook heb ik op elke S88 decoder een aarde draad naar de ringleiding aangesloten.

Beste Peter,
De UTP kabels moeten aangesloten zijn op de linker UTP aansluiting van de S88 AC module, pijltje naar links, naar bus 1 of bus 2 van de S88 Link.
Alleen bij de S88 Link moet de aarde draad (massa draad) aangesloten worden. Bij de S88 AC modules is dat niet nodig.

Zijn de 2 S88 decoders nu S88 decoders die op de centrale staan als GFP3? Ik zie die namelijk niet als zodanig in het instellingen scherm voor de CS. Ik zie naast de S88 Link helemaal geen S88 met het juiste artikelnummer. Hoe kan dat?
Ondanks het feit dat ik in de Instellingen voor de S88Link heb veranderd naar bus 1 1 en bus 2 1 krijg ik geen contact met de S88 decoders. Ik doe iets verkeerd, dan wel zie iets over het hoofd, maar ik weet niet wat.

GFP3-1 is de S88 aansluiting aan de onderkant van jouw CS3+. Die gebruik je niet. De S88 AC modules worden in de CS3 niet aangegeven. Zij horen bij de S88 Link. De CS3 past nu de buslengte bij de instellingen van de S88 Link automatisch aan.

Op het Stellpult tableau in de CS3+ worden sommige contactrails weergegeven in de blokjes (bij de S88 Link), voor de anderen zie ik het contactrails symbool. Dat is merkwaardig en krijg ik niet veranderd. Nu is het zo dat sommige van de contactrails die aangesloten zijn op de S88 op bus 2, wel in blokjes worden weergegeven, maar enkele ook niet. De contactrails die zijn aangesloten op de S88, via bus 1 blijven allemaal in de contactrails symbolen staan. Die contactrails die op de S88 Link zijn aangesloten worden wel juist weergegeven.
Terwijl ik met die decoders aan het stoeien ben kan ik opeens een aantal wissels niet meer schakelen. Hoe kan dat?

Ik weet niet wat je bedoelt met bovenstaande.
Als je naar Bewerken gaat en dan Artikellijst bewerken zie je linksboven Magneetartikel, GFP3-1, LinkS88-1 en Stuurcontact.
Ga naar LinkS88-1. Voor de S88 Link zelf heb je bij Bus voor Direct gekozen en dat is juist. Voor de contacten geef ik als naam 0-0-1 tot 0-0-16. Want het is bus 0 en module 0. Voor de S88 AC modules geef ik de naam 1-1-1 tot 1-1-16. Het is bus 1 en module 1. En voor bus 2 wordt het 2-1-1 tot 2-1-16. Het is bus 2 en module 1. Op deze wijze zie je direct waar wat aangesloten is.
In de stand bewerken kan je alle symbolen kiezen die je wilt.
Controleer bij Magneetartikelen of de wissels nog het juiste adres hebben.
Gelogd
Groetjes, Leen. 


Rij volautomatisch met de CS3.  Met Arduino Uno + Adafruit-PN532 + RFID's voor Treinherkenning.

Peter Alex

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2018
Re: CS 3+, S88 L 60883, S88 60881 (2x): ik kom er niet uit
« Reactie #2 Gepost op: zaterdag 23 oktober 2021, 18:53:57 »

Dank je wel! Daar kom ik volgens mij een stuk verder mee. Dank voor je duidelijke uitleg
Gelogd

Peter Alex

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2018
Re: CS 3+, S88 L 60883, S88 60881 (2x): ik kom er niet uit
« Reactie #3 Gepost op: zaterdag 23 oktober 2021, 18:59:14 »

Ik ga er eens verder op studeren :D
Gelogd

Peter Alex

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2018
Re: CS 3+, S88 L 60883, S88 60881 (2x): ik kom er niet uit
« Reactie #4 Gepost op: zaterdag 23 oktober 2021, 22:25:51 »

Bedankt, ik ben een heel eind verder.
Ik heb de contactrails allemaal weggegooid in de CS3+ en vervolgens opnieuw aangemaakt op de manier zoals je had aangegeven, en .. het werkt. Allemaal. Nog wel wat spookmeldingen, dus ik ga ook nog even met de dremel in de weer en ik heb de diodes besteld voor de diodetruc. Ik heb alle oude backups ook weggedaan, daar zat een tweede oorzaak volgens mij. Er zweefden nog een aantal oude wissels rond van eerdere probeer baantjes.
De wissels blijven raar doen. Een aantal werkt wel, een aantal werkt niet. Ik ga ze even uit de baan halen, opnieuw de code instellen in het schakelbordje en de adressen checken zoals je suggereerde, en dan eens kijken hoe dat uitpakt. Voor nu opgelucht!
Gelogd

Peter Alex

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2018
Re: CS 3+, S88 L 60883, S88 60881 (2x): ik kom er niet uit
« Reactie #5 Gepost op: zondag 24 oktober 2021, 13:29:49 »

Het raadselachtige verdwijnen van de wissels heb ik nog niet opgelost. Komt dit bekend voor?
Gelogd

digipost

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2017
Re: CS 3+, S88 L 60883, S88 60881 (2x): ik kom er niet uit
« Reactie #6 Gepost op: zondag 24 oktober 2021, 14:10:56 »

Het raadselachtige verdwijnen van de wissels heb ik nog niet opgelost. Komt dit bekend voor?

Neen, voor mij niet. Wat gemaakt is in de CS3 blijft daar staan. Het verdwijnt alleen door handelingen bewust of per ongeluk van jezelf.
Mijn suggestie, wis alle wissels in de CS3 en maak ze opnieuw aan. Ik neem aan dat je c-rails hebt met inbouwdecoders onder de wissel.
Controleer of die goed zijn aangesloten en het adres op de dipswitch is leidend. In de CS3 moet dat adres staan.
Gelogd
Groetjes, Leen. 


Rij volautomatisch met de CS3.  Met Arduino Uno + Adafruit-PN532 + RFID's voor Treinherkenning.

Peter Alex

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2018
Re: CS 3+, S88 L 60883, S88 60881 (2x): ik kom er niet uit
« Reactie #7 Gepost op: zondag 24 oktober 2021, 20:03:11 »

Hallo Leen,
De adressen op de dip-switches heb ik gecheckt en opnieuw weer ingesteld. Ook de instellingen in de CS3+ heb ik gecontroleerd. Allemaal in orde, geen verbetering. Vervolgens heb ik de weigerachtige wissels verwijderd (mbv het prullenbakje) en opnieuw aangemaakt. Geen enkel verschil. De wissels die het niet doen, doen het nog steeds niet. Ik ga nu opnieuw de wissels verwijderen en dan een keer afsluiten en opnieuw opstarten, om te kijken of de oude (= niet werkende) instellingen wellicht ergens blijven hangen. Ik heb ook gecheckt of ik niet wat oude railplannen van proefbaantjes had bewaard ergens (dat was eerder het geval) maar ook daar zit het niet. Zo doende leer ik de werking van de CS3+ wel goed kennen. Dat is dan weer een positief aspect van dit gepuzzel. Als iemand tips heeft hoor ik die graag.
Gelogd

basjuh1981

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2010
    • Testbaan "Die Sauerlandbahn"
Re: CS 3+, S88 L 60883, S88 60881 (2x): ik kom er niet uit
« Reactie #8 Gepost op: maandag 25 oktober 2021, 09:54:49 »

Schakelen de wissels wel?
Gelogd
K-rail, CS3+, iTrain, Tijdperk III: 1960 - 1965
Baanplan "Die Sauerlandbahn"
Mijn YouTube-kanaal

BlikkenTinus

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2016
Re: CS 3+, S88 L 60883, S88 60881 (2x): ik kom er niet uit
« Reactie #9 Gepost op: maandag 25 oktober 2021, 10:25:44 »

Weet je zeker dat de protocollen per wissel goed in het CS staan? Misschien heb je dat niet goed ingesteld of is een standaardinstelling blijven staan die niet correct is.
En elke wijziging moet wel volledig doorgevoerd worden in het CS, dus invoeren en uitdrukkelijk opslaan.

Groet,

Peter
Gelogd

Peter Alex

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2018
Re: CS 3+, S88 L 60883, S88 60881 (2x): ik kom er niet uit
« Reactie #10 Gepost op: maandag 25 oktober 2021, 16:14:53 »

Hallo Basjuh, Nee, daar zit hem nu juist de kneep. Invoeren gaat prima, maar schakelen ho maar. Van de 11 wissels schakelen er 4, de rest niet. Dat deden ze eerst wel. Maar toen ben ik aan het knoeien geweest met de terugmelddecoders. Kennelijk heb ik toen iets verkeerd gedaan, ik weet het niet.
Gelogd

Peter Alex

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2018
Re: CS 3+, S88 L 60883, S88 60881 (2x): ik kom er niet uit
« Reactie #11 Gepost op: maandag 25 oktober 2021, 16:16:47 »

Hallo Peter (naamgenoot),
Ja, het zou best kunnen dat daar de kneep zit: invoeren en opslaan. Ik ga het nog eens even checken. Allemaal bedankt voor het meedenken. Het is toch reusachtig, dit forum!
Gelogd

digipost

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2017
Re: CS 3+, S88 L 60883, S88 60881 (2x): ik kom er niet uit
« Reactie #12 Gepost op: maandag 25 oktober 2021, 18:03:46 »

Beste Peter,

Voordat ik wissels in de baan plaats test ik ze even. Neem een stukje rail en verbind dat met je ringleiding.
Steek de wissel in dat stukje rail en test de wissel.

Het zou wel eens zo kunnen zijn dat de niet schakelende wissels in jouw baan geen massa hebben. Dus de rail zit nergens aan.
Dat komt door het isoleren van de meldcontacten. Als één meldcontact 180 graden gedraaid is heb je al dit probleem. Als het een rondje is dan kan het probleem met 2 gedraaide meldcontacten ontstaan.
Gelogd
Groetjes, Leen. 


Rij volautomatisch met de CS3.  Met Arduino Uno + Adafruit-PN532 + RFID's voor Treinherkenning.

Peter Alex

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2018
Re: CS 3+, S88 L 60883, S88 60881 (2x): ik kom er niet uit
« Reactie #13 Gepost op: maandag 25 oktober 2021, 19:45:32 »

Hallo Leen, wat een goede tip! Ga ik direct controleren! Dank je wel.
Gelogd

Peter Alex

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2018
Re: CS 3+, S88 L 60883, S88 60881 (2x): ik kom er niet uit
« Reactie #14 Gepost op: maandag 25 oktober 2021, 21:19:05 »

Hallo Leen,
Ik heb zojuist van een paar wissels, werkende en niet werkende de spoorstaven gemeten, deze geven gelijke waarden aan, ca. 16V (met de CS3+ ingeschakeld. Daarbij is er geen verschil meetbaar tussen de werkende en de niet werkende wissels. Volgens mij is jouw idee daarmee niet juist gebleken, klopt dat? Of zie ik iets over het hoofd?/ Doe ik je daarmee onrecht aan/ Ik ben niet electro-technisch onderlegd dus het is voor mij een volledig nieuw terrein. Schiet maar wanneer ik onjuiste dingen zeg. Gr. Peter
Gelogd

basjuh1981

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2010
    • Testbaan "Die Sauerlandbahn"
Re: CS 3+, S88 L 60883, S88 60881 (2x): ik kom er niet uit
« Reactie #15 Gepost op: dinsdag 26 oktober 2021, 20:03:53 »

Hallo Basjuh, Nee, daar zit hem nu juist de kneep. Invoeren gaat prima, maar schakelen ho maar. Van de 11 wissels schakelen er 4, de rest niet. Dat deden ze eerst wel. Maar toen ben ik aan het knoeien geweest met de terugmelddecoders. Kennelijk heb ik toen iets verkeerd gedaan, ik weet het niet.
Ik bedoelde dus los testen van de wisselaandrijvingen. Dus gele draad aansluiten en met de twee blauwe op de massa zodat ze schakelen.
Gelogd
K-rail, CS3+, iTrain, Tijdperk III: 1960 - 1965
Baanplan "Die Sauerlandbahn"
Mijn YouTube-kanaal

Peter Alex

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2018
Re: CS 3+, S88 L 60883, S88 60881 (2x): ik kom er niet uit
« Reactie #16 Gepost op: dinsdag 26 oktober 2021, 21:12:54 »

Hallo Basjuh, ik snap je niet helemaal. Bedoel je dan dat ik de wisselmotor uitbouw, en de decoder en dan alleen de motor test via geel en 2x blauw? Geel op de baanstroom aansluiten? Ik hoor graag van je. Gr. Peter
Gelogd

basjuh1981

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2010
    • Testbaan "Die Sauerlandbahn"
Re: CS 3+, S88 L 60883, S88 60881 (2x): ik kom er niet uit
« Reactie #17 Gepost op: woensdag 27 oktober 2021, 10:55:29 »

Alleen testen met wissel en wisselaandrijving, dus niet met de decoder. Op die manier test je de wisselaandrijving en weet je of het aan de wisselaandrijving kan liggen. Ik laat de wisselaandrijving wel in de wissel.
Gelogd
K-rail, CS3+, iTrain, Tijdperk III: 1960 - 1965
Baanplan "Die Sauerlandbahn"
Mijn YouTube-kanaal

Peter Alex

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2018
Re: CS 3+, S88 L 60883, S88 60881 (2x): ik kom er niet uit
« Reactie #18 Gepost op: woensdag 27 oktober 2021, 13:33:11 »

Hallo Basjuh,
Zeer bedankt, ga ik doen. Ik hou je op de hoogte, Gr. Peter
Gelogd

Peter Alex

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2018
Re: CS 3+, S88 L 60883, S88 60881 (2x): ik kom er niet uit
« Reactie #19 Gepost op: woensdag 27 oktober 2021, 17:58:11 »

Hallo Basje/ Leen,
Ik heb jullie adviezen opgevolgd, gecheckt of de wissels wel aarde krijgen, en ook de wisselmotors laten schakelen buitenom de decoder. In de aarde verbindingen zaten inderdaad inconsequenties qua contactrails. dit heb ik hersteld: geen effect op de werking van de wissels en de contactrails blijven functioneren wat logisch is, zolang ik maar 1 spoorstaaf isoleer. De wisselmotoren functioneerden bij de 3 wissels die ik gecheckt heb. Dat had mij ook erg verbaasd want deze zijn van het nieuwe type: 74992. Alles teruggeplaatst en het raadselachtige fenomeen blijft. Wissels die eerst allemaal goed functioneerden, daarvan werken sommigen (7 van de 11) niet. Wie het weet mag het zeggen.
Gelogd

ronaldk

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2010
    • H0: Bouw van mijn baan
Re: CS 3+, S88 L 60883, S88 60881 (2x): ik kom er niet uit
« Reactie #20 Gepost op: donderdag 28 oktober 2021, 07:27:36 »

 @citaat Maak eens een schema hoe je het een en ander aangesloten hebt. En zet dat eens hier op het forum. Dus hoe heb je je wissels aangesloten. Hoe zijn de instellingen in jouw CS3(+) En niet zeggen dat de instellingen goed staan maar gewoon met een foto aangeven wat de instellingen zijn. En anders zou ik eens de complete boel resetten. Dus je CS3 resetten en compleet opnieuw opbouwen. En dan eerst de wissels werkend krijgen en dan eens kijken naar de terugmelding e.d.
« Laatst bewerkt op: donderdag 28 oktober 2021, 07:30:31 door ronaldk »
Gelogd
De bouw van Poggendam: Op het 3railforum en BNLS-forum

Peter Alex

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2018
Re: CS 3+, S88 L 60883, S88 60881 (2x): ik kom er niet uit
« Reactie #21 Gepost op: donderdag 28 oktober 2021, 10:33:07 »

Hallo Ronald,
Dank je wel, ik zal dat doen. Het rare is dat ik gisteren de wissels ook aan het programmeerspoor heb bevestigd, de weigerachtigen en ook degenen die wel werken en daar is hetzelfde aan de hand. Ook daar werken de weigerachtige wissels niet. Dan lijkt het mij dat het niet aan de ruilspanning kan liggen. Ik zal een tekening van de baan, met alle aansluitingen maken en hier plaatsen en screenshots van de wissels in de CS3+. Overigens, welk scherm wil je dan zien? Gr. Peter
Gelogd

ronaldk

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2010
    • H0: Bouw van mijn baan
Re: CS 3+, S88 L 60883, S88 60881 (2x): ik kom er niet uit
« Reactie #22 Gepost op: donderdag 28 oktober 2021, 10:46:56 »

 @citaat Waar de gegevens van je wissels staan die weigeren. Dus wat heb je ingevuld. Dus adres en protocol e.d. Maar ik krijg het gevoel dat het verstandiger is om compleet op nieuw te beginnen als je ook al een testbaantje in je CS3 gehad hebt.
Gelogd
De bouw van Poggendam: Op het 3railforum en BNLS-forum

Peter Alex

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2018
Re: CS 3+, S88 L 60883, S88 60881 (2x): ik kom er niet uit
« Reactie #23 Gepost op: donderdag 28 oktober 2021, 11:21:36 »

hoi Ronald,
laat ik dat dan eerst maar doen, dan laat ik het je weten zodra ik dat heb uitgevoerd.
Gelogd

Peter Alex

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2018
Re: CS 3+, S88 L 60883, S88 60881 (2x): ik kom er niet uit
« Reactie #24 Gepost op: donderdag 28 oktober 2021, 15:12:48 »

Hoi Ronald, (2)
Ik heb al een keer alle wissels gewist (via prullenbakje), en ook een keer een backup gereset om oude meuk kwijt te raken. Ik denk dat mijn CS nu aardig is opgeschoond (kan in lig niets meer vinden/ kom niets meer tegen) neemt niet weg dat ik je goede raad ga opvolgen (komend weekend waarschijnlijk) en ik zal je de informatie uploaden. Dank voor je meedenken. Gr. Peter
Gelogd

Laurent

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2007
  • Treinen rijden op rails, niet op tijd!
    • Sporingerdam
Re: CS 3+, S88 L 60883, S88 60881 (2x): ik kom er niet uit
« Reactie #25 Gepost op: donderdag 28 oktober 2021, 23:17:34 »

Lijkt mij een goed plan, want uit je tekstbrei kan ik geen duidelijkheid meer maken. Ik heb een CS3 en ben redelijk bedreven met het ding, geen expert, maar ik heb echt geen flauw idee wat je allemaal aan het doen bent.
Gelogd
Kent u mijn topic al? Kijk hier eens: Klikje doen
Ook mijn Youtube kanaal is een bezoekje waard!
railion6513

Peter Alex

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2018
Re: CS 3+, S88 L 60883, S88 60881 (2x): ik kom er niet uit
« Reactie #26 Gepost op: vrijdag 29 oktober 2021, 15:34:03 »

Beste mensen,
Het vraagt wat geduld en gedoe om de foto's geplaatst te krijgen geloof ik. Het is voor mij de eerste keer.
Ik heb een aantal foto's
Foto 1 overzicht van het schaduwstation (in wording)
Foto 2 het schaduwstation in de CS 3+
Foto 3 Wl 03. wisselmotor en wisseldecoder zitten ingebouwd, de dipswitches staan in de stand conform boekje, nieuwste wisselmotor nieuwste wisseldecoder. deze wissel werkt
Foto 4 W6 eveneens motor en decoder ingebouwd (laatste versies), dipswitches in de juiste stand conform boekje.
En toch weigert W 6 bijvoorbeeld, samen met een zevental anderen.
Wat is er fout? Ik hoor het graag ! Gr. Peter
Gelogd

Peter Alex

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2018
Re: CS 3+, S88 L 60883, S88 60881 (2x): ik ben er uit!
« Reactie #27 Gepost op: vrijdag 29 oktober 2021, 17:08:19 »

Beste mensen. Ik ben er uit!!
Wat een opluchting!
Wat heb ik gedaan?
1. Ik heb allereerst Mfx artikelen zoeken gedaan. (in het CS3+ boek gelezen)
2.Vervolgens de 'nieuwe wissels' die gevonden werden getest, en de corresponderende oude wissels verwijderd en de nieuwe naam aangepast. W3 werd gevonden en genummerd als Weiche (7), deze weer W 3 genoemd.
Toen ik het spoorschema (Stellpult) opende waren de wissels die ik uit de Mfx artikelen lijst had verwijderd verdwenen. Dat is juist natuurlijk.
3. Het spoorschema aangepast door uit de bovenste regel, met de groene schuifknop, de betreffende wissel op te pakken (drag and drop) en deze weer in het schema te plaatsen.
4. Checken of hij het doet, vervolgens
5. Opslaan, volgende wissel enzovoort. Alles checken en nog een keer opslaan.
En nu werken alle wissels en alle massadetectiepunten!
« Laatst bewerkt op: vrijdag 29 oktober 2021, 17:09:52 door Peter Alex »
Gelogd

basjuh1981

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2010
    • Testbaan "Die Sauerlandbahn"
Re: CS 3+, S88 L 60883, S88 60881 (2x): ik ben er uit!
« Reactie #28 Gepost op: vrijdag 29 oktober 2021, 18:10:11 »

Mooi dat je het zelf hebt opgelost :thumbup:
Gelogd
K-rail, CS3+, iTrain, Tijdperk III: 1960 - 1965
Baanplan "Die Sauerlandbahn"
Mijn YouTube-kanaal

wimpietje

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2019
  • Fantasietjes op de baan
    • Mijn baan
Re: CS 3+, S88 L 60883, S88 60881 (2x): ik ben er uit!
« Reactie #29 Gepost op: zaterdag 30 oktober 2021, 13:03:01 »

Blij dat je er uit bent Peter-Alex. Ziet baart zorgen he. Succes ermee
Gelogd
Grtz
Wim
No rules , great tracks
Mijn baan :
https://forum.3rail.nl/index.php?topic=75763.0

Peter Alex

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2018
Re: CS 3+, S88 L 60883, S88 60881 (2x): ik ben er uit!
« Reactie #30 Gepost op: zaterdag 30 oktober 2021, 13:16:06 »

Dank je wel, voor jullie reactie. Was inderdaad vervelend. Op nar de volgende stappen: uitbreiding van de tafel en het schaduwstation verder klaarmaken
Gelogd
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.17 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.046 seconden met 33 queries.