Nieuws: Regelmatig worden ook lokale Stamtafels georganiseerd! Volg de huidige corona-regels van de overheid voor wat mogelijk is.
+  3rail Forum
|-+  Modelbaanbesturing & Software
| |-+  PC Besturingsoftware
| | |-+  Koploper geen communicatie met ecos / cs
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Koploper geen communicatie met ecos / cs  (gelezen 5820 keer)

rscosworth

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2007
  • 16 meter treintafel - Nederlandse modelbaan
    • 16 meter treintafel - Nederlandse modelbaan
Koploper geen communicatie met ecos / cs
« Gepost op: woensdag 03 augustus 2016, 17:43:42 »

Goede middag,

Mijn vader belde me van het weekend op, omdat hij niet meer kon rijden.
Koploper geeft de melding dat er geen communicatie is met het digitale systeem (marklin cs1).

Hij heeft verder geen instellingen gewijzigd. k Heb alles voor hem na gelopen, maar alle instellingen lijken goed te staan.
Via de web browser is de cs1 ook gewoon benaderbaar, maar via koploper krijgt hij maar geen verbinding.
Op de laptop staat Windows 10.

En nu net wil ik zelf bij mij thuis een rondje rijden. Was al lang geleden ivm vakantie....
En wat denk je? Heb ik exact hetzelfde probleem!
Heb zelf een ecos2 en ook Windows 10.

Ook niet gewijzigd aan instellingen en via de web browser is ook mijn ecos gewoon benaderbaar.

Puur toeval? Of zou bijv Windows een update hebben gekregen waardoor er iets geblokkeerd word?
Maar dan zouden meer mensen er last van moeten hebben.

Hoor het graag!

Gr Richard

bellejt

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2008
  • graag een glaasje wijn
    • Eigen Site
Re: Koploper geen communicatie met ecos / cs
« Reactie #1 Gepost op: woensdag 03 augustus 2016, 17:48:11 »

ja windows 10.Big brother kijkt mee en verknoeid alles.
Beste is een PC met win7 erop zonder internet connectie.Mss die vraag ook eens stellen op het koploperforum.
Gelogd
Groetjes,Salutations,Greetings,JOHNNY

http://forum.3rail.nl/index.php?topic=16332.0
http://forum.3rail.nl/index.php?topic=18364.0
Belgie NMBS/Luxemburg CFL.
Ecos kleur,3 boosters ESU,S88 Viessmann
Wielemans Marklin

Hans Biere

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2016
  • Carpe diem
Re: Koploper geen communicatie met ecos / cs
« Reactie #2 Gepost op: woensdag 03 augustus 2016, 20:19:42 »

En nu net wil ik zelf bij mij thuis een rondje rijden. Was al lang geleden ivm vakantie....
En wat denk je? Heb ik exact hetzelfde probleem!
Heb zelf een ecos2 en ook Windows 10.

Wellicht een overweging waard. Overgaan op andere, te betalen, besturingssoftware.
Gelogd
Met vriendelijke groet,

Hans Biere

3railforum lid van 2007-2015, 2016-heden

Seinwezen

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2006
  • A member of the Duurstede Group®
Re: Koploper geen communicatie met ecos / cs
« Reactie #3 Gepost op: woensdag 03 augustus 2016, 20:48:13 »

Ik heb op mijn koploper PC ook windows 10 en ondervindt geen problemen.
Wel een tijdje geleden dat ik gereden heb, maar toen ging het goed.

Misschien staat er wat fout in de firewall?

Of wordt er misschien een com poort gebruikt voor een OC32 ofzo?
Het kan zijn dat deze kaart dan niet goed werkt onder windows 10.

Groeten Sander
Gelogd

ronaldk

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2010
    • H0: Bouw van mijn baan
Re: Koploper geen communicatie met ecos / cs
« Reactie #4 Gepost op: woensdag 03 augustus 2016, 22:04:26 »

Hum... Eerst een verhaal over USB naar Serieel.... Maar dat heeft de ECoS en CS niet...  :) Goed, dan kom je eerder in de het netwerkgebeuren terecht. Waar een instelling niet helemaal lekker kan staan. Een vuurmuurtje of zo wat opnieuw ingesteld moet worden.

Groeten Ronald.
« Laatst bewerkt op: woensdag 03 augustus 2016, 22:21:41 door ronaldk »
Gelogd
De bouw van Poggendam: Op het 3railforum en BNLS-forum

Sprinter

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2006
    • Perrongeluk
Re: Koploper geen communicatie met ecos / cs
« Reactie #5 Gepost op: woensdag 03 augustus 2016, 23:44:09 »

Heeft niets met de besturingssoftware te maken, maar alles met een instelling van de PC, ook met andere software heb je precies hetzelfde probleem, zonde van je geld dus.

Groetjes
Gelogd
Alleen de waarheid ligt in het midden....

TimTie

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2010
Re: Koploper geen communicatie met ecos / cs
« Reactie #6 Gepost op: donderdag 04 augustus 2016, 08:42:57 »

Helaas meld je niet in je post hoe de ecos zijn netwerk config staat. Staat deze dynamisch of met vast ip-adres ingesteld? Tevens als je tijdelijk de firewall in Windows 10 uitgeschakeld heb je dan wel verbinding?
Welke versie van Windows 10 betreft het?
Heb je de anniversary update voor Windows 10 geïnstalleerd Build 1607?
Deze is voor Insiders vorige week online gekomen en wordt voor iedereen vanaf 2 augustus live gegaan.

« Laatst bewerkt op: donderdag 04 augustus 2016, 08:53:12 door TimTie »
Gelogd
Groeten,

TimTie

Janvis

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2009
    • Mijn Flickr pagina
Re: Koploper geen communicatie met ecos / cs
« Reactie #7 Gepost op: maandag 08 augustus 2016, 08:45:18 »



Wellicht een overweging waard. Overgaan op andere, te betalen, besturingssoftware.

Wat een raar advies... Hier draait koploper ook gewoon op windows 10 i.c.m. met een ecos1 en geen enkel probleem. Heeft dus niks met koploper te maken maar gewoon met netwerkinstellingen. Er zijn een hoop (al dan niet duur) betaalde programma's die niet eens in de schaduw van koploper kunnen staan.. Maar goed, ik ben dan misschien wel een beetje erg pro koploper en dus niet bepaald onbevooroordeeld dus laten we maar hopen dat die discussie nu niet gaat oplaaien.
Gelogd
Groeten Jan Willem

Hans V200.0

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2007
  • als er maar een "v" voor op staat
Re: Koploper geen communicatie met ecos / cs
« Reactie #8 Gepost op: maandag 08 augustus 2016, 08:54:20 »

Dit ligt ook niet aan Koploper, want de software voor de computer is in dit geval mede verantwoordelijk voor de miscommunicatie.
Let daarbij op IP adres van je Ecos/CS, en zou zelf adviseren een vast IP adres voor je Ecos/CS te gebruiken.

Daarna nog eens checken of de communicatie tot stand komt.

@ Hans Bierre,

Jij bedoelde toch ook windhoos 10?
Wel duidelijk zijn in je benamingen Hans want het zorgt voor verwarring hier:)

M.v.g.

Hans V200.0
Gelogd

rscosworth

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2007
  • 16 meter treintafel - Nederlandse modelbaan
    • 16 meter treintafel - Nederlandse modelbaan
Re: Koploper geen communicatie met ecos / cs
« Reactie #9 Gepost op: maandag 08 augustus 2016, 15:46:49 »

Allen bedankt voor de reacties.
Bijgaande de printscreens van de instellingen in koploper en de netwerkinstellingen.

Het vreemde is en blijft dat er niets is veranderd aan de instellingen, en toch werkt het niet meer.
Aan de kabel/hardware kan het niet liggen, aangezien de ECoS via http://192.168.1.2/en/index.html gewoon te benaderen is.

Zowel de pc als de ECoS hebben een vast ip adres.
192.168.1.1 en 192.168.1.2 (via cross cable direct aan elkaar gekoppeld)

Gr Richard

rscosworth

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2007
  • 16 meter treintafel - Nederlandse modelbaan
    • 16 meter treintafel - Nederlandse modelbaan
Re: Koploper geen communicatie met ecos / cs
« Reactie #10 Gepost op: maandag 08 augustus 2016, 15:51:32 »

En de ECoS instellingen:

TimTie

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2010
Re: Koploper geen communicatie met ecos / cs
« Reactie #11 Gepost op: maandag 08 augustus 2016, 16:26:18 »

Kan je vanaf de PC een ping doen naar 192.168.1.2?

In Win10 klik met rechts op je startmenu icoon en kies voor uitvoeren.
Tik hier CMD in en druk enter.
Nu heb je een dosbox tot je beschikking.
Gelogd
Groeten,

TimTie

wissels

  • Secretaris St. 3rail
  • Forum Beheerder
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Doe wat je zegt, dan lieg je niet.
Re: Koploper geen communicatie met ecos / cs
« Reactie #12 Gepost op: maandag 08 augustus 2016, 22:17:19 »

Hallo,

je firewall instellingen staan niet standaard, kans is aanwezig dat deze Koploper blokkeert, lees de melding over geblokkeerde apps.

met vriendelijke groet,

Walter
Gelogd
Computergestuurde Treinbaan met Ecos

rscosworth

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2007
  • 16 meter treintafel - Nederlandse modelbaan
    • 16 meter treintafel - Nederlandse modelbaan
Re: Koploper geen communicatie met ecos / cs
« Reactie #13 Gepost op: maandag 08 augustus 2016, 22:23:42 »

De firewall staat helemaal uitgeschakeld voor de verbinding tussen de pc en de ecos.
'k Heb even bij de geblokkeerde apps gekeken, maar hij stond er ook niet tussen.

Pingen gaat zonder problemen.

Via pb kreeg ik een opmerking over de gele bolletjes bij de wissels. Dit heb ik zelf ook nog nooit eerder gezien. Weet iemand wat die betekenen?

Gr Richard

wissels

  • Secretaris St. 3rail
  • Forum Beheerder
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Doe wat je zegt, dan lieg je niet.
Re: Koploper geen communicatie met ecos / cs
« Reactie #14 Gepost op: maandag 08 augustus 2016, 22:47:47 »

Hallo,

de gele bolletjes geven geblokkeerde wissels aan, staat toevallig jouw pc al heel lang aan, even de pc opnieuw opstarten en koploper opnieuw opstarten,

met vriendelijke groet,

Walter
Gelogd
Computergestuurde Treinbaan met Ecos

rscosworth

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2007
  • 16 meter treintafel - Nederlandse modelbaan
    • 16 meter treintafel - Nederlandse modelbaan
Re: Koploper geen communicatie met ecos / cs
« Reactie #15 Gepost op: maandag 08 augustus 2016, 23:00:01 »

Aha. Weten we dat ook weer.

De pc heeft tijdens de vakantie 3 weken uit gestaan.
Na de vakantie alles nog meerdere keren aan en uit gezet.

Morgen ga ik even een backup maken van koploper en vervolgens een hele nieuwe database aanmaken.

Ben benieuwd of dat werkt.
Gr Richard

wissels

  • Secretaris St. 3rail
  • Forum Beheerder
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Doe wat je zegt, dan lieg je niet.
Re: Koploper geen communicatie met ecos / cs
« Reactie #16 Gepost op: maandag 08 augustus 2016, 23:20:23 »

Hallo Richard,

een nieuwe database aanmaken lijkt mij wat overdreven, hooguit de speelstand van je database weggooien, maar er moet een oorzaak voor zijn,

met vriendelijke groet,

Walter
Gelogd
Computergestuurde Treinbaan met Ecos

Hans Biere

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2016
  • Carpe diem
Re: Koploper geen communicatie met ecos / cs
« Reactie #17 Gepost op: dinsdag 09 augustus 2016, 00:31:13 »

Maar goed, ik ben dan misschien wel een beetje erg pro koploper en dus niet bepaald onbevooroordeeld dus laten we maar hopen dat die discussie nu niet gaat oplaaien.

Van mij zul je wat dat betreft geen last meer hebben.
Gelogd
Met vriendelijke groet,

Hans Biere

3railforum lid van 2007-2015, 2016-heden

rscosworth

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2007
  • 16 meter treintafel - Nederlandse modelbaan
    • 16 meter treintafel - Nederlandse modelbaan
Re: Koploper geen communicatie met ecos / cs
« Reactie #18 Gepost op: zaterdag 20 augustus 2016, 15:37:25 »

Gewoon 2 weken niets doen... Daarna weer de boel opstarten en het werkt weer.

Alhoewel ik er totaal geen verklaring voor heb, ben ik blij dat het gewoon weer rijd  ;)

Iedereen bedankt voor het mee denken!

Gr Richard

Spoorman

  • Gast
Re: Koploper geen communicatie met ecos / cs
« Reactie #19 Gepost op: zaterdag 20 augustus 2016, 16:10:01 »

Meneer Microsoft zal weer langs zijn geweest met zijn maandelijkse automatische updates?

Mooi dat het weer rijdt.

Gr, Ben.
Gelogd

rscosworth

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2007
  • 16 meter treintafel - Nederlandse modelbaan
    • 16 meter treintafel - Nederlandse modelbaan
Re: Koploper geen communicatie met ecos / cs
« Reactie #20 Gepost op: zaterdag 20 augustus 2016, 20:07:03 »

Via pb deze link doorgestuurd gekregen.

Blijkt dus een i/o probleem te zijn. De batterij van het moederbord halen (óf de stroom er 2 weken vanaf zoals ik heb gedaan) moet het weer op lossen.


« Laatst bewerkt op: zaterdag 20 augustus 2016, 20:14:48 door rscosworth »
Gelogd

Hans B

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2013
Re: Koploper geen communicatie met ecos / cs
« Reactie #21 Gepost op: zondag 21 augustus 2016, 12:50:27 »

Die gele bollen ken ik




Komen van Koploper als de pc waarop die draait meer dan 23 dagen geleden herstart is.
Als je koploper afsluit en terug opstart krijg je de bijhorende foutmelding.

En door de stroom van je pc te halen heb je dat dus automatisch gedaan (betwijfel dan ook of het een IO probleem is)

PC regelmatig herstarten is dus de boodschap

« Laatst bewerkt op: zondag 21 augustus 2016, 12:53:30 door Hans B »
Gelogd
Groeten,
Hans

Het Plan / De Baan

Marklindak

  • Bestuurslid St. 3rail
  • Forum Beheerder
  • *****
  • Offline Offline
  • Lid sinds: 2007
Re: Koploper geen communicatie met ecos / cs
« Reactie #22 Gepost op: zondag 21 augustus 2016, 12:52:37 »

Heb daarnet een aantal posten gearchiveerd, vraag was weer on topic te gaan!

Opmerking er daarna overheen was aanleiding tot archiveren!

Gr. Fred.
Gelogd
Vriendelijke groeten,
Fred





766 in model is eind april aangekomen!

Spoorman

  • Gast
Re: Koploper geen communicatie met ecos / cs
« Reactie #23 Gepost op: zondag 21 augustus 2016, 13:15:39 »

Duidelijk Fred. In het vervolg hanteer ik de moderator knop.

@Richard: kun je wat meer woorden besteden aan het verhaal waarom de batterij verwijderen dit probleem oplost?

Gr, Ben.
Gelogd

wissels

  • Secretaris St. 3rail
  • Forum Beheerder
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Doe wat je zegt, dan lieg je niet.
Re: Koploper geen communicatie met ecos / cs
« Reactie #24 Gepost op: zondag 21 augustus 2016, 13:48:12 »

Hallo,

niet alleen de pc 23 dagen aan laten staan, maar ook het veranderen van pc-tijd kan dit probleem veroorzaken, is een kleine bug met een teller in de programmeertaal Delphi die bekend is, een pc 1 keer in de 3 weken opnieuw opstarten lijkt mij niet zo'n groot probleem,

met vriendelijke groet,

Walter
« Laatst bewerkt op: zondag 21 augustus 2016, 13:49:55 door wissels »
Gelogd
Computergestuurde Treinbaan met Ecos

rscosworth

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2007
  • 16 meter treintafel - Nederlandse modelbaan
    • 16 meter treintafel - Nederlandse modelbaan
Re: Koploper geen communicatie met ecos / cs
« Reactie #25 Gepost op: zondag 21 augustus 2016, 14:07:32 »

Mijn vader heeft het probleem nog steeds. Daar ga ik bovenstaan truukje proberen en hopen dat hij daarna ook gewoon weer kan rijden.

Gr Richard

rscosworth

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2007
  • 16 meter treintafel - Nederlandse modelbaan
    • 16 meter treintafel - Nederlandse modelbaan
Re: Koploper geen communicatie met ecos / cs
« Reactie #26 Gepost op: zondag 21 augustus 2016, 14:47:30 »

Volgens mij leest de helft niet goed. Al start je 100x opnieuw op, dat helpt niet.

Je moet de bios resetten... Dus pc uit. Open schroeven. Knoopcel batterij er uit. 10 sec wachten. Nu is de interne klok/timer gereset. Dan pc weer in elkaar zetten... En opstarten

ronaldk

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2010
    • H0: Bouw van mijn baan
Re: Koploper geen communicatie met ecos / cs
« Reactie #27 Gepost op: zondag 21 augustus 2016, 15:05:40 »

Beste Richard,

Laat dan even de bedoelde link zien:

Via pb deze link doorgestuurd gekregen.
Blijkt dus een i/o probleem te zijn. De batterij van het moederbord halen (óf de stroom er 2 weken vanaf zoals ik heb gedaan) moet het weer op lossen.

Wat is er zo bijzonder aan een link dat hij niet geplaatst mag worden? Of geheim moet blijven? Dan kunnen we meelezen wat daar gezegd wordt over het i/o-probleem bij computers.

Je moet de bios resetten... Dus pc uit. Open schroeven. Knoopcel batterij er uit. 10 sec wachten. Nu is de interne klok/timer gereset. Dan pc weer in elkaar zetten... En opstarten

De laatste keer dat ik dat gehoord heb ik is al echt een hele tijd geleden.... De PC lang hebben staan was een probleem van Windows (XP). Windows kon er op vast lopen. Even compleet uitzetten, daarna opnieuw opstarten en de boel werkte weer voor iets meer dan 20 dagen. Windows NT / 2000 en verder zouden er geen last van moeten hebben.

Groeten Ronald.
« Laatst bewerkt op: zondag 21 augustus 2016, 15:08:59 door ronaldk »
Gelogd
De bouw van Poggendam: Op het 3railforum en BNLS-forum

Spoorman

  • Gast
Re: Koploper geen communicatie met ecos / cs
« Reactie #28 Gepost op: zondag 21 augustus 2016, 15:15:58 »

Zo zie je maar, dan lees ik dus ook niet goed. :D

Ik dacht dat het over de batterij van de Ecos ging immers de batterij van een PC verwijderen om het i/o te resetten kun je beter nalaten en de reset doe je vanuit het bios menu. En daarna dien je het bios weer opnieuw in te stellen, dat moet je overigens ook doen als je de batterij van het moederbord hebt verwijderd: het bios gaat naar default en dat zou zomaar ongewenste problemen kunnen geven.

Gr, Ben.
Gelogd

wissels

  • Secretaris St. 3rail
  • Forum Beheerder
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Doe wat je zegt, dan lieg je niet.
Re: Koploper geen communicatie met ecos / cs
« Reactie #29 Gepost op: zondag 21 augustus 2016, 16:06:50 »

Hallo,

met het verwijderen van de bestanden save.txt en save_oud.txt uit je koploperdatabase directory, is de speelstand verwijderd, en zouden de wissels het ook weer moeten doen,

met vriendelijke groet,

Walter
Gelogd
Computergestuurde Treinbaan met Ecos

rscosworth

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2007
  • 16 meter treintafel - Nederlandse modelbaan
    • 16 meter treintafel - Nederlandse modelbaan
Re: Koploper geen communicatie met ecos / cs
« Reactie #30 Gepost op: zondag 21 augustus 2016, 16:22:56 »

Bedankt voor de tip. Dat kan ik beter eerst even proberen

Hans Biere

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2016
  • Carpe diem
Re: Koploper geen communicatie met ecos / cs
« Reactie #31 Gepost op: zondag 21 augustus 2016, 18:28:53 »

Zo zie je maar, dan lees ik dus ook niet goed. :D het bios gaat naar default en dat zou zomaar ongewenste problemen kunnen geven.

Ha Ben,

Gaan we nou naar de Bios of naar het Bos met de vele bomen  :D
Gelogd
Met vriendelijke groet,

Hans Biere

3railforum lid van 2007-2015, 2016-heden

Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.17 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.107 seconden met 25 queries.