Nieuws:

Kom gezellig een keertje bij jouw lokale Stamtafel lekker kletsen over treintjes en nog veel meer!!

Probleem met ecos 2

Gestart door henkie89 zondag 28 augustus 2016, 20:07:03

0 leden en 1 gast bekijken dit board.
Probleem met ecos 2
henkie89
gast

Probleem met ecos 2
Goede avond

Ik heb een probleem met mijn ecos
Als ik bij itrain op verbinden klik
Maakt hij wel verbinding want de loclijst neemt i train wel over maar ook gelijk sluit de ecos centrale af en verbinding is weg ik kan er nergens iets hier over vinden
Zijn er mensen die dit ook hebben gehad
Re: Probleem met ecos 2
Forum Moderator
Lid sinds: 2007

A member of the Duurstede Group®

offline
Re: Probleem met ecos 2
Blijft je ECoS wel werken als je geen verbinding maakt met iTrain.


Mvg,

Peter Degeluidsman
Re: Probleem met ecos 2
Forum Beheerder Secretaris St. 3rail
Lid sinds: 2006

Doe wat je zegt, dan lieg je niet.

offline
Re: Probleem met ecos 2
Hallo Henkie,

Is een probleem die ik uit een ver verleden wel herken, kan een software matige fout zijn, aangezien de verbinding naar mijn mening wel stabiel kan zijn, na diverse updates.

wat is de huidige firmware versie die op je Ecos 2 geïnstalleerd is, en wat is de iTrain versie,

met vriendelijke groet,

Walter
Re: Probleem met ecos 2
henkie89
gast

Re: Probleem met ecos 2
Ik ben aan het begin van mijn baan pc gestuurd maken en aan het kijken wat ik n fijn programma vond aangezien ik niet handig ben met pc's ik had eerst koploper en dat lukte me niet maar hij sloot niet af heb een recht stuk rails neer gelegd met gehele detectie en 2 melders van 36cm per blok 3 blokken
intotaal dus i train gedownload om dat te preberen en snapte er al gelijk veel meer van en vindt het overzichtelijker dan koploper
Maar om terug te komen op de vraag ik heb itrain gedownload en tijdelijke sleutel gevraagd
Hoe recent mijn ecos is weet ik zo niet
Heb al 3 jaar niks met mijn treinen gedaan
Maar wil het nu weer oppakken
Re: Probleem met ecos 2
Forum Beheerder Secretaris St. 3rail
Lid sinds: 2006

Doe wat je zegt, dan lieg je niet.

offline
Re: Probleem met ecos 2
Hallo,

als je 3 jaar niks met treinen heb gedaan, zal de firmware ook vermoedelijk meer dan 3 jaar oud zijn. Ik denk dat het zinvol is om de firmware te updaten zie hiervoor de site van Esu www.esu.eu Om firmware daar te downloaden moet je je registreren. Ik vermoed dat in de verouderde firmware de oorzaak van jouw probleem te vinden is.

met vriendelijke groet,

Walter
Re: Probleem met ecos 2
Lid sinds: 2015

offline
Re: Probleem met ecos 2
Wat een eventueel probleem kan zijn is dat er dubbele treinen in je Ecos en iTrain
zitten. Koppel je Ecos los van iTrain, en ga al de adressen van je locs na in je Ecos
en vergelijk die met de adressen in iTrain. Het is mogelijk dat twee verschillende
locs met hetzelfde adres voorkomen. Als je deze dubbele loc dan verwijderd uit iTrain
en je Ecos zou het kunnen dat je probleem is opgelost. Ik heb dit onlangs ook meegemaakt,
en dubbele locs was de oorzaak...

Geert
Re: Probleem met ecos 2
henkie89
gast

Re: Probleem met ecos 2
Probleem was inderdaad dubbele adressen maar dan van de seinen die verwijderd en hij doet t
Daarna de seinen toe gevoegt in schakelbord
Nu nog ontdekken hoe ik een route maak en automatisch laat rijden van de treinen
Re: Probleem met ecos 2
Lid sinds: 2015

offline
Re: Probleem met ecos 2
Hey Henkie,

Inderdaad dubbele adressen zijn vaak de,oorzaak, en als je daar niet
op gewezen wordt door andere mensen, dan ben je vaak heel wat tijd
bezig met je zoektocht naar de oorzaak.

Je kan je beter even aanmelden op het iTrain forum, daar staan heel wat tips
hoe je routes moet maken en tevens kan je daar ook met al je vragen terecht !

Ook hier,op het forum lopen enkele draadjes over iTrain, waar ook al heel wat terug
is te vinden als je bepaalde problemen hebt !

Succes !

Geert
Re: Probleem met ecos 2
henkie89
gast

Re: Probleem met ecos 2
Ik heb 2 vragen ik hoop dat iemand helpen kan
1 hoe kan i train zien welke trein waar staat
En wat wordt er bedoeld met onder in het besturings scherm onder blok staat dan info en daar achter staat geen actief blok beschikbaar
Re: Probleem met ecos 2
Lid sinds: 2012

Mislukken, zo veel leuker dan nooit proberen!

offline
Re: Probleem met ecos 2
Deze vraag kun je beter stellen in het topic 'iTrain vraagbaak voor starters" en post daarbij ook altijd je iTrain bestand. http://forum.3rail.nl/index.php?topic=44863.0

Toch even een poging wagen van wat ik denk dat er aan de hand is.

1. Als je lok bijv fisiek in blok 1 staat dan moet je de loc vanuit het locomotievenoverzicht slepen naar je schakelbord en loslaten op blok 1.

2. Dit geeft iTrain aan omdat je de lok nog niet in het schakelbord hebt gezet zoals ik hierboven heb uitgelegd.

Mocht dit de oplossing zijn, lees ook even blz 67 van de iTrain handleiding 8)