Nieuws: Heeft u de Stichting 3rail Kalender 2022 al besteld? Lees meer over de kalender in -dit topic-
+  3rail Forum
|-+  Modelbaanbesturing & Software
| |-+  Digitale Besturing (alle merken)
| | |-+  lampjes branden achterstevoren
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: lampjes branden achterstevoren  (gelezen 1378 keer)

johanhe2

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2006
lampjes branden achterstevoren
« Gepost op: maandag 16 maart 2020, 11:45:09 »

Dag,

Sinds een paar dagen doet er opeens iets vreemds voor bij mij Piko lok (nr 52769): de frontverlichting brandt aan de achterkant. Maw als ik naar rechts rijd brandt de frontverlichting links en andersom ook.
Ik heb alle toetscombinaties geprobeerd en niets werkt. (voorheen ging alles goed). Ik heb wel kortsluiting gehad maar de CS2 gaat dan in de beveiliging.

Hoe kan dit nou en wat kan ik er aan doen??

De decoder is van Piko met nummer 56400
Gelogd

loc1200

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2009
  • Veel lukt met geduld, liefde en precisie.
Re: lampjes branden achterstevoren
« Reactie #1 Gepost op: maandag 16 maart 2020, 11:52:01 »

Decoder resset?
Meestal cv8, waarde 8
Succes, Marcel.
Gelogd
Gebruikt:  Raptor; Märklin Central/Control-unit en de rest van de fam. (6040/41/43/50 enz) MS1/2;
In- en ombouw/gebruik van dec: Mä, ESU.
=> in opdracht OOK VOOR DERDEN =>

johanhe2

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2006
Re: lampjes branden achterstevoren
« Reactie #2 Gepost op: maandag 16 maart 2020, 12:16:52 »

Marcel, cv8 op 162 zetten heb ik geprobeerd maar de CS2 weigert het. Hij zegt Cv schrijven is mislukt.
Andere CV's zoals snelheid, adres etc kon ik wel wijzigen.
Gelogd

Aliebengalie

  • Gast
Re: lampjes branden achterstevoren
« Reactie #3 Gepost op: maandag 16 maart 2020, 12:49:45 »

Johan.

Hoe kom je aan 162 ?

Zoals Marcel al gezegd had cv 8 - waarde 8 ingeven .

Mvg: Alex
Gelogd

johanhe2

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2006
Re: lampjes branden achterstevoren
« Reactie #4 Gepost op: maandag 16 maart 2020, 13:06:24 »

Alex en Marcel: die 162 heb ik uit de cv-tabel gehaald. Zie bijlage.
Gelogd

Pt2/3

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2017
Re: lampjes branden achterstevoren
« Reactie #5 Gepost op: maandag 16 maart 2020, 15:09:22 »

162 is het codenummer van de fabrikant van de decoder
dit staat ook in de handleiding van de decoder

Cees
Gelogd

johanhe2

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2006
Re: lampjes branden achterstevoren
« Reactie #6 Gepost op: maandag 16 maart 2020, 15:18:48 »

Cees: bedankt!
Maar ik snap er eerlijk gezegd niets van wat ik nu moet doen. Te ingewikkeld.
Gelogd

Pt2/3

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2017
Re: lampjes branden achterstevoren
« Reactie #7 Gepost op: maandag 16 maart 2020, 15:34:54 »

Johanne,

Weke cenrale heb je en welk protocol (Motorola of DCC) gebruik je voor deze loc ?

Cees
Gelogd

johanhe2

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2006
Re: lampjes branden achterstevoren
« Reactie #8 Gepost op: maandag 16 maart 2020, 15:42:47 »

Ik heb een marklin Central station 2.
Deze pikolok heb ik in de dcc stand/geprogrammeerd.
Gelogd

Pt2/3

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2017
Re: lampjes branden achterstevoren
« Reactie #9 Gepost op: maandag 16 maart 2020, 16:07:40 »

Schrijf dan in cv8 de waarde 1 om de decoder terug te zetten naar fabrieksinstellingen.

Cees
Gelogd

Blausee-Mitholz

  • Gast
Re: lampjes branden achterstevoren
« Reactie #10 Gepost op: maandag 16 maart 2020, 16:10:02 »

Heb je laatst onderhoud aan de lok gepleegd en de motor er uitgehaald?
Draai dan de motor om en het probleem is opgelost

Mvg Johan
Gelogd

Wimdouwe

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2019
  • Bakkie koffie? Lekker!
Re: lampjes branden achterstevoren
« Reactie #11 Gepost op: maandag 16 maart 2020, 16:27:10 »

Wat ook kan is CV 29 waarde met 1 verhogen. Dan wordt de draairichting van de motor omgedraaid. (of met 1 verlagen als dit eerder al was ingesteld)

Pt2/3

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2017
Re: lampjes branden achterstevoren
« Reactie #12 Gepost op: maandag 16 maart 2020, 16:56:47 »

Johanne schrijft dat er een kortsluiting is geweest.
De gebruiksaanwijzing zegt dat dit gevolgen kan hebben voor de decoder.
Terugzetten naar fabrieksinstellingen is wat mij betreft dan de eerste optie.

Cees
Gelogd

johanhe2

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2006
Re: lampjes branden achterstevoren
« Reactie #13 Gepost op: maandag 16 maart 2020, 17:17:50 »

GELUKT!!! mijn dank is groot.
Tip van Cees gehanteerd: cv8 op 1 gezet.
Eerst ging het niet goed. Heb toen cv12 op 12 gezet en klaar is cees
Gelogd

johanhe2

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2006
Re: lampjes branden achterstevoren
« Reactie #14 Gepost op: maandag 16 maart 2020, 17:18:54 »

Terzijde: hoe had ik kunnen weten dat cv8 op 1 moest?? Waar staat het exact in de handleiding?
Gelogd

Pt2/3

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2017
Re: lampjes branden achterstevoren
« Reactie #15 Gepost op: maandag 16 maart 2020, 18:21:32 »

op pagina 8 en 10 van de gebruiksaanwijzing van de decoder

Cees
Gelogd
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.19 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.019 seconden met 24 queries.