Nieuws: Nog niet alle 15 jaar 3railforum jubileum setjes zijn opgehaald!! Lees hier verder hoe je je bestelling alsnog kunt ophalen!
+  3rail Forum
|-+  Modelbaanbesturing & Software
| |-+  Digitale Besturing (alle merken)
| | |-+  Digitale Besturing ESU
| | | |-+  Ik krijg Ecos 50200 met Rosoft S88N adapter en S88N-Opto niet werkend
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Ik krijg Ecos 50200 met Rosoft S88N adapter en S88N-Opto niet werkend  (gelezen 1197 keer)

AlbertG

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2011
    • Bouw van mijn baan 'Den Akker'
Ik krijg Ecos 50200 met Rosoft S88N adapter en S88N-Opto niet werkend
« Gepost op: vrijdag 22 juli 2022, 19:10:14 »

Ik heb een klein testbaantje waarvoor ik een Rosoft S88N-Opto gebruik voor de terugmelding van 6 melders. Zie de eerste foto.
In combinatie met de SRSEII (De Märklin Gleissbox met een stukje elektronica) en Rocrail werkt dit goed. De S88N module is dus goed aangesloten.

Nu heb ik de SRSEII vervangen door een Esu Ecos 50200 met Rosoft S88N adapter en daar werkt de terugmelding niet.
Ik heb in de Ecos aangegeven dat ik 1 melder module heb met 16 melders. De meldermonitor in de Ecos geeft echter geen enkele reactie.
De loc rijdt, ik kan de wissels bedienen, de O is aangesloten op de O en de B op de B.

De S88N adapterset bestaat uit 2 adapters, een ingang en een uitgang. Ik heb de adapter voor de ingang gebruikt zoals op de derde foto zichtbaar is. De pijlen wijzen naar de centrale.
Ik heb de adapter in de Ecos geplaatst zoals op de tweede foto zichtbaar is. (let even niet op de 2 stekkertjes er naast dat wordt opgelost)

Op het Esu forum kreeg ik de opmerking dat de adapter stuk kan zijn. Ik heb beide adapters in een testopstelling geplaatst en met een multimeter de weerstand gemeten tussen de stekkertjes. Bij alle corresponderende stekkertjes piept de meter dus dat lijkt me ook te kloppen.

Na alle experimenten kan ik alleen maar concluderen dat de S88 poort op de Ecos stuk is. Tenzij iemand hier me er van kan overtuigen dat ik ergens iets heel erg fout heb aangesloten.


Gelogd
Albert.
Vooral veel treinen. Alles wat ik mooi vind.
Rocrail / TamsMC / HSI88 / Servo's / gleisbox (SRSEII)
Bouw van mijn baan 'Den Akker': http://forum.3rail.nl/index.php?topic=38912.0
Youtube: https://www.youtube.com/channel/UC1UVuMhBRtDYMIzs-UW-krg

ronaldk

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2010
    • H0: Bouw van mijn baan
Re: Ik krijg Ecos 50200 met Rosoft S88N adapter en S88N-Opto niet werkend
« Reactie #1 Gepost op: vrijdag 22 juli 2022, 19:14:01 »

Hoi,

De adapter al eens omgedraaid? Moet deze op deze manier in de Ecos?
Gelogd
De bouw van Poggendam: Op het 3railforum en BNLS-forum

AlbertG

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2011
    • Bouw van mijn baan 'Den Akker'
Re: Ik krijg Ecos 50200 met Rosoft S88N adapter en S88N-Opto niet werkend
« Reactie #2 Gepost op: vrijdag 22 juli 2022, 19:27:40 »

Ik heb de plaatsing afgeleid van deze foto:
https://www.floodland.nl/aim/info_s88_kabels_1.htm

(En ja, ik heb hem ook omgedraaid, geen effect)
Gelogd
Albert.
Vooral veel treinen. Alles wat ik mooi vind.
Rocrail / TamsMC / HSI88 / Servo's / gleisbox (SRSEII)
Bouw van mijn baan 'Den Akker': http://forum.3rail.nl/index.php?topic=38912.0
Youtube: https://www.youtube.com/channel/UC1UVuMhBRtDYMIzs-UW-krg

AlbertG

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2011
    • Bouw van mijn baan 'Den Akker'
Re: Ik krijg Ecos 50200 met Rosoft S88N adapter en S88N-Opto niet werkend
« Reactie #3 Gepost op: vrijdag 22 juli 2022, 19:55:42 »

Hoi Ben,
Ik heb 2 stuks 3-aderige kabels naast elkaar aangesloten. De stekkertjes hebben toevallig dezelfde afstand. Dan heb ik ook een S88 bandkabel. Helaas ook geen reactie.
Gelogd
Albert.
Vooral veel treinen. Alles wat ik mooi vind.
Rocrail / TamsMC / HSI88 / Servo's / gleisbox (SRSEII)
Bouw van mijn baan 'Den Akker': http://forum.3rail.nl/index.php?topic=38912.0
Youtube: https://www.youtube.com/channel/UC1UVuMhBRtDYMIzs-UW-krg

Hero

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2010
    • De bouw van Hero's baan
Re: Ik krijg Ecos 50200 met Rosoft S88N adapter en S88N-Opto niet werkend
« Reactie #4 Gepost op: vrijdag 22 juli 2022, 20:59:29 »

Je gebruikt een opto melder.
Wat zegt die over extra aan te sluiten spanning / massa draden ?

Ik dacht dat de s88 bus bij de ecos galvanisch was gescheiden van de massa.
Zonder een directe verbinding in je terugmelder werkt die dus niet.

AlbertG

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2011
    • Bouw van mijn baan 'Den Akker'
Re: Ik krijg Ecos 50200 met Rosoft S88N adapter en S88N-Opto niet werkend
« Reactie #5 Gepost op: vrijdag 22 juli 2022, 21:04:42 »

Zonder een directe verbinding in je terugmelder werkt die dus niet.
Ik begrijp eerlijk gezegd niet wat je daar mee bedoelt.
Alles is aangesloten volgens onderstaand plaatje. Welliswaar geen Rosoft module maar daar zal het verschil niet in zitten.
En in plaats van de flatcable een S88N met adapter.
Gelogd
Albert.
Vooral veel treinen. Alles wat ik mooi vind.
Rocrail / TamsMC / HSI88 / Servo's / gleisbox (SRSEII)
Bouw van mijn baan 'Den Akker': http://forum.3rail.nl/index.php?topic=38912.0
Youtube: https://www.youtube.com/channel/UC1UVuMhBRtDYMIzs-UW-krg

Hero

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2010
    • De bouw van Hero's baan
Re: Ik krijg Ecos 50200 met Rosoft S88N adapter en S88N-Opto niet werkend
« Reactie #6 Gepost op: vrijdag 22 juli 2022, 21:29:13 »

Je schrijft dat je een rosoft s88n opto gebruikt.
Ik kan van het bestaan van die terugmelder op de rosoft website niets terug vinden.

Wat is het exacte artikelnummer van je decoder. ?



AlbertG

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2011
    • Bouw van mijn baan 'Den Akker'
Re: Ik krijg Ecos 50200 met Rosoft S88N adapter en S88N-Opto niet werkend
« Reactie #7 Gepost op: zaterdag 23 juli 2022, 08:10:21 »

Hero,
De webshop van Rosoft is helemaal leeg op dit moment. Er staat een opmerking dat de winkel gesloten is.
Een handleiding heb ik ook niet kunnen vinden, vandaar dat ik een printje van de LDT versie heb gemaakt. Maar aangezien de module goed werkt in combinatie met de SRSEII, en daarvoor ook met een DR5000 weet ik zeker dat ik hem goed aangesloten heb. De Digikeijs uitvoering wordt ook op dezelfde manier aangesloten.
Gelogd
Albert.
Vooral veel treinen. Alles wat ik mooi vind.
Rocrail / TamsMC / HSI88 / Servo's / gleisbox (SRSEII)
Bouw van mijn baan 'Den Akker': http://forum.3rail.nl/index.php?topic=38912.0
Youtube: https://www.youtube.com/channel/UC1UVuMhBRtDYMIzs-UW-krg

Degeluidsman

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2007
  • A member of the Duurstede Group®
Re: Ik krijg Ecos 50200 met Rosoft S88N adapter en S88N-Opto niet werkend
« Reactie #8 Gepost op: zaterdag 23 juli 2022, 09:51:15 »

De ECoS is galvanisch gescheiden, dat betekend dat de massa niet rechtstreeks doorloopt en deze verbinding zou je moeten maken.
Ik kan op het www. Niet terug vinden hoe deze opto versie eruit ziet, maar als een een GND aansluiting op de S88 zit dien je deze aan te sluiten op de massa ( 0 ) van je ECoS.


Mvg,

Peter Degeluidsman

AlbertG

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2011
    • Bouw van mijn baan 'Den Akker'
Re: Ik krijg Ecos 50200 met Rosoft S88N adapter en S88N-Opto niet werkend
« Reactie #9 Gepost op: zaterdag 23 juli 2022, 20:36:57 »

@Ben,
Elke inbreng is welkom. Dus ook die van jou.

@allen,
Ik heb de S88N adapter omgedraaid. Ik kreeg van 3 kanten de bevestiging dat die verkeerd om zat. Helaas geeft dat geen verandering in de situatie.
Ik heb in de voorraad nog een 'gewone' S88N module gevonden. Dus 1 draadje aan de massa, kort stukje spoor met 2 melders en treintje ging uit rijden.
Helaas krijg ik ook hier geen reactie op de meldermonitor in de Ecos.

Inmiddels alle instellingen die hier iets mee te maken kunnen hebben meermalen de revue laten passeren. Ik leer daardoor de Ecos wel goed kennen  :D


Ik ga volgend weekend bij een kennis in de buurt langs met een Ecos, een S88N adapter en meerdere S88N modules. Bij hem werkt het dus als ik mijn Ecos er aan hang (met de juiste instellingen natuurlijk) en het werkt niet dan weet ik genoeg.

Allen bedankt voor de hulp, ik houd jullie op de hoogte.

Goed weekend,
Albert.
Gelogd
Albert.
Vooral veel treinen. Alles wat ik mooi vind.
Rocrail / TamsMC / HSI88 / Servo's / gleisbox (SRSEII)
Bouw van mijn baan 'Den Akker': http://forum.3rail.nl/index.php?topic=38912.0
Youtube: https://www.youtube.com/channel/UC1UVuMhBRtDYMIzs-UW-krg

ronaldk

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2010
    • H0: Bouw van mijn baan
Re: Ik krijg Ecos 50200 met Rosoft S88N adapter en S88N-Opto niet werkend
« Reactie #10 Gepost op: zondag 24 juli 2022, 14:13:48 »

hoi,

Ik ga volgend weekend bij een kennis in de buurt langs met een Ecos, een S88N adapter en meerdere S88N modules. Bij hem werkt het dus als ik mijn Ecos er aan hang (met de juiste instellingen natuurlijk) en het werkt niet dan weet ik genoeg.

Dat is ook een optie. En mogelijk de enige optie die het gemakkelijkst is als je geen bandkabel tot je beschikking hebt.

Groet Ronald.
Gelogd
De bouw van Poggendam: Op het 3railforum en BNLS-forum

AlbertG

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2011
    • Bouw van mijn baan 'Den Akker'
Re: Ik krijg Ecos 50200 met Rosoft S88N adapter en S88N-Opto niet werkend
« Reactie #11 Gepost op: zaterdag 06 augustus 2022, 15:17:15 »

Vandaag ben ik met de Ecos bij een kennis op bezoek geweest.
Zijn Ecos aangesloten op een test spoortje met 2 melders en geconstateerd dat deze melders werken via de S88 poort (met een S88N adapter).
De kabels van zijn Ecos in die van mij gestoken, melder module aangemaakt in de meldermonitor, en geconstateerd dat de melders niet werken.
Mijn conclusie is dus dat de S88 poort van mijn Ecos stuk is.  :(

(Voor de werking op mijn baan Den Akker heeft het gelukkig geen gevolgen. Die werkt al jaren met een HSI88N module van LDT.)
« Laatst bewerkt op: zaterdag 06 augustus 2022, 15:42:27 door AlbertG »
Gelogd
Albert.
Vooral veel treinen. Alles wat ik mooi vind.
Rocrail / TamsMC / HSI88 / Servo's / gleisbox (SRSEII)
Bouw van mijn baan 'Den Akker': http://forum.3rail.nl/index.php?topic=38912.0
Youtube: https://www.youtube.com/channel/UC1UVuMhBRtDYMIzs-UW-krg

Golfer

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2011
Re: Ik krijg Ecos 50200 met Rosoft S88N adapter en S88N-Opto niet werkend
« Reactie #12 Gepost op: zaterdag 06 augustus 2022, 19:10:49 »

Balen Albert maar nu weet je het tenminste..
Gelogd
Vriendelijke groet, Michiel

Golfer's kelderbaan project

Koploper 7.5 -21 on Win7 64bit over loconet UH IB Basic 65060

Degeluidsman

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2007
  • A member of the Duurstede Group®
Re: Ik krijg Ecos 50200 met Rosoft S88N adapter en S88N-Opto niet werkend
« Reactie #13 Gepost op: zaterdag 06 augustus 2022, 20:43:10 »

Dat is in ieder geval opgehelderd Albert, wel jammer dat je S88 ingang stuk is al gebruik je hem niet.


Mvg,

Peter Degeluidsman
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.19 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.021 seconden met 23 queries.