Nieuws: Regelmatig worden ook lokale Stamtafels georganiseerd! Kom gezellig eens kijken bij zo'n avond of middag!
+  3railforum
|-+  Modelbaanbesturing & Software
| |-+  Digitale Besturing Overige Merken
| | |-+  Wissel bediening werkt niet
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Wissel bediening werkt niet  (gelezen 681 keer)

GTIBert

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2012
  • Ecos-2
Wissel bediening werkt niet
« Gepost op: vrijdag 01 februari 2019, 10:59:35 »

Goede morgen.

Ik zit met een probleem.
Ik heb een ecos-2 waarop ik alle wissels heb ingetekend in een menu.
Wanneer ik wissel-1 op de ecos-2 bedien dan werkt deze, als ik dezelfde  wissel in koploper bedien dan werkt deze niet.
Alle andere wissel werken via de ecos-2 en koploper wel goed.
Mijn conclusie in deze is dat de wisseldecoder van wissel-1 niet defect is.
Klopt mijn conclusie?
Maar heb nog niet door waarom het niet werkt in koploper.

Kan iemand mij hier mee helpen wat het probleem kan zijn.?

Mvg bert.


P.S. de extensie van het bijgevoegd bestand is .zip dus deze renamen .jpg moet weg.
Gelogd


Ecos-2 kleur, C-rails, AJ S88 K83, 6021, Koploper.

Sprinter

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
    • Perrongeluk
Re: Wissel bediening werkt niet
« Reactie #1 Gepost op: vrijdag 01 februari 2019, 11:23:00 »

Zoals ook al op het koploperforum aangegeven, er is niets aan deze database te zien, behalve het dubbele wisselsymbool voor wissel 1.
Je probleem kunnen wij niet oplossen dat is iets tussen jouw ECoS en het besturingsprogramma.

Groetjes
Gelogd
Alleen de waarheid ligt in het midden....

GTIBert

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2012
  • Ecos-2
Re: Wissel bediening werkt niet
« Reactie #2 Gepost op: vrijdag 01 februari 2019, 11:27:11 »

Wim.

Bedankt voor je reactie.
Via de Ecos gaat wissel 1 wel.
Waarom dan via koploper niet, en is het probleem volgens jou de Ecos.????


Mvg Bert
Gelogd


Ecos-2 kleur, C-rails, AJ S88 K83, 6021, Koploper.

Ben den Hollander

  • Stamgast
  • Online Online
  • Lid sinds: 2017
Re: Wissel bediening werkt niet
« Reactie #3 Gepost op: vrijdag 01 februari 2019, 11:38:23 »

Doe eens een uitvoer naar Excel Bert. Dan zie je dubbele wissels onder andere wissel 1 en wissel 52. Daar zit iets raars.

Gr, Ben.
Gelogd

GTIBert

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2012
  • Ecos-2
Re: Wissel bediening werkt niet
« Reactie #4 Gepost op: vrijdag 01 februari 2019, 12:04:15 »

Ben.

Bedankt voor je reactie.
Die dubbele wissel 1 heb ik erin getekend om te controleren of ik wel het goede adres heb.
Deze staat ook buiten de baan getekend.
De wissels worden middels een DR4018 gestuurd.
Mag ik daar de C contacten met elkaar verbinden om eens te testen?
Of C van de eerste reeks, met de C van de tweede reeks van 4
Gelogd


Ecos-2 kleur, C-rails, AJ S88 K83, 6021, Koploper.

Sprinter

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
    • Perrongeluk
Re: Wissel bediening werkt niet
« Reactie #5 Gepost op: vrijdag 01 februari 2019, 12:20:56 »

Bert, als het wissel gewoon werkt via de ECoS dan zit het probleem niet daar. Dus ECoS is goed en wisseldecoder is goed.

Wat niet goed is, is iets in de communicatie tussen Koploper en de ECoS, dat is iets wat jij alleen kunt vinden en verhelpen.

In koploper kun je de wissel niet als verkeerd aangesloten aanmelden, maar wat jij met je tweede wissel 1 symbool doet is de default stand van de beide symbolen tegengesteld maken, geen idee of dat van invloed is maar haal die gewoon uit koploper. Verder is er in je excel bestand weinig mis.


Groetjes
Gelogd
Alleen de waarheid ligt in het midden....

GTIBert

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2012
  • Ecos-2
Re: Wissel bediening werkt niet
« Reactie #6 Gepost op: zaterdag 02 februari 2019, 09:40:52 »

Wim.

Ik heb een Database van een vroegere datum eens geladen, dan is die dubbel wissel eruit.
Nu werkt wissel-1 ook niet in koploper, wel met de Ecos-2

Ra, Ra wat is hier aan de hand??
Gelogd


Ecos-2 kleur, C-rails, AJ S88 K83, 6021, Koploper.

Laurent

  • Speciale Gast
  • *****
  • Online Online
  • Lid sinds: 2007
  • Treinen rijden op rails, niet op tijd!
    • Sporingerdam
Re: Wissel bediening werkt niet
« Reactie #7 Gepost op: zaterdag 02 februari 2019, 11:25:25 »

Juiste protocol gebruikt?
Gelogd
Kent u mijn topic al? Kijk hier eens: Klikje doen
Ook mijn Youtube kanaal is een bezoekje waard!
railion6513

GTIBert

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2012
  • Ecos-2
Re: Wissel bediening werkt niet
« Reactie #8 Gepost op: zaterdag 02 februari 2019, 12:31:03 »

Wat bedoel je met juiste protocol?
Gelogd


Ecos-2 kleur, C-rails, AJ S88 K83, 6021, Koploper.

Sprinter

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
    • Perrongeluk
Re: Wissel bediening werkt niet
« Reactie #9 Gepost op: zaterdag 02 februari 2019, 12:35:58 »

Wat bedoel je met juiste protocol?

Is N.V.T.
Gelogd
Alleen de waarheid ligt in het midden....

wissels

  • Forum Moderator
  • *****
  • Online Online
  • Lid sinds: 2006
  • Doe wat je zegt, dan lieg je niet.
Re: Wissel bediening werkt niet
« Reactie #10 Gepost op: zaterdag 02 februari 2019, 19:20:50 »

Hallo Bert,

de oplossing is allang gegeven, verwijder de dubbele wissel (nr. 1) uit je Ecos en Koploper (nr. 1), na opnieuw opstarten weet koploper wat de juiste Wissel Nr. 1 is. Heeft geen enkele zin om de hulp van Ben en Wim te negeren in deze, wissel 1 is in Koploper als linker en als rechter wissel getekend, en kan dus niet synchroniseren met de wisselstand in je Ecos. Maar ook in Ecos zal het evt. dubbele item verwijderd dienen te worden.

met vriendelijke groet,

Walter
« Laatst bewerkt op: zaterdag 02 februari 2019, 19:34:19 door wissels »
Gelogd
Computergestuurde Treinbaan met Central Station Reloaded

GTIBert

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2012
  • Ecos-2
Re: Wissel bediening werkt niet
« Reactie #11 Gepost op: woensdag 06 februari 2019, 09:32:38 »

Heren.

Dit probleem is opgelost.
Heb gedaan wat ik moest doen.
De wissel in koploper EN in de Ecos-2 verwijderen.
Beide systemen opnieuw opgestart en daarna een nieuwe wissel-1 aangemaakt.

Alles werkt weer naar behoren.

Mijn dank voor het meedenken en de mooie reacties.


Mvg Bert
Gelogd


Ecos-2 kleur, C-rails, AJ S88 K83, 6021, Koploper.
 

Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.386 seconden met 24 queries.