Nieuws: Regelmatig worden ook lokale Stamtafels georganiseerd! Kom gezellig eens kijken bij zo'n avond of middag!
+  3railforum
|-+  Modelbaanbesturing & Software
| |-+  PC Besturingsoftware
| | |-+  Maar 1 trein rijdt normaal met koploper
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Maar 1 trein rijdt normaal met koploper  (gelezen 2034 keer)

Spoekey

  • Gast
Maar 1 trein rijdt normaal met koploper
« Gepost op: zondag 25 januari 2015, 20:21:53 »

Hoi allemaal,

Sinds een paar weken ben ik weer bezig met koploper, helaas loopt t nog niet zo soepel.
Bij het handmatig aansturen van de treinen rijdt alleen de loc met een delta decoder erin.
De overige locomotieven rijden alleen op het moment dat ik in koploper met de snelheidsregelaar op en neer schuif. Deze locomotieven zijn met een nieuwere decoder uitgevoerd. Het zijn onder andere de railpool loc uit een startset en de 36080, een v80. Het is met alle combinaties koploper 8.4 en 8.5 en ddw 0.78, 0,81,0,84 en 0,85. Ik gebruik een delta booster.

Via een ms2 werken alle loc's wel naar behoren.

Hopelijk weet iemand van jullie hier raad mee.

Groetjes,

Johan
Gelogd

PietB

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
  • Forum member sinds 2006
Re: Maar 1 trein rijdt normaal met koploper
« Reactie #1 Gepost op: zondag 25 januari 2015, 20:31:56 »

Bij het handmatig aansturen van de treinen rijdt alleen de loc met een delta decoder erin.
De overige locomotieven rijden alleen op het moment dat ik in koploper met de snelheidsregelaar op en neer schuif.
Wat verwacht je nog meer dan?

grt Piet.
Gelogd
Schaal N Intellibox 650 DCC besturing + loconet communicatie + S88detectie

Spoekey

  • Gast
Re: Maar 1 trein rijdt normaal met koploper
« Reactie #2 Gepost op: zondag 25 januari 2015, 20:59:18 »

Hoi PietB,

Ik denk dat mijn uitleg niet helemaal kompleet is.
Als ik bij de loc met de delta decoder de loc op een bepaalde snelheid zet blijft de loc ook op deze snelheid rijden.
Bij de overige loc's die met een nieuwere decoder is dit niet zo. Als ik dan de loc dan op een bepaalde snelheid zet dan rijdt deze hooguit een paar cm en dan stopt deze, tenzij dat ik het schuifje op en neer blijf bewegen. Stop ik hiermee dan stopt de loc ook met rijden of hij blijft door rijden en reageert nergens meer op. Ddw blijft dan wel data versturen. In de MS2 staan bij alle loc's MM2 decoder. Ik heb in koploper ook alle decoder geprobeerd, MM 1,2,3 en 4

Gr johan
Gelogd

PietB

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
  • Forum member sinds 2006
Re: Maar 1 trein rijdt normaal met koploper
« Reactie #3 Gepost op: maandag 26 januari 2015, 18:02:41 »

Blijf de verlichting van de loc's die stoppen wel branden?

grt Piet.
Gelogd
Schaal N Intellibox 650 DCC besturing + loconet communicatie + S88detectie

Spoekey

  • Gast
Re: Maar 1 trein rijdt normaal met koploper
« Reactie #4 Gepost op: maandag 26 januari 2015, 20:25:27 »

Ja, de verlichting blijft gewoon branden.
Maar het gekke is dat 1 loc het dus wel gewoon doet.

De pc draait trouwens onder windows 7

Gr johan
Gelogd

marklinr63a

  • Gast
Re: Maar 1 trein rijdt normaal met koploper
« Reactie #5 Gepost op: maandag 17 augustus 2015, 17:56:56 »

Hallo Johan,

Bevatten alle treinen die niet rijden een FX-decoder (o.a. marklin decoders: 60760, 610761 en 611574)?

Want dan zit je probleem bij de aansturing software, omdat DDW en deze FX decoder met de PIC-16F628 microprocessor problemen hebben om goed met elkaar te communiceren.

Bij mij rijden de treinen wel (nadat ik verschillende DDW instellingen had geprobeerd), maar regelmatig staan enkele treinen voor enkele seconden stil en rijden vervolgens weer.

Mvg,
Alexander
Gelogd

Sprinter

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
    • Perrongeluk
Re: Maar 1 trein rijdt normaal met koploper
« Reactie #6 Gepost op: dinsdag 18 augustus 2015, 00:01:21 »

Maar dat is toch helemaal geen koploper probleem maar gewoon een DDW probleem, DDW is verantwoordelijk voor de digitale commando's het format of anders gezegd de taal en de boodschappen die op de rails staan en door de decoder ontvangen worden en om worden gezet in opdrachten.
Daar moet je dus het probleem zoeken.
Zoek op de juiste plaats naar het probleem en geef het juiste deel de schuld. Of anders investeer in een echte centrale. DDW heeft nog nooit echt lekker gewerkt.

Groetjes
Gelogd
Alleen de waarheid ligt in het midden....

ErikW

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2008
    • Work in progress
Re: Maar 1 trein rijdt normaal met koploper
« Reactie #7 Gepost op: dinsdag 18 augustus 2015, 08:49:09 »

Heb je toevallig de bedrading gewijzigd?  Je zou eens kunnen proberen de aansluitingen naar de rails om te draaien.  Ik heb iets soortgelijks een keer gehad met de intellibox.
Gelogd
Erik

fonzo999

  • Stamgast
  • Offline Offline
  • Lid sinds: 2010
    • Bezig met keerlusmodule 3railforum modulebaan.
Re: Maar 1 trein rijdt normaal met koploper
« Reactie #8 Gepost op: dinsdag 18 augustus 2015, 09:37:27 »

Spoekey heeft een vraag gesteld in januari en heeft sinds 5 februari niet meer ingelogd. Zou natuurlijk nog wel als "gast" kunnen kijken.

Overigens wel interessant voor andere forummers die dit probleem ook hebben.
Gelogd
Groeten,
Alphons,


Bezig met keerlusmodule 3-rail forum modulebaan
 

Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.346 seconden met 23 queries.