Nieuws: Regelmatig worden ook lokale Stamtafels georganiseerd! Volg de huidige corona-regels van de overheid voor wat mogelijk is.
+  3rail Forum
|-+  Modelbaanbesturing & Software
| |-+  PC Besturingsoftware
| | |-+  Wie kent dit probleem met koploper
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Wie kent dit probleem met koploper  (gelezen 5282 keer)

René S

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2008
Wie kent dit probleem met koploper
« Gepost op: woensdag 25 mei 2011, 13:10:38 »

Hallo allemaal,

Ik ben n.a.v. het artikel van Wim N. (http://forum.3rail.nl/index.php?topic=20573.0) ook begonnen met het proberen een test baan te maken om koploper onder de knie te krijgen.

Ovaal gemaakt met 4 blokken per blok 3 bezetmelders,  CS1 aan S88 verbonden, alles werkt zie de trein netjes over de melders gaan CS geeft ze netjes weer. :-) :-)

CS met laptop verbonden, koploper geinstalleerd, alle instellingen gemaakt die nodig zijn. Ook dit is gelukkig in 1 x gelukt. :-)   

Echter nu komt mijn probleem.

ik zie netjes de blokken, zie ook netjes de juiste trein in het blok staan.
Ga ik rijden (handmatig of automatisch) dan blijft het blok knipperen en de treinnaam blijft staan terwijl de trein al lang weg is.

Wat doe ik fout, ik krijg geen fout meldingen of zo.

M.v.g.

René

« Laatst bewerkt op: woensdag 25 mei 2011, 13:28:54 door René S »
Gelogd

Golfer

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2011
Re:Wie kent dit probleem met koploper
« Reactie #1 Gepost op: woensdag 25 mei 2011, 13:36:11 »

Denk dat ik je nog niet kan helpen want je bent al verder dan ik. Ik zie nog niet welke trein in het blok staat, alleen dàt het blok bezet is. Het topic van Wim N. heb ik ook uitvoerig gelezen  :)
Wellicht is dit wat voor je; de HCCM komt bijeen in Bilthoven en organiseert een presentatie van Chris Burger (o.a. de schrijver van de beginnershandleiding) . A.s. zaterdag ga ik ook.

Ken je trouwens de Maliebaan uiteenzetting? Vind het praktischer dan bladeren door de dikke handleiding.

groet,
Michiel

Gelogd
Vriendelijke groet,

Golfer's kelderbaan project

Koploper 7.5 -21 on Win7 64bit over loconet UH IB Basic 65060

René S

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2008
Re:Wie kent dit probleem met koploper
« Reactie #2 Gepost op: woensdag 25 mei 2011, 14:35:25 »

Hallo Michiel,

Bedankt voor je reactie, echter kan ik helaas zaterdag niet i.v.m. mijn werk.
Misschien wil je eventuele documentatie voor me meenemen (ik wil er best voor betalen)
Bedankt alvast.

Verder heb ik ook het "Maliebaan) project gelezen, maar dat is de volgende stap, als ik alles onder de knie heb gaan we daar mee verder..

Nogmaals bedankt.

Gr.
René
Gelogd

treinbeginner

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2009
  • Ombouw locs --> 3rail ook tezien in topic Maleupen
    • Shell collectie - Shell wagons in diverse schalen
Re:Wie kent dit probleem met koploper
« Reactie #3 Gepost op: woensdag 25 mei 2011, 17:31:34 »

Hallo René,

Er zijn 2 dingen waar ik zo direct aan kan denken

1. Zijn de bezetmeldpunten in juiste volgorde ingegeven?

Ik bedoel:
vb.
van blok 1 naar blok 2     punt1: 1.01    punt2: 1.02   bezet bij: 1.01  1.02
ipv:
van blok 1 naar blok 2     punt1: 1.02    punt2: 1.01   bezet bij: 1.01  1.02

Dus koploper krijgt voorbeeld bezetmeldpunt 1.02 binnen terwijl hij punt 1.01 verwacht.

2. Is de rijrichting van de lok juist?
vb. koploper denkt dat lok naar links rijdt terwijl hij naar rechts rijd.

Vriendelijke groeten,
Marc
Gelogd
Volg de bouw van een sluis --> hier
Volg de bouw van de baan Maleupen --> hier
iTrain & iCar gebruiker

wissels

  • Secretaris St. 3rail
  • Forum Beheerder
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Doe wat je zegt, dan lieg je niet.
Re:Wie kent dit probleem met koploper
« Reactie #4 Gepost op: woensdag 25 mei 2011, 19:12:07 »

Hallo Rene,

je zal inderdaad dit probleem moeten zoeken in je bezetmelders, heel belangrijk is dat de bezetmelders op je baan overeenkomen met die zoals in koploper ingegeven. Werkt 1 bezetmelder niet of is deze niet juist geprogrammeerd dan zal dit nooit naar tevredenheid funktioneren.

Het rijden met Koploper (of ieder ander besturingsprogramma) is dat de trein gevolgd wordt langs een logische volgorde van bezetmelders en wisselstanden.

Als je het locrijwindow opent bij automatisch rijden geeft Koploper onderin dit window aan wat de volgende bezetmelder is die deze software verwacht. Komt deze bezetmelder niet binnen dan blijft de trein door het besturingsprogramma ongecontroleerd doorrijden.

met vriendelijke groet,

Walter
Gelogd
Computergestuurde Treinbaan met Ecos

René S

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2008
Re:Wie kent dit probleem met koploper
« Reactie #5 Gepost op: woensdag 25 mei 2011, 19:27:53 »

Hallo Walter & Marc,

Allereerst bedankt voor de reactie.
Ga er vanavond nog naar kijken, jullie horen het z.s.m. van me.

Gr.
René
Gelogd

Janvis

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2009
    • Mijn Flickr pagina
Re:Wie kent dit probleem met koploper
« Reactie #6 Gepost op: woensdag 25 mei 2011, 22:11:48 »

zet voor de gein "spookmeldingen" eens aan tijdens automatisch rijden, dan komen de fouten snel genoug aan het ligt. want als er een bezetmelder een melding geeft die koploper niet verwacht dan krijg je gelijk een melding.
Gelogd
Groeten Jan Willem

René S

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2008
Re:Wie kent dit probleem met koploper
« Reactie #7 Gepost op: woensdag 25 mei 2011, 22:38:18 »

zet voor de gein "spookmeldingen" eens aan tijdens automatisch rijden, dan komen de fouten snel genoug aan het ligt. want als er een bezetmelder een melding geeft die koploper niet verwacht dan krijg je gelijk een melding.

Ben nu pas thuis van mijn werk.
Bedankt voor de reactie probeer z.s.m. alles uit te proberen. Ik hou jullie op de hoogte.

Gr.

René
Gelogd

René S

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2008
Re:Wie kent dit probleem met koploper
« Reactie #8 Gepost op: vrijdag 03 juni 2011, 16:37:19 »

Na een paar warme dagen intensief geprobeerd te hebben wat het probleem is en te verhelpen, kom ik er niet uit.
Ga vandaag opnieuw alles nalopen en aansluiten tevens ga ik maar het baanplan van koploper zelf proberen met wissels.

Als het dan toch over moet dan maar gelijk volgens de cursus van Koploper.

Ik hou jullie op de hoogte en de bevindingen.
Ben wel veel meer over koploper te weten gekomen door dit probleem.

M.v.g.

René

Gelogd

bellejt

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2008
  • graag een glaasje wijn
    • Eigen Site
Re:Wie kent dit probleem met koploper
« Reactie #9 Gepost op: vrijdag 03 juni 2011, 16:55:47 »

waarom bestaat er  specifiek een forum voor koploper ?  link
Stel je vraag daar eens met een backup van je database.Je bent dan binnen de kortste keren geholpen.Je kan dan ook later mss hier de oplossing vermelden.
Gelogd
Groetjes,Salutations,Greetings,JOHNNY

http://forum.3rail.nl/index.php?topic=16332.0
http://forum.3rail.nl/index.php?topic=18364.0
http://www.johnnyrail.net/
Belgie NMBS/Luxemburg CFL.
Ecos kleur,3 boosters ESU,S88 Viessmann
Wielemans Marklin

Freak

  • Gast
Re:Wie kent dit probleem met koploper
« Reactie #10 Gepost op: vrijdag 03 juni 2011, 17:40:41 »

Hallo René,

ik zie netjes de blokken, zie ook netjes de juiste trein in het blok staan.
Ga ik rijden (handmatig of automatisch) dan blijft het blok knipperen en de treinnaam blijft staan terwijl de trein al lang weg is.
Wanneer knippert een blok.
? De locomotief schakelt over van automatisch naar handmatig rijden omdat er geen geldig vervolg blok wordt gevonden. De oorzaak hiervan is meestal onvolledige definities in onderhouden blokken »zie 77 of te veel uitgesloten mogelijkheden in de variabele treinroute(s) »zie 46.
? De locomotief was onderweg naar een blok en dit blok is bereikt.

Mvg,
Peter
Gelogd

René S

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2008
Re:Wie kent dit probleem met koploper
« Reactie #11 Gepost op: zaterdag 04 juni 2011, 11:46:34 »

waarom bestaat er  specifiek een forum voor koploper ?  link
Stel je vraag daar eens met een backup van je database.Je bent dan binnen de kortste keren geholpen.Je kan dan ook later mss hier de oplossing vermelden.

Hallo Johnny,

Bedankt voor de reactie, heb al eens gekeken op het forum maar voor mij niet 1,2,3 een oplossing.
Daarom gewoon opnieuw doen. Al doende leerd men.


Hallo René,

ik zie netjes de blokken, zie ook netjes de juiste trein in het blok staan.
Ga ik rijden (handmatig of automatisch) dan blijft het blok knipperen en de treinnaam blijft staan terwijl de trein al lang weg is.
Wanneer knippert een blok.
? De locomotief schakelt over van automatisch naar handmatig rijden omdat er geen geldig vervolg blok wordt gevonden. De oorzaak hiervan is meestal onvolledige definities in onderhouden blokken »zie 77 of te veel uitgesloten mogelijkheden in de variabele treinroute(s) »zie 46.
? De locomotief was onderweg naar een blok en dit blok is bereikt.

Mvg,
Peter


Hallo Peter,

Bedankt voor je reactie,

Ik ga nu toch opnieuw beginnen maar ga wel even pagina 46 en 77 even goed doorlezen.

Ik hoop vandaag nog een begin te kunnen maken.


Groetjes,

René
Gelogd

bellejt

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2008
  • graag een glaasje wijn
    • Eigen Site
Re:Wie kent dit probleem met koploper
« Reactie #12 Gepost op: zondag 05 juni 2011, 09:38:02 »

We wachten af.Als het niet moest lukken plaays dan gewoon een BU en we kijken mee.
Gelogd
Groetjes,Salutations,Greetings,JOHNNY

http://forum.3rail.nl/index.php?topic=16332.0
http://forum.3rail.nl/index.php?topic=18364.0
http://www.johnnyrail.net/
Belgie NMBS/Luxemburg CFL.
Ecos kleur,3 boosters ESU,S88 Viessmann
Wielemans Marklin

René S

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2008
Re:Wie kent dit probleem met koploper
« Reactie #13 Gepost op: zondag 05 juni 2011, 17:20:34 »

Hallo allemaal,

Heb vandaag de cursus van Koploper nagemaakt. (zie image)



Heb koploper aan de praat gekregen  :P  en kan treinen laten rijden in verschillende blokken. :D :D
Echter kan ik de wissels nog niet aan de praat krijgen, heb decoders van Marklin er in zitten.
Moet ik de wissels een aparte voeding geven? Wie weet raad.

Nu het werkt is het kolopers virus toegeslagen. :thumbup:

Groetjes René

Gelogd

Degeluidsman

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2007
  • A member of the Duurstede Group®
Re:Wie kent dit probleem met koploper
« Reactie #14 Gepost op: zondag 05 juni 2011, 17:26:49 »

De decoders worden gewoon op de baanspanning gevoed.

Het je in koploper je wissels geadresseerd en rijwegen gemaakt ???


Mvg,

Peter / degeluidsman.

René S

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2008
Re:Wie kent dit probleem met koploper
« Reactie #15 Gepost op: zondag 05 juni 2011, 17:36:18 »

De decoders worden gewoon op de baanspanning gevoed.

Het je in koploper je wissels geadresseerd en rijwegen gemaakt ???


Mvg,

Peter / degeluidsman.

Hallo Peter,

bedankt voor je reactie,

Heb in koploper de adressen aan de wissel gegeven en rijwegen zijn ook aangemaakt.
Het lijkt net of ze geen voeding krijgen.

René
Gelogd

Spoorman

  • Gast
Re:Wie kent dit probleem met koploper
« Reactie #16 Gepost op: zondag 05 juni 2011, 17:39:31 »


Heb in koploper de adressen aan de wissel gegeven en rijwegen zijn ook aangemaakt.
Het lijkt net of ze geen voeding krijgen.


Als je de wissels vanuit het CS1 bedient doen ze het dan wel?

Gr, Ben.
Gelogd

René S

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2008
Re:Wie kent dit probleem met koploper
« Reactie #17 Gepost op: zondag 05 juni 2011, 17:45:16 »


Als je de wissels vanuit het CS1 bedient doen ze het dan wel?

Gr, Ben.

Hoi Ben,

Dat is een hele goede van je, ga ik straks even bekijken.
Je hoort van me.

René
Gelogd

Degeluidsman

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2007
  • A member of the Duurstede Group®
Re:Wie kent dit probleem met koploper
« Reactie #18 Gepost op: zondag 05 juni 2011, 17:54:34 »

Misschien heb je de twee draden verkeerd aangesloten ??

Doe eerst de test maar even die Ben voorsteld.


Mvg,

Peter / degeluidsman.

René S

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2008
Re:Wie kent dit probleem met koploper
« Reactie #19 Gepost op: zondag 05 juni 2011, 20:43:05 »

Hallo Ben, Peter,

Ik heb een tijdjje zitten puzzelen om de wissels te kunnen bedienen via CS1, echter wat ik ook doe ik krijg ze niet aan de praat. :help:

Ik heb de wissels los gekoppeld en aan een test spoortje gehangen en daar doen ze het wel.
De decoders zijn gelukkig nog goed.

Wie weet nog een oplossing?

René
Gelogd

wissels

  • Secretaris St. 3rail
  • Forum Beheerder
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Doe wat je zegt, dan lieg je niet.
Re:Wie kent dit probleem met koploper
« Reactie #20 Gepost op: zondag 05 juni 2011, 20:51:04 »

Hallo Rene,

wisseldecoders instellen in koploper volgens instellingen per database tabblad Algemeen 1, daarna speciaal digitaal systeem aanklikken, en je wisseldecoders instellen als motorola.

Vervolgens in onderhouden digitale onderdelen het aantal wisseldecoders instellen. Per decoder kan je 4 adressen in koploper gebruiken.

Vervolgens in onderhouden baanontwerp met de rechter muisknop op de wissels gaan staan, en het digitale adres ingeven.

met vriendelijke groet,

Walter
Gelogd
Computergestuurde Treinbaan met Ecos

René S

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2008
Re:Wie kent dit probleem met koploper
« Reactie #21 Gepost op: zondag 05 juni 2011, 21:39:31 »

Hallo Walther,

Bednakt voor je reactie.

Ik heb alles nagelopen in koploper en staat zoals je omschrijft.
Maar helaas geen beweging in te krijgen. :-( :-(

Ga morgenavond nog maar eens alles nalopen.


René
Gelogd

Degeluidsman

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2007
  • A member of the Duurstede Group®
Re:Wie kent dit probleem met koploper
« Reactie #22 Gepost op: maandag 06 juni 2011, 19:17:17 »

Hallo Rene,

Dat is balen, en voor ons moeilijk om op afstand mee te denken.

Je schreef dat op het test spoor de wissels wel werken, ik neem aan dat de CS1 net zo werkt als een ecos??

Dus twee uitgangen, als dat zo is draai de twee draden die naar je hoofdspoor gaan eens om.

Ik ben benieuwd, succes.


Mvg,

Peter / degeluidsman.

René S

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2008
Re:Wie kent dit probleem met koploper - HET WERKT!
« Reactie #23 Gepost op: maandag 06 juni 2011, 20:17:33 »

Hallo Rene,

Dat is balen, en voor ons moeilijk om op afstand mee te denken.

Je schreef dat op het test spoor de wissels wel werken, ik neem aan dat de CS1 net zo werkt als een ecos??

Dus twee uitgangen, als dat zo is draai de twee draden die naar je hoofdspoor gaan eens om.

Ik ben benieuwd, succes.


Mvg,

Peter / degeluidsman.


Hallo Peter,

Bedankt voor je reactie, had van Walter al wat tips gekregen en ben gelijk gaan testen toen ik thuis kwam. :-)
Vrouw en kind boos omdat ik gelijk weer naar zolder ging :P

Heb eerst nog even de wissels aan CS gekoppeld om de adressering goed te zetten en te testen, en alle 6 doen ze het :D :D

Nu opnieuw aan de baan gekoppeld en wat denk je .... weer niets. >:-D >:-D >:-D >:-D

Kreeg toen dit berichtje van jouw (Peter) en heb het gelijk geprobeerd en jawel  :P :P :P ze doen het.
Ik heb er geen verklaring voor, heb gelijk nog wat extra stroomaansluiting aangesloten en ben gelijk met koploper gaan testen.

HET WERKT!

Water wat betreft jouw op/aan merkingen heb ik ook uitgevoerd en ga vanavond nog verder in koploer duiken.

Nogmaals hartelijk dank voor jullie support heren :D :D :D

M.v.g

René

« Laatst bewerkt op: maandag 06 juni 2011, 20:56:23 door René S »
Gelogd

Degeluidsman

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2007
  • A member of the Duurstede Group®
Re:Wie kent dit probleem met koploper
« Reactie #24 Gepost op: maandag 06 juni 2011, 20:37:36 »

Hallo Rene,

Mooi dat het werkt, ik wou al bijna in de auto stappen  >:-D >:-D

Jou baan heeft dus al die tijd verkeerd aangesloten gezeten maar dat is nu ook opgelost.

Veel plezier met koploper.


Mvg,

Peter / degeluidsman.

René S

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2008
Re:Wie kent dit probleem met koploper - HET WERKT!
« Reactie #25 Gepost op: maandag 06 juni 2011, 20:42:02 »

Hoi Peter,

je bent altijd welkom, misschien kan ik het een en ander van koploper van je leren :-)

Mvg.

René

« Laatst bewerkt op: maandag 06 juni 2011, 20:56:51 door René S »
Gelogd

Degeluidsman

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2007
  • A member of the Duurstede Group®
Re:Wie kent dit probleem met koploper - HET WERKT!
« Reactie #26 Gepost op: maandag 06 juni 2011, 21:05:34 »

Hoi Peter,

je bent altijd welkom, misschien kan ik het een en ander van koploper van je leren :-)

Mvg.

René



Het lijkt mij leuk een keer bij je te komen kijken tzt we wonen hiet heel ver bij elkaar vandaan.

Dat doen we wel via een pb.


Mvg,

Peter / degeluidsman.

René S

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2008
Re:Wie kent dit probleem met koploper - HET WERKT!
« Reactie #27 Gepost op: maandag 06 juni 2011, 21:45:39 »


Het lijkt mij leuk een keer bij je te komen kijken tzt we wonen hiet heel ver bij elkaar vandaan.

Dat doen we wel via een pb.


Mvg,

Peter / degeluidsman.

Hoi Peter,

Doen we.

Mvg

René

Gelogd
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.17 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.153 seconden met 23 queries.