Nieuws: Treinenplaatjes in je onderschrift? Lees hier verder hoe je dat instelt op jouw profiel!
+  3rail Forum
|-+  Modelbaanbesturing & Software
| |-+  Digitale Besturing (alle merken)
| | |-+  Digitale Besturing ESU
| | | |-+  Problemen met rijden op M-rail via Ecos 50200
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Problemen met rijden op M-rail via Ecos 50200  (gelezen 404 keer)

mattie

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2022
Problemen met rijden op M-rail via Ecos 50200
« Gepost op: vrijdag 05 augustus 2022, 13:57:51 »

Hallo

Ik ben Mart
In het verleden ben ik al eens op dit forum geweest.

Ik heb een M-rail baan met als besturing een Ecos 50200.
Af en toe ondervind ik problemen met rijden. Sommige locs lopen dan heel hortend en stotend. Net of de baan niet goed spanning krijgt.
Toch heb ik de baan op zoveel mogelijk plaatsen aan de voeding gelegd. En heb ik ook niet veel locs en verlichting te gelijk aan staan.

Omdat ik niet vaak de baan gebruik, laat ik ook regelmatig een Lux combinatie rondjes rijden.

Vreemd genoeg lijkt het alsof niet alle locs hier last van hebben. en het ook niet altijd is.... :?

Ik heb Marklin, Roco, Esu, Brawa, Piko, Mehano.
Marklin en Roco hebben er het minst last van. Voornamelijk Piko en Mehano en sommige Brawa. En er zitten wat locs tussen met een buffer, die hebben het niet. (als de buffer vol zit)
Kan ik op een of andere manier de baanspanning monitoren?

Misschien is er iemand die tips kan geven waar ik op moet letten?
Het mooiste is natuurlijk de M rail er uit....maar dan moet ik alles afbreken. :error:

Groeten,
Mart

ps. ben niet veel online
Gelogd

Kemperbaan

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2019
Re: Problemen met rijden op M-rail via Ecos 50200
« Reactie #1 Gepost op: vrijdag 05 augustus 2022, 14:05:59 »

Beste Mart,

Doet het probleem zich spontaan voor op telkens een andere plek of steeds op dezelfde plek(ken)? In het laatste geval zou je kunnen kijken of de baan wel goed schoon is.

Dick
Gelogd
Bezig met afbouw Märklin 'Kompakt-Anlage' op verrijdbaar onderstel. NS en DB materieel, tijdperk III en IV. Koploper en ECoS 50000.

mattie

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2022
Re: Problemen met rijden op M-rail via Ecos 50200
« Reactie #2 Gepost op: vrijdag 05 augustus 2022, 16:36:38 »

Het is vaak wel op bepaalde stukken waar de rail al ca 10 jaar in de ballast ligt.
Maar een Piko 51649 rijd over een bepaald stuk met horten en stoten terwijl een Roco 79717 er met lage snelheid probleemloos overheen rijd.

Kan het ook nog te maken hebben met type decoder?
Deze Piko loc ging ook wel eens spontaan stilstaan.
Gelogd

ACTS.zuid

  • Stamgast
  • ***
  • Online Online
  • Lid sinds: 2020
Re: Problemen met rijden op M-rail via Ecos 50200
« Reactie #3 Gepost op: vrijdag 05 augustus 2022, 17:06:46 »

Kijk eens naar de sleper, doorgaans is dat de bron van het probleem.
Gelogd
Alle meningen tellen maar ik geef toch echt de voorkeur aan de mijne.

Lobomotion69

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2019
Re: Problemen met rijden op M-rail via Ecos 50200
« Reactie #4 Gepost op: vrijdag 05 augustus 2022, 17:56:56 »

Ja Ben dat is een heel goede tip. Die dingen geven wel vaker problemen. maar het probleem daarbij is dat veel mensen die naar de sleper kijken precies dat zien. De sleper! En verder geen idee hebben wat er aan mankeert of mankeren kan.

Een paar punten van waarop te letten wanneer je naar de sleper kijkt zouden in deze wel aangenaam zijn.
Gelogd
Vriendelijke groet, Henk

ACTS.zuid

  • Stamgast
  • ***
  • Online Online
  • Lid sinds: 2020
Re: Problemen met rijden op M-rail via Ecos 50200
« Reactie #5 Gepost op: vrijdag 05 augustus 2022, 18:04:07 »

Er staat van alles over slepershit in de wiki toch?

https://wiki.3rail.nl/index.php?search=sleper&title=Speciaal%3AZoeken

Gr, Ben.
Gelogd
Alle meningen tellen maar ik geef toch echt de voorkeur aan de mijne.

LeenVdab

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2022
  • Et alors?
Re: Problemen met rijden op M-rail via Ecos 50200
« Reactie #6 Gepost op: vrijdag 05 augustus 2022, 19:23:37 »

Ja Ben dat is een heel goede tip. Die dingen geven wel vaker problemen. maar het probleem daarbij is dat veel mensen die naar de sleper kijken precies dat zien. De sleper! En verder geen idee hebben wat er aan mankeert of mankeren kan.
Om dan nog te zwijgen over de droom die de meeste 3-rail rijders koesteren dat de sleper net het grote voordeel is, maak ze dan maar wijs dat die sleper net de bron is van zowat al hun problemen  ;)
Gelogd
Groeten,

Leen

mattie

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2022
Re: Problemen met rijden op M-rail via Ecos 50200
« Reactie #7 Gepost op: vrijdag 05 augustus 2022, 19:39:29 »

Ja Ben dat is een heel goede tip. Die dingen geven wel vaker problemen. maar het probleem daarbij is dat veel mensen die naar de sleper kijken precies dat zien. De sleper! En verder geen idee hebben wat er aan mankeert of mankeren kan.
Om dan nog te zwijgen over de droom die de meeste 3-rail rijders koesteren dat de sleper net het grote voordeel is, maak ze dan maar wijs dat die sleper net de bron is van zowat al hun problemen  ;)

Ik heb niet vermeld dat ik die droom heb...

Wel heb ik verzaakt te melden dat ik al e.e.a. heb gedaan met slepers, alleen niet met de massa van de wielen en/of decoder.
Voor dat ik verder ga met het aanpassen van een stuk of 6 locs, dacht ik eerst te polsen of er iets anders kan zijn of dat er nog tips zijn.

Is er verschil tussen de spanning van het programmeer spoor en het hoofd spoor?
Gelogd

Kappa

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Gelukkig liggen de dwarsliggers onder de rail.
Re: Problemen met rijden op M-rail via Ecos 50200
« Reactie #8 Gepost op: vrijdag 05 augustus 2022, 20:46:28 »

Hey Mart,

Vaak is aan de sleper niks te zien, hij zit mooi recht, geen slijtage, niks verbogen en toch hapert je loc.
De oorzaak ligt veelal in de oksels van de sleper, waar de contactveren in de sleepschoen ingehaakt zitten.
Als deze vuil, of vet zijn wordt de stroom van de sleperschoen niet goed doorgegegeven naar de contectveren en dus niet naar de decoder.
Dus haal de sleper los en maak de oksels goed schoen met een tandenborstel en wat wasbenzine.
En als dit niet helpt kun je dit proberen.==> Massa_Contact_Verbeteren
Gelogd
Groeten Ad

Het leven van een trein gaat niet over rozen....wel over rail! :D

mattie

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2022
Re: Problemen met rijden op M-rail via Ecos 50200
« Reactie #9 Gepost op: vrijdag 05 augustus 2022, 22:18:38 »

Dank

Gaan we doen

Ik heb nog wel een vraag,
Had een Brawa loc met defecte decoder. Heb daar een nieuwe sleper onder gezet en een LopiV5 in gezet.
Met de CV waarde gestoeid...Tijdens het afremmen maakte de loc bij stilstand nog een sprong. Ben net zo lang op het programmeerspoor aan het prutsen geweest tot ik het nagenoeg goed had.
Nu komt het vreemde, dat waanneer ik de loc op het normale spoor zette, de sprong bij het stoppen weer veel groter was.
Waar kan dit aan liggen?

Nu zullen de meesten wel zeggen dat het aan de sleper ligt, maar toch...die was nieuw (Brawa 2225:)
Gelogd

Anne W

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2007
  • Elk vogeltje zingt zoals het gebekt is.
Re: Problemen met rijden op M-rail via Ecos 50200
« Reactie #10 Gepost op: vrijdag 05 augustus 2022, 22:47:01 »

M-rails/puntcontacten zijn gevoelig voor het ontstaan van "roest", dus zoek/koop schuurpapier met een hoog nummer en probeer voorzichtig een stukje, komt ook voor bij de puntcontacten van K-rails.

Een verdere opmerking: nieuwe forumdeelnemers met wellicht een 2-rail achtergrond moeten geen discussie uit lokken over de voor- en nadelen van de beide systemen.

Groet, Anne W
Gelogd
Voorheen: Raptor, Edits booster 10A, automatisch bedrijf (Raptor), voor de bouw en demontage van mijn baan zie http://forum.3rail.nl/index.php?topic=6647

ACTS.zuid

  • Stamgast
  • ***
  • Online Online
  • Lid sinds: 2020
Re: Problemen met rijden op M-rail via Ecos 50200
« Reactie #11 Gepost op: zaterdag 06 augustus 2022, 07:45:46 »


Wel heb ik verzaakt te melden dat ik al e.e.a. heb gedaan met slepers, alleen niet met de massa van de wielen en/of decoder.


Als een lok stil staat kun je een wiel aantikken met een stukkie draad met dezelfde polariteit als een spoorstaaf. Als de lok dan gaat rijden is het helder.
Evenzo kun je dat doen bij de sleper, je kunt er dan wat lastiger bij maar toch.....  ;)

Gr, Ben.
Gelogd
Alle meningen tellen maar ik geef toch echt de voorkeur aan de mijne.
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.19 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.02 seconden met 24 queries.