Nieuws:

De enige, echte 3railforum kalender voor 2023 is nu te bestellen!!

Mobielstation

Gestart door robert hoesman maandag 23 mei 2022, 17:38:52

0 leden en 1 gast bekijken dit board.
Mobielstation
Lid sinds: 2009

offline
Mobielstation
Hallo Marklin vrienden  ,ik heb een vraag  ,.Ik rij met 4 loc s op de baan apart,maar wanneer ik er 1 oproep via mijn MS dan gaat er ook 1 met een andere naam ook langzaam rijden .Is dit te verkopen. Een 2e vraag is wanneer ik  een loc oproep (bv br 85) dan moeite door het gehele programma van de MS ...Is daar ook een oplossing voor,.
Mvrg Robert
Re: Mobielstation
Speciale Gast
Lid sinds: 2007

Treinen rijden op rails, niet op tijd!

offline
Re: Mobielstation
Over welke MS hebben we het? Met shift ingedrukt houden draai je terug (bij de MS2) en waarschijnlijk staan de twee loks op hetzelfde adres.
Re: Mobielstation
Lid sinds: 2012

Iedere dag is, wat je er zelf van maakt.

offline
Re: Mobielstation
Je geeft aan "andere naam", maar hebben ze ook afwijkende digitale adressen?

Groeten,

Jan
Re: Mobielstation
Lid sinds: 2009

offline
Re: Mobielstation
Alle 4 de loc s hebben hun eigen adres En het MS 1 uit 2001
Re: Mobielstation
Lid sinds: 2010

offline
Re: Mobielstation
 @citaat Weet je dat zeker? Als er twee op dezelfde "omschrijving" (oftewel adres) reageren is dat niet het geval. Je kan het testen door de alle loks van de baan te halen. Dan één voor één op de baan te zetten. Kijk dan of de loks op elkaars "naam" reageren. Zo ja: Dan klopt de adressering niet. Het is even wat loks van de baan en op de baan zetten en er weer af. Dan weet je in ieder geval of de adressering goed is. Als dat allemaal goed is kan er nog wat andere dingen aan de hand zijn. Eerst dit maar eens controleren.
Re: Mobielstation
Lid sinds: 2020

offline
Re: Mobielstation
net als bovenstaand, waarschijnlijk hebben deze 2 loks gelijke adressen.
Als 1 toevallig een mfx model is, uit de ms2 wissen en opnieuw laten aanmelden.
Re: Mobielstation
Lid sinds: 2009

offline
Re: Mobielstation
Ik heb ze alle 4  van de baan gehaald, en daarna er weer op .Alle loc s hebben  zich gemeld met hun eigen adres.
Re: Mobielstation
Lid sinds: 2010

offline
Re: Mobielstation
 @citaat En is je probleem dan nu opgelost? Of bestaat dat nog steeds?
Re: Mobielstation
Lid sinds: 2009

offline
Re: Mobielstation
VB  op spoor 1 staat de BR 85 met het licht aan, op spoor 3 staat de BR 64 ,wanneer ik nu de BR 64( op mijn ms) opdragen geef om te vertrekken,dan gaat de BR 85 heel langzaam voor uit. Is dit op telossen ,dmv een maakbreek contact ./of schakelaar.
Graag je antwoordt   Ronaldk.

mvg Robert
Re: Mobielstation
Lid sinds: 2010

offline
Re: Mobielstation
Heb je meerdere aansluitpunten voor de baanspanning in je baan zitten? Probeer anders meerdere stroomaansluitingen te maken in je baan.

Het reageren lijkt op BR85 gevoelig is voor "analoog" signaal. Mogelijk moet je eens kijken of je in de instellingen "analoog" uit kan zetten. Of het aantal protocollen (motorola / DCC/ MFX) van de BR85 te minderen naar alleen MFX. Kijken wat die doet. Zie ook de handleiding van de lok of het via de instellingen mogelijk is.
Re: Mobielstation
Lid sinds: 2014

offline
Re: Mobielstation
@citaat Marklin loks met een OEM ESU decoder(lopi3M4) hebben hier ook wel last van gaan soms spontaan rijden of mee rijden met een andere lok.
Zelf heb ik dit opgelost door ze aan de lokprogrammer(met oude software sersie) te hangen, en van de laatste update te voorzien.
Re: Mobielstation
Lid sinds: 2006

offline
Re: Mobielstation
Over welke MS gaat het 1 of 2? Bij loks met de eerste FX decoders en bestuurt met een MS 1 kwam dit vaker voor.
En welke rails gebruik je M, C of K? Zijn alle ontstoor-condensatoren verwijderd?

digibert
Re: Mobielstation
Lid sinds: 2007

Windhoven

offline
Re: Mobielstation
Re: Mobielstation
Lid sinds: 2009

offline
Re: Mobielstation
Digibeet    Ik rij met Krails  ,en de gehelebaan is voorzien van aansluit punten om de meter. Mijn   MS is van 2000.
erg Robert