Nieuws: Voor de 3railwiki zoeken wij altijd foto's en/of teksten!! Wil je helpen? Lees in de oproep hoe dat kan!
+  3rail Forum
|-+  Modelbesprekingen
| |-+  Problemen, Reparatie & Onderhoud alle modellen/merken
| | |-+  Loc wil niet wegrijden
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Loc wil niet wegrijden  (gelezen 1661 keer)

captainc

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2018
Loc wil niet wegrijden
« Gepost op: vrijdag 22 april 2022, 08:58:59 »

Goedendag,

Mijn E 94 Märklin 39227 loc wil niet meer wegrijden; pas na een zetje.

Ik stuur de loc aan vanuit iTrain. Licht, bedrijfsgeluiden: alles doet het. Als de loc in beweging moet komen - je ziet de decoder stappen oplopen - hoor je 'in de verte' de geluidsmodule hogere tonen geven, passend bij die snelheid, maar blijft de loc staan.

Als je dan de loc een zetje geeft, springt deze vooruit en rijdt, ogenschijnlijk normaal. Dus vanaf stilstand wegkomen is het probleem. Dit probleem doet zich pas sinds gisteren voor en de loc heeft volgens iTrain pas 4 uur gereden. Aan de instellingen of aansturing heb ik lange tijd niets veranderd: het probleem is zich gisteren gaan voordoen.

Iemand een suggestie?

Dank
Gelogd

AlbertG

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2011
    • Bouw van mijn baan 'Den Akker'
Re: Loc wil niet wegrijden
« Reactie #1 Gepost op: vrijdag 22 april 2022, 09:05:50 »

Sleper reinigen?
Gelogd
Albert.
Vooral veel treinen. Alles wat ik mooi vind.
Rocrail / TamsMC / HSI88 / Servo's / gleisbox (SRSEII)
Bouw van mijn baan 'Den Akker': http://forum.3rail.nl/index.php?topic=38912.0
Youtube: https://www.youtube.com/channel/UC1UVuMhBRtDYMIzs-UW-krg

Wim Linders

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2014
Re: Loc wil niet wegrijden
« Reactie #2 Gepost op: vrijdag 22 april 2022, 09:30:34 »

Deze lok heb ik ook, minder dan 1 jaar geleden gekocht en heeft altijd goed gereden. Ongeveer 3 weken geleden niet meer aan het rijden te krijgen. Van alles nagekeken, alle functies deden het goed. Geluiden en dergelijke werkte prima. Geen enkele reactie met rijcommando via CS3+. Nu opgestuurd naar Märklin.
Gelogd
Vooral voor 1972 modelspoor interesse.

Anne W

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2007
  • Elk vogeltje zingt zoals het gebekt is.
Re: Loc wil niet wegrijden
« Reactie #3 Gepost op: vrijdag 22 april 2022, 10:18:55 »

Klinkt als "de isolatiespleten tussen de lamellen van het ankertje zijn volgelopen met koolstof van de borstels" of de koolborstels zijn zacht geworden, als je nog garantie hebt, terug naar de winkel, anders zelf schoonmaken/vernieuwen en als je dat niet kunt: naar de winkel.

Groet, Anne W
Gelogd
Voorheen: Raptor, Edits booster 10A, automatisch bedrijf (Raptor), voor de bouw en demontage van mijn baan zie http://forum.3rail.nl/index.php?topic=6647

nobody

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2011
  • ......semper idem......
Re: Loc wil niet wegrijden
« Reactie #4 Gepost op: vrijdag 22 april 2022, 12:55:31 »

Had ik ook bij een nagelnieuwe BR 23. Dus ook nieuwe motor...
Na verbeteren van massacontact was het probleem verholpen.
Gelogd
Met vriendelijke groet: Wim.                                  Met kleine onderbreking (ban), lid sinds 2009.
                   

ns1200

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2016
Re: Loc wil niet wegrijden
« Reactie #5 Gepost op: maandag 25 april 2022, 17:34:11 »

Ik heb/had een vergelijkbaar probleem met een digitale marklin 3389 (posttrein) ook.
Bij stroomtoevoer een piepend geluid.
Trein maakt commando dat van computer komt ook niet af.
Als ik de (geïsoleerde) railstaven verbindt, rijdt de trein wel.
Lijkt dus een afvoer probleem.

Heb lamellen van het anker schoongemaakt: dus de bus van het anker waar de koolborstels tegen aan drukken.
In die bus zitten een viertal spleten: deze schoongetrokken met een schroevendraaier

Probleem vooralsnog weg.

NB
De NS Posttrein blijft weleen enorme geluidskast. Maakt bij het rijden veel kabaal
Gelogd

Anne W

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2007
  • Elk vogeltje zingt zoals het gebekt is.
Re: Loc wil niet wegrijden
« Reactie #6 Gepost op: maandag 25 april 2022, 21:57:32 »

Die spleten schoonmaken met een schroevendraaier vind ik niet zo'n goed idee, de kans dat je met je ijzeren schroevendraaier een braampje maakt in het koper is niet klein, met als gevolg koolborstels de snel slijten en de spleten weer vol maakt.

Groet, Anne W
Gelogd
Voorheen: Raptor, Edits booster 10A, automatisch bedrijf (Raptor), voor de bouw en demontage van mijn baan zie http://forum.3rail.nl/index.php?topic=6647

ns1200

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2016
Re: Loc wil niet wegrijden
« Reactie #7 Gepost op: maandag 25 april 2022, 22:01:07 »

Wat is een goede wijze van reinigen ?
Gelogd

RocnetHans

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2016
  • Ik klooi eigenlijk maar wat aan
    • Scheldekaai
Re: Loc wil niet wegrijden
« Reactie #8 Gepost op: maandag 25 april 2022, 22:30:06 »

met een tandenstoker van hout.
Gelogd
vr. groet, Hans

dioramabaan "Scheldekaai"
Besturing: digitaal, PC met Rocrail. centrale: DCC++ en Rocnet op Raspberry Pi.
Programmeerspoor met SPROG IIv4
https://forum.3rail.nl/index.php?topic=61263.900

[img]http://files.3rail.nl/419.gif

ErikW

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2008
    • Work in progress
Re: Loc wil niet wegrijden
« Reactie #9 Gepost op: dinsdag 26 april 2022, 11:15:56 »

Als de loc pas 4 uur gereden heeft, zou deze nog niet zo vervuild moeten zijn...  Als allereerste zou ik je toch aanraden er mee terug te gaan naar de winkel.  Als dat geen optie is, dan zou ik inderdaad de motor wat onderhoud geven. 

ADe collector kun je schoonmaken met contactspray, de spleetjes ertussen inderdaad met iets wat niet te scherp is.  Het kan ook zo zijn da de tandwielen te veel weerstand hebben, die zou je ook even na kunnen kijken (vuil opgepikt?) of schoonmaken.
Gelogd
Erik

wimpietje

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2019
  • Fantasietjes op de baan
    • Mijn baan
Re: Loc wil niet wegrijden
« Reactie #10 Gepost op: dinsdag 26 april 2022, 13:38:07 »

Dat met die lamellen heb ik ook gedaan, met n heel fijn pincet.Errst loc uit elkaar, n nacht in was benzine ( die zag goed zwart nadien) enden alles drooggeblazen met compressortje, dan die lamellen gedaan, daar kwam ook wat uit hoor..;nadien drupje olie op assen en zo en toen liep de loc weer goed hoor.
Gelogd
Grtz
Wim
No rules , great tracks
Mijn baan :
https://forum.3rail.nl/index.php?topic=75763.0

Hero

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2010
    • De bouw van Hero's baan
Re: Loc wil niet wegrijden
« Reactie #11 Gepost op: woensdag 27 april 2022, 05:05:29 »


De NS Posttrein blijft wel een enorme geluidskast. Maakt bij het rijden veel kabaal

stukkie schuim in t interieur plaatsen.Met of zonder imitatie van karren.

nobody

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2011
  • ......semper idem......
Re: Loc wil niet wegrijden
« Reactie #12 Gepost op: woensdag 27 april 2022, 05:34:01 »

 @citaat Over afdwalen gesproken: Loc wil niet wegrijden.
Gelogd
Met vriendelijke groet: Wim.                                  Met kleine onderbreking (ban), lid sinds 2009.
                   

Jan22

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2009
  • Dwarsliggers op de rails sporen niet
Re: Loc wil niet wegrijden
« Reactie #13 Gepost op: woensdag 27 april 2022, 06:48:48 »

de loc heeft volgens iTrain pas 4 uur gereden.
Gewoon een analoog probleem! Schoonmaken. Dat is toch de suggestie die iedereen aandraagt?

Als de loc pas 4 uur gereden heeft, zou deze nog niet zo vervuild moeten zijn...
Dat is meteen de analoge reactie; dit mag niet mogen! Niet zo snel.

Wat is het verband tussen alle meldingen? De aanwezigheid van een decoder!
En wat maakt dat ding uit? Een paar opstart volts verschil.
 
Laten we zeggen analoog rijdt de trein weg bij 12 volt, en digitaal pas bij 14 volt.
of om het even 2 en 5 volt, verzin maar wat.

Dat verschil is kennelijk groot genoeg om niet te kunnen weg rijden, zonder een duwtje.

Ik zou bijna denken: zo'n Märklin loc met decoder start net zo bedonderd als een analoge Lima loc
(ze kunnen allebei niet kruipen bij de aanvangsspanning, en dus vertrekken ze maar meteen helemaal niet meer).

Jullie zijn de digitale specialisten:
dus kom met een geloofwaardige verklaring op de proppen.

Gelogd

ns1200

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2016
Re: Loc wil niet wegrijden
« Reactie #14 Gepost op: woensdag 27 april 2022, 20:59:06 »

De motor van de Posttrein trein is door mij gereinigd (eigenlijk was de motor niks vuil) en ook de lamellen zijn met een houten stokje gereinigd.
Geen resultaat.

@ Jan,

Bij de beschrijving van mijn Posttrein probleem staat ook vermeld:

" Als ik de (geïsoleerde) railstaven verbindt, rijdt de trein wel."

Als ik jouw bijdrage lees, dan zou een te laag voltage de oorzaak kunnen zijn.
Echter, andere treinen hebben het probleem niet.
Bij een digitale installatie is de spanning constant.

Een verbeterde stroomafvoer (door de railstaven te verbinden) zou de oorzaak specifiek voor deze trein kunnen zijn.
Via een diode lukt dat wel.
Hopelijk blijft de stilstand tot een beperkt aantal rail secties beperkt.
Gelogd

ronaldk

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2010
    • H0: Bouw van mijn baan
Re: Loc wil niet wegrijden
« Reactie #15 Gepost op: woensdag 11 mei 2022, 08:03:35 »

Hoi,

Als ik jouw bijdrage lees, dan zou een te laag voltage de oorzaak kunnen zijn.

Nee, dat is het niet. Denk meer aan het volgende:

" Als ik de (geïsoleerde) railstaven verbindt, rijdt de trein wel."

Een verbeterde stroomafvoer (door de railstaven te verbinden) zou de oorzaak specifiek voor deze trein kunnen zijn.  Via een diode lukt dat wel. Hopelijk blijft de stilstand tot een beperkt aantal rail secties beperkt.

Dan is een optie om de "massa" in de trein te verbeteren. De assen zouden genoeg verbinding moeten geven dat de trein goed wegrijdt. Dan kijken of je methode kan verzinnen zodat de massa over alle assen gaat. De wielen goed schoonmaken zal mogelijk ook helpen. Diodes e.d. kunnen een oplosising zijn maar is eigenlijk een lapmiddel.
« Laatst bewerkt op: woensdag 11 mei 2022, 08:05:06 door ronaldk »
Gelogd
De bouw van Poggendam: Op het 3railforum en BNLS-forum

Kappa

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Gelukkig liggen de dwarsliggers onder de rail.
Re: Loc wil niet wegrijden
« Reactie #16 Gepost op: woensdag 11 mei 2022, 14:58:28 »

De meeste railmassa loopt via het motorloze draaistel en vaak is deze niet in orde doordat de contactvlakken tussen locframe en draaistelframe vervuild zijn.
Hier kan een wattenstaafje met wasbenzine helpen.
Gelogd
Groeten Ad

Het leven van een trein gaat niet over rozen....wel over rail! :D

Anne W

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2007
  • Elk vogeltje zingt zoals het gebekt is.
Re: Loc wil niet wegrijden
« Reactie #17 Gepost op: woensdag 11 mei 2022, 15:10:32 »

Draadje aanbrengen tussen het draaistelframe en het locframe.

Groet, Anne W
Gelogd
Voorheen: Raptor, Edits booster 10A, automatisch bedrijf (Raptor), voor de bouw en demontage van mijn baan zie http://forum.3rail.nl/index.php?topic=6647

nobody

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2011
  • ......semper idem......
Re: Loc wil niet wegrijden
« Reactie #18 Gepost op: woensdag 11 mei 2022, 15:18:50 »

 @citaat De contactvlakken tussen draaistel en frame ontdoen van lak (indien aanwezig).
Dit was het geval bij de tender van de BR23. Na blank maken was het rijgedrag een heel stuk verbeterd.
Gelogd
Met vriendelijke groet: Wim.                                  Met kleine onderbreking (ban), lid sinds 2009.
                   

Wim

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2006
  • samen staan we sterker
Re: Loc wil niet wegrijden
« Reactie #19 Gepost op: woensdag 11 mei 2022, 15:22:53 »

idd, bij vele lok's zijn de massa raakvlakken gewoon mee gespoten,
en nee, dan heb je geen massaverbinding.
Gelogd
Met vriendelijke groeten van
Wim
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.19 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.026 seconden met 24 queries.