Nieuws: Treinenplaatjes in je onderschrift? Lees hier verder hoe je dat instelt op jouw profiel!
+  3rail Forum
|-+  Modelbesprekingen
| |-+  Problemen, Reparatie & Onderhoud alle modellen/merken
| | |-+  V60 doet het niet op MS2
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: V60 doet het niet op MS2  (gelezen 399 keer)

Sanderz28

  • Zeer Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2020
V60 doet het niet op MS2
« Gepost op: maandag 31 januari 2022, 10:41:13 »

Ik kom er niet uit, onderstaande v60 met adres 28 doet het prima op de ms1 echter op de ms2 word hij niet herkent. Uit de handleiding van de ms2 kan ik niets halen. Wat doe ik verkeerd? Als ik hem wil programmeren word de lok niet herkent en geeft hij een time out fout.

IMG20220131102850 by Sander Zuurbier, on Flickr
Gelogd

nobody

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2011
  • ......semper idem......
Re: V60 doet het niet op MS2
« Reactie #1 Gepost op: maandag 31 januari 2022, 10:44:40 »

Kan deze versie van de MS2 overweg met MM1?

Citaat: "Niet te gebruiken zijn op de actuele Mobile Station 2
de oudere railboxen art. 60111 en art. 60115. Deze versies wer-
ken alleen samen met de MS1, de allereerste generatie van de
Mobile Station (art. 60652)."

Bron ===> (P.D.F.) klik

« Laatst bewerkt op: maandag 31 januari 2022, 10:55:04 door nobody »
Gelogd
Met vriendelijke groet: Wim.                                  Met kleine onderbreking (ban), lid sinds 2009.
                   

loc1200

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2009
  • Veel lukt met geduld, liefde en precisie.
Re: V60 doet het niet op MS2
« Reactie #2 Gepost op: maandag 31 januari 2022, 10:48:04 »

Rode draad van MS2 op puntcontacten aangesloten, en bruine op de spoorstaven?
Want de V60 houdt niet van vergissingen….

Mvg
Marcel
Gelogd
Gebruikt:  Raptor; Märklin Central/Control-unit en de rest van de fam. (6040/41/43/50 enz) MS1/2;
In- en ombouw/gebruik van dec: Mä, ESU.
=> in opdracht OOK VOOR DERDEN =>

speeltmettreintjes

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2018
  • Thema Duitsland, tijdperk IIIb
    • Model Railway in Action
Re: V60 doet het niet op MS2
« Reactie #3 Gepost op: maandag 31 januari 2022, 11:31:33 »

Deze oude decoder kent alleen het MM protocol. Als de loc werkt op een MS 1, moet hij hij op een MS 2 ook gewoon werken. Hij zal niet automatisch herkend worden omdat het geen mfx-decoder is, maar de MS 2 kan ook prima overweg met MM. Heb je de loc handmatig als MM-loc in de MS 2 ingevoerd? En daarna het adres op 28 gezet? Niet dat de decoder daar een terugmelding over geeft aan de MS 2, maar dat hoeft ook niet want in de decoder verandert er niets. Het adres staat al op 28 en dat blijft zo. Het enige wat er gebeurt is dat de MS 2 daardoor weet dat hij signalen met het MM op adres 28 moet sturen. Of er een decoder naar luistert, weet de MS 2 niet, maar dat zie je vanzelf als de loc reageert.
« Laatst bewerkt op: maandag 31 januari 2022, 11:50:20 door speeltmettreintjes »
Gelogd
Groeten, Rob                              Mijn baan

brund55

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2013
  • BR 103fan forever
Re: V60 doet het niet op MS2
« Reactie #4 Gepost op: maandag 31 januari 2022, 12:41:58 »

aan de loc valt niets te programmeren via de MS. Adres kan alleen via de dipswitches ingesteld worden.
Gelogd
Met vriendelijke groet,
Dick

Sanderz28

  • Zeer Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2020
Re: V60 doet het niet op MS2
« Reactie #5 Gepost op: maandag 31 januari 2022, 13:24:38 »

Rode draad van MS2 op puntcontacten aangesloten, en bruine op de spoorstaven?
Want de V60 houdt niet van vergissingen….

Mvg
Marcel

Held, draden waren omgedraaid 8o
Gelogd
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.19 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.034 seconden met 25 queries.