Nieuws: Regelmatig worden ook lokale Stamtafels georganiseerd! Kom gezellig een keertje bij jouw lokale stamtafel lekker kletsen over treintjes en nog veel meer!!
+  3rail Forum
|-+  Modelbaanbesturing & Software
| |-+  Digitale Besturing (alle merken)
| | |-+  Digitale Besturing Märklin
| | | |-+  Problemen met S88 modules Digikeijs en CS 3 plus
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Problemen met S88 modules Digikeijs en CS 3 plus  (gelezen 983 keer)

Garfield1954

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2021
Problemen met S88 modules Digikeijs en CS 3 plus
« Gepost op: vrijdag 14 januari 2022, 16:05:40 »

Hallo beste medespoorders,

Al weken ben ik aan het zoeken naar een probleem met de 3e aangesloten S88 module van Digikeijs en mijn CS3 plus.

Ik heb 2 bezetmelders volledig op de baan aangesloten en een 3e in test opstelling.
Van de 3e bezetmelder heb ik contact 1 verbonden met de C (Gnd) aansluiting van de S88 melders.

Als bezetmelder 2.01 wordt geactiveerd door een loc, dan licht op het scherm van de CS 3 ook bezetmelder 2.16 op terwijl deze melder niet bezet is. Ontkoppel ik echter aansluiting 1 van bezetmelder 3 dan verdwijnt de bezetmelding bij 2.16 en blijft alleen de daadwerkelijke bezette melder 2.01 oplichten op heet scherm.

Ik gebruik de GFP3-1 S88 aansluiting aan de onderzijde van de CS3 plus. Bij de systeeminstellingen heb ik de S88 buslengte op 3 gezet.
Start ik echter bij de CS3 plus de apps opnieuw op, of een volledige herstart van de CS3 plus, dan is de S88 buslengte automatisch verhoogd naar 4. Dit blijft de CS3 doen totdat ik de 3e module ook loskoppel. Dan houdt hij de waarde 3 vast.

Inmiddels heb ik het raildeel met de probleem S88melder gelokaliseerd en de rail vervangen door een nieuw stuk met nieuwe bekabeling.
Ook alle S88 kabels verlegd, zodat er geen andere voedingskabels in de buurt liggen of kruisen.
Instelling buslengte S88 wordt na elke aanpassing gecheckt.

Ik begin een beetje de moed te verliezen aangezien ik al sinds begin december met dit probleem bezig ben en de enige vordering die ik heb gemaakt is dus het lokaliseren van het bewuste raildeel waardoor de valse melding ontstaat.

Heeft iemand nog een idee of er nog andere mogelijke oorzaken zouden kunnen zijn.

met vriendelijke groeten,

Ruud
Gelogd

Adjebelle

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2014
  • Gek van treinen
Re: Problemen met S88 modules Digikeijs en CS 3 plus
« Reactie #1 Gepost op: vrijdag 14 januari 2022, 16:16:21 »

Ook al zit die derde in een testopstelling, wil dat niet zeggen dat je die weer aaan gnd moet leggen.
Ik neem aan, dat module 3 doorverbonden is met module 2.
ALLEEN de eerste module dien je met gnd te verbinden.
Gelogd
Groet, Ad.
CS3+; iTrain 5 pro; S88Link + S88AC; OC32

Garfield1954

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2021
Re: Problemen met S88 modules Digikeijs en CS 3 plus
« Reactie #2 Gepost op: vrijdag 14 januari 2022, 16:39:08 »

Ik heb de handleiding van de DR4088 GND, de S88 bezetmelder van Digikeijs, nog eens bekeken en waarschijnlijk heb ik  je op het verkeerde been gezet met mijn opmerking dat het 1e contact van de 3 bezertmelder met de GND is doorverbonden, maar ik bedoel eigenlijk de massa aansluiting.
Maar ik ga het sowieso uitproberen vanavond en kijken wat er gebeurd.

groet
Ruud
Gelogd

digipost

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2017
  • Mijn testbaan 260x200
Re: Problemen met S88 modules Digikeijs en CS 3 plus
« Reactie #3 Gepost op: vrijdag 14 januari 2022, 17:41:42 »

Beste Ruud,

Vroeger moest je de buslengte zelf instellen. Na één van de updates, welke weet ik niet meer, doet de CS3 het zelf maar wel met het aantal modules + 1. Waarom, geen idee, maar dat maakt voor de werking niet uit.
Gelogd
Groetjes, Leen. 


Rij volautomatisch met de CS3.  Met Arduino Uno + Adafruit-PN532 + RFID's voor Treinherkenning. Ik gebruik het nog wel maar echt nodig is het niet meer.

Garfield1954

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2021
Re: Problemen met S88 modules Digikeijs en CS 3 plus
« Reactie #4 Gepost op: vrijdag 14 januari 2022, 19:16:32 »

Dat maakt al een heleboel duidelijk.
Met de CS3 is dus niets aan de hand en berust het automatisch verhogen van de buslengte niet op een storing.
Dan wordt het verder puzzelen op de railaansluitingen. :|

groet
Ruud
Gelogd

Garfield1954

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2021
Re: Problemen met S88 modules Digikeijs en CS 3 plus
« Reactie #5 Gepost op: vrijdag 14 januari 2022, 22:18:06 »

Probleem opgelost!!  :)  Het bleek inderdaad de GND/massa aansluiting op de 2e en 3e bezetmelder te zijn. Na die verwijderd te hebben functioneren de melders zoals het hoort.

Bedankt voor de support.

met vriendelijke groet,
Ruud
Gelogd

Anne W

  • Vaste Inboedel
  • ****
  • Online Online
  • Lid sinds: 2007
  • Elk vogeltje zingt zoals het gebekt is.
Re: Problemen met S88 modules Digikeijs en CS 3 plus
« Reactie #6 Gepost op: vrijdag 14 januari 2022, 22:51:06 »

Meten is weten, zeker bij het maken van isolaties en aansluiten van draden.

Groet, Anne W
Gelogd
Voorheen: Raptor, Edits booster 10A, automatisch bedrijf (Raptor), voor de bouw en demontage van mijn baan zie http://forum.3rail.nl/index.php?topic=6647

Garfield1954

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2021
Re: Problemen met S88 modules Digikeijs en CS 3 plus
« Reactie #7 Gepost op: zondag 16 januari 2022, 13:50:43 »

Helaas te vroeg gejuigd :-\. Het probleem met de S88 GND bezetmelder van Digikeijs (DR4088) en de CS3 plus bestaat nog steeds.
Ik zal nogmaals het probleem beschrijven.

Bezetmelders 1 en 2, met aansluitingen 1.01 t/m 1.16 en 2.01 en 2.16, zijn aangesloten op de baan in aanbouw. Deze melders geven de juiste mekdingen door als een loc de bezetmelder passeert.
Nu wil ik de 3e bezetmelder gaan opnemen in de baan, maar al bij het contact maken van de eerste aansluiting (3.01) van de melder gaat het mis. Ook als ik een contact 2.16licht dan op op de CS3 plus. Ook bij een los stuk rail (niet verbonden met de overige rails van de baan) een spoorstaaf verbonden met de massa en de andere spoorstaaf met contact 3.01 van de 3e bezetmelder. Ook hierbij licht contact 2.16 weer op op de CS3.

Welke acties heb ik tot nu toe ondernomen om het probleem op te lossen:

Alle S88 bekabeling nagelopen en vrijgelegd van andere voedingskabels i.v.m. mogelijke inductie invloeden.
Alle rails vernieuwd die met bezetmelder 2 zijn verbonden.
Bij alle wissels (schaduwstation) gecheckt of aan alle uiteinden van de wissel een isolatielas is gemonteerd op de bezetmeld spoorstaaf
Geen massabekabeling meer op de C contacten van de DR4088 van Digikeijs. Alleen bij module 1. Daar zijn de C aansluitingen aangesloten op de massa.
De S88 bsulengte op de CS3 gecontroleerd. Deze staat op 4. Wordt door de CS3 automatisch verhoogd van 3 naar 4 met opstarten.

Heeft iemand nog suggesties?
Zou het mogelijk kunnen zijn dat met het inrichten van het sporenplan op de CS3 ergens een verborgen melder ontstaat door het wissen van een verkeerd geplaatste melder en weer opnieuw installeren? Als er een dubbele melder zou zijn zou het contactnummer rood weergegeven moeten zijn, maar dat is ook niet het geval.

groeten,
Ruud
 
Gelogd

Garfield1954

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2021
Re: Problemen met S88 modules Digikeijs en CS 3 plus
« Reactie #8 Gepost op: zondag 16 januari 2022, 19:13:44 »

Daar heb je een punt. De omgang met de multimeter is niet mijn sterkste kant.
Ik heb mijn multimeter op weerstandmeting ingesteld en toen de meetcontacten tegen de railstaaf gehouden aan weerszijde van de onderbreking of isolatielas en toch kreeg ik een aflopende waarde
op het display.
In mijn veronderstelling zou er geen reactie op het display van de multimeter moeten zijn, omdat de railstaaf is onderbroken. Of moet ik de bezetmeldcontacten dan ook loskoppelen om na te gaan
of de railstaaf voor de bezetmelding geen contact maakt met de naastliggende railstaaf.

groeten
Ruud
Gelogd

Anne W

  • Vaste Inboedel
  • ****
  • Online Online
  • Lid sinds: 2007
  • Elk vogeltje zingt zoals het gebekt is.
Re: Problemen met S88 modules Digikeijs en CS 3 plus
« Reactie #9 Gepost op: zondag 16 januari 2022, 22:10:35 »

Beste Ruud,

Je moet de meldrailstaaf even loskoppelen van de meldeenheid en dan moet je multimeter inderdaad geen reactie geven, wat betekent "oneindig hoge weerstand".

Groet, Anne W
Gelogd
Voorheen: Raptor, Edits booster 10A, automatisch bedrijf (Raptor), voor de bouw en demontage van mijn baan zie http://forum.3rail.nl/index.php?topic=6647

Adjebelle

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2014
  • Gek van treinen
Re: Problemen met S88 modules Digikeijs en CS 3 plus
« Reactie #10 Gepost op: maandag 17 januari 2022, 08:24:08 »

Om te beginnen de UTP bekabeling GOED nakijken op uitgang naar ingang, exact volgens de gebruiksaanwijzing. Het is heel gemakkelijk om hiermee een fout te maken en dan werkt het zeker niet goed.
Dan met artikelen bewerken bij alle apparaten (magneetartikelen, GFP3-1, Link 88-1, stuurcontacten,........) kijken of je nog oude adressen ziet van melders die je opnieuw in wilt stellen.
Kom je die tegen, dan is het heel verleidelijk ze weg te halen met het kruisje rechtsboven in het artikel icon maar dan  worden ze niet verwijderd. Je MOET ze selecteren in verwijderen door dan op het prullenbaksymbool te drukken wat je rechtsboven ziet. (Dit geldt voor alles wat je definitief wilt verwijderen uit de CS3)
Let ook bij het aanmaken van een S88 contact of je die toewijst (overdraagt) aan het juiste apparaat....ik denk in jouw geval GFP3-1. Je mag dan dus niet contacten zien bij Link88-1, stuurcontacten etc. Dit wil ook nog wel eens mis gaan.
Verder willen screenshots ook nog wel eens helpen hier op het forum om het opgelost te krijgen en niet alleen bij de buren .....
Gelogd
Groet, Ad.
CS3+; iTrain 5 pro; S88Link + S88AC; OC32

Garfield1954

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2021
Re: Problemen met S88 modules Digikeijs en CS 3 plus
« Reactie #11 Gepost op: maandag 17 januari 2022, 12:42:52 »

Beste Ad,

Dank voor je tips. Ik ga ermee aam de slag. Zonodig plaats ik ook hier de screenshots.
Bij de buren wordt jammer genoeg niet meer gereageerd :(

groet
Ruud
Gelogd

Garfield1954

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2021
Re: Problemen met S88 modules Digikeijs en CS 3 plus
« Reactie #12 Gepost op: maandag 17 januari 2022, 21:41:03 »

Het probleem lijkt opgelost. Na een tijd met de multimeter aan de slag geweest te zijn kwam ik tot de ontdekking dat er bij een wissel waarbij het schaduwstation uitkomt op het hoofdspoor een niet geisoleerde raillas zat op een van de spoorstaven. Na de isolatielas aangebracht te hebben, komen de meldingen van de 3e DR4088 ook goed door op de CS3.
Eindelijk kan ik weer verder met het aansluiten van de overige bedrading.

Bedankt voor je support.

Groet
Ruud
Gelogd

Anne W

  • Vaste Inboedel
  • ****
  • Online Online
  • Lid sinds: 2007
  • Elk vogeltje zingt zoals het gebekt is.
Re: Problemen met S88 modules Digikeijs en CS 3 plus
« Reactie #13 Gepost op: maandag 17 januari 2022, 21:51:31 »

Beste Ruud,

Herhaling en niet vergeten elke keer te doen: meten is weten, en dan kun je eindelijk continu verder met de bouw van je baan.

Groet, Anne W
Gelogd
Voorheen: Raptor, Edits booster 10A, automatisch bedrijf (Raptor), voor de bouw en demontage van mijn baan zie http://forum.3rail.nl/index.php?topic=6647

Garfield1954

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2021
Re: Problemen met S88 modules Digikeijs en CS 3 plus
« Reactie #14 Gepost op: woensdag 26 januari 2022, 21:30:46 »

Helaas, bijna 2 maanden aan het zoeken en zijn de problemen met de Digikeijs DR4088 GND (S88) terugmelder in combinatie met de CS3 plus nog steeds niet opgelost.

Nu heb ik van alle 3 de bezetmeldmodules alle bekabeling die naar de rails loopt losgekoppeld, op contact 1 (2.01) van melder 2 en contact 1 (3.01) van melder 3 na.
De draden voor deze contacten zijn elk aangesloten op een los stuk rail wat geen enkele verbinding met me rest van de baan heeft.
De 3 modules zijn in serie met de centrale verbonden d.m.v. de door Digikeijs geleverde STP kabels.

Ondanks deze actie blijft het probleem zich voordoen. Zet ik een loc of wagon op het stuk rail wat op contact 1 van module 3 (3.01) is aangesloten, dan licht op het scherm van de CS3 plus netjes bezetmelder 3.01 op.
Plaats ik een lok of wagon op het stuk rail wat met contact 1 van module 2 (2.01) is aangesloten, dan licht op de CS3 netjes 2.01 op, maar bezetmelder 3.01 verspringt naar 2.16. Dit terwijl er geen enkel ander contact op de modules is aangesloten en er ook geen enkele verbinding met de rest van de baan is.

Ik ben nu het "spoor"volledig bijster. Zelfs los van de baan gaat het fout met de melding van de 3 module.

Heeft iemand nog suggesties wat een oorzaak zou kunnen zijn?

met vriendelijke groeten,

Ruud
Gelogd

Anne W

  • Vaste Inboedel
  • ****
  • Online Online
  • Lid sinds: 2007
  • Elk vogeltje zingt zoals het gebekt is.
Re: Problemen met S88 modules Digikeijs en CS 3 plus
« Reactie #15 Gepost op: woensdag 26 januari 2022, 22:15:57 »

Je hebt toch nog wel één verbinding tussen de railmassa en de massa van de S88?

Groet, Anne W
Gelogd
Voorheen: Raptor, Edits booster 10A, automatisch bedrijf (Raptor), voor de bouw en demontage van mijn baan zie http://forum.3rail.nl/index.php?topic=6647

Garfield1954

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2021
Re: Problemen met S88 modules Digikeijs en CS 3 plus
« Reactie #16 Gepost op: woensdag 26 januari 2022, 22:21:43 »

Ja hoor.

Module 1 is met de railmassa verbonden en module 3 ook omdat deze bij een andere stroomkring hoort. Als ik op deze module geen railmassa aansluit knippert het rode ledje van de module niet en vondt er ook geen terugmelding plaats naar de CS3.

groet
Ruud
Gelogd

Adjebelle

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2014
  • Gek van treinen
Re: Problemen met S88 modules Digikeijs en CS 3 plus
« Reactie #17 Gepost op: woensdag 26 januari 2022, 22:41:16 »

Ook al zit die module op een andere stroomkring wil nog niet zeggen dat je massa opnieuw aan moet sluiten.
Daar zit het probleem hoor.
Je mag uitsluitend de eerste module aan de massa leggen.
Als je module knippert heb je 'm niet goed aangesloten of ie is kapot.
Gelogd
Groet, Ad.
CS3+; iTrain 5 pro; S88Link + S88AC; OC32

Garfield1954

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2021
Re: Problemen met S88 modules Digikeijs en CS 3 plus
« Reactie #18 Gepost op: vrijdag 28 januari 2022, 21:52:34 »

Ik ben afgelopen dagen nog eens aan het stoeien geweest met een testopstelling van 3 modules en 2 losse stukken rails(geheel los van de baan). Een stuk rails op contact 1 van module 2 en het andere stuk op contact 1 van module 3 aangesloten. Daarna verschillende lengtes  STP kabels (van 20 cm t/m 7 mtr) toegepast. Op de rails die op de 3e module (3.01) is aangesloten een lok gezet en de melding hiervan kwam op het juiste contact op de CS3 door met alle kabellengtes. Echter zodra ik contact 2.01 van de 2e bezetmelder activeerde d.m.v. een wagon, ging het mis met de melding (2.16 lichtte op) als de kabellengte tussen de CS3 en module 1 of tussen module 1 en 2 boven de 3 meter kwam. Dus als er nier al te lange STP kabels gebruikt werden gaat het goed met de meldingen.
Dit gebeurt ook bij het gebruik van de Link S88, die ik inmiddels heb aangeschaft.

groet
Ruud
Gelogd

Anne W

  • Vaste Inboedel
  • ****
  • Online Online
  • Lid sinds: 2007
  • Elk vogeltje zingt zoals het gebekt is.
Re: Problemen met S88 modules Digikeijs en CS 3 plus
« Reactie #19 Gepost op: vrijdag 28 januari 2022, 22:44:27 »

Nu rail los is van de baan: railmassa en S88 massa verbonden?

Groet, Anne W
Gelogd
Voorheen: Raptor, Edits booster 10A, automatisch bedrijf (Raptor), voor de bouw en demontage van mijn baan zie http://forum.3rail.nl/index.php?topic=6647
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.19 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.03 seconden met 26 queries.