Nieuws: Regelmatig worden ook lokale Stamtafels georganiseerd! Kom gezellig een keertje bij jouw lokale stamtafel lekker kletsen over treintjes en nog veel meer!!
+  3rail Forum
|-+  Modelbesprekingen
| |-+  Problemen, Reparatie & Onderhoud alle modellen/merken
| | |-+  BR50 locomotief reageert niet in iTrain?
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: BR50 locomotief reageert niet in iTrain?  (gelezen 702 keer)

Mercruiser

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2021
BR50 locomotief reageert niet in iTrain?
« Gepost op: zaterdag 20 november 2021, 20:49:59 »

Goedenavond,

Vandaag mijn loc opgehaald bij de dealer na een onderhoudsbeurt.
De locomotief heeft altijd op adres 50 gereden in combi met adres 51
Vanmiddag ook zelf gezien dat deze op adres 50 reed.
Echter nu ik hem op mijn baan zet en invoer in iTrain rijdt de loc dus niet.
Gewoon adres 50 en 51 ingegeven op iTrain.
De functies f5 tm f8 (adres51) werken ook gewoon, maar f1 tm f4 dus ook niet.
Wat zou er evt aan de hand kunnen zijn?

mvg,

Berrie.

P.s ik rij met een intellibox IR en heb de loc instelling nu op motorola (27) staan.

Gelogd
Marklin C-rails/ Viessmann decoders / Tijdperk III/IV Duits
Nu nog intellibox / I-Train

Kappa

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Gelukkig liggen de dwarsliggers onder de rail.
Re: BR50 locomotief reageert niet in iTrain?
« Reactie #1 Gepost op: zaterdag 20 november 2021, 21:24:15 »

Kun je het adres niet uitlezen?
Gelogd
Groeten Ad

Het leven van een trein gaat niet over rozen....wel over rail! :D

Mercruiser

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2021
Re: BR50 locomotief reageert niet in iTrain?
« Reactie #2 Gepost op: zaterdag 20 november 2021, 23:00:26 »

Ben daar niet bekend mee.. :P
Gelogd
Marklin C-rails/ Viessmann decoders / Tijdperk III/IV Duits
Nu nog intellibox / I-Train

Anne W

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2007
  • Elk vogeltje zingt zoals het gebekt is.
Re: BR50 locomotief reageert niet in iTrain?
« Reactie #3 Gepost op: zaterdag 20 november 2021, 23:04:39 »

Probeer het eens op Motorola 14.

Groet, Anne W
Gelogd
Voorheen: Raptor, Edits booster 10A, automatisch bedrijf (Raptor), voor de bouw en demontage van mijn baan zie http://forum.3rail.nl/index.php?topic=6647

Mercruiser

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2021
Re: BR50 locomotief reageert niet in iTrain?
« Reactie #4 Gepost op: zaterdag 20 november 2021, 23:06:55 »

Anne W, helaas ook daar geen reactie..

Vreemde is dat op het extra tweede adres (51) de functies wel gewoon werken.
Dus je zou zeggen dat Motorola 27 correct zou moeten zijn..
Overigens heb ik daar mijn andere locs ook op staan.

mvg,
Gelogd
Marklin C-rails/ Viessmann decoders / Tijdperk III/IV Duits
Nu nog intellibox / I-Train

ACTS.zuid

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2020
Re: BR50 locomotief reageert niet in iTrain?
« Reactie #5 Gepost op: zondag 21 november 2021, 08:42:02 »


P.s ik rij met een intellibox IR en heb de loc instelling nu op motorola (27) staan.


De Intellibox ondersteunt Motorola op 14 stappen.

Gr, Ben.
Gelogd

Mercruiser

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2021
Re: BR50 locomotief reageert niet in iTrain?
« Reactie #6 Gepost op: zondag 21 november 2021, 22:12:35 »

zoals eerder vermeld, op motorola 14 geeft hij ook geen kik.. overigens brandt de verlichting wel gewoon..
Gelogd
Marklin C-rails/ Viessmann decoders / Tijdperk III/IV Duits
Nu nog intellibox / I-Train

ACTS.zuid

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2020
Re: BR50 locomotief reageert niet in iTrain?
« Reactie #7 Gepost op: maandag 22 november 2021, 08:38:56 »

Je hebt het over iTrain maar rijdt de lok ook niet met de Intellibox?
Gelogd

Mercruiser

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2021
Re: BR50 locomotief reageert niet in iTrain?
« Reactie #8 Gepost op: maandag 22 november 2021, 19:29:28 »

Als ik puur de loc op het spoor zet en de spanning op de baan zet gaat de verlichting branden.
Op mijn linker rijregelaar adres 50 en op de rechterrijregelaar adres 51
de loc rijdt niet als ik deze op links bedien, gebruik ik de functietoetsen op de rechter rijregelaar (adres 51) werken deze wel..

mvg,

Berrie
Gelogd
Marklin C-rails/ Viessmann decoders / Tijdperk III/IV Duits
Nu nog intellibox / I-Train

Kappa

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Gelukkig liggen de dwarsliggers onder de rail.
Re: BR50 locomotief reageert niet in iTrain?
« Reactie #9 Gepost op: maandag 22 november 2021, 20:13:54 »

Probeer anders gewoon het adres 50 nog een keer in CV01 weg te schrijven.

Handleiding Intellibox IR, zie ==> Blz 75
Gelogd
Groeten Ad

Het leven van een trein gaat niet over rozen....wel over rail! :D

Mercruiser

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2021
Re: BR50 locomotief reageert niet in iTrain?
« Reactie #10 Gepost op: maandag 29 november 2021, 13:23:54 »

heren,

bedankt allemaal voor het meedenken en de diverse tips. :thumbup:
Zojuist even bij de dealer geweest en het één en ander doorgenomen.
Het blijkt dat op een wazige manier het protocol in de intellibox voor deze loc verkeerd stond.
Alles even aangepast, en de loc loopt weer als een zonnetje.. :P

mvg,

Berrie
Gelogd
Marklin C-rails/ Viessmann decoders / Tijdperk III/IV Duits
Nu nog intellibox / I-Train
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.19 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.019 seconden met 25 queries.