Nieuws: Heb je vragen over de werking van het 3railforum? Krijg deze beantwoord in de Forumtips.
+  3rail Forum
|-+  Modelbaanbesturing & Software
| |-+  Analoge Besturing
| | |-+  Defecte remmodule vraagje
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Defecte remmodule vraagje  (gelezen 719 keer)

BR 216

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2016
  • ik spoor wel
    • mijn modelbaan
Defecte remmodule vraagje
« Gepost op: zaterdag 20 november 2021, 20:14:09 »

Beste mede modelspoorders

ik heb een defecte viessmann remmodule 5235 als de seinen op groen staan werkt ie gewoon
zet ik de seinen op rood dan sluiting in het rem gedeelte. heb de isolatie gecheckt die is goed.
dus remmodule overleden. Nu is mijn vraag kan ik het kapotte onderdeel op de print vervangen en welk onderdeeltje is het?
Alvast bedankt
Gelogd

guyremgabdel

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2006
Re: Defecte remmodule vraagje
« Reactie #1 Gepost op: zaterdag 20 november 2021, 23:57:14 »

Ik denk dat je de 5232 bedoeld ?
Ben je zeker dat die defect is ?
Je mag nl. geen 2 seinen op dezelfde module aansluiten.
Gelogd

loc1200

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2009
  • Veel lukt met geduld, liefde en precisie.
Re: Defecte remmodule vraagje
« Reactie #2 Gepost op: zondag 21 november 2021, 01:02:25 »

Elk blok/sein heeft zijn eigen remmodule.

Mvg
Marcel
Gelogd
Gebruikt:  Raptor; Märklin Central/Control-unit en de rest van de fam. (6040/41/43/50 enz) MS1/2;
In- en ombouw/gebruik van dec: Mä, ESU.
=> in opdracht OOK VOOR DERDEN =>

BR 216

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2016
  • ik spoor wel
    • mijn modelbaan
Re: Defecte remmodule vraagje
« Reactie #3 Gepost op: zondag 21 november 2021, 15:24:13 »

Elk blok/sein heeft zijn eigen remmodule.

Mvg
Marcel
Ik denk dat je de 5232 bedoeld ?
Ben je zeker dat die defect is ?
Je mag nl. geen 2 seinen op dezelfde module aansluiten.

Er is blijkbaar lichte verwarring natuurlijk heeft elk baandeel (4 sporen langs elkaar) zijn eigen rem module en sein
3 werken er probleemloos de 4e niet die geeft sluiting wanneer deze is ingeschakeld op stoppen.
isolatie is gecheckt zitten overal nieuwe schoentjes op door gemeten is gewoon in orde.
de remsectie ook los gehad loc overgereden met de hand niets aan de hand. die is dus overleden
ik wil alleen even weten of ik en welk component op de print kan vervangen ?
Gelogd

loc1200

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2009
  • Veel lukt met geduld, liefde en precisie.
Re: Defecte remmodule vraagje
« Reactie #4 Gepost op: zondag 21 november 2021, 15:28:33 »

Meet eens of de middenpuntcontacten bij een in/uitstaande installatie  met elkaar zijn verbonden.
Zodat je weet of je isolatie nog goed werkt. 

Mvg
Marcel
Gelogd
Gebruikt:  Raptor; Märklin Central/Control-unit en de rest van de fam. (6040/41/43/50 enz) MS1/2;
In- en ombouw/gebruik van dec: Mä, ESU.
=> in opdracht OOK VOOR DERDEN =>

BR 216

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2016
  • ik spoor wel
    • mijn modelbaan
Re: Defecte remmodule vraagje
« Reactie #5 Gepost op: zondag 21 november 2021, 15:42:56 »

Meet eens of de middenpuntcontacten bij een in/uitstaande installatie  met elkaar zijn verbonden.
Zodat je weet of je isolatie nog goed werkt. 

Mvg
Marcel

heey Marcel

Dit heb ik uiteraard gedaan zojuist nog eens nagemeten maar de isolatie is dik in orde
zitten ook nieuwe isolatie schoentjes op.
Toch bedankt voor de tip!

Mvg Frank
Gelogd

loc1200

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2009
  • Veel lukt met geduld, liefde en precisie.
Re: Defecte remmodule vraagje
« Reactie #6 Gepost op: zondag 21 november 2021, 15:49:06 »

Natuurlijk is het kapotte onderdeel te vervangen alleen is de vraag wat er dan kapot is…
Je zou een foto kunnen plaatsen van de onder en de bovenkant van de print zodat een en ander duidelijk kan worden.
Echter als het SMD techniek is wordt het wat lastiger om de zaak uit te pluizen.
Google eens op de remmodule van Huub Maaskant.
Daarin is ook schematisch te zien waaruit de secties bestaan en hoe ze worden gevormd.
Met een beetje logica kun je dan beredeneren welk component stuk zou kunnen zijn.

Mvg
Marcel
Gelogd
Gebruikt:  Raptor; Märklin Central/Control-unit en de rest van de fam. (6040/41/43/50 enz) MS1/2;
In- en ombouw/gebruik van dec: Mä, ESU.
=> in opdracht OOK VOOR DERDEN =>

BR 216

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2016
  • ik spoor wel
    • mijn modelbaan
Re: Defecte remmodule vraagje
« Reactie #7 Gepost op: zondag 21 november 2021, 16:20:28 »

Natuurlijk is het kapotte onderdeel te vervangen alleen is de vraag wat er dan kapot is…
Je zou een foto kunnen plaatsen van de onder en de bovenkant van de print zodat een en ander duidelijk kan worden.
Echter als het SMD techniek is wordt het wat lastiger om de zaak uit te pluizen.
Google eens op de remmodule van Huub Maaskant.
Daarin is ook schematisch te zien waaruit de secties bestaan en hoe ze worden gevormd.
Met een beetje logica kun je dan beredeneren welk component stuk zou kunnen zijn.

Mvg
Marcel

Dankjewel Marcel hier bij plaats ik een paar foto,s
ik zou wel eens googlen op huub maaskant dan pluis ik het uit
of misschien kun je iets uit mijn fotos op maken.
alvast bedankt

Mvg Frank
Gelogd

Kappa

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Gelukkig liggen de dwarsliggers onder de rail.
Re: Defecte remmodule vraagje
« Reactie #8 Gepost op: zondag 21 november 2021, 17:21:37 »

Het enige wat er veranderd als je het sein schakelt is het relais.
Je kan het uitsluiten door de twee blauwe draden te verwisselen en dan testen of het probleem mee verhuisd..
Als dit zo is dan zou je sluiting moeten hebben al je het sein op groen zet.

Meet ook de elco door op sluiting, want dan ligt de middenrail aan massa.

De print ziet er wel complexer uit dan het schema op de site van Huib.
Gelogd
Groeten Ad

Het leven van een trein gaat niet over rozen....wel over rail! :D

Jan22

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2009
  • Dwarsliggers op de rails sporen niet
Re: Defecte remmodule vraagje
« Reactie #9 Gepost op: maandag 22 november 2021, 18:32:28 »

Ik denk dat je de 5232 bedoelt ?
Grappige vraag.
In 2013 kwam er ook een antwoord op.
Nou weet ik niet hoe goed jouw Deens is (al of niet met google translate), maar kijk eens hier. Mijn Deens is niet daverend.

Je vervangingsantwoord vind je niet in de 5232-manual, op zich begrijpelijk.

Wat je wel uit de manual kunt afleiden is,
1. dat de module in twee richtingen werkt (oftewel: de sectienamen zijn uitsluitend functienamen in de rijrichting),
2. dat als je 2 slepers in een trein hebt (die binnendoor met elkaar in verbinding staan) dit tot kortsluiting leidt tussen de secties.
3. dat de Viessmann remmodule module net zo werkt als de Märklin remmodule, en
4. dat de module zowel analoog als digitaal bruikbaar is ....

Dus, terugkerend op jouw vraag:
1. Als de sectiescheidingen correct werken, en
2. als er niet meerdere doorverbonden slepers in een trein zitten, en
3. als het goed is aangesloten, maar niet werkt,

Dan is de print stuk. En als de print stuk is, welk onderdeel is dan het meest waarschijnlijk defect?
Het blijkt een SMD-print te zijn.
Dus heb je (met mijn ogen) een vergrootglas nodig en webpagina's met onderdeel-codes,
om te achterhalen wat wat is.

Maar het meest waarschijnlijke zijn de condensators. Die gaan altijd het eerste naar de knoppen.
En die zijn ouderwets groot.
Maar dan zou ik verwachten dat het platte aluminiumkleurige-schijfje-bovenop bol staat.
En dat is op de foto niet te zien.
« Laatst bewerkt op: dinsdag 23 november 2021, 10:21:41 door Jan22 »
Gelogd
Jan Willem

Links of Rechts: alleen de puko's liggen in het midden.
Brig, Delémont

BR 216

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2016
  • ik spoor wel
    • mijn modelbaan
Re: Defecte remmodule vraagje
« Reactie #10 Gepost op: woensdag 24 november 2021, 12:02:38 »

Bedankt Jan

Ja precies zover was ik eigenlijk ook wel  de manual geeft geen uitsluitsel
de condensators staan ook niet bol. ik zelf denk dat het relais kapot is maar heb al gekeken naar een vervanger heb tot nu toe nog geen vervanger gevonden.

jouw verhaal heeft mij wel opnieuw aan het denken gezet.
de print zit vol met allerhande componenten wat allemaal kapot kan
misschien is het beter om gewoon nieuwe te kopen.

EDIT Ad: Overbodig citaat van geheel vorig bericht verwijderd; lees hier waarom.
« Laatst bewerkt op: woensdag 24 november 2021, 22:46:36 door Kappa »
Gelogd

Hero

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2010
    • De bouw van Hero's baan
Re: Defecte remmodule vraagje
« Reactie #11 Gepost op: woensdag 24 november 2021, 12:51:46 »

Dat relais valt na te meten op de juiste werking. is open en gaat dicht of andersom.
Maar ik zie ook een paar diodes. Meet die eens door of ze nog blokkeren in de juiste richting.

Jan22

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2009
  • Dwarsliggers op de rails sporen niet
Re: Defecte remmodule vraagje
« Reactie #12 Gepost op: woensdag 24 november 2021, 18:32:42 »

Terwijl Hero je coacht door de diodes, doe ik dat voor het relais.

Het is een Maluska M4S-xxx, en daarbij zijn 2 dingen van belang
-het type
-de pinbezetting

Stel: het relais is defect, welk type kun je er ter vervanging in zetten
Dan moet je die twee dingen weten.

Zie bijlages: -xxx is in dit geval -012, en dat lees ik op je foto als -12H

Daarna weet je dat je dit relais kunt vervangen door een Takamisawa (blauw)  of Fujitsu (wit) type RAL12W-K
of een Hongfa HFD2-12 relais, omdat de pinbezetting gelijk is. De Hongfa kenmerken liggen wel wat dichter bij die van de Maluska.

Dan weet je genoeg (om als het relais stuk is, een vervanger te vinden), en kun je het relais gaan testen.
Overigens gaan relais zelden stuk: dat is ouderwets degelijke elektronica.
« Laatst bewerkt op: donderdag 25 november 2021, 09:58:39 door Jan22 »
Gelogd
Jan Willem

Links of Rechts: alleen de puko's liggen in het midden.
Brig, Delémont

BR 216

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2016
  • ik spoor wel
    • mijn modelbaan
Re: Defecte remmodule vraagje
« Reactie #13 Gepost op: vrijdag 26 november 2021, 20:10:53 »

Terwijl Hero je coacht door de diodes, doe ik dat voor het relais.

Het is een Maluska M4S-xxx, en daarbij zijn 2 dingen van belang
-het type
-de pinbezetting

Stel: het relais is defect, welk type kun je er ter vervanging in zetten
Dan moet je die twee dingen weten.

Zie bijlages: -xxx is in dit geval -012, en dat lees ik op je foto als -12H

Daarna weet je dat je dit relais kunt vervangen door een Takamisawa (blauw)  of Fujitsu (wit) type RAL12W-K
of een Hongfa HFD2-12 relais, omdat de pinbezetting gelijk is. De Hongfa kenmerken liggen wel wat dichter bij die van de Maluska.

Dan weet je genoeg (om als het relais stuk is, een vervanger te vinden), en kun je het relais gaan testen.
Overigens gaan relais zelden stuk: dat is ouderwets degelijke elektronica.
dankjullie wel ga ik zeker nog mee aan de slag voor beide dingen

mvg Frank (Br 216)
Dat relais valt na te meten op de juiste werking. is open en gaat dicht of andersom.
Maar ik zie ook een paar diodes. Meet die eens door of ze nog blokkeren in de juiste richting.
Gelogd
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.17 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.06 seconden met 26 queries.