Nieuws: Heb je vragen over de werking van het 3railforum? Krijg deze beantwoord in de Forumtips.
+  3rail Forum
|-+  Modelbaanbesturing & Software
| |-+  Digitale Besturing (alle merken)
| | |-+  Digitale Besturing Overige Merken
| | | |-+  Tams Redbox Booster LED blijft pinken
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Tams Redbox Booster LED blijft pinken  (gelezen 1135 keer)

Dontor

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2019
Tams Redbox Booster LED blijft pinken
« Gepost op: zaterdag 13 november 2021, 21:11:04 »

Hallo mede-spoorders

Hier zijn we weer met een probleem/vraag.

Ik slaag er maar niet in om de interne booster van mijn Tams "Redbox Booster" aan de praat te krijgen.
Ik heb de handleiding gevolgd, maar de LED aan de achterzijde blijft pinken (Handleiding P40) en de treinen reageren niet.
Als ik de aansluitingen meet komt er stroom binnen aan de linker ingang, de jumper is geplaatst en de rail is aangesloten, maar op het spoor dus niks (naast het pinkende LED)

De Redbox zelf werkt, volgens mij, wel. Want, ik kan verbinding maken met de PC, commando's geven, inlezen, wegschrijven, enz. Ook de handcontrol2 werkt. Programmeerspoor werkt ook correct.
Maar op het spoor ... geen reactie. Ik vermoed dat er dus iets niet juist zit in de aansluiting van de booster.

Iemand enig idee waar de fout nog kan zitten?
Ik heb er voor de duidelijkheid nog foto's van bijgeplaatst.







Gelogd
Gr D

AlbertG

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2011
    • Bouw van mijn baan 'Den Akker'
Re: Tams Redbox Booster LED blijft pinken
« Reactie #1 Gepost op: zaterdag 13 november 2021, 21:29:29 »

Ik neem aan dat je met 'pinken' bedoelt dat de led knippert?
Volgens pagina 40 van de handleiding: knippert de LED langzaam of snel?
De oplossing staat er bij.
Knipperen de LED's aan de voorkant ook? Zie de handleiding pagina 40
Trek de stekker voor de railsaansluiting er eens uit. Knippert de LED dan niet meer dan heb je dus kortsluiting in de rails aansluiting.
Gelogd
Albert.
Vooral veel treinen. Alles wat ik mooi vind.
Rocrail / TamsMC / HSI88 / Servo's / gleisbox (SRSEII)
Bouw van mijn baan 'Den Akker': http://forum.3rail.nl/index.php?topic=38912.0
Youtube: https://www.youtube.com/channel/UC1UVuMhBRtDYMIzs-UW-krg

Dontor

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2019
Re: Tams Redbox Booster LED blijft pinken
« Reactie #2 Gepost op: zaterdag 13 november 2021, 21:46:18 »

@AlbertG

Inderdaad. traag knipperen  :D
In de handleiding staat de oplossing er inderdaad bij, maar ze werkt niet  ;)
Bij snel zou knipperen is er een kortsluiting, bij traag knipperen staat de centrale op STOP of is een jumper niet correct geplaatst. In beide gevallen lijkt mij alles correct te zijn. Geen kortsluiting en jumper correct geplaatst.

Aan de voorzijde reageert alles correct. Bij opstart staat STOP aan, daarna op GO drukken en deze springt op groen.
Ook via de PC en de Handcontrol2 kan ik de verbinding inschakelen of verbreken.

Ik heb de railaansluiting ook al uitgetrokken, maar de LED blijft knipperen. Vanaf het moment dat ik de transformator aansluit knippert de LED.
De jumper heb ik ook al verplaatst naar van F-booster naar B-booster, met hetzelfde resultaat. De LED knippert.
Gelogd
Gr D

AlbertG

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2011
    • Bouw van mijn baan 'Den Akker'
Re: Tams Redbox Booster LED blijft pinken
« Reactie #3 Gepost op: zaterdag 13 november 2021, 22:23:36 »

De jumper moet op F-booster staan.
Maar in CV-Navi heb je ook een instelling voor welke booster gebruikt wordt.
Ik heb de PC niet aanstaan maar kun je CV navi eens opstarten en kijken welke booster instelling daar aanstaat?
Wel eerst de instellingen uit de Redbox inlezen natuurlijk
Zo uit mijn hoofd dacht ik linksonderin het scherm staan 2 instellingen voor de boosters. De eerste moet aanstaan, de tweede uit dacht ik zo uit mijn hoofd. Ik kan het morgen even checken voor de zekerheid.

Kun je met een multimeter testen of de jumper op de F-booster wel goed contact maakt? De meter op Ohm zetten en dan de jumper doormeten. Als de meter nul aangeeft maakt de jumper geen contact.
« Laatst bewerkt op: zaterdag 13 november 2021, 22:26:03 door AlbertG »
Gelogd
Albert.
Vooral veel treinen. Alles wat ik mooi vind.
Rocrail / TamsMC / HSI88 / Servo's / gleisbox (SRSEII)
Bouw van mijn baan 'Den Akker': http://forum.3rail.nl/index.php?topic=38912.0
Youtube: https://www.youtube.com/channel/UC1UVuMhBRtDYMIzs-UW-krg

Dontor

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2019
Re: Tams Redbox Booster LED blijft pinken
« Reactie #4 Gepost op: zaterdag 13 november 2021, 22:37:07 »

AlbertG, alvast bedankt voor de moeite.
Hierbij de huidige instellingen van de Redbox



edit op bijkomende vraag weerstand: Ik meet op de jumpers een weerstand. Ook meting met geluidsignaal geeft aan dat de verbinding goed is.
« Laatst bewerkt op: zaterdag 13 november 2021, 23:17:35 door Dontor »
Gelogd
Gr D

AlbertG

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2011
    • Bouw van mijn baan 'Den Akker'
Re: Tams Redbox Booster LED blijft pinken
« Reactie #5 Gepost op: zondag 14 november 2021, 11:08:35 »

Hoi Dontor,
Aangezien jij alleen de interne booster gebruikt moet het vinkje bij 'disable accessory commands on drive booster' uit staan.
en ik zou alle Railcom support uitzetten als je die niet gebruikt.

Ik raad je aan de instelling aan te passen en dan weg te schrijven naar de Redbox.
Eventueel de Redbox even uit- en aanzetten en dan kijken wat het resultaat is.
Gelogd
Albert.
Vooral veel treinen. Alles wat ik mooi vind.
Rocrail / TamsMC / HSI88 / Servo's / gleisbox (SRSEII)
Bouw van mijn baan 'Den Akker': http://forum.3rail.nl/index.php?topic=38912.0
Youtube: https://www.youtube.com/channel/UC1UVuMhBRtDYMIzs-UW-krg

Dontor

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2019
Re: Tams Redbox Booster LED blijft pinken
« Reactie #6 Gepost op: zondag 14 november 2021, 11:58:07 »

Het resultaat blijft hetzelfde. Knipperende LED  :(

Mss voor de zekerheid nog eens alles overlopen:

Transformator 230v~ naar 18V~ ---> Ingang links op RB --> Jumper op F-booster --> uitgang naar sporen rechts.

- In de meegeleverde connector zit een stopper, hier kan je geen kabel aansluiten (deze zat er bij levering zo in, zie foto)




Geüploade instellingen:



Als ik de connectie met de sporen onderbreek zie ik geen verandering.
Gelogd
Gr D

AlbertG

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2011
    • Bouw van mijn baan 'Den Akker'
Re: Tams Redbox Booster LED blijft pinken
« Reactie #7 Gepost op: zondag 14 november 2021, 13:15:36 »

Ik zie 3 aansluitingen op je trafo. Waar heb je de draden op aangesloten?
Heb je al eens geprobeerd aansluiting van de draden op de trafo om te draaien?

Op basis van de handleiding kan ik niet anders concluderen dan dat de jumper op F-booster niet werkt. Dat kan natuurlijk ook een intern defect van de Redbox zijn.
Heb je toevallig een jumper (Dupont) kabeltje liggen met 2 female aansluitingen? Vervang dan eens de jumper door dit kabeltje.

Als niets werkt rest slechts 1 oplossing: contact opnemen met de fa Tams.
Gelogd
Albert.
Vooral veel treinen. Alles wat ik mooi vind.
Rocrail / TamsMC / HSI88 / Servo's / gleisbox (SRSEII)
Bouw van mijn baan 'Den Akker': http://forum.3rail.nl/index.php?topic=38912.0
Youtube: https://www.youtube.com/channel/UC1UVuMhBRtDYMIzs-UW-krg

Dontor

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2019
Re: Tams Redbox Booster LED blijft pinken
« Reactie #8 Gepost op: zondag 14 november 2021, 13:41:54 »

De transformator is aangesloten met zwart op 0v en Rood op 18v, zoals in de handleiding van de trafo omschreven.
Ik heb alle kabels al omgedraaid, opnieuw vastgezet, enz ...
Dat van die jumperkabel is een goed idee (ik was er zelf niet opgekomen). Dat ga ik dadelijk proberen.

Indien geen oplossing zal ik inderdaad genoodzaakt zijn om de Tams te contacteren.

 :offtopic:
(of had ik nu toch maar beter een "plug&play" systeem aangekocht zoals CS  :-()
« Laatst bewerkt op: zondag 14 november 2021, 13:45:35 door Dontor »
Gelogd
Gr D

AlbertG

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2011
    • Bouw van mijn baan 'Den Akker'
Re: Tams Redbox Booster LED blijft pinken
« Reactie #9 Gepost op: zondag 14 november 2021, 13:56:57 »

Hi Dontor,
De TamsMC (de voorloper van de Redbox) werkt bij mij al ruim 10 jaar naar volle tevredenheid.
Het is een kwestie van we zien iets over het hoofd of pech omdat je een defect apparaat hebt gekocht.
Gelogd
Albert.
Vooral veel treinen. Alles wat ik mooi vind.
Rocrail / TamsMC / HSI88 / Servo's / gleisbox (SRSEII)
Bouw van mijn baan 'Den Akker': http://forum.3rail.nl/index.php?topic=38912.0
Youtube: https://www.youtube.com/channel/UC1UVuMhBRtDYMIzs-UW-krg

Dontor

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2019
Re: Tams Redbox Booster LED blijft pinken
« Reactie #10 Gepost op: zondag 14 november 2021, 14:11:15 »

dat dacht ik ook.
Al is er, in vergelijking met, minder info te vinden over de Tams modellen. Ze hebben toch veelal een goeie reputatie.
De frustratie sloeg even toe  :P

Een female-female kabel heb ik nu niet liggen, jammer. Anderzijds, wat is de kans dat alledrie de meegeleverde jumpers geen contact maken? Ik denk dus eerder ook in de richting van een intern probleem.
Alle verbindingen die ik uitmeet geven contact/een meting. Enkel bij de spooruitgang meet ik 5V en dat lijkt met niet correct te zijn.
Gelogd
Gr D

AlbertG

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2011
    • Bouw van mijn baan 'Den Akker'
Re: Tams Redbox Booster LED blijft pinken
« Reactie #11 Gepost op: zondag 14 november 2021, 14:36:38 »

De spanning op de uitgang, meet je die met je multimeter op wisselstroom? Alleen dan krijg je een correcte waarde (als ik het goed begrepen heb).
De kans dat 3 jumpers allemaal geen contact maken lijkt me uitgesloten. Wat je eventueel kunt doen is de jumper er afhalen en de 2 pootjes verbinden met een brede schroevendraaier.
Hoeveel spanning meet je als je de jumper op de B-Booster zet?

Zomaar even een ingeving: wat gebeurt er als je de USB kabel er uit trekt?
« Laatst bewerkt op: zondag 14 november 2021, 14:39:59 door AlbertG »
Gelogd
Albert.
Vooral veel treinen. Alles wat ik mooi vind.
Rocrail / TamsMC / HSI88 / Servo's / gleisbox (SRSEII)
Bouw van mijn baan 'Den Akker': http://forum.3rail.nl/index.php?topic=38912.0
Youtube: https://www.youtube.com/channel/UC1UVuMhBRtDYMIzs-UW-krg

Dontor

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2019
Re: Tams Redbox Booster LED blijft pinken
« Reactie #12 Gepost op: zondag 14 november 2021, 14:47:20 »

De spanning op de uitgang, meet je die met je multimeter op wisselstroom? Alleen dan krijg je een correcte waarde (als ik het goed begrepen heb).
Inderdaad, op wisselstroom.

Hoeveel spanning meet je als je de jumper op de B-Booster zet?
4,7v

Zomaar even een ingeving: wat gebeurt er als je de USB kabel er uit trekt?
Maakt geen verschil.
Gelogd
Gr D

Looney Tunes

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2010
  • Dag/nacht schakeling Verlichte modelauto's
    • Mijn website met zelf ontworpen printplaten voor diverse treinen
Re: Tams Redbox Booster LED blijft pinken
« Reactie #13 Gepost op: zondag 14 november 2021, 15:03:54 »

Spanning op de rails kan je niet zomaar met een multimeter meten, ook niet op wisselspanning instelling.
De railspanning moet je eerst gelijkrichten, dan kan je die meten.
Gelogd
Groetjes John -

Dontor

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2019
Re: Tams Redbox Booster LED blijft pinken
« Reactie #14 Gepost op: zondag 14 november 2021, 17:16:10 »

Ik geraak er niet uit, hopelijk is het iets klein wat we over het hoofd zien en kan het snel opgelost worden.
Ik heb een mail verzonden naar Tams en het probleem uitgelegd. Hopelijk geven zij een oplossing worden, anders zal het opsturen ter controle worden vrees ik.

Ik hou jullie op de hoogte
Gelogd
Gr D

AlbertG

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2011
    • Bouw van mijn baan 'Den Akker'
Re: Tams Redbox Booster LED blijft pinken
« Reactie #15 Gepost op: zondag 14 november 2021, 17:31:45 »

Wat je nog zou kunnen proberen is de optie DCC-booster aanzetten.
En heb je nog geprobeerd de 2 pinnen van de F-booster of B-booster met een schroevendraaier te verbinden?
« Laatst bewerkt op: zondag 14 november 2021, 17:57:04 door AlbertG »
Gelogd
Albert.
Vooral veel treinen. Alles wat ik mooi vind.
Rocrail / TamsMC / HSI88 / Servo's / gleisbox (SRSEII)
Bouw van mijn baan 'Den Akker': http://forum.3rail.nl/index.php?topic=38912.0
Youtube: https://www.youtube.com/channel/UC1UVuMhBRtDYMIzs-UW-krg

Dontor

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2019
Re: Tams Redbox Booster LED blijft pinken
« Reactie #16 Gepost op: zondag 14 november 2021, 20:17:50 »

Optie DCC nu aangezet, geeft geen verandering.

Ik heb de twee pinnen (zowel F-booster als B-booster) idd verbonden, maar ook hier veranderde er helaas niks.
Gelogd
Gr D

AlbertG

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2011
    • Bouw van mijn baan 'Den Akker'
Re: Tams Redbox Booster LED blijft pinken
« Reactie #17 Gepost op: zondag 14 november 2021, 20:41:50 »

Dan lijkt het er toch op dat er intern in de Redbox iets niet goed zit. Ik neem aan dat je nog garantie hebt bij de leverancier?
Gelogd
Albert.
Vooral veel treinen. Alles wat ik mooi vind.
Rocrail / TamsMC / HSI88 / Servo's / gleisbox (SRSEII)
Bouw van mijn baan 'Den Akker': http://forum.3rail.nl/index.php?topic=38912.0
Youtube: https://www.youtube.com/channel/UC1UVuMhBRtDYMIzs-UW-krg

Dontor

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2019
Re: Tams Redbox Booster LED blijft pinken
« Reactie #18 Gepost op: zondag 14 november 2021, 20:50:11 »

Ja hoor, ik heb de RB nog geen week  ;)
Gelogd
Gr D

AlbertG

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2011
    • Bouw van mijn baan 'Den Akker'
Re: Tams Redbox Booster LED blijft pinken
« Reactie #19 Gepost op: zondag 14 november 2021, 20:57:53 »

Ik ben zo vrij geweest je probleem op het Duitse Stummiforum te plaatsen. Zodra er een reactie is laat ik het weten.

Heb je de Redbox online gekocht? In Nederland kun je hem dat binnen 30 dagen retourneren.
Gelogd
Albert.
Vooral veel treinen. Alles wat ik mooi vind.
Rocrail / TamsMC / HSI88 / Servo's / gleisbox (SRSEII)
Bouw van mijn baan 'Den Akker': http://forum.3rail.nl/index.php?topic=38912.0
Youtube: https://www.youtube.com/channel/UC1UVuMhBRtDYMIzs-UW-krg

Dontor

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2019
Re: Tams Redbox Booster LED blijft pinken
« Reactie #20 Gepost op: zondag 14 november 2021, 21:01:52 »

nee, ik zit in België. Gekocht via Conrad.
Retourneren zal geen probleem zijn veronderstel ik.

Bedankt, Ik had op het Stummiforum ook al zitten neuzen, maar mijn Duits is niet zo goed. En de automatische vertaling is ook niet alles :-)
Ik heb het draadje op Stummi in de favorieten gezet.
« Laatst bewerkt op: maandag 15 november 2021, 12:36:53 door Dontor »
Gelogd
Gr D

Dontor

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2019
Re: Tams Redbox Booster LED blijft pinken (update)
« Reactie #21 Gepost op: dinsdag 16 november 2021, 10:05:38 »

Voor de geïnteresseerden, bij deze een update:

Ik heb contact opgenomen met zowel de verkoper als met Tams zelf.
Van Tams heb ik nog geen reactie gekregen op wat het probleem zou kunnen zijn. Ik heb de Redbox wel retour gestuurd naar de verkoper en kreeg de mogelijkheid voor een terugbetaling of omruiling.
Ik heb ook het vermoeden dat de RB een geretourneerd model was want: Er zaten krasjes in de CD-rom, het zakje was beschadigd, er zat een gat in het doosje van de adapter en er was schade aan de doos van een sticker die eraf getrokken was. Maar dat kan ik niet bewijzen natuurlijk.

Het ding is dus retour en ik heb een upgrade gedaan naar de Tams MC².
Enerzijds omdat ik de features van de MC² tegenover deze van de Redbox het prijsverschil wel waard vind. In de MC² zit een zwaardere booster (6,7amp), heeft WiFi, een Bus aansluiting (dus geen SniffControl nodig), een display die de status, en eventuele fouten, weergeeft. Je weet tenslotte nooit wat de toekomst zal brengen (maar dat is mijn mening). Al bij al is mijn probleem dus opgelost.
 
Wel jammer dat we nu nooit gaan weten wat het probleem nu eigenlijk was. Vermoedelijk zal er intern in de redbox iets niet juist geweest zijn.
« Laatst bewerkt op: dinsdag 16 november 2021, 10:11:25 door Dontor »
Gelogd
Gr D

AlbertG

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2011
    • Bouw van mijn baan 'Den Akker'
Re: Tams Redbox Booster LED blijft pinken
« Reactie #22 Gepost op: dinsdag 16 november 2021, 11:48:08 »

Hoi Dontor,
Goed idee om de Redbox terug te sturen. En ik ben heel benieuwd naar je ervaringen met de MC2. Dat is, in tegenstelling tot de Redbox, wel een hele nieuwe ontwikkeling t.o.v. de TamsMC.
Ik heb op het Stummiforum ook geen reactie gekregen.
Succes.
Gelogd
Albert.
Vooral veel treinen. Alles wat ik mooi vind.
Rocrail / TamsMC / HSI88 / Servo's / gleisbox (SRSEII)
Bouw van mijn baan 'Den Akker': http://forum.3rail.nl/index.php?topic=38912.0
Youtube: https://www.youtube.com/channel/UC1UVuMhBRtDYMIzs-UW-krg

Dontor

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2019
Re: Tams Redbox Booster LED blijft pinken
« Reactie #23 Gepost op: dinsdag 16 november 2021, 12:05:13 »

Inderdaad, het was het proberen waard om het uit te zoeken. Maar het zat volgens mij intern.

Ik zag al enkele draadjes passeren waar er naar ervaringen met de MC² gevraagd werd en daar komt weinig reactie op. Ik zal binnenkort een draadje starten over mijn ervaring MC².
Alleszins enorme dank voor de tijd die je hebt gespendeerd aan mijn "probleem"
Gelogd
Gr D
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.19 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.018 seconden met 24 queries.