Nieuws: Heb je vragen over de werking van het 3railforum? Krijg deze beantwoord in de Forumtips.
+  3rail Forum
|-+  Modelbesprekingen
| |-+  Problemen, Reparatie & Onderhoud alle modellen/merken
| | |-+  Decoder probleem
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Decoder probleem  (gelezen 379 keer)

Edwin1962

  • Zeer Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2013
Decoder probleem
« Gepost op: woensdag 13 oktober 2021, 11:32:48 »

Heren,

Ik heb hier een lok, de E10 1240.
Lok ging er vandoor, lampen branden constant, etc....
Dus decoder vervangen voor 1 die ik nog had liggen, een ESU V3 M4.
Als ik deze instel op de lokprogrammer en test op de ESU tester, dan doet alles het goed.
Zet ik hem in de lok, dan gaan de lampen direct branden als ik stroom op de baan zet via de driver CAB van de programmer.
Als ik dan F0 indruk, gaan de lampen feller branden.....
Ook wisselen de lampen niet met de rijrichting.

Waar kan ik het probleem zoeken ???

Bij voorbaat mijn dank,

Groet, Edwin.
Gelogd
Marklin C-rails, Intellibox II, Itrain.

loc1200

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2009
  • Veel lukt met geduld, liefde en precisie.
Re: Decoder probleem
« Reactie #1 Gepost op: woensdag 13 oktober 2021, 12:01:12 »

Wat je kunt doen:

Zoek het catalogusnummer op van je loc.
Dan kan je je functies achterhalen.

De LP3-m4 moet hetzelfde geprogrammeerd worden als de originele decoder.
Daarvoor moet je de afwijkingen vaststellen.
Want aan kan uit zijn en andersom. Net als bepaalde functies altijd aan staan, of met rijrichting wisselen.

Heb je de oude decoder op de esu decodertester gehad en alle functies/Auxen icm rijrichting genoteerd?
En heeft een decoder-reset nog effect gehad? 08/08

Mvg
Marcel
Gelogd
Gebruikt:  Raptor; Märklin Central/Control-unit en de rest van de fam. (6040/41/43/50 enz) MS1/2;
In- en ombouw/gebruik van dec: Mä, ESU.
=> in opdracht OOK VOOR DERDEN =>

Edwin1962

  • Zeer Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2013
Re: Decoder probleem
« Reactie #2 Gepost op: woensdag 13 oktober 2021, 12:08:20 »

Hoi Marcel,

Helaas is het al een (lange) tijd geleden dat ik het probleem had.
De oude decoder was niet meer uit te lezen, reageerde nergens meer op.
Nu weer ff de moed om wat uit te proberen, maar wordt niks dus.
Heb een LP5 besteld, wacht wel tot die binnen is.
Blijft vreemd dat het op de ESU tester wel werkt, en in de lok niet......

Toch bedankt voor de tips  :thumbup: :thumbup:

Groet, Edwin.
Gelogd
Marklin C-rails, Intellibox II, Itrain.

nobody

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2011
  • ......semper idem......
Re: Decoder probleem
« Reactie #3 Gepost op: woensdag 13 oktober 2021, 12:23:58 »

 @citaat Nr is 37106. Was een eenmalige MHI serie.
Gelogd
Met vriendelijke groet: Wim.                                  Met kleine onderbreking (ban), lid sinds 2009.
 

loc1200

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2009
  • Veel lukt met geduld, liefde en precisie.
Re: Decoder probleem
« Reactie #4 Gepost op: woensdag 13 oktober 2021, 13:02:36 »

Ik zal eens kijken of ik die 37106 heb.
Uiteindelijk zal je toch de originele instellingen op de decoder moeten instellen als je hetzelfde effect wilt bereiken.
En dan zal de decoder op de tester moeten.

Mvg
Marcel
Gelogd
Gebruikt:  Raptor; Märklin Central/Control-unit en de rest van de fam. (6040/41/43/50 enz) MS1/2;
In- en ombouw/gebruik van dec: Mä, ESU.
=> in opdracht OOK VOOR DERDEN =>

Kappa

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Gelukkig liggen de dwarsliggers onder de rail.
Re: Decoder probleem
« Reactie #5 Gepost op: woensdag 13 oktober 2021, 17:50:17 »

Had de loc met de originele decoder twee functies waarmee je per functie het licht aan elke bestuurder kant kon uit/aan zetten en rangeer licht door beide functies aan te zetten?
In dat geval moet je namelijk twee gekoppelde AUX poorten configureren.
Gelogd
Groeten Ad

Het leven van een trein gaat niet over rozen....wel over rail! :D

Edwin1962

  • Zeer Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2013
Re: Decoder probleem
« Reactie #6 Gepost op: woensdag 13 oktober 2021, 19:42:13 »

Hoi Ad,

Ja,ja...., geen idee meer eigenlijk  8o
En gekoppelde AUX uitgangen, dat hoofdstuk moet ik nog eens doorlezen dan... :D
Morgen ga ik proberen om de Lopi5 erin te zetten, kijken of dat werkt.

Groet, Edwin.
Gelogd
Marklin C-rails, Intellibox II, Itrain.

Edwin1962

  • Zeer Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2013
Re: Decoder probleem
« Reactie #7 Gepost op: maandag 18 oktober 2021, 15:38:04 »

Heren,

Ff vraagje tussendoor;

Is het uberhaupt mogelijk om een Marklin decoder uit te lezen ?
Dus kan je , net als bij de ESU, de instellingen zien?

Groet, Edwin.
Gelogd
Marklin C-rails, Intellibox II, Itrain.
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.17 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.051 seconden met 24 queries.