Nieuws: Regelmatig worden ook lokale Stamtafels georganiseerd! Volg de huidige corona-regels van de overheid voor wat mogelijk is.
+  3rail Forum
|-+  Modelbaanbesturing & Software
| |-+  Digitale Besturing (alle merken)
| | |-+  Digitale Besturing Overige Merken
| | | |-+  TAMS LD-W-32 Programmeer probleem
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: TAMS LD-W-32 Programmeer probleem  (gelezen 252 keer)

Supervisors_NL

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2019
TAMS LD-W-32 Programmeer probleem
« Gepost op: zaterdag 21 augustus 2021, 12:52:09 »

Ik ben in het bezit van een Märklin BR74 loc 3095.
Deze loc was bij aankoop gedigitaliseerd met een TAMS LD-W-32 Decoder.
Volgens de bijlage zou het adres zijn ingesteld op adres 59.

Ik gebruik M-rails met een MS2 60657 rijregelaar.
Maar zodra ik de loc op de rails zet, en de stopknop uitschakelt, begint de loc direct op volle snelheid te rijden.
De verlichting brandt ook op de loc.
De snelheid van de rijregelaar staat echter op 0.
Het lijkt alsof de loc zich niks aantrekt van de decoder. Ik kan ook de loc niet programmeren. Zowel via herkennen als handmatig programmeren in de
MS2 geeft deze aan: Geen loc gevonden.
Ondertussen rijdt de loc echter op volle snelheid over de baan.

Doe ik iets fout of is er iets anders wat er mis is.
Wie heeft een oplossing?
Gelogd
Paul.



"Zonder rails ben je spoorloos"  ;)

pajomaho

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2007
  • Klein Jünkerath
Re: TAMS LD-W-32 Programmeer probleem
« Reactie #1 Gepost op: vrijdag 27 augustus 2021, 19:56:40 »

Beste Paul,
Àls de decoder nog goed is (wat altijd twijfelachtig is bij een Tams), herkennen zal de MS2 hem niet: een TAMS ontvangt alleen signalen en zendt niets terug, zelfs bij het programmeren niet. Mogelijkheden:
- Maak in de MS2 een loc aan met het veronderstelde adres 59 en kijk of hij reageert.
- Probeer alle andere adressen tussen 1 en 80.
- Kan die decoder ook op een analoge baan? Zet 'm eens op een analoge baan (witte/grijze trafo) en kijk of hij daar reageert. Kan zijn dat hij rijdend van een (analoge?) baan is geplukt en dat nog in zijn geheugen heeft.
- Neem 'm mee naar een stamtafel/collega spoorder/winkel en kijk of hij het daar wel doet.
- Gooi die Tams eruit en zet er een betere decoder in (Märklin/ESU/Uhlenbrock, evt. Döhler & Haass/Lenz/Zimo) die zich wel begrijpelijk laten programmeren.
(PS zit er nog een oude Allstroom motor in, dan is dat het eenvoudigst met een Uhlenbock 76200, dan hoef je de motor niet om te bouwen.)
Succes.
Groet, Paul
« Laatst bewerkt op: vrijdag 27 augustus 2021, 20:01:27 door pajomaho »
Gelogd

Jünkerath, Eifel - Tijdp. III/IV - ECoS2 + 2x ECoSBoost + 3x MS1 + 6021 + Iris + Android; 95% M-rails 5% K-rails;  CS1R bij de Z-baan in gebruik;
ruim 50 jaar Märklinist
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.17 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.041 seconden met 25 queries.