Nieuws: Treinenplaatjes in je onderschrift? Dat kon al!!! Maar nu ook speciaal voor het 15-jarig bestaan van het 3railforum!!
+  3rail Forum
|-+  Modelbesprekingen
| |-+  Ombouwen Märklin H0 Modellen
| | |-+  Marklin 60906 rijdt niet
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Marklin 60906 rijdt niet  (gelezen 448 keer)

Koster

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2021
Marklin 60906 rijdt niet
« Gepost op: zondag 18 juli 2021, 10:21:26 »

Beste lezers,
Sinds een paar dagen bezit ik een cs3.
Al mijn zelf omgebouwde locs werkten tot voorkort prima op mijn 6021 systeem.
Helaas rijden vier locs niet niet meer, allen met een 60906 en een originele motor.
De motor wil wel aanzetten tot rijden, maar verder dan wat brommen komt het niet.
De cs3 met laatste software versie, kan de decoder uitlezen en schrijven, en ik zie bij het schrijven naar de decoder ook het lampje aangaan. Ik werk met verschillende typen marklin decoders, esu en uhlenbrock en alleen bij de 60906 lopen de los niet.
Vraag: wie heeft een uitdraai voor mij van een werkende 60906 decoder? Dus cv waarden?
En welk protocol werkt het beste, mm of dcc?

Alvast bedankt Rene
Gelogd

ronaldk

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2010
    • H0: Bouw van mijn baan
Re: Marklin 60906 rijdt niet
« Reactie #1 Gepost op: zondag 18 juli 2021, 10:27:59 »

En welk protocol werkt het beste, mm of dcc?

Voor de oude decoders zal het "gewoon" motorola zijn. Je 6021 kan geen DCC-protocol of MFX-praten dus dan blijft motorola over. Dan kan het nog "oud" of "new" zijn. Volgens de "3rail-wiki" is het een "motorola / MFX / DCC decoder. Zou probleemloos moeten werken op je CS3. Dus kijk even naar de instellingen van de decoder welk protocollen geactiveerd staan. Waarschijnlijk zal je hem handmatig op de CS3 moeten invoeren om te laten rijden.

Groet Ronald.
Gelogd
De bouw van Poggendam: Op het 3railforum en BNLS-forum

Kappa

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Gelukkig liggen de dwarsliggers onder de rail.
Re: Marklin 60906 rijdt niet
« Reactie #2 Gepost op: zondag 18 juli 2021, 10:31:59 »

Hoi Rene,

Kun je wel de verlichting van die 4 locs aan en uit zetten?
Misschien helpt een reset van de decoder.
Dit doe je door de waarde 8 in CV8 te schrijven.
Gelogd
Groeten Ad

Het leven van een trein gaat niet over rozen....wel over rail! :D

nmbssncb

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2007
Re: Marklin 60906 rijdt niet
« Reactie #3 Gepost op: zondag 18 juli 2021, 11:02:43 »

Alle uitleg staat op blz. 30-39 van Handleiding 60906.

Willy
Gelogd

Kappa

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Gelukkig liggen de dwarsliggers onder de rail.
Re: Marklin 60906 rijdt niet
« Reactie #4 Gepost op: zondag 18 juli 2021, 11:53:10 »

Misschien helpt dit:
Citaat
Let op: digitale protocollen kunnen elkaar beïnvloeden.
Voor een probleemloze werking adviseren wij niet benodigde digitale protocollen te deactiveren met CV 50.
Als uw centrale dit ondersteunt, deactiveert u ook daar de digitale protocollen die niet nodig zijn.
Gelogd
Groeten Ad

Het leven van een trein gaat niet over rozen....wel over rail! :D

Wim

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2006
  • samen staan we sterker
Re: Marklin 60906 rijdt niet
« Reactie #5 Gepost op: zondag 18 juli 2021, 12:11:21 »

Ik denk dat je voor deze decoder op je CS de startspanning flink moet verhogen...
zie de handleiding van de CS.
Gelogd
Met vriendelijke groeten van
Wim

Koster

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2021
Re: Marklin 60906 rijdt niet
« Reactie #6 Gepost op: maandag 19 juli 2021, 09:09:54 »

Allen bedankt, probleem opgelost!
Wim, je opmerking over de begin spanning deed wonderen. De spanning op de motor bleef veel te laag.
Ik zag dat wanneer ik de locs zijdelings tegen de rail duwde dat beide frontseinen gingen branden.
Een aarding probleem dus. Nooit last van gehad op mijn vorig systeem.
Lampjes nu naar  led omgebouwd. En aarde op alle betreffende locs verbeterd.
Loopt nu als een….. treintje. Thx!
Gelogd
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.17 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.094 seconden met 26 queries.