Nieuws: Voor de 3railwiki zoeken wij altijd foto's en/of teksten!! Wil je helpen? Lees in de oproep hoe dat kan!
+  3rail Forum
|-+  Modelbaanbesturing & Software
| |-+  Digitale Besturing (alle merken)
| | |-+  Digitale Besturing Märklin
| | | |-+  Opstartproblemen
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Opstartproblemen  (gelezen 781 keer)

Bart van soest

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2021
Opstartproblemen
« Gepost op: vrijdag 04 juni 2021, 22:06:11 »

Hallo, mede trein hobbyisten. Ik ben nieuw bij Wiki en helemaal nieuw met Marklin. Voorheen anoloog gelijkstroom Athearn. Heb de eerste drie locs op de M rails baan. Deze waren allemaal ingesteld op Delta. Nu een MS2,  60653. Ik ben dermate leek dat ik de locs die FX en DCC zijn, niet gekoppeld aan de MS2 krijg. Ene moment alleen doorlopend rijden op vaste snelheid. Dan alleen motorgeluid of licht. Het is erg, maar adressen koppelen lukt mij niet. Wie kan mij uit de brand helpen. Groet, Bart
Gelogd

loc1200

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2009
  • Veel lukt met geduld, liefde en precisie.
Re: Opstartproblemen
« Reactie #1 Gepost op: zaterdag 05 juni 2021, 19:54:07 »

Hallo Bart,
Welkom hier.
Kan je aangeven welke locs; bv
Marklin catalogusnr. of bedrijfsnummer.
Als het om een omgebouwd exemplaar gaat, moet je weten welk type decoder er is geplaatst en het adres.
Even tot zo ver...

Mvg
Marcel
Gelogd
Gebruikt:  Raptor; Märklin Central/Control-unit en de rest van de fam. (6040/41/43/50 enz) MS1/2;
In- en ombouw/gebruik van dec: Mä, ESU.
=> in opdracht OOK VOOR DERDEN =>

Bart van soest

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2021
Re: Opstartproblemen
« Reactie #2 Gepost op: zondag 06 juni 2021, 11:53:27 »

Hoi, Marcel.
Ik bezit de modellen 37610.10, 3649 en 83341.
Allen zijn bij aankoop ingesteld op Delta. Nu kan ik de MS2 hieraan niet koppelen.
groet, Bart
Gelogd

VT601

  • Wiki Redactie
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • VT601 is one of my favorite trainsets
Re: Opstartproblemen
« Reactie #3 Gepost op: zondag 06 juni 2021, 14:19:23 »

Hoi Bart, wat je precies wilt duiden met "ingesteld op delta" is mij niet helder.

Delta is een MM-formaat (zeg maar Märklin Digital) waarbij een beperkt aantal adressen gebruikt werden.
Standaard waren dit 24, 60, 72, 78 en 80. Latere modellen konden overigens meer adresnummers hebben.
Elke loc die een Delta-adres heeft werkt dus ook onder MM2 en met een MS2.

Let wel MM2 is niet hetzelfde als DCC of Mfx.
Omdat je aangeeft dat het Athearn locs zijn, vermoed ik overigens dat de alleen op DCC commando's reageren.
Dat betekent dat de loc nooit op MM2 zal reageren.

Oplossing DCC: Zet de MS2 op DCC formaat en maak dan je locs nieuw aan.(Noteer het werkende adres bijv met een stickertje onder op de loc).

Maak dan voor de eerste loc een nieuwe loc aan met adres 24. Werkt het, neem die loc van de baan en probeer de volgende.
Werkt het niet probeer dan telkens een van de andere genoemde adressen.

Gebruik je decoders die geen DCC verstaan (zoals oudere Märklin decoders), die dan hetzelfde maar dan met de insteelin MM2 op de MS2.

Werkt dat uiteindelijk ook niet, dan moet je wellicht verder zoeken.

John (VT601)
Gelogd
VT601 is my favorite
Ik rij met marklin digitaal , periode IV en CS3+

Youtube: https://www.youtube.com/user/vt601

loc1200

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2009
  • Veel lukt met geduld, liefde en precisie.
Re: Opstartproblemen
« Reactie #4 Gepost op: zondag 06 juni 2021, 16:11:50 »


Märklin H0 37610 =>
US Diesellok ALCO PA Union Pacific Digital Sound.
Digitaal uitvoering: MM2
Standaard adres is 60; dipswitch 1 en 5 op “on”.

MS2 moet op Moterola staan.
Via database loc kiezen => “37610”
Loc openen en adres dmv dipswitches aanpassen.
Nu zou deze loc bedienbaar moeten zijn.

Mvg
Marcel

Gelogd
Gebruikt:  Raptor; Märklin Central/Control-unit en de rest van de fam. (6040/41/43/50 enz) MS1/2;
In- en ombouw/gebruik van dec: Mä, ESU.
=> in opdracht OOK VOOR DERDEN =>

Bart van soest

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2021
Re: Opstartproblemen
« Reactie #5 Gepost op: zondag 06 juni 2021, 23:10:41 »

John en Marcel, bedankt voor de input. Ik ga nu maandag uitproberen. Hou jullie op de hoogte.
Gelogd

Bart van soest

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2021
Re: Opstartproblemen
« Reactie #6 Gepost op: maandag 07 juni 2021, 11:28:37 »

Goedemorgen, de database is helemaal leeg  :(     
Weet iemand op welke wijze ik die kan laden? Of weet iemand een ander manier om de locs te activeren/
Gelogd

Bart van soest

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2021
Re: Opstartproblemen
« Reactie #7 Gepost op: maandag 07 juni 2021, 22:14:26 »

Hallo, problemen via een Marklinist besproken en alles is opgelost. Ik maakte het alleen veel te moeilijk voor mezelf.  :(
dank voor het meedenken,
Gelogd
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.17 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.09 seconden met 28 queries.