Nieuws: Regelmatig worden ook lokale Stamtafels georganiseerd! Volg de huidige corona-regels van de overheid voor wat mogelijk is.
+  3rail Forum
|-+  Modelbaanbesturing & Software
| |-+  Digitale Besturing (alle merken)
| | |-+  Digitale Besturing Overige Merken
| | | |-+  TAMS LD-G 32-2 probleem.
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: TAMS LD-G 32-2 probleem.  (gelezen 371 keer)

Robbie50!

  • Zeer Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2019
  • en op de lageboordwagon staat een kopje koffie
    • AMROH
TAMS LD-G 32-2 probleem.
« Gepost op: zaterdag 27 februari 2021, 18:33:13 »

 :)
Ik heb maanden geleden eeen 3065 omgebouwd met deze TAMS decoder.
Gister de loc. weer eens op de baan gezet, in eerste instantie wat schokkerig rijden, later beter echter....bij wisseling van richting gaan rijlichten niet aan aan één zijde.
Bij omschakelen werken de lichten wel.
Reset uitgevoerd, hielp niets, gehele loc. verwijderd en opnieuw ingesteld (type 29750 gekozen)
Als ik een reset of ander commando geeft knipperen leds (voor en achter) als teken dat commando ontvangen wordt, led's zijn dus intact. :thumbup:

Ik krijg het probleem niet opgelost, heeft iemand een "tip" of kan ik de decoder nog anders resetten? :idea:

Graag reactie,

Rob


Gelogd

hclaassens

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2006
Re: TAMS LD-G 32-2 probleem.
« Reactie #1 Gepost op: maandag 01 maart 2021, 09:07:08 »

Controleer of het aantal rijstappen in de locdecoder, de centrale en de pc-software gelijk zijn.
Ik gok dat de decoder niet op 28/128 stappen staat en de centrale wel.

Succes,
Hans
Gelogd
Rocrail + Ecos 2 on Linux Mint

ErikW

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2008
    • Work in progress
Re: TAMS LD-G 32-2 probleem.
« Reactie #2 Gepost op: maandag 01 maart 2021, 11:11:55 »

Zitten de leds wel op geel en wit aangesloten?  En heb je de gemeenschappelijke + (oranje of blauw) gebruikt?

Als de leds op een andere uitgang zitten, kun je dat ook oplossen door de mapping aan te passen.
Gelogd
Erik

Robbie50!

  • Zeer Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2019
  • en op de lageboordwagon staat een kopje koffie
    • AMROH
Re: TAMS LD-G 32-2 probleem.
« Reactie #3 Gepost op: maandag 01 maart 2021, 14:09:22 »

Dank voor de reacties, led's zitten prima aangesloten met elke led een weerstandje van 1K2.
Leds werkten enige maanden geleden ook normaal, bij reset knipperen de twee leds ook normaal, ook een teken dat ze goed aangesloten zijn.(toch?)

Rijstappen, bij een "reset" staat alles toch weer in fabrieksmodes, zo heb ik de decoder ook gemonteerd, enig wat ik verander in CV instellingen is lok.nummer.
Zover ik weet kan ik geen rijstappen op mijn module instellen, Marklin 60657 gebruik ik.
Hoe verander ik dit evt.? (en hoe kan deze instelling ineens anders zijn?)

Heb zelf het vermoeden dat een uitgang van led niet meer aangestuurd wordt.(geen idee hoe dat kan)

Groet,

Rob
Gelogd

Robbie50!

  • Zeer Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2019
  • en op de lageboordwagon staat een kopje koffie
    • AMROH
Re: TAMS LD-G 32-2 probleem.
« Reactie #4 Gepost op: dinsdag 04 mei 2021, 14:27:33 »

Inmiddels de decoder vervangen door een Lokpilot 5 DCC.
Alles werkt weer naar behoren.... :idea:

Dit was de derde TAMS decoder welke op de lange duur problemen gaf!!
Hoe zijn jullie ervaringen hiermee? :help:

Groet,


Rob
Gelogd
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.17 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.03 seconden met 23 queries.