Nieuws: Heb je vragen over de werking van het 3railforum? Krijg deze beantwoord in de Forumtips.
+  3rail Forum
|-+  Modelbaanbesturing & Software
| |-+  Digitale Besturing (alle merken)
| | |-+  Digitale Besturing Overige Merken
| | | |-+  Touchcab 1.8.4 en iPhone5s
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Touchcab 1.8.4 en iPhone5s  (gelezen 528 keer)

Wim 1200

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2018
Touchcab 1.8.4 en iPhone5s
« Gepost op: maandag 01 maart 2021, 20:38:45 »

Er is al een ander draadje genaamd Touchcab 1.8.4 maar kan je niet meer reageren.

Dat draadje heb ik gebruikt om de instelling op mijn Ecos te veranderen: support of legacy protocol heb ik nu aangevinkt en waarschuwingen stond al uit gevinkt. (Mijn treinen programma gebruikt het nieuwe protocol, maar het blijkt dus te gelijk te kunnen draaien.)

Met deze instelling op de Ecos werkt Touchcab (betaalde versie) nu goed op mijn iPad.

Op mijn iPhone 5s werkt hij op zich wel, maar de wifi verbinding valt erg vaak weg. Maximaal 1 a 2 minuetn voordat hij weer met reconnecten begint. Ik heb (uiteraard) hetzelfde ip adres vd Ecos ingesteld, en gebruik dezelfde wireless router als bij de iPad.

Als ik een VNC viewer gebruik op mijn iPhone om te connecten met de Ecos, dan werkt de wifi verbinding wel stabiel.

Er is nog iemand die ervaring heeft met de iPhone5s en Touchcab?
Gelogd
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.17 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.03 seconden met 24 queries.