Nieuws: Voor de 3railwiki zoeken wij altijd foto's en/of teksten!! Wil je helpen? Lees in de oproep hoe dat kan!
+  3rail Forum
|-+  Modelbesprekingen
| |-+  Problemen, Reparatie & Onderhoud alle modellen/merken
| | |-+  Defecte interface/control unit ?
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Defecte interface/control unit ?  (gelezen 1890 keer)

haco

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2007
Defecte interface/control unit ?
« Gepost op: woensdag 05 maart 2008, 00:06:32 »

Nadat ik afgelopen zondag een sluiting had in mijn baan, deed mijn 6021 niets meer. Ik heb hierna de 3 transistoren vervangen, waarna de 6021 het weer doet. Als ik nu de 6021 verbind met de interface (6051) dan rijd de betreffende trein heel zacht en reageert niet meer op mijn 6021. Op het moment dat ik de verbinding tussen de 6021 en de 6051 verbreek, dan reageert de lok weer op mijn 6021. Heeft iemand een idee wat dit kan zijn ? Tevens zou ik graag willen weten wat de secundaire spanning (onbelast) op mijn 6021 zou moeten zijn op de pennen die naar de rails gaan. Primair meet ik circa 16V.
Alvast bedankt
Hans
Gelogd

Freak

  • Gast
Re: Defecte interface/control unit ?
« Reactie #1 Gepost op: woensdag 05 maart 2008, 19:54:30 »

Hallo Hans,

De transistoren die je vervangen hebt zullen wel beide eindtorren zijn.
Wat was de derde transistor die je vervangen hebt ?.

Mvg,
Peter
Gelogd

haco

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2007
Re: Defecte interface/control unit ?
« Reactie #2 Gepost op: woensdag 05 maart 2008, 23:54:11 »

Hallo Peter,
Bedankt voor je reactie. Op het koellichaam van de 6021 zitten 3 transistoren, t.w. 2xBDX34C en 1x BDX33C. Ik heb deze alle 3 vervangen. De treinen kunnen nu weer aangestuurd worden via de 6021, maar als ik de 6021 verbind met de interface dan gaat de betreffende trein heel langzaam rijden en reageert niet meer op de 6021.
groeten
Hans
Gelogd

Freak

  • Gast
Re: Defecte interface/control unit ?
« Reactie #3 Gepost op: donderdag 06 maart 2008, 00:14:59 »

Hallo Hans,

Meet eens de spanning die staat op de pennen 14b en 16b op de connector aan interfacezijde bij zowel niet als wel aangesloten interface.

Mvg,
Peter
Gelogd

loc-driver

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2006
Re: Defecte interface/control unit ?
« Reactie #4 Gepost op: donderdag 06 maart 2008, 11:40:31 »

Hallo,

In de 6051 Interface bevinden zich ook twee 7805 spanningregelaars. Misschien veroorzaken deze de storing wanneer je de 6051 aan de 6021 hebt aangekoppeld.

Deze regelaars bevinden zich ( als het klopt ) via de print aan pin 14b en 16b. Misschien is hier iets te vinden.
Gelogd
m.vr.gr.

JohnnyB

Freak

  • Gast
Re: Defecte interface/control unit ?
« Reactie #5 Gepost op: donderdag 06 maart 2008, 11:43:43 »

Vandaar ook het meten aan 14b en 16b aan interfacezijde.

Mvg,
Peter
Gelogd

haco

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2007
Re: Defecte interface/control unit ?
« Reactie #6 Gepost op: donderdag 06 maart 2008, 19:35:30 »

Hallo,
Aangezien ik geen schema bezit van de 6021 heb ik deze opengemaakt en op de print gekeken. De A-pennen zijn alle doorverbonden  en bij de B zijde weet ik niet welke van de buitenste pennen 2 is. Aan 1 zijde zie ik 14-16 of is dit 2-4 verbonden met elkaar. Hier meet ik een waarde van 17,5V wissel en 8,35V gelijkspanning. Met of zonder interface meet ik geen verschil in spanning.
Aan de andere zijde 14-16 of 2-4  zijn deze punten niet met elkaar verbonden. Op beide punten meet ik een 5,13V gelijk en 10,4V Wisselspanning. Ook hier meet ik geen verschil met of zonder interface.
Hopelijk kun je mij verder helpen met deze constatering.
Vriendelijke groet,
Hans
Gelogd

Freak

  • Gast
Re: Defecte interface/control unit ?
« Reactie #7 Gepost op: donderdag 06 maart 2008, 19:57:51 »

Hans,

Als je even een PB stuurt met je E-mailadres stuur ik je van de 6021 en 6050/51 de schema's. Maakt het zoeken voor je gemakelijker.

Mvg,
Peter
Gelogd

Eddie E69

  • Gast
Re: Defecte interface/control unit ?
« Reactie #8 Gepost op: vrijdag 07 maart 2008, 18:46:00 »

Kunnen we geen een draadje starten over hoe zoiets te voorkomen? :D
Sluiting is snel gemaakt met deze hobby, toch? :?
Zeker voor de mindere elektronica's onder ons. 8)
De hobby is al duur genoeg.............................. :lol:
Gelogd

haco

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2007
Re: Defecte interface/control unit ?
« Reactie #9 Gepost op: zondag 09 maart 2008, 00:11:57 »

Peter,

Bedankt voor de schema's. Ik kijk of ik het euvel aan de hand van deze schema's kan opsporen.

groeten
Hans
Gelogd
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.19 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.04 seconden met 24 queries.