Nieuws: De 12,5 jaar 3railforum jubileum set is nog verkrijgbaar!! Lees alles erover in het Info Topic en bestel gelijk in onze webshop!
+  3rail Forum
|-+  Modelbaanbesturing & Software
| |-+  Digitale Märklin Besturing
| | |-+  CS 2/3 + ESU V4.0 Loksound en Lokpilot V4.0 Multiprotocol 89.601
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: CS 2/3 + ESU V4.0 Loksound en Lokpilot V4.0 Multiprotocol 89.601  (gelezen 1312 keer)

hubertleonard

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2019
CS 2/3 + ESU V4.0 Loksound en Lokpilot V4.0 Multiprotocol 89.601
« Gepost op: zondag 01 november 2020, 12:51:58 »

Beste spoorders,
Mijn DE 2 blauw en DE2 geel, beide Artitec weigeren te rijden. Voor zover van belang: de blauwe heeft een AEC/IH motor volgens Artitec. Van de gele is het motortype niet opgegeven. Ik zag het draadje: https://forum.3rail.nl/index.php?topic=80393.msg1370926#msg1370926 en ik ben op dezelfde wijze de daar beschreven wanhoop nabij. Helaas onthuld dat draadje de oplossing niet.

Vorige week heb ik het CS 2/3 geüpdatet. Versie 4.2.9(0. De besturing gaat met iTrain 5.0.6
De gele DE2 Lokpilot Lokpilot V4.0 Multiprotocol 89.601, weigerde voor de update al dienst. Dat werd niet beter. Alle functies zijn vanuit iTrain en afzonderlijk alleen met het CS2 te bedienen (licht voor en achter, richtwijziging en interieur verlichting). Maar rijdt niet. Gewist uit het CS2 en opnieuw via het programmeerspoor bij het CS 2/3 aangemeld. Het CS kiest zelf als decoder DCC 28. Alle genoemde functies en rijden met richtingwisseling laten zich via het programmeerspoor aanspreken en werken. Terug op de hoofdbaan is de trein niet in beweging te krijgen. Maar de functietoetsen werken feilloos.

De blauwe DE 2 ESU V4.0 Loksound /u] is zo mogelijk nog vreemder. Op de hoofdbaan doet de trein helemaal niets. Ook gewist en op dezelfde wijze als de gele opnieuw via het programmeerspoor in het CS 2/3 ingevoerd. Alle toeters en bellen werken. Trein wisselt keurig van richting en rijdt. Terug op het hoofdspoor: zo dood als een pier.

Heeft u enig idee wat er hier aan de hand is? Graag uw inzichten en bij voorbaat dank.
groet,
Leo
Gelogd

ACTS.zuid

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2020
Re: CS 2/3 + ESU V4.0 Loksound en Lokpilot V4.0 Multiprotocol 89.601
« Reactie #1 Gepost op: zondag 01 november 2020, 14:04:34 »

Uit het verhaal begrijp ik dat er met de treinstellen niets mis is: ze rijden beide op het programmeerspoor en alle functies werken. Toch?

Dan is het een kwestie van in je CS een lok aanmaken met het juiste decoder adres en het juiste protocol: DCC28.

Het type motor is niet relevant: de LokSound heeft het geluid van de AEC/1H motor aan boord, conform het grootspoor voorbeeld. Het zegt niets over de motor in het treinstel, dat is gewoon een DC motortje wat prima rijdt op de Artitec decoder instellingen.

En vergeet iTrain: zorg eerst dat het stel kan rijden op de rijregelaar van je CS.

Gr, Ben.
Gelogd

hubertleonard

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2019
Re: CS 2/3 + ESU V4.0 Loksound en Lokpilot V4.0 Multiprotocol 89.601
« Reactie #2 Gepost op: zondag 01 november 2020, 14:36:53 »

Dank Ben voor het meedenken. Maar wat jij adviseert heb ik al (2x) gedaan. En bij de gele DE2 laten de functies zich ook vanuit het CS2 aansturen op de hoofdbaan. Dus met het adres is ook niets mis. Het lijkt alsof het CS2 de programma instructies van het programmeerspoor niet accepteert. Immers reageert de blauwe helemaal niet op de hoofdbaan, laat staan rijden.
Alle andere locs rijden/functioneren wel normaal. Dus de update van het CS2 is het ook niet.
Leo
Gelogd

Laurent

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2007
  • Treinen rijden op rails, niet op tijd!
    • Sporingerdam
Re: CS 2/3 + ESU V4.0 Loksound en Lokpilot V4.0 Multiprotocol 89.601
« Reactie #3 Gepost op: zondag 01 november 2020, 14:56:34 »

Kan je wel CV's lezen en schrijven? Het lijkt er haast op of iemand DCC dan heeft uitgezet in de decoder.
Gelogd
Kent u mijn topic al? Kijk hier eens: Klikje doen
Ook mijn Youtube kanaal is een bezoekje waard!
railion6513

hubertleonard

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2019
Re: CS 2/3 + ESU V4.0 Loksound en Lokpilot V4.0 Multiprotocol 89.601
« Reactie #4 Gepost op: zondag 01 november 2020, 17:12:22 »

Begin te begrijpen wat de term "spooktrein" betekent.
Toegang tot de CVs is op zich geen probleem. De adressen werken op het programmeerspoor ook goed. Behoudens nu ook het rijden van de gele.
Beide treinen opnieuw uit het CS verwijderd en weer ingevoerd. Geen soelaas. Alleen rijdt de gele DE nu ook niet op het programmeerspoor en dus ook niet op het hoofdspoor. De functies laten zich wel goed aansturen.
De blauwe doet alles keurig op het programmeerspoor, maar helemaal niets op het hoofdspoor. Gert-Jan de Märklinman (van het linkje in mijn eerste bericht) leek iets soortgelijks te hebben. Hoe is dat opgelost?
Wonderlijk en buitengewoon frustrerend allemaal. Ik ga morgen Artitec eens bellen. Maar als er ideëen zijn...Gaarne.
groet
Leo
Gelogd

bellejt

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2008
  • graag een glaasje wijn
    • Eigen Site
Re: CS 2/3 + ESU V4.0 Loksound en Lokpilot V4.0 Multiprotocol 89.601
« Reactie #5 Gepost op: zondag 01 november 2020, 17:15:04 »

staat het aantal rijstappen gelijk ingesteld ?
Gelogd
Groetjes,Salutations,Greetings,JOHNNY

http://forum.3rail.nl/index.php?topic=16332.0
http://forum.3rail.nl/index.php?topic=18364.0
http://www.johnnyrail.net/
Belgie NMBS/Luxemburg CFL.
Ecos kleur,3 boosters ESU,S88 Viessmann
Wielemans Marklin

Laurent

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2007
  • Treinen rijden op rails, niet op tijd!
    • Sporingerdam
Re: CS 2/3 + ESU V4.0 Loksound en Lokpilot V4.0 Multiprotocol 89.601
« Reactie #6 Gepost op: zondag 01 november 2020, 17:52:32 »

Daar maakt het CS geen onderscheid in. Ga ik mijn stokpaardje weer van stal halen: rood en bruin goed aangesloten? Het mag niet uit maken maar doet dit in praktijk wel.
Wat gebeurt er als je het programmeerspoor op de aansluiting van het hoofdspoor zet?
Gelogd
Kent u mijn topic al? Kijk hier eens: Klikje doen
Ook mijn Youtube kanaal is een bezoekje waard!
railion6513

hubertleonard

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2019
Re: CS 2/3 + ESU V4.0 Loksound en Lokpilot V4.0 Multiprotocol 89.601
« Reactie #7 Gepost op: zondag 01 november 2020, 21:36:37 »

Dank Laurent. Heb in het verleden wel overbelasting van het CS gehad. Kwam inderdaad door rood en bruin. Stekker een slag gedraaid en het probleem was over. 't Schijnt met faseverschil te maken te hebben. Daar heb ik overigens ook geen verstand van. Maar goed, nu het huidige probleem.
Ik heb alleen even met de blauwe geëxperimenteerd (doet alles op programmeerspoor en niets op de hoofdbaan).
Het programmeerspoor op de hoofdbaan aangesloten > alle functies en rijden doen het. Rode en bruine draad gewisseld maakt geen verschil.
Trein weer op hoofdspoor> Dood > kleurwisseling draden maakt geen verschil
Hoofdbaan aangesloten op programmeer aansluiting > CS komt in overbelaste modus.
Kortom: geen resultaatsverbetering.
Het blijft een raadsel.
Groet
Leo


Gelogd

Laurent

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2007
  • Treinen rijden op rails, niet op tijd!
    • Sporingerdam
Re: CS 2/3 + ESU V4.0 Loksound en Lokpilot V4.0 Multiprotocol 89.601
« Reactie #8 Gepost op: zondag 01 november 2020, 22:24:38 »

Als je CS direct in overbelasting schiet als je de baan op de programmeeraansluiting zet, zou ik eens zoeken naar kortsluiting ofzo. Zoals ik in het MFX topic ook al schreef, ik heb een weigerende wisseldecoder gehad omdat er ergens kortsluiting zat. Je programmeeraansluiting levert minder vermogen en is daar iets gevoeliger voor.
Gelogd
Kent u mijn topic al? Kijk hier eens: Klikje doen
Ook mijn Youtube kanaal is een bezoekje waard!
railion6513

Bajn-AG

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2020
Re: CS 2/3 + ESU V4.0 Loksound en Lokpilot V4.0 Multiprotocol 89.601
« Reactie #9 Gepost op: zondag 01 november 2020, 22:53:57 »

Hallo

Kijk eens in je loklijst of je meerdere loks met hetzelfde adres hebt ingevoerd.
Als je adressen onder zowel dcc alsook motorola invoert krijg je conficten.

Bart
Gelogd

hubertleonard

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2019
Re: CS 2/3 + ESU V4.0 Loksound en Lokpilot V4.0 Multiprotocol 89.601
« Reactie #10 Gepost op: zondag 01 november 2020, 23:03:07 »

Ik rijd met het CS 2/3 -zonder booster- op 100mtr+ baan met 6 locs tegelijk. Baan verdeeld in stroomkringen en om de 2 mtr aansluiting op de ringleiding. Geen enkel kortsluiting probleem. Als ik het programmeerspoor op de hoofdbaan aansluit komen ook alle treinen ineens ten laste van de programmeermodus. Dat zal daar dan de overbelasting veroorzaken denk ik. Maar daar gaat het nu niet om. Het Mfx draadje met belangstelling gelezen. Wellicht moeten beide DE's maar aan een Mfx decoder. Maar dat is dan wel de makkelijkste/duurste weg. Dank ook aan Bart voor zijn aandachtspunt. Nee, ik heb geen conflicterende adressen.
groet,
Leo
Gelogd

Laurent

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2007
  • Treinen rijden op rails, niet op tijd!
    • Sporingerdam
Re: CS 2/3 + ESU V4.0 Loksound en Lokpilot V4.0 Multiprotocol 89.601
« Reactie #11 Gepost op: zondag 01 november 2020, 23:42:51 »

Als jouw CS in paniek schiet met 6 loks op de baan zodra je dit aan de programmeeraansluiting hangt, heb je ergens een probleem, maar niet in de MFX decoder en ook niet in de Lokpilot of Loksound. Dat zit echt in de baan. Immers, als je de baan eraf haalt en het programmeerspoor op die stekker zet, heb je geen probleem. Wat je nu wilt doen is symptoombestrijding. Zulke storingen kunnen hardnekkig zijn, maar je zult hem echt bij de basis moeten oplossen.
Gelogd
Kent u mijn topic al? Kijk hier eens: Klikje doen
Ook mijn Youtube kanaal is een bezoekje waard!
railion6513

hubertleonard

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2019
Re: CS 2/3 + ESU V4.0 Loksound en Lokpilot V4.0 Multiprotocol 89.601
« Reactie #12 Gepost op: maandag 02 november 2020, 00:38:06 »

Even voor de duidelijkheid. Ik bedoelde te zeggen dat ik normaliter met 6 treinen in automatische modus rijd. Meer tegelijk kan ik niet meer overzien omdat niet alle treinen in het zicht rijden. Maar er staan er tezelfdertijd ook nog circa 10 locs met verlichte rijtuigen op de baan. Dus de hoofdbaan heeft dan zo'n 16 treinen in actieve modus. Maar nergens sluiting. Een haperende wissel leidt al snel tot 'verkeerde route' of aanrijding/ontsporing maar dat is dan altijd weer een M* wisselaandrijving die is bezweken. Kortom: er is geen symptoom dat bestreden moet worden.
De blauwe decoder is sowieso goed want die trein doet alles goed op het programmeer spoor. Maar doet niets op het hoofdspoor. Dus via het CS komt het signaal niet bij de decoder of de decoder herkent het signaal van het CS uit de hoofdbaan aansluiting niet. Dat geldt ook als ik van de ringleiding alle segmenten van de baan loskoppel en alleen het hoofdstationsdeel als hoofdspoor over houd. Daar komt bij dat geen van de treinen dit probleem heeft en er toch meerdere DCC decoders, naast MM en Mfx worden gebruikt. Ik ben dus toch geneigd te denken dat de beide DE's te fijngevoelig zijn voor het signaal vanuit de hoofdbaan van het CS, danwel dat zij de rijinstructie daarvan blokkeren.
Gelogd

Bajn-AG

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2020
Re: CS 2/3 + ESU V4.0 Loksound en Lokpilot V4.0 Multiprotocol 89.601
« Reactie #13 Gepost op: maandag 02 november 2020, 00:51:36 »

Hallo

Hoe voer jij de treinstellen in? Via adres zoeken in DCC modus, of voer je zelf het nummer in?
Gooi hem eens uit je lijst en voer hem eens handmatig in. Dus niet via zoekfunctie maar zelf decodertype e.d. kiezen en zelf het adres invoeren.

Bart
« Laatst bewerkt op: maandag 02 november 2020, 01:05:06 door Bajn-AG »
Gelogd

hmmglaser

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2014
Re: CS 2/3 + ESU V4.0 Loksound en Lokpilot V4.0 Multiprotocol 89.601
« Reactie #14 Gepost op: maandag 02 november 2020, 09:58:10 »

Heb je alle protocollen actief op het hoofdspoor?
Verder is het niet vreemd als je CS in overbelasting schiet als je van hoofdspoor naar programmeerspoor aansluiting wissel ivm het lagere vermogen wat de programmeer aansluiting aan kan.
« Laatst bewerkt op: maandag 02 november 2020, 10:01:54 door hmmglaser »
Gelogd
Mvg Mark

Mijn baan

hubertleonard

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2019
Re: CS 2/3 + ESU V4.0 Loksound en Lokpilot V4.0 Multiprotocol 89.601
« Reactie #15 Gepost op: maandag 02 november 2020, 11:10:33 »

Bart & Mark, dank voor het meedenken. De protocollen staan goed moet ik aannemen want de beide DE's zijn niet de enige DCC gestuurde locs. Alle locs werken goed, behalve de genoemde 2 dan. Overigens zojuist de gele opnieuw getest. Alle functies werken op programmeerspoor. Ook als het programmeerspoor wordt aangesloten op de hoofdbaanaansluiting van het CS. Maar anders dan de blauwe rijdt de gele niet op de programmeeraansluiting in het CS en ook niet als het programmeerspoor op de hoofdbaanaansluitng van het CS staat.
Kortom: blauwe doet alles op programmeerspoor. Ook als dat spoor wordt aangesloten op de hoofdbaanaansluitng van het CS. Maar blauw op hoofdbaan met hoofdbaanaansluiting op CS is dood in alle opzichten.
Geel rijdt op programmeerbaar niet. Ook niet als dat spoor op de hoofdbaanaansluitng staat. In beide gevallen werken de functies wel.
De overeenstemming is dus dat beide locs niet rijden op de hoofdbaan, maar blauw wel op programmeerspoor en geel niet. Omgekeerd doen de functies van geel het ook op de hoofdbaan en die van blauw niet. Ik ga straks eens bellen met Artitec. (ik heb vorig jaar trouwens ook met de nieuwste 1300 van Artitec zodanige problemen met programmering gehad dat zelfs de M* dealer zei "geef maar terug". Dat heb ik toen ook gedaan. Die locs zijn immers duur genoeg. Aangetekend hierbij dat de M* dealer de 1300 op het CS ook niet aan de praat kreeg. Het leek wel kerstboomverlichting met dansende pantografen!
gr
Leo
Gelogd

ACTS.zuid

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2020
Re: CS 2/3 + ESU V4.0 Loksound en Lokpilot V4.0 Multiprotocol 89.601
« Reactie #16 Gepost op: maandag 02 november 2020, 12:01:00 »

 @citaat Wat zich hier af speelt is gebrek aan kennis. Er worden aannames gedaan zonder dat te controleren. Als je iets niet begrijpt kun je het beste terug gaan naar de basis: een stukje spoor aansluiten op je CS2.

In de Artitec treinstellen zitten standaard Esu decoders, niets aparts. Ze luisteren naar DCC en Motorola, niet naar MFX of M4 en kunnen rijden op 14, 28 en 128 stappen, afhankelijk van de keuze / protocol en de instellingen.
Ik heb zo'n ding voor mijn neus staan en het rijdt af fabriek op DCC 14, mogelijk zit daar je probleem: check CV49, zie de handleiding LokPilot V4.

Het 1300 en verhaal: jou M* dealer weet kennelijk niets van hoge CV's / SuSi.

Gr, Ben.
Gelogd

Laurent

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2007
  • Treinen rijden op rails, niet op tijd!
    • Sporingerdam
Re: CS 2/3 + ESU V4.0 Loksound en Lokpilot V4.0 Multiprotocol 89.601
« Reactie #17 Gepost op: maandag 02 november 2020, 12:24:37 »

Tsja, ik blijf erbij dat er iets fout zit in de hoofdbaan. Als je met de lok op het programmeerspoor geen foutmelding krijgt en met de lok op het hoofdspoor alles in de beveiliging slaat, zit dat echt bij jou in de baan en niet in de lok.

Over de 1300: ik heb eerlijk gezegd weinig vertrouwen in de gemiddelde dealer op het gebied van de CS3, zeker bij vreemde merken (lees: alles anders matrix en Roco). Zo zijn er ook maar weinigen die weten hoe je een Uhlenbrock decoder goed programmeert en dat je e.e.a. uit moet schakelen.
Gelogd
Kent u mijn topic al? Kijk hier eens: Klikje doen
Ook mijn Youtube kanaal is een bezoekje waard!
railion6513

hubertleonard

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2019
Re: CS 2/3 + ESU V4.0 Loksound en Lokpilot V4.0 Multiprotocol 89.601
« Reactie #18 Gepost op: maandag 02 november 2020, 15:19:35 »

@ACTS: ik maak graag gebruik van de aanwezige kennis. Daarom zit ik op dit forum. Heb ook de ESU Handleiding 8.2.5 (Programmierung met Märklin@Central Station Lokpilot V4) gelezen en wel vóórdat ik het forum raadpleegde. Wat ik doe is conform de voorschriften/handleiding. Maar OK, terug naar de basis. De gele loc gewist.
- op het programmeerspoor
- programmeerspoor op program aansluiting CS 2/3 met stickeraanduiding 60215 (na een reparatie 5 jaar geleden). Geen andere aansluitingen
  op het CS
- Handmatig aangemeld. Naam ns DE 2 Geel en Dieselloc ingevoerd.
- Decodertype DCC, stappen 28 ingevuld.
- Adres opvragen: Antwoord van CS "het loc adres kon binnen 8 seconden niet worden herkend. Zelf adres gekozen; 10
- Invoeren: Antwoord van het CS "Das Übertragen der Einstellungen in die Lok war nicht erfolgreich"
- Toegang tot CV ingedrukt. Daar staat onder CV 1 Prim. Adr. "3"
- Terug naar Configuratiescherm en adres op "3" ingesteld. vervolgens ingevoerd. Wederom "Das Übertragen.......nicht erfolgreich"
- Mailtje van Artitec van 7 juli 2015 erbij gepakt waarin zij mij bevestigen dat het adres "5" is
- In Config scherm adres 5 ingevoerd. Antwoord CS "Das Übertragen.........nicht erfolgreich"
- Terug naar Control scherm.
- Alle functietoetsen werken. Trein rijdt niet.
- Trein op hoofdbaan CS op hoofdbaan aangesloten en programmeerspoor losgekoppeld
- Alle functietoetsen werken. Tezamen en in vereniging tot en met de richtingwisseling
- Trein rijdt niet

Dan zou ik nu wel graag van jouw kennis gebruik maken om de oplossing van dit probleem te horen. Artitec inmiddels 10x gebeld. Een bandje laat weten dat het nummer dat ik tracht te bereiken "niet bereikbaar is" (020 - 435.00.50) Wat doe ik hier fout?
groet en bij voorbaat dank
Leo
-

-wederom in CS naar Config scherm en adres 5 ingevoerd
Gelogd

Laurent

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2007
  • Treinen rijden op rails, niet op tijd!
    • Sporingerdam
Re: CS 2/3 + ESU V4.0 Loksound en Lokpilot V4.0 Multiprotocol 89.601
« Reactie #19 Gepost op: maandag 02 november 2020, 19:50:21 »

Je hebt een CS2, geen 3. Het hoofdstuk in de handleiding waarnaar jij verwijst slaat op de CS1. Is dus waardeloos, want jij hebt een CS2 die wel DCC spreekt en daarmee kan je wel de CV's programmeren.

Als dat ding alles doet, behalve rijden, rest er 1 ding: Terug naar Artitec of naar een reparateur (of langskomen op een der stamtafels?). Maar toch blijf ik er ook bij dat er nog dingen in je baan niet goed zitten.
Gelogd
Kent u mijn topic al? Kijk hier eens: Klikje doen
Ook mijn Youtube kanaal is een bezoekje waard!
railion6513

hmmglaser

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2014
Re: CS 2/3 + ESU V4.0 Loksound en Lokpilot V4.0 Multiprotocol 89.601
« Reactie #20 Gepost op: maandag 02 november 2020, 21:11:01 »

Ik herken wel het disco effect van een lopi4 op een MS2 onder DCC had toen bij MFX en MM normaal bedrijf.
Welke software versie zit op je CS2?
Heb je al andere rijstappen geprobeerd?
Gelogd
Mvg Mark

Mijn baan

Bajn-AG

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2020
Re: CS 2/3 + ESU V4.0 Loksound en Lokpilot V4.0 Multiprotocol 89.601
« Reactie #21 Gepost op: maandag 02 november 2020, 21:40:34 »

Hallo

Je kunt niks programmeren/uitlezen omdat of de motoraansluiting, of de motor zelf defect is.
De motor levert door zijn stroomopame de terugmelding bij uitlezen en programmeren.

Kort gezegd; je treinstel is niet in orde.

Bart

Gelogd

hubertleonard

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2019
Re: CS 2/3 + ESU V4.0 Loksound en Lokpilot V4.0 Multiprotocol 89.601
« Reactie #22 Gepost op: maandag 02 november 2020, 22:13:22 »

Laurent, dank voor het aanhoudend meedenken. De DE 2 is 5 jaar oud. Zie mijn vorige mailtje. De handleiding die toen gold voor de Lokpilot V4.0 is de 6e editie van februari 2013. Hoofdstuk 8.2.5 heeft betrekking op het CS2. Geestig genoeg staat daar ook nog te lezen:
"When using a Central Station 2, DCC programming is somewhat trickier". Dus hier geen misverstand over.
Misschien ook aardig om te vermelden dat beide treinen goed gereden hebben op mijn baan. Daarna zijn ze een tijdje in de vitrine beland. Vorige week weer de baan op. Het gevolg daarvan is dit draadje. Tot op heden ligt de focus op beide treinen en het DCC verhaal. Maar ik sluit nog niet uit dat de oorzaak in de recente up-date van het CS2 zit. Ik weet alleen niet hoe dat te controleren. Alles rijdt (via iTrain) als een zonnetje. Dus.......
@hmmglaser. Dank voor je reactie. Ja, ik heb alle stappen getest op beide treinen. De software versie is 4.2.9(0).
Zag bij het opzoeken van de softwareversie onder "setup" het tabblad "rail" met het kopje "Gleisformat für Loks" (dat nu bij mij op "auto" staat) een uitklap menu met keuzemogelijkheden voor DCC en Mfx+DCC etc (zie foto). Geen idee waar dat toe dient en waar een andere keuze dan "auto" toe leidt. Gelet op mijn probleem is de verleiding groot om de keuze "DCC+Mfx" te maken. Maar dat wordt dan een sprong in het duister. Bij twijfel niet inhalen. Dus ik blijf er nog even vanaf. Maar als iemand een helder idee heeft....
Leo 
Leo
 
Gelogd

Bajn-AG

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2020
Re: CS 2/3 + ESU V4.0 Loksound en Lokpilot V4.0 Multiprotocol 89.601
« Reactie #23 Gepost op: maandag 02 november 2020, 23:23:47 »

Auto is MFX, Dcc en motorola.

Bart
Gelogd

ACTS.zuid

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2020
Re: CS 2/3 + ESU V4.0 Loksound en Lokpilot V4.0 Multiprotocol 89.601
« Reactie #24 Gepost op: dinsdag 03 november 2020, 07:45:02 »


Kortom: blauwe doet alles op programmeerspoor. Maar blauw op hoofdbaan met hoofdbaanaansluiting op CS is dood in alle opzichten.


Dit wijst ieder geval niet op een defecte motor of defecte motoraansluiting.

Gr, Ben.
Gelogd

Bajn-AG

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2020
Re: CS 2/3 + ESU V4.0 Loksound en Lokpilot V4.0 Multiprotocol 89.601
« Reactie #25 Gepost op: dinsdag 03 november 2020, 08:49:40 »

De blauwe gewoon eens resetten, de gele proberen analoog aan de praat te krijgen.
Verder alle “troep” eens uit je loklijsten wissen.

Bart
Gelogd

ACTS.zuid

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2020
Re: CS 2/3 + ESU V4.0 Loksound en Lokpilot V4.0 Multiprotocol 89.601
« Reactie #26 Gepost op: dinsdag 03 november 2020, 09:27:10 »

Die 3railers van Artitec nemen maar aan één zijde massa af, is dat nog iets? Zet je ze net verkeerd om op het spoor op een bezetmelder kun je pech hebben. :D

Ik kocht er vorige maand eentje nog nieuw in de winkel die ik om moest bouwen, ik ben 2railer.





En wordt het helemaal niks Leo kun je ze naar me opsturen en kijk ik er naar. Voor mij is het tijdverdrijf in Coronatijd naast mijn dagelijkse wandelingen in de bossen en het kost je 2x pakketpost.

Gr, Ben.
Gelogd

hubertleonard

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2019
Re: CS 2/3 + ESU V4.0 Loksound en Lokpilot V4.0 Multiprotocol 89.601
« Reactie #27 Gepost op: dinsdag 03 november 2020, 10:53:13 »

@Ben, Dank voor je ruimhartig aanbod en de "massa" opmerking van de Artitec locs. Ga ik wat mee doen. Ik kom graag bij je terug. Eerst nog contact zien te krijgen met Artitec. Per slot moet er toch een oplossing zijn. Het probleem is immers ook ontstaan. Allemaal erg intrigerend. Wordt vervolgd.
groet
Leo
Gelogd

Bajn-AG

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2020
Re: CS 2/3 + ESU V4.0 Loksound en Lokpilot V4.0 Multiprotocol 89.601
« Reactie #28 Gepost op: dinsdag 03 november 2020, 14:25:38 »

Die 3railers van Artitec nemen maar aan één zijde massa af, is dat nog iets? Zet je ze net verkeerd om op het spoor op een bezetmelder kun je pech hebben. :D

Ik kocht er vorige maand eentje nog nieuw in de winkel die ik om moest bouwen, ik ben 2railer.




Hallo

Zitten er geisoleerde assen is? 8o

Bart
Gelogd

ACTS.zuid

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2020
Re: CS 2/3 + ESU V4.0 Loksound en Lokpilot V4.0 Multiprotocol 89.601
« Reactie #29 Gepost op: dinsdag 03 november 2020, 15:11:41 »

Jazeker. Da's op zich niet zo erg maar er zit per draaistel maar aan één kant een slepertje. :D
Gelogd

hubertleonard

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2019
Re: CS 2/3 + ESU V4.0 Loksound en Lokpilot V4.0 Multiprotocol 89.601
« Reactie #30 Gepost op: dinsdag 03 november 2020, 16:03:36 »

Ik heb u lastig gevallen met een probleem. Ik wil u het eindresultaat niet onthouden.
@ Ben:
M.b.t. de Blauwe. Briljante opmerking dat de Artitectreinstellen maar op een rail massadetectie hebben. Bij mij is elk blok over de gehele lengte ook bezetmelder. U raadt het. Je pakt de trein op en zet hem weg. Je pakt hem op zoals weggezet en plaatst hem terug. Kennelijk heeft Arcitec toentertijd gelijkstroomwielen onder dit treinstel geplaatst en kennelijk heb ik de trein telkenmale toevallig goed op het spoor gezet. Tot nu dan! Een beetje gênant, dat weer wel. Dank voor de frisse kijk.
M.b.t. de Gele deze trein heb ik even meegenomen naar de dealer. Ik wilde even zeker weten dat hij op een andere centrale ook niet rijdt alvorens onomkeerbare maatregelen te treffen. Maar op die centrale reed de trein uitstekend. Terug naar huis. Ook hier rijdt enschakelt de trein dat het een lieve lust is. Hij had kennelijk even een impuls van een andere centrale nodig. Maar het blijft mij een raadsel.
Nogmaals dank voor uw aller inspanning.
groet
Leo
Gelogd

Laurent

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2007
  • Treinen rijden op rails, niet op tijd!
    • Sporingerdam
Re: CS 2/3 + ESU V4.0 Loksound en Lokpilot V4.0 Multiprotocol 89.601
« Reactie #31 Gepost op: dinsdag 03 november 2020, 17:51:41 »

Dan heb je de diodetruc niet toegepast zeker, op je bezetmelders. Fijn dat het opgelost is, al zit het mij nog steeds niet lekker dat je centrale over de kook raakt als je een los hoofdbaanelement eraan hangt.
Gelogd
Kent u mijn topic al? Kijk hier eens: Klikje doen
Ook mijn Youtube kanaal is een bezoekje waard!
railion6513

hubertleonard

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2019
Re: CS 2/3 + ESU V4.0 Loksound en Lokpilot V4.0 Multiprotocol 89.601
« Reactie #32 Gepost op: dinsdag 03 november 2020, 20:10:12 »

@ Laurent, Diodetruc? Leg eens uit a.u.b.
groet,
Leo
Gelogd

basjuh1981

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2010
    • Testbaan "Die Sauerlandbahn"
Re: CS 2/3 + ESU V4.0 Loksound en Lokpilot V4.0 Multiprotocol 89.601
« Reactie #33 Gepost op: dinsdag 03 november 2020, 20:15:25 »

 @citaat Op de wiki
Gelogd
K-rail, CS3+, iTrain, Tijdperk III: 1960 - 1965
Baanplan "Die Sauerlandbahn"
Mijn YouTube-kanaal

ACTS.zuid

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2020
Re: CS 2/3 + ESU V4.0 Loksound en Lokpilot V4.0 Multiprotocol 89.601
« Reactie #34 Gepost op: woensdag 04 november 2020, 09:51:17 »

 @citaat @citaat Aan de z.g. diodetruuk heb je niets Leo, die is daar niet voor bedoeld.

Welkom in de wereld van Artitec, altijd wat te klussen om het spul rijdend te krijgen. :D

De echte oplossing is extra massa slepertjes aanbrengen op de 3 draaistellen. Dat betekent dat het spul uit elkaar moet om bedrading aan te passen. Op de site van Artitec vind je hulp om het stel te openen en het interieur er uit te peuteren, met geduld goed te doen: https://www.artitec.nl/index.php/nl/component/zoo/category/de2-3

Helaas zijn er geen originele onderdelen meer bij Artitec, ik had 8 oktober zo'n beetje het laatste wat er nog was van DE1 / 2.

Tips op dit forum:
https://forum.3rail.nl/index.php?topic=43474.0
https://forum.3rail.nl/index.php?topic=65277.0

Gr, Ben.
Gelogd

hubertleonard

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2019
Re: CS 2/3 + ESU V4.0 Loksound en Lokpilot V4.0 Multiprotocol 89.601
« Reactie #35 Gepost op: woensdag 04 november 2020, 18:15:42 »

Ben, dank voor de info. Vandaag is de gele na 3 rondjes weer in staking gegaan. Functies werken wel goed. Trein bij reparateur gebracht met opdracht òf M* wielen eronder of de gelijkstroom assen doorverbinden. Hij koos voor het laatste. Als dat niet helpt gaat de Lopi er uit en Mfx er in. Maar ik vertrouw het CS ook niet helemaal na de update. Morgen kijken hoelang de blauwe het uit houdt.
groet,
Leo 
Gelogd

ACTS.zuid

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2020
Re: CS 2/3 + ESU V4.0 Loksound en Lokpilot V4.0 Multiprotocol 89.601
« Reactie #36 Gepost op: woensdag 04 november 2020, 18:29:28 »


Als dat niet helpt gaat de Lopi er uit en Mfx er in.


Heeft je reparateur je deze flauwekul ingefluisterd? :D :D

Bekend is dat de motor, afhankelijk van het type, bij de aansluiting slecht contact KAN maken. Artitec heeft daar een document over gemaakt met een oplossing, staat in de link die ik je eerder gaf. Vertel het de reparateur, kan hij dat gelijk checken.

Gr, Ben.
Gelogd

hubertleonard

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2019
Re: CS 2/3 + ESU V4.0 Loksound en Lokpilot V4.0 Multiprotocol 89.601
« Reactie #37 Gepost op: donderdag 05 november 2020, 00:18:02 »

De Artitec motorprobleem handleiding geprint en zal ik ter hand laten stellen van de reparateur van de dealer.
Maar hoe bestaat het dat Artitec een produkt op de markt zet en houdt waarvan zij weet dat het (potentieel) gebrekkig is? Dat zou toch tot een recall moeten leiden en structurele verbetering. Ik wil de 2 DE's nu op orde laten maken, maar voor mij geen Artitec meer. De mooie modellen ten spijt.
groet
Leo
Gelogd

ACTS.zuid

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2020
Re: CS 2/3 + ESU V4.0 Loksound en Lokpilot V4.0 Multiprotocol 89.601
« Reactie #38 Gepost op: donderdag 05 november 2020, 07:54:11 »

 @citaat Wat je wilt. Ik heb aangeboden de problemen met de stellen gratis en voor niks op te lossen. Je kiest voor je dealer, prima, en ik ga er van uit dat hij het allemaal op lost. :)

Ja, hoe bestaat het. Van een recall is geen sprake geweest, zelfs een wereldmerk als Marklin doet dat niet met verpulverend plastic van C-rails, defecte Sinus motor aansturingen, MFX geheugen verlies, modellen die uit elkaar vallen door zinkpest enz.. Het hoort er allemaal een beetje bij, binnen de garantie periode wordt veel zo niet alles opgelost, daarna stopt het. Artitec heeft de nodige inspanningen gedaan maar we zijn nu 9 jaar verder. :D

Gr, Ben.
 
Gelogd

hubertleonard

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2019
Re: CS 2/3 + ESU V4.0 Loksound en Lokpilot V4.0 Multiprotocol 89.601
« Reactie #39 Gepost op: donderdag 05 november 2020, 13:04:33 »

Ben, Om te beginnen nogmaals dank voor het aanbod. Maar ik wil ook niet onnodig tot last zijn. En ik weet ook nog steeds niet wat het probleem is. Nu is de focus gericht op de wielen. Het zou zo maar kunnen dat het probleem in het CS zit of in de Lopi. Bovendien is die blauwe er ook nog! Die houd ik nog even hier. Dus had ik mij bedacht om eerst de dealer zijn werk te laten doen. Maar ik kom graag bij je terug als het met de dealer een sof wordt. Dan weten we dat tenminste ook. En inderdaad, ook met M* problemen gehad. Doorgebrande wisselaandrijvingen. Maar ook na 5 jaar werden die stuk voor stuk gratis vervangen. En ja, de (oude) C-railbedding verpulverde na verloop van jaren. Maar wat wij nu aan de hand hebben is een bekende regelrechte productiefout die bij aanschaf wordt meegeleverd. Ik kom graag bij je terug.
gr
Leo
Gelogd

ACTS.zuid

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2020
Re: CS 2/3 + ESU V4.0 Loksound en Lokpilot V4.0 Multiprotocol 89.601
« Reactie #40 Gepost op: donderdag 05 november 2020, 16:46:54 »


Maar ik kom graag bij je terug als het met de dealer een sof wordt.


Hier ga ik natuurlijk niet op in, ik ben NOOIT het vijfde wiel aan de wagen.

Gr, Ben.
« Laatst bewerkt op: vrijdag 13 november 2020, 13:30:30 door ACTS.zuid »
Gelogd

flyerman

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2015
    • Mijn Website
Re: CS 2/3 + ESU V4.0 Loksound en Lokpilot V4.0 Multiprotocol 89.601
« Reactie #41 Gepost op: donderdag 05 november 2020, 20:28:59 »

Rotzooi van een ander opruimen cq corrigeren bedoel je. :D
Gelogd
ESU Ecos II, een hoop treinen en momenteel baan in aanbouw. www.vermeer-online.nl of https://forum.3rail.nl/index.php?topic=77338.0

Gr. Martin

basjuh1981

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2010
    • Testbaan "Die Sauerlandbahn"
Re: CS 2/3 + ESU V4.0 Loksound en Lokpilot V4.0 Multiprotocol 89.601
« Reactie #42 Gepost op: vrijdag 06 november 2020, 00:28:06 »

 @citaat Van Gaal is natuurlijk accepteert het ook niet als hij geen eerste keus is ;)
Gelogd
K-rail, CS3+, iTrain, Tijdperk III: 1960 - 1965
Baanplan "Die Sauerlandbahn"
Mijn YouTube-kanaal
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.17 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.048 seconden met 24 queries.