Nieuws: Treinenplaatjes in je onderschrift? Lees hier verder hoe je dat instelt op jouw profiel!
+  3rail Forum
|-+  Modelbesprekingen
| |-+  Problemen, Reparatie & Onderhoud alle modellen/merken
| | |-+  Re465 BLS geen verlichting analoog
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Re465 BLS geen verlichting analoog  (gelezen 490 keer)

Nielzie

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2019
Re465 BLS geen verlichting analoog
« Gepost op: zondag 19 juli 2020, 15:27:10 »

Goedemiddag,

Onlangs heb ik een Marklin 3763 ontvangen met daarin een 614090 decoder, DMC motor, permanente magneet.
Op het meegeleverde testformulier staat dat de verlichting "zwak" brand.

Echter rij ik analoog en de verlichting brand helemaal niet.
De bedrading heb ik doorgemeten, andere (steek)lampjes getest, dipswitches hetzelfde ingesteld als een soort genoot.

Enkel als ik de bedrading overbrug brand de verlichting.

Nou is mij bekend dat er decoders zijn waarbij op een analoge baan de verlichting inderdaad niet werkt.

Is het iemand bekend hoe ik de verlichting toch kan laten branden, maar dan met de voorkeur voor wisselend zoals bij het model hoort?
Voorzijde 2 lampjes, achterzijde 1

Andere decoder is natuurlijk altijd nog een mogelijkheid, maar kan het wellicht ook met wat soldeerwerk?

Bij voorbaat dank & met vriendelijke groet,

Niels
Gelogd

loc1200

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2009
  • Veel lukt met geduld, liefde en precisie.
Re: Re465 BLS geen verlichting analoog
« Reactie #1 Gepost op: maandag 20 juli 2020, 01:23:49 »

Beste,
Deze loc heeft een 6090 decoder.
Is nog Moterola I, en daarvan branden de lichten bij analoog bedrijf niet.
Pas bij het plaatsen van de 60901 decoder (de vervanger; Moterola II) staat de verlichting in analoog bedrijf automatisch aan.

Je kan ook de decoder vervangen door de instapdecoder uit set 60760.

Wil je analoog blijven rijden, dan zou je een electronisch relais kunnen overwegen, maar dan moet je de verlichting anders aansluiten, omdat de diodes bij de digitale versie andersom staan.

Een andere optie is het onderstel ruilen tegen de delta uitvoering. Deze loc is onder 3463 als delta versie op de markt gebracht. Mocht je loc en verpakking nog in nieuw-staat verkeren, dan zou ik hem kunnen omruilen voor een originele 3463.
Mvg. Marcel
« Laatst bewerkt op: maandag 20 juli 2020, 01:41:24 door loc1200 »
Gelogd
Gebruikt:  Raptor; Märklin Central/Control-unit en de rest van de fam. (6040/41/43/50 enz) MS1/2;
In- en ombouw/gebruik van dec: Mä, ESU.
=> in opdracht OOK VOOR DERDEN =>

Kappa

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Gelukkig liggen de dwarsliggers onder de rail.
Re: Re465 BLS geen verlichting analoog
« Reactie #2 Gepost op: maandag 20 juli 2020, 10:10:44 »

Hi Marcel,

Op de website van Pallund staat een schema van de 6090 decoder, zie ==> Klik <==

Links onderaan op het schema, zie je de twee transistoren waarmee het frontsein wordt geschakeld.
De basis van de transistoren gaan naar pin 6 en 7 van de 701.13 chip en een pull-up weerstand.
Omdat de chip bij analoog gebruik geen commando's krijgt, worden deze twee poorten niet aangestuurd en branden de lampjes ook niet.

Om de frontseinen bij analoog bedrijf te laten branden, moet je de basis van de transistor los koppelen van de pin 6 en 7 en van de pull-up weerstand (4k7).
Vervolgens leg je de basis van de transistoren, met een 680 ohm weerstand aan resp. pin 9 en 10 van de chip.
Pin 9 en 10 zijn de poortjes waarmee de motordriver wordt aangestuurd en die zijn spanningsafhankelijk.
Zo zijn de lampjes bij de oude delta decoder ook aangesloten en werken die dus wel bij analoog bedrijf.
Gelogd
Groeten Ad

Het leven van een trein gaat niet over rozen....wel over rail! :D

Nielzie

  • Beginnende Gast
  • Offline Offline
  • Lid sinds: 2019
Re: Re465 BLS geen verlichting analoog
« Reactie #3 Gepost op: maandag 20 juli 2020, 14:03:47 »

Hartelijk dank Marcel & Ad!

Marcel bevestigd mijn vermoeden dat het door de standaard decoder komt.

Ik kon wel artikelen vinden over het wisselen van de verlichting met de richting bij motoren met een klassieke veldspoel.... deze heeft een permanente magneet.
Na wat testen en rommelen, heb ik de gele en grijze voedingsdraden vanaf de decoder verplaatst naar het motorschild.
Dat was mijn laatste optie die ik kon bedenken qua solderen: geel bij groen & grijs bij blauw.
De 62255-print zit er dan nog steeds tussen.

Zonder kap branden helaas alle 4 de lampjes tegelijk... dan is het maar niet anders: er brand licht.
Echter: met de kap erop, wordt wel het juiste beeld gevoerd: voor 3 lichtpunten & achter 1......

Deze lok maar eens rustig in de gaten houden of er niet spontaan een rookgenerator uit de hoge hoed komt...

Nogmaals dank voor de reacties.
Gelogd
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.19 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.02 seconden met 25 queries.