Nieuws: Heb je vragen over de werking van het 3railforum? Krijg deze beantwoord in de Forumtips.
+  3railforum
|-+  Modelbaanbesturing & Software
| |-+  Digitale Märklin Besturing
| | |-+  Probleem met Brelec FD400Multi & Central Station 1
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Probleem met Brelec FD400Multi & Central Station 1  (gelezen 183 keer)

KNed

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
    • www.nederlof.net
Probleem met Brelec FD400Multi & Central Station 1
« Gepost op: vrijdag 20 maart 2020, 13:12:37 »

Ik heb jaren geleden een keer in Houten een Brelec FD400Mutli functiedecoder gekocht. Deze een poosje geleden ingebouwd in m'n Lima DDM stuurstand samen met een verlichtingsetje.
Zoals ik altijd doe met multi-protocol decoders deze geprogrammeerd via m'n Trix Mobile Station 1. Daar werkte alles vlekkeloos.
Maar op m'n Central Station 1 weigert deze decoder dienst. Reageert niet op de knopjes. Maar af en toe als deze op de baan staat branden plots de lampjes spontaan wel.
Via DCC gaat alles goed. Maar dat praat mijn CS1 niet dus daar heb ik niets aan.
Ik heb al contact gehad met Brelec. die zegt dat het met Motorola 14 nieuw formaat zou moeten werken. Maar ik krijg het met geen mogelijkheid aan de praat. Decoder al gereset, etc.

Is er iemand hier met ervaring met deze decoder? Of is het Motorola deel blijkbaar simpelweg overleden?

Koen
Gelogd
H0: Periode: 1980-nu, vooral NL, 3-rail digitaal | LGB
Beheerder van: NL in Model | modelspooradressen | Marklin dipswitch

hmmglaser

  • Stamgast
  • Offline Offline
  • Lid sinds: 2014
Re: Probleem met Brelec FD400Multi & Central Station 1
« Reactie #1 Gepost op: vrijdag 20 maart 2020, 16:04:50 »

Reageer de functie decoder ook niet als je hem via de CS een andere adres geeft +1 bvb je kunt hem later weer terug zetten naar oude adres.
Maar hoe stuur je beide decoder op het zelfde adres of via tractie instelling?
Gelogd
Mvg Mark

Mijn baan

KNed

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
    • www.nederlof.net
Re: Probleem met Brelec FD400Multi & Central Station 1
« Reactie #2 Gepost op: vrijdag 20 maart 2020, 16:46:49 »

Ik heb al geprobeerd te programmeren via het CS op het programmeerspoor, dat werkt ook niet.
In de officiele handleiding staat dat je het via Motorola (6021) kan programmeren. Dus dan moet het volgens mij met de CS ook kunnen. Maar dat werkt ook niet.

Ik heb de decoder aangestuurd via hetzelfde adres als de loc en ook apart. Beide geen reactie...

Zet ik hem op m'n dcc programmeerspoortje: werkt als een trein...

Koen
Gelogd
H0: Periode: 1980-nu, vooral NL, 3-rail digitaal | LGB
Beheerder van: NL in Model | modelspooradressen | Marklin dipswitch

wissels

  • Forum Beheerder
  • *****
  • Online Online
  • Lid sinds: 2006
  • Doe wat je zegt, dan lieg je niet.
Re: Probleem met Brelec FD400Multi & Central Station 1
« Reactie #3 Gepost op: vrijdag 20 maart 2020, 17:22:53 »

Hallo Koen,

gebruik niet de instelling Motorola14FX want dat is decoder oud,

met vriendelijke groet,

Walter
Gelogd
Computergestuurde Treinbaan met Central Station Reloaded

KNed

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
    • www.nederlof.net
Re: Probleem met Brelec FD400Multi & Central Station 1
« Reactie #4 Gepost op: zaterdag 21 maart 2020, 21:40:50 »

Bedankt Walter, ik wist niet dat dat de betekenis is van die instelling.
Ik heb alle vier de instellingen geprobeerd maar niets helpt.

Ik ga er maar vanuit dat het Motorola deel van de decoder kaduuk is.

Koen
Gelogd
H0: Periode: 1980-nu, vooral NL, 3-rail digitaal | LGB
Beheerder van: NL in Model | modelspooradressen | Marklin dipswitch
 

Powered by MySQL Powered by PHP SMF 2.0.17 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.035 seconden met 23 queries.