Nieuws: De 12,5 jaar 3railforum jubileum set is nog verkrijgbaar!! Lees alles erover in het Info Topic en bestel gelijk in onze webshop!
+  3railforum
|-+  Modelbesprekingen
| |-+  Ombouwen Märklin H0 Modellen
| | |-+  ICE ombouw met loksound 5 van forumlid rscosworth
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: ICE ombouw met loksound 5 van forumlid rscosworth  (gelezen 999 keer)

rscosworth

  • Stamgast
  • Offline Offline
  • Lid sinds: 2007
  • 16 meter treintafel - Nederlandse modelbaan
    • 16 meter treintafel - Nederlandse modelbaan
ICE ombouw met loksound 5 van forumlid rscosworth
« Gepost op: dinsdag 04 februari 2020, 21:12:45 »

Goede avond allemaal,

k Heb mijn Strukton lok en mijn ICE laten ombouwen met de bekende printplaten. Beide voorzien van de laatste versie ESU loksound.

In eerste instantie reed de ICE nog niet perfect, maar na het verhogen van de baanspanning naar 19,5 volt rijd alles als een zonnetje.

Toch heb ik een raar fenomeen waar ik zelf niet uit kom.
Wanneer ik de ICE laat rijden op een wat hogere snelheid (+/- 80 km/h geijkt) verschijnt er een m4 logo in mijn ECoS.
 Net alsof de decoder even vergeet dat hij al is aangemeld.

Wanneer de ICE stopt met rijden, dan verdwijnt het m4 logo weer.

Eerst verdacht ik de ESU loksound. k Heb daarom de decoders van de Strukton en de ICE verwisseld. Helaas hielp dit niks. De ICE gaf met de decoder uit de Strukton nog steeds dezelfde m4 storing, terwijl de Strukton lok probleemloos reed met de decoder van de ICE.

Conclusie is dat er 'iets' aan de hand is met de ICE, ongeacht welke decoder ik er in prik.

Om verder dingen uit te sluiten heb ik alleen de motorwagen (bistro) met alleen een koprijtuig laten rijden. Helaas nog steeds een storing. Een kortsluiting in 1 van de tussenrijtuigen is dus ook uitgesloten.

Tot slot de motorwagen met alleen het andere koprijtuig laten rijden. Helaas nog steeds een storing.

Tot zo ver kan ik met enige zekerheid zeggen dat het probleem in de motorwagen moet zitten, maar wat?

Heeft iemand een idee wat zo'n m4/mfx storing kan veroorzaken? Misschien een slecht (massa) contact? Een overbelasting door een kortsluiting? Misschien verbruikt de motor overmatig veel stroom?

De motor zelf heb ik al bekeken. Deze draait zeer soepel. De kardan-assen draaien soepel. Het gehele 8-delige treinstel komt soepel in beweging vanaf rij-stap 1.

Als laatste heb ik (zoals je op onderstaand filmpje kunt zien) de motorwagen op 2 sateprikkers gezet zodat de motor en wielen onbelast vrij kunnen draaien.

Zelfs dan verschijnt het m4 logo in beeld wanneer de motor toeren begint te maken.

Wie o wie weet wat dit kan zijn? Voor mij is het een raadsel namelijk.



Gr Richard
« Laatst bewerkt op: donderdag 06 februari 2020, 21:32:44 door Marklindak »
Gelogd

wissels

  • Forum Beheerder
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Doe wat je zegt, dan lieg je niet.
ICE ombouw met loksound 5 van forumlid rscosworth
« Reactie #1 Gepost op: dinsdag 04 februari 2020, 22:19:19 »

Hallo Richard,

betreft het hier een locsound 4 of een locsound 5 decoder, ondertussen diverse exemplaren perfect rond zien rijden met een Locsound4, waaronder mijn door Fred omgebouwd exemplaar,

met vriendelijke groet,

Walter
« Laatst bewerkt op: donderdag 06 februari 2020, 21:32:56 door Marklindak »
Gelogd
Computergestuurde Treinbaan met Central Station Reloaded

rscosworth

  • Stamgast
  • Offline Offline
  • Lid sinds: 2007
  • 16 meter treintafel - Nederlandse modelbaan
    • 16 meter treintafel - Nederlandse modelbaan
ICE ombouw met loksound 5 van forumlid rscosworth
« Reactie #2 Gepost op: dinsdag 04 februari 2020, 22:29:36 »

Hoi Walter, er zit een Esu 58419
LokSound 5 DCC/MM/SX/M4 in (21MTC NEM660)

k Heb zelfs mfx uit gezet in de decoder.
Nu bestuur in de decoder via DCC, en dan nog zie ik een m4 logo in beeld.

Druk ik dezelfde decoder in de Strukton, dan is er niks aan de hand. De decoder zelf lijkt daarom niet het probleem te zijn.

Het valt me op dat de verlichting door het gehele treinstel iets knippert wanneer de motor toeren begint te maken.

Gr Richard

:edit: Morgen zal ik de ECoS los koppelen van de baan en even een klein stukje rails aansluiten met daarop alleen de ICE. Dan kan ik hopelijk ook uit sluiten dat 2 treinen elkaar storen.
« Laatst bewerkt op: donderdag 06 februari 2020, 21:33:06 door Marklindak »
Gelogd

wissels

  • Forum Beheerder
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Doe wat je zegt, dan lieg je niet.
ICE ombouw met loksound 5 van forumlid rscosworth
« Reactie #3 Gepost op: dinsdag 04 februari 2020, 22:51:02 »

Hallo Richard,

probeer een locsound 4, en ik denk dat het goed gaat, gebruik de locsound 5 voor een ander object waar de binnenverlichting van minder belang is, ik vermoed het type decoder.

met vriendelijke groet,

Walter
« Laatst bewerkt op: donderdag 06 februari 2020, 21:33:17 door Marklindak »
Gelogd
Computergestuurde Treinbaan met Central Station Reloaded

Degeluidsman

  • 3rail Events team
  • Offline Offline
  • Lid sinds: 2007
  • A member of the Duurstede Group®
ICE ombouw met loksound 5 van forumlid rscosworth
« Reactie #4 Gepost op: woensdag 05 februari 2020, 06:25:40 »

Raar verschijnsel, dat heb ik nog nooit gehad Richard.

Staat de laatste software versie op je ECoS?


Mvg,

Peter Degeluidsman
« Laatst bewerkt op: donderdag 06 februari 2020, 21:33:33 door Marklindak »
Gelogd

rscosworth

  • Stamgast
  • Offline Offline
  • Lid sinds: 2007
  • 16 meter treintafel - Nederlandse modelbaan
    • 16 meter treintafel - Nederlandse modelbaan
ICE ombouw met loksound 5 van forumlid rscosworth
« Reactie #5 Gepost op: woensdag 05 februari 2020, 20:33:28 »

Bedankt voor de reactie.

Inmiddels heb ik de ECoS los gekoppeld van de baan en alleen een kort spoortje aangesloten op de ECoS.

Hierop staat de ICE (op sateprikkers). Er is geen enkele lok die nog kan storen op het signaal.

Helaas nog steeds storing, waardoor ik er nu 100% zeker van ben dat de ICE zelf storing veroorzaakt.

Voordat je onderstaand filmpje gaat bekijken moet ik even laten weten dat het rammelende geluid komt doordat de wielen in de lucht hangen. Wanneer de ICE op de baan rijd is de aandrijving gewoon stil.

Zodra ik de baanspanning in schakel, hoor ik gelijk een zacht zoemend geluid uit de buurt van de decoder. In het begin van het filmpje schakel ik de baanspanning een paar keer aan en uit.

Daarna voer ik de snelheid op, waarna het m4 logo verschijnt.
Deze keer staat het geluid uit en de verlichting uit.



k Heb nog niet de meest recente update van de ECoS. Ben alleen bang dat dat ook niet de oorzaak kan zijn, aangezien deze decoder in de Strukton geen storing geeft.

Enige wat ik nu nog kan doen is draadje voor draadje los halen, maar dan heb ik de boel voor niks om laten bouwen  :P

Gr Richard
« Laatst bewerkt op: donderdag 06 februari 2020, 21:33:48 door Marklindak »
Gelogd

wissels

  • Forum Beheerder
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Doe wat je zegt, dan lieg je niet.
ICE ombouw met loksound 5 van forumlid rscosworth
« Reactie #6 Gepost op: woensdag 05 februari 2020, 21:38:36 »

Hallo Richard,

lees mijn reactie, een Esu Locsound 5 is een geheel nieuwe decoder, en niet op basis van zijn voorganger geproduceerd, zelf zie ik mijn 2 locsound5 locs ook wat bijverschijnselen die ik bij de LS4 nooit gezien heb, kort en goed de decoders zijn niet direct met elkaar te vergelijken.

met vriendelijke groet,

Walter
« Laatst bewerkt op: donderdag 06 februari 2020, 21:33:58 door Marklindak »
Gelogd
Computergestuurde Treinbaan met Central Station Reloaded

rscosworth

  • Stamgast
  • Offline Offline
  • Lid sinds: 2007
  • 16 meter treintafel - Nederlandse modelbaan
    • 16 meter treintafel - Nederlandse modelbaan
ICE ombouw met loksound 5 van forumlid rscosworth
« Reactie #7 Gepost op: woensdag 05 februari 2020, 22:16:01 »

Hoi Walter, k Heb je reactie zeker gelezen. Helaas heb ik geen oudere loksounds liggen.

Voor ik nieuwe koop (of deze kan/mag inruilen) wil ik alle andere mogelijke oorzaken uit sluiten.

Morgen zal ik mijn ECoS updaten. Dat is echt het enige wat ik nog niet heb gedaan.

Bedankt voor het meedenken allemaal :)

Gr Richard
« Laatst bewerkt op: donderdag 06 februari 2020, 21:34:07 door Marklindak »
Gelogd

hmmglaser

  • Stamgast
  • Offline Offline
  • Lid sinds: 2014
ICE ombouw met loksound 5 van forumlid rscosworth
« Reactie #8 Gepost op: donderdag 06 februari 2020, 00:17:42 »

Ken je misschien iemand in de buurt met een Ecos of CS2/3.
Ik ken zelf iemand die vergelijkbare problemen had met een CS3 en Marklin decoder de oplossing vergoed door Marklin was het plaatsen van booster ipv voeden via de CS3.
Ik heb het idee dat heren ontwikkelaars te weinig rekening houden met hoog frequentie signalen van eigen apparatuur of via het net.
« Laatst bewerkt op: donderdag 06 februari 2020, 21:34:19 door Marklindak »
Gelogd
Mvg Mark

Wijbe

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2009
  • Spoorwegen bestaan bij de gratie van dwarsliggers.
ICE ombouw met loksound 5 van forumlid rscosworth
« Reactie #9 Gepost op: donderdag 06 februari 2020, 10:02:57 »

Richard,

Het heeft te maken met voorkeur van protocollen. Op de ECoS is dat DCC met Railcom+. Op de één of andere manier denkt de ECoS af en toe: Hey, een nieuwe M4 locomotief, en je treinstel met Loksound 4.0 / 5.0 stopt, verlichting uit en zodra het M4 logo verdwijnt op de ECoS gaat hij weer, want voorkeur op DCC Railcom+

De oplossing is vrij eenvoudig: Kies voor het protocol wat je wilt gebruiken in de decoders en schakel de andere protocollen uit

Voor alle Lokpilot/Loksound 4.0/5.0, uitgerust als multiprotocol decoder.
CV 47 = 1 Alleen DCC aan
CV 47 = 2 Alleen MFX aan
CV 47 = 4 Alleen Motorola aan
CV 47 = 8 Alleen Selectrix aan

Meerdere protocollen aan, nummertjes even bij elkaar optellen. Standaard staat hij dus op 15.


Toevoeging:
Bij gebruik van de diodetruc en het niet plaatsen van de Diode's zo dicht mogelijk bij de rails. Dus bijvoorbeeld de diode in de bezetmelder (Wat het geval is bij de S88-N van Rosoft die je ook gebruikt Richard. ).

Zodra de diodetruck niet zo dicht mogelijk bij de rails zit kun je last krijgen van her-aanmeldingen van MFX/M4. Het precieze technische verhaal/uitleg waarom dit gebeurd kan ik niet uitleggen, de informatie ontbreekt en kan het het niet meer terugvinden.  8o

Oftewel 2 optie's: BR-aansluiting van de S88-N van Rosoft niet aansluiten en diodes wel/niet plaatsen onder de rails of kiezen voor 1 protocol in de decoder met problemen.  :)

Op mijn eigen baantje heb ik de problemen die je beschrijft meerdere malen ervaren, omdat mijn diode's ook op de bezetmelders zitten en niet dichtbij de rails, stel ik op de decoders alleen het DCC met Railcom + in.
« Laatst bewerkt op: donderdag 06 februari 2020, 21:34:33 door Marklindak »
Gelogd

rscosworth

  • Stamgast
  • Offline Offline
  • Lid sinds: 2007
  • 16 meter treintafel - Nederlandse modelbaan
    • 16 meter treintafel - Nederlandse modelbaan
ICE ombouw met loksound 5 van forumlid rscosworth
« Reactie #10 Gepost op: donderdag 06 februari 2020, 12:28:30 »

Dank je voor je uitgebreide uitleg. Hier ga ik vanavond wat mee stoeien.

Mijn persoonlijke voorkeur gaat uit naar 'alleen mfx/m4' met als enige reden dat 98% origineel marklin is en geen DCC verstaat. Dan heb ik in ieder geval maar 1 protocol op de baan.

k Zal dus CV47 op 2 zetten en in mijn ECoS DCC/Railcom uit.

Ben benieuwd wat de decoder dan doet.
« Laatst bewerkt op: donderdag 06 februari 2020, 21:34:45 door Marklindak »
Gelogd

Wijbe

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2009
  • Spoorwegen bestaan bij de gratie van dwarsliggers.
ICE ombouw met loksound 5 van forumlid rscosworth
« Reactie #11 Gepost op: donderdag 06 februari 2020, 15:08:33 »

Zou ik niet aanraden, je gebruikt Mfx/m4 en het is de vraag of je 'diodetruck' is aangesloten op je bezetmelders. Dan blijf je kans houden op valse aanmeldingen, met name bij langere bedrading naar een bezetmelder.

Als dit je enige decoders zijn met dit probleem de voorkeur geven aan Railcom voor deze decoders. Zet de decoder maar op CV 47 = 1 en je problemen zijn opgelost. Daarnaast heb je volgens mij meer mogelijkheden met Dcc dan Mfx kwa functieaantallen.
« Laatst bewerkt op: donderdag 06 februari 2020, 21:34:55 door Marklindak »
Gelogd

rscosworth

  • Stamgast
  • Offline Offline
  • Lid sinds: 2007
  • 16 meter treintafel - Nederlandse modelbaan
    • 16 meter treintafel - Nederlandse modelbaan
ICE ombouw met loksound 5 van forumlid rscosworth
« Reactie #12 Gepost op: donderdag 06 februari 2020, 17:26:13 »

We moeten alleen de dingen niet door elkaar halen :)

De baan zoals hij ligt, werkt al jaren probleemloos. Nooit heb ik met de huidige hardware enige problemen ondervonden met terugmeldingen, valse bezetmeldingen enz.

Het enige probleem wat ik nu heb is met deze ICE die een m4 verstoring geeft wanneer de motor toeren begint te maken.

Deze storing krijg ik ook wanneer ik de ECoS los koppel van de gehele baan.

De storing krijg ik ook alleen wanneer ik deze decoder in de ICE stop. Prik ik deze decoder in de Strukton lok, dan heb ik geen enkele storing.

Maar, desalniettemin (is dat een woord?) wil ik alle mogelijke oorzaken uit sluiten. Vanavond zal ik dus wat testen met álleen mfx en met álles DCC.

Gr Richard
« Laatst bewerkt op: donderdag 06 februari 2020, 21:35:07 door Marklindak »
Gelogd

hmmglaser

  • Stamgast
  • Offline Offline
  • Lid sinds: 2014
ICE ombouw met loksound 5 van forumlid rscosworth
« Reactie #13 Gepost op: donderdag 06 februari 2020, 19:27:22 »

Je rijdt hoofdzakelijk Marklin met MFX waarom heb je dan eigenlijk voor de Ecos gekozen was een CS dan geen betere keuze geweest?
« Laatst bewerkt op: donderdag 06 februari 2020, 21:35:18 door Marklindak »
Gelogd
Mvg Mark

rscosworth

  • Stamgast
  • Offline Offline
  • Lid sinds: 2007
  • 16 meter treintafel - Nederlandse modelbaan
    • 16 meter treintafel - Nederlandse modelbaan
ICE ombouw met loksound 5 van forumlid rscosworth
« Reactie #14 Gepost op: donderdag 06 februari 2020, 19:57:20 »

De keuze voor een ECoS was voor mij snel gemaakt, omdat ik met koploper rijd. Een CS wordt niet ondersteund door koploper.

Maar ik ben weer wat wijzer:

De test-setup is weer een los gekoppelde hoofdbaan en een losgekoppelde s88-bus. Alleen een kort programmeerspoorje is aangesloten met daarop de ICE.

De uitgevoerde tests:
ECoS op MFX + DCC & decoder op MFX + DCC = Storing
ECoS op MFX + DCC & decoder op MFX = Storing
ECoS op MFX + DCC & decoder op DCC = Storing
ECoS op MFX & decoder op MFX = Storing
ECoS op DCC & decoder op DCC = Geen storing

De enige manier waarop ik geen storing krijg is wanneer ik zowel de ECoS als de decoder op DCC zet.
Helaas is dat geen optie omdat bijna alle andere locs geen DCC verstaan.
En 1 storende trein is geen reden om al het andere te vervangen.



Maar.. belangrijker nog.. ik ben nog wat wijzer geworden.
Van de Strukton heb ik de max snelheid verhoogd in de richting van de snelheid van de ICE. Tot mijn verbazing geeft nu ook de Strukton dezelfde m4 foutmelding op vol vermogen.

Nu heb ik dus 2 loks met hetzelfde type decoder die beide op volle snelheid storing geven en op lage snelheid niet.

Goed nieuws is dat het dus niet aan de ICE ligt  :D

@moderators het verzoek om de berichten van de afgelopen dagen af te splitsen naar een nieuw topic.

k Ben nu namelijk onterecht het topic van de geweldige printplaten aan het vervuilen, waarvoor mijn excuus!

Raar verschijnsel, dat heb ik nog nooit gehad Richard.

Staat de laatste software versie op je ECoS?


Mvg,

Peter Degeluidsman

Hoi Peter, de ECoS is voorzien van de laatste firmware van december 2019.

Gr Richard
« Laatst bewerkt op: donderdag 06 februari 2020, 21:32:25 door Marklindak »
Gelogd

rscosworth

  • Stamgast
  • Offline Offline
  • Lid sinds: 2007
  • 16 meter treintafel - Nederlandse modelbaan
    • 16 meter treintafel - Nederlandse modelbaan
Re: ICE ombouw met loksound 5 van forumlid rscosworth
« Reactie #15 Gepost op: vrijdag 07 februari 2020, 08:14:33 »

In de nieuwsbrief van MTE (waar ik de decoders ook gekocht hebt) staat een leuke ESU decoder wizard.

Weet iemand waarom je voor marklin/trix een andere decoder nodig hebt dan voor andere merken? Het zou voor een decoder toch niks uit moeten maken?

Ik heb nu 2x de 58419, maar volgens de wizard zou ik dus de 58449 moeten hebben? Beiden hebben gewoon een 21MTC aansluiting.

Gr Richard

brund55

  • Stamgast
  • Offline Offline
  • Lid sinds: 2013
  • BR 103fan forever
Re: ICE ombouw met loksound 5 van forumlid rscosworth
« Reactie #16 Gepost op: vrijdag 07 februari 2020, 09:10:04 »

 @citaat Heeft te maken met de passing van de decoder op de connector. De Märklin connector heeft een (minimale) afwijking van de standaardafmetingen en daardoor wil de decoder vaak niet lekker daarop passen. Aansluiten gaat doorgaans wel maar dan komt er (flinke) spanning op de pinnen van de connector te staan.
Zie ook https://forum.3rail.nl/index.php?topic=73834.msg1278707#msg1278707
Zie volgende reactie van Looney Tunes
« Laatst bewerkt op: vrijdag 07 februari 2020, 19:37:04 door brund55 »
Gelogd
Met vriendelijke groet,
Dick

Looney Tunes

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2010
  • Dag/nacht schakeling Verlichte modelauto's
    • Mijn website met zelf ontworpen printplaten voor diverse treinen
Re: ICE ombouw met loksound 5 van forumlid rscosworth
« Reactie #17 Gepost op: vrijdag 07 februari 2020, 09:34:46 »

Dat klopt niet Dick, de MTC connector is exact hetzelfde. Het enigste verschil is versterkte aux 3 en 4.
De 58419 is de goeie decoder voor dit geval. 
Gelogd
Groetjes John,
Kalender-items:

Anne W

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2007
  • Elk vogeltje zingt zoals het gebekt is.
Re: ICE ombouw met loksound 5 van forumlid rscosworth
« Reactie #18 Gepost op: vrijdag 07 februari 2020, 10:45:38 »

Ik heb 2 loks met elk een Märklin MTC connector en elk een Esu decoder, ik heb beide decoders een "klemming" moeten geven middels een sponsje tussen decoder en bovenliggend "plafond" anders is er geen contact met één of meerdere contacten.

Dus ja, er zit verschil tussen de MTC definities van de diverse fabrikanten.

Groet, Anne W
Gelogd
Raptor, Edits booster 10A, 1 Ma. 6090X decoders 27 staps, 18 MFX decoders(Esu en Mä), 12 met geluid, 28 staps, 27 staps voor de nieuwste Märklin MFX decoders, automatisch bedrijf (Raptor), voor mijn baan zie http://forum.3rail.nl/index.php?topic=6647.0

nmbssncb

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2007
Re: ICE ombouw met loksound 5 van forumlid rscosworth
« Reactie #19 Gepost op: vrijdag 07 februari 2020, 11:20:48 »

Ik gebruik een ECoS 50210, voorheen de CS1R (heeft geen RailCom+).
Behalve Selectrix, staan alle protocollen aan i.e. M4/mfx, MM1, MM2 en DCC.
RailCom+ staat ingeschakeld.

Wanneer de ECoS 50210 een decoder detecteert die RailCom+ aankan, en waar voorheen met de CS1R M4/mfx stond ingesteld, gebruikt de ECoS 50210 door RailCom+ automatisch DCC en negeert M4/mfx, en dat heb ik zo gelaten.  Ik heb geen problemen met het aansturen van locomotieven waarbij de decoder door RailCom+ automatisch de decoder op DCC geschakeld heeft.


Willy
Gelogd

rscosworth

  • Stamgast
  • Offline Offline
  • Lid sinds: 2007
  • 16 meter treintafel - Nederlandse modelbaan
    • 16 meter treintafel - Nederlandse modelbaan
Re: ICE ombouw met loksound 5 van forumlid rscosworth
« Reactie #20 Gepost op: vrijdag 07 februari 2020, 22:29:36 »

Ondertussen snap ik nog steeds niks van de storing die ik heb :)

Ik denk dat ik niets anders kan doen dan contact opnemen met de leverancier en vragen of ze decoders willen omruilen met Loksound v4 of Marklin mSD.

hmmglaser

  • Stamgast
  • Offline Offline
  • Lid sinds: 2014
Re: ICE ombouw met loksound 5 van forumlid rscosworth
« Reactie #21 Gepost op: vrijdag 07 februari 2020, 23:36:10 »

Contact opnemen met ESU zij moeten het oplossen!
Gelogd
Mvg Mark

Marklindak

  • Forum Beheerder
  • *****
  • Offline Offline
  • Lid sinds: 2007
Re: ICE ombouw met loksound 5 van forumlid rscosworth
« Reactie #22 Gepost op: zaterdag 08 februari 2020, 08:16:21 »

De problemen zijn ook door mij ervaren, hogere snelheden, knipperende binnenverlichting in mijn hondekop, Piko in dit geval LS5 met Artitec sound.


Is een decoderprobleem, ESU weet dit reeds!  OEM aanpassing nodig waarschijnlijk, kost effe tijd helaas.

Gelogd
Vriendelijke groeten,
Fred





Wanneer komt er nu eens een 766 uit in model?

rscosworth

  • Stamgast
  • Offline Offline
  • Lid sinds: 2007
  • 16 meter treintafel - Nederlandse modelbaan
    • 16 meter treintafel - Nederlandse modelbaan
Re: ICE ombouw met loksound 5 van forumlid rscosworth
« Reactie #23 Gepost op: zaterdag 08 februari 2020, 08:39:55 »

Goed om te horen dat ESU er van op de hoogte is.
k Kon me al niet voorstellen dat ik de enige was.

Heb je een link naar een site/forum waar ik er meer over kan lezen?

Rij jij wel gewoon door met de betreffende trein? Ben wel benieuwd of dit schadelijk is voor de decoder, ECoS en/of andere treinen op de baan.

Gr Richard

wissels

  • Forum Beheerder
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Doe wat je zegt, dan lieg je niet.
Re: ICE ombouw met loksound 5 van forumlid rscosworth
« Reactie #24 Gepost op: zaterdag 08 februari 2020, 09:30:24 »

Hallo Richard,

er loopt op het Esu forum een draadje die ik gestart ben, al hoewel het probleem niet exact hetzelfde is als bij jou, is het wel een treinstel in combinatie met een Locsound5 decoder.  Ondertussen loopt mijn Hondekop met de zelfde decoder als Fred zijn exemplaar, redelijk door aanpassingen in de PWM motorregeling waardoor ook de verlichting nauwelijks meer knippert. Al met al een kwestie van een zwaarder belaste Esu Locsound5 decoder en bijverschijnselen.

Het probleem is op meerdere treinbanen geconstateerd, en hoop dat Esu het vroeger of later met een batch en firmware oplost. Let wel vooraf zat er een Locpilot 4 decoder in dit treinstel, waarmee hij perfect reed, pas nadat ik er zonder enige aanpassing aan het treinstel zelf een Locsound5 decoder inprikte in de NEM stekker begonnen de problemen. Zelf heb ik zoiets als het mij niet bevalt gaat de LS5 weer vervangen worden door een Lopi4

http://www.esu.eu/forum/forenuebersicht/topic//locsound_5_licht_blinkt_am_alle_aux_ausgaenge//2/

met vriendelijke groet,

Walter
« Laatst bewerkt op: zaterdag 08 februari 2020, 09:35:28 door wissels »
Gelogd
Computergestuurde Treinbaan met Central Station Reloaded

rscosworth

  • Stamgast
  • Offline Offline
  • Lid sinds: 2007
  • 16 meter treintafel - Nederlandse modelbaan
    • 16 meter treintafel - Nederlandse modelbaan
Re: ICE ombouw met loksound 5 van forumlid rscosworth
« Reactie #25 Gepost op: zaterdag 08 februari 2020, 09:44:21 »

Zoals ik het lees (en mijn Duits is niet perfect) heb jij niet het verschijnsel dat de decoder zich opnieuw lijkt aan te melden?

wissels

  • Forum Beheerder
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Doe wat je zegt, dan lieg je niet.
Re: ICE ombouw met loksound 5 van forumlid rscosworth
« Reactie #26 Gepost op: zaterdag 08 februari 2020, 10:22:16 »

Nee dat heb ik niet
Gelogd
Computergestuurde Treinbaan met Central Station Reloaded

rscosworth

  • Stamgast
  • Offline Offline
  • Lid sinds: 2007
  • 16 meter treintafel - Nederlandse modelbaan
    • 16 meter treintafel - Nederlandse modelbaan
Re: ICE ombouw met loksound 5 van forumlid rscosworth
« Reactie #27 Gepost op: zondag 09 februari 2020, 11:49:16 »

k Heb vandaag nog wat zitten stoeien met de motorregeling. In de handleiding staan netjes per type motor wat de juiste instellingen zijn, helaas zonder effect.

Ook heb ik een Rivarossi VIRM rondrijden met een multiprotocol decoder. Deze heb ik ook op volle snelheid getest op het programmeerspoor, maar die geeft (zoals verwacht) geen storing.

Ze kunnen nu in ieder geval niet zeggen dat ik er zelf alles aan heb gedaan :)

'k Heb inmiddels antwoord van de leverancier, maar die verwijzen me gelijk door naar ESU. Ik hoop dat ze daar Nederlands verstaan, want mijn Duits is niet geweldig.

Gr Richard

bellejt

  • Stamgast
  • Online Online
  • Lid sinds: 2008
  • graag een glaasje wijn
    • Eigen Site
Re: ICE ombouw met loksound 5 van forumlid rscosworth
« Reactie #28 Gepost op: zondag 09 februari 2020, 12:17:56 »

heb je de locsound al eens een update gegeven ? Bij de laatste vernieuwingen van locprogrammer zitten verschillende verbeterde instellingen voor motor rijeigenschappen bij.
Gelogd
Groetjes,Salutations,Greetings,JOHNNY

http://forum.3rail.nl/index.php?topic=16332.0
http://forum.3rail.nl/index.php?topic=18364.0
http://www.johnnyrail.net/
Belgie NMBS/Luxemburg CFL.
Ecos kleur,3 boosters ESU,S88 Viessmann
Wielemans Marklin

Wijbe

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2009
  • Spoorwegen bestaan bij de gratie van dwarsliggers.
Re: ICE ombouw met loksound 5 van forumlid rscosworth
« Reactie #29 Gepost op: maandag 10 februari 2020, 09:35:56 »

Richard,

Zitten er nog 'ontstoor' componenten in de leidingen naar de stroomafname? (Sleper & massa)

rscosworth

  • Stamgast
  • Offline Offline
  • Lid sinds: 2007
  • 16 meter treintafel - Nederlandse modelbaan
    • 16 meter treintafel - Nederlandse modelbaan
Re: ICE ombouw met loksound 5 van forumlid rscosworth
« Reactie #30 Gepost op: maandag 10 februari 2020, 18:13:00 »

@bellejt, helaas bezit ik geen lokprogrammer. k Zal de vraag neerleggen bij John, misschien dat hij het weet.

@wijbe, k Weet niet zo goed wat je bedoelt. Zo technisch ben ik niet :) Zit dit standaard wel op de printplaten van de ICE en de Strukton?

Het zit in ieder geval niet tussen de rails en de ECoS

wissels

  • Forum Beheerder
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Doe wat je zegt, dan lieg je niet.
Re: ICE ombouw met loksound 5 van forumlid rscosworth
« Reactie #31 Gepost op: maandag 10 februari 2020, 18:21:15 »

Hallo Richard,

ik weet dat het niet om de hoek is, maar misschien is de volgende stamtafel in maart van de bollenstreek groep iets, om jouw probleem te simuleren, wij hebben een Centrale en minimaal 2 soortgelijke treinstellen ter beschikking met Johnsoldeert decoder print, om evt. decoders voor een test te verwisselen, tevens een locprogrammer om jouw decoder van de nieuwste firmware te voorzien.

met vriendelijke groet,

Walter
Gelogd
Computergestuurde Treinbaan met Central Station Reloaded

rscosworth

  • Stamgast
  • Offline Offline
  • Lid sinds: 2007
  • 16 meter treintafel - Nederlandse modelbaan
    • 16 meter treintafel - Nederlandse modelbaan
Re: ICE ombouw met loksound 5 van forumlid rscosworth
« Reactie #32 Gepost op: dinsdag 11 februari 2020, 20:17:44 »

Goede avond allemaal,

Wederom bedankt voor het mee denken.
Zojuist heb ik de hoofdbaan losgekoppeld, een backup gemaakt van de ECoS en daarna de ECoS naar fabrieksinstellingen gezet.

Daarna met een volledig schoon systeem heb ik de lok met de loksound v5 decoder op het programmeerspoor gezet.
Fabriek-af staat railcom aan, dus de lok meldde zich binnen 1 seconde. Daarna de gashendel iets open gedraaid en ik kreeg direct het m4 logo in beeld.

Ik ga even langs bij iemand met een ECoS, om te zien wat daar uit komt.

Wanneer ik daar ook niet wijzer van word, dan kom ik graag langs bij de stamtafel.

Gr Richard
« Laatst bewerkt op: dinsdag 11 februari 2020, 20:19:18 door rscosworth »
Gelogd

Kevin BigBoy

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2018
Re: ICE ombouw met loksound 5 van forumlid rscosworth
« Reactie #33 Gepost op: donderdag 13 februari 2020, 09:38:39 »

en het probleem heb je alleen maar met die ICE?

in dat geval verdenk ik dat er een draadje oid niet helemaal lekker contact maakt, en dat er niks mis is met de decoder
Gelogd

rscosworth

  • Stamgast
  • Offline Offline
  • Lid sinds: 2007
  • 16 meter treintafel - Nederlandse modelbaan
    • 16 meter treintafel - Nederlandse modelbaan
Re: ICE ombouw met loksound 5 van forumlid rscosworth
« Reactie #34 Gepost op: donderdag 13 februari 2020, 10:22:24 »

Nee ook met de strukton, die met een soortgelijke print en identieke decoder is omgebouwd.

Er is nog 1 ding wat ik kan testen, en dat is een originele marklin mfx lok openen, daar de decoder uit halen en vervolgens in de ICE stoppen.

k Ben daar alleen niet zo happig op, omdat ik geen zin heb op andere decoders te slopen ;)

ErikW

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2008
    • Work in progress
Re: ICE ombouw met loksound 5 van forumlid rscosworth
« Reactie #35 Gepost op: donderdag 13 februari 2020, 10:34:12 »

Als het alleen gebeurt in die ICE, dan moet het probleem toch daarin zitten, en niet in de decoder.  De decoder reageert misschien alleen net even wat anders op de storingen uit de motor.  Als de verlichting ook knippert, dan ga ik er van uit dat je motor op bepaalde momenten pulsen afgeeft.  Ik zou je aanraden ontstoorspoelen tussen de motordraden te zetten en dan nog eens te kijken wat er gebeurt.  Knippert de verlichting ook met die andere decoder?
Gelogd
Erik

Wijbe

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2009
  • Spoorwegen bestaan bij de gratie van dwarsliggers.
Re: ICE ombouw met loksound 5 van forumlid rscosworth
« Reactie #36 Gepost op: donderdag 13 februari 2020, 13:17:20 »



Dit is een foto van een koploper, zie bijvoorbeeld het onderdeel links, bruin, op de foto. Die zit tussen adapterprint en sleper. Soms geven dit soort onderdelen wel eens storing. Misschien dat er ook nog zoiets in de ICE zit.


Maar ik ben wel bang dat je blijft zoeken..... Het is zeer verstandig te beginnen met de nieuwste firmware te laden op de decoder met behulp van een Lokprogrammer.

hmmglaser

  • Stamgast
  • Offline Offline
  • Lid sinds: 2014
Re: ICE ombouw met loksound 5 van forumlid rscosworth
« Reactie #37 Gepost op: donderdag 13 februari 2020, 23:15:31 »

Die ontspoorspoel zat niet op mijn ICE 3 maar deze had ook geen dragerprint maar een decoderprint.
Maar het kan ook nog zijn dat de Ecos het probleem is ik ziet namelijk heel veel problemen die lijken terug te voeren naar mijn idee naar bepaalde freqenties die de Ecos uit stuurd het is wel gok.
Dus ik zou zeggen test of je met andere merken centrales ook de zelfde problemen hebt?
Gelogd
Mvg Mark

zofman

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2010
  • Burgemeester van Scheiße am Alln
    • Bouw van Scheiße an Alln
Re: ICE ombouw met loksound 5 van forumlid rscosworth
« Reactie #38 Gepost op: vrijdag 14 februari 2020, 14:17:25 »

Je kunt proberen om de Ecos op 20volt te zetten.
Kijken of dat het probleem oplost...
Het is niet de eerste keer dat er problemen zijn met voltage icm mfx /m4

Jan
Gelogd
Bouwt aan "Scheiße am Alln" Duitstalig stadje in een andere dimensie.
https://www.youtube.com/channel/UC7-t1dWsfnRNfJBdde_hbCA

hmmglaser

  • Stamgast
  • Offline Offline
  • Lid sinds: 2014
Re: ICE ombouw met loksound 5 van forumlid rscosworth
« Reactie #39 Gepost op: vrijdag 14 februari 2020, 16:37:29 »

Het probleem kan zelfs worden veroorzaakt door de zonnepanelen van de buurman als er een slechte converter is gebruikt netvervuiling.
Vroeger met trafo's had je er geen last mee maar met geschakelde voedingen is het een ander verhaal.
Gelogd
Mvg Mark
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 1.584 seconden met 23 queries.