Nieuws: De 12,5 jaar 3railforum jubileum set is nog verkrijgbaar!! Lees alles erover in het Info Topic en bestel gelijk in onze webshop!
+  3railforum
|-+  Modelbaanbesturing & Software
| |-+  Digitale Besturing Overige Merken
| | |-+  oc32 icm viessmann 4013
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: oc32 icm viessmann 4013  (gelezen 144 keer)

Meine

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2007
  • amor vitae est brevior
    • EenOpZevenEnTachtig.nl
oc32 icm viessmann 4013
« Gepost op: zondag 26 januari 2020, 20:10:39 »

Digitalisten,

Ik ben aan het prutsen om mijn Viessmann 4013 aan de oc32 te krijgen.

Ik ben beginnende met de OC32. Ik heb nu 5 servo's (wissels) werkend. Ook 1 bloksein met voorsein werkt.

Nu wil ik de  4013 (uitrijsein hp0/1/2 met sh1) aansluiten. Deze komt op pin 15.

Ik heb deze: OC32Devices DE 20130305.DEF ingeladen.

Vervolgens met Load Device op pin 15 de: (4)DE: Ausfahrt Hp0/2 ingeladen.

VRAAG: Heb ik de goede definitie te pakken?

VRAAG: Als ik doorklik zie ik dat ik op pin 16 de gele en de groene draad moet solderen. Klopt dat?

Dus beide op 1 pin?

Meine



Meine

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2007
  • amor vitae est brevior
    • EenOpZevenEnTachtig.nl
Re: oc32 icm viessmann 4013
« Reactie #1 Gepost op: zondag 02 februari 2020, 10:47:01 »

Ondertussen zelf het e.e.a. "uitgevolgeld"

Vervolgens met Load Device op pin 15 de: (4)DE: Ausfahrt Hp0/2 ingeladen.

VRAAG: Heb ik de goede definitie te pakken?
Nee, moet zijn: "(4)DE: Ausfahrt" (dus zonder de HP0/2)

VRAAG: Als ik doorklik zie ik dat ik op pin 16 de gele en de groene draad moet solderen. Klopt dat?

Dus beide op 1 pin?
Nee, bij deze definitie kun je de groene en gele afzonderlijk solderen.


Waar ik ook mis mee ging is dat je "show Details" aan moet vinken en dan voor iedere verbonden pin "inverted" aanvinken.
Bij iedere pin moet je daarna op Write Device klikken.

In mijn geval pin 20 tm 24!

Daarna terug naar pin 20 en vervolgens op "test" klikken bij aspect 0. werkt het? dan Op "Test" klikken bij Apect 1.

Werkt alles? dan niet vergeten op "save file" te klikken om alles op de computer op te slaan.

Bovenstaande is zoals ik het nu opgelost heb. Het zal vermoedelijk wel beter en sneller kunnen maar dit werkt (bij Mei(ne))

Vervolgens heb ik het in Itrain gezet en het werkt!

Meine
 

Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.119 seconden met 22 queries.