Nieuws: Treinenplaatjes in je onderschrift? Lees hier verder hoe je dat instelt op jouw profiel!
+  3rail Forum
|-+  Modelbesprekingen
| |-+  Problemen, Reparatie & Onderhoud alle modellen/merken
| | |-+  Probleem met Dapol rail reiniger
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Probleem met Dapol rail reiniger  (gelezen 1795 keer)

Annemia

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2007
  • Met vriendelijke groet, Winus
Probleem met Dapol rail reiniger
« Gepost op: woensdag 25 december 2019, 14:24:14 »

Mijn Dapol railreiniger doet het niet meer. Het model is door mijzelf omgebouwd naar drie-rail en voorzien van een decoder. Eerst werkte het goed. Sinds twee weken    heb ik een deel van mijn nieuwe baan klaar en ik liet hem daarop rijden. Toen merkte ik dat de motor na een poosje, 10 minuten of zo, stopte. Daarom gezocht naar oorzaken. Een andere decoder gaf hetzelfde probleem Dapol uit elkaar gehaald enzovoorts. Een draadje dat er een beetje slecht aangesoldeerd leek opnieuw vastgemaakt. Het resultaat is, dat hij nu helemaal niets meer doet. Alleen als ik een gelijkstroomtrafo rechtstreeks op de draden van de motor doe, draait deze. Als ik dezefde draden op de punten 1 en 5 van de NEM852 aansluiting houdt, gebeurt er niets. Ik vermoed dus dat er ergens op het printplaatje iets fout zit. Aan de bovenkant zit een geel onderdeel, condensator? Zie foto. Ik kan helaas de waarde ervan niet meer zien. Aan de onderkant zitten volgens mij drie SMD weerstanden? Er staat 100 op.
Heeft iemand een advies wat te doen?
Gelogd
Met vriendelijke groet, Winus

bellejt

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2008
  • graag een glaasje wijn
    • Eigen Site
Re: Probleem met Dapol rail reiniger
« Reactie #1 Gepost op: woensdag 25 december 2019, 14:28:59 »

is dat een switch rechts ? Werkt die nog wel goed ?
Gelogd
Groetjes,Salutations,Greetings,JOHNNY

http://forum.3rail.nl/index.php?topic=16332.0
http://forum.3rail.nl/index.php?topic=18364.0
Belgie NMBS/Luxemburg CFL.
Ecos kleur,3 boosters ESU,S88 Viessmann
Wielemans Marklin

Annemia

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2007
  • Met vriendelijke groet, Winus
Re: Probleem met Dapol rail reiniger
« Reactie #2 Gepost op: woensdag 25 december 2019, 16:28:02 »

Ja, die werkt nog, heb ik gecontroleerd.
Gelogd
Met vriendelijke groet, Winus

bellejt

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2008
  • graag een glaasje wijn
    • Eigen Site
Re: Probleem met Dapol rail reiniger
« Reactie #3 Gepost op: woensdag 25 december 2019, 17:02:11 »

draadje op de juiste plaats teruggezet ? Het blijft gissen zonder foto's.Weerstandje doorgebrand of diode defekt ?
Gelogd
Groetjes,Salutations,Greetings,JOHNNY

http://forum.3rail.nl/index.php?topic=16332.0
http://forum.3rail.nl/index.php?topic=18364.0
Belgie NMBS/Luxemburg CFL.
Ecos kleur,3 boosters ESU,S88 Viessmann
Wielemans Marklin

Annemia

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2007
  • Met vriendelijke groet, Winus
Re: Probleem met Dapol rail reiniger
« Reactie #4 Gepost op: woensdag 25 december 2019, 17:32:46 »

Wat is de En hoe test ik dat?
Bijgaand een foto van de onderkant.
Ziet er zo vergroot eigenlijk best beroerd uit.
Gelogd
Met vriendelijke groet, Winus

bellejt

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2008
  • graag een glaasje wijn
    • Eigen Site
Re: Probleem met Dapol rail reiniger
« Reactie #5 Gepost op: woensdag 25 december 2019, 17:34:40 »

meet de rechter weerstand eens uit.Ziet er verbrand uit.Volgens SMD code zou die 10 ohm moeten zijn.De rode draad ziet er ook maar armetierig uit .Geeft de doorverbinding toevallig geen kortsluiting met onderliggende baantje ?
https://www.hobby-hour.com/electronics/smdcalc.php
« Laatst bewerkt op: woensdag 25 december 2019, 17:37:07 door bellejt »
Gelogd
Groetjes,Salutations,Greetings,JOHNNY

http://forum.3rail.nl/index.php?topic=16332.0
http://forum.3rail.nl/index.php?topic=18364.0
Belgie NMBS/Luxemburg CFL.
Ecos kleur,3 boosters ESU,S88 Viessmann
Wielemans Marklin

Annemia

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2007
  • Met vriendelijke groet, Winus
Re: Probleem met Dapol rail reiniger
« Reactie #6 Gepost op: woensdag 25 december 2019, 17:58:51 »

De rode draad zit volgens mij wel goed. Zit dacht ik so wie so doorverbonden met het andere soldeerpunt. De weerstand zal ik morgen even doormeten, proberen althans. Nu even geen tijd meer. Familie, kerstdiner en zo.
Gelogd
Met vriendelijke groet, Winus

Hero

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2010
    • De bouw van Hero's baan
Re: Probleem met Dapol rail reiniger
« Reactie #7 Gepost op: donderdag 26 december 2019, 11:00:08 »

Je rode draad is voor 2/3 los. Hangt nog aan enkele aders vast.
De bekabeling in de dapol is waardeloos. Ik had draadbreuk na draadbreuk.
Ik raad je aan alle draadjes te vervangen door soepel draad.

Mvg Robin

Annemia

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2007
  • Met vriendelijke groet, Winus
Re: Probleem met Dapol rail reiniger
« Reactie #8 Gepost op: donderdag 26 december 2019, 15:42:26 »

De rode draad zal ik opnieuw solderen.
De rechter weerstand lijkt inderdaad kapot. Bij de andere twee kan ik een waarde meten, maar bij de rechter niets.
Ik ga op zoek naar een nieuwe.
Gelogd
Met vriendelijke groet, Winus

Annemia

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2007
  • Met vriendelijke groet, Winus
Re: Probleem met Dapol rail reiniger
« Reactie #9 Gepost op: donderdag 26 december 2019, 16:09:13 »

Ik heb al even gezocht, maar zo?n weerstand, smd2501 10 OHM heb ik nog niet kunnen vinden. Iemand een tip?
Gelogd
Met vriendelijke groet, Winus

bellejt

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2008
  • graag een glaasje wijn
    • Eigen Site
Re: Probleem met Dapol rail reiniger
« Reactie #10 Gepost op: donderdag 26 december 2019, 16:15:06 »

vervangen door gewone weerstand 1/4 watt
Gelogd
Groetjes,Salutations,Greetings,JOHNNY

http://forum.3rail.nl/index.php?topic=16332.0
http://forum.3rail.nl/index.php?topic=18364.0
Belgie NMBS/Luxemburg CFL.
Ecos kleur,3 boosters ESU,S88 Viessmann
Wielemans Marklin

Annemia

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2007
  • Met vriendelijke groet, Winus
Re: Probleem met Dapol rail reiniger
« Reactie #11 Gepost op: zondag 05 januari 2020, 17:27:53 »

Ik had ook een mailtje naar Hattons gestuurd met de vraag of de complete printplaat te leveren is. Na een paar dagen kreeg ik keurig antwoord dat deze worden geleverd door DCCsupplies.

https://www.dccsupplies.com/

Daar heb ik dus nu een geheel nieuwe printplaat besteld.
Gelogd
Met vriendelijke groet, Winus

Annemia

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2007
  • Met vriendelijke groet, Winus
Re: Probleem met Dapol rail reiniger
« Reactie #12 Gepost op: dinsdag 14 januari 2020, 17:15:39 »

De printplaat is binnen, maar ik heb toch eerst de weerstand vervangen door één van 75 Ohm. T
oen werden de andere twee erg warm, dus toen die ook maar vervangen. De motor draait weer en ik zou uitgebreid kunnen gaan testen.
Maar alle draadjes zijn zo verschrikkelijk breukgevoelig dat ik ze morgen eerst allemaal ga vervangen door nieuwe.
Gelogd
Met vriendelijke groet, Winus

bellejt

  • Vaste Inboedel
  • ****
  • Offline Offline
  • Lid sinds: 2008
  • graag een glaasje wijn
    • Eigen Site
Re: Probleem met Dapol rail reiniger
« Reactie #13 Gepost op: dinsdag 14 januari 2020, 17:18:25 »

is het gekende probleem bij dapol
Gelogd
Groetjes,Salutations,Greetings,JOHNNY

http://forum.3rail.nl/index.php?topic=16332.0
http://forum.3rail.nl/index.php?topic=18364.0
Belgie NMBS/Luxemburg CFL.
Ecos kleur,3 boosters ESU,S88 Viessmann
Wielemans Marklin

leboulangeur

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2016
Re: Probleem met Dapol rail reiniger
« Reactie #14 Gepost op: donderdag 06 augustus 2020, 16:33:50 »

Ha allen, om wellicht de dapol prbleemn wat centraal te houden:
Onze vandaag omgebouwd; aangesloten zoals elders op t forum te vinden, lopi basic erin en gaan zou je zeggen.
Nou niet helemaal; gek geluid, ook bij lage toeren en soms stopt ie zomaar, na n tijdje, als je de regelaar op nul draait, doet ie t weer

zie filmpje
Gelogd

ACTS.zuid

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2020
Re: Probleem met Dapol rail reiniger
« Reactie #15 Gepost op: donderdag 06 augustus 2020, 16:51:20 »

Lastregeling van de motor uitzetten, die heeft geen functie in een stofzuiger en werkt alleen maar tegen. LokPilot Basic: CV49 --> 0.
Gelogd

leboulangeur

  • Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2016
Re: Probleem met Dapol rail reiniger
« Reactie #16 Gepost op: donderdag 06 augustus 2020, 17:58:20 »

hmm, zal cv 49 idd op nul zetten
Voor zover ik kan zien zit er niks in de rotor overigens.
Heb alle contact net nog eens nagelopen, die waren wel wat verbeteringsbehoeftig, maar het zit allemaal aangesloten nu. Hij heeft duidelijk wat last bij stroomdipjes op de baan, maar het is raar dat ie soms helemaal stopt en niet wil starten natuurlijk.

Update : met die cv waarde op nul gaat het al wel beter qua regelmatig draaien, nu in tractie met andere loc gezet, benieuwd hoe ie 't gaat doen
« Laatst bewerkt op: donderdag 06 augustus 2020, 21:52:55 door leboulangeur »
Gelogd
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.19 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.078 seconden met 26 queries.