Nieuws: De 12,5 jaar 3railforum jubileum set is nog verkrijgbaar!! Lees alles erover in het Info Topic of bestel gelijk in onze webshop!
+  3railforum
|-+  Modelbaanbesturing & Software
| |-+  Digitale Besturing Overige Merken
| | |-+  Intellibox IR geeft problemen
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Intellibox IR geeft problemen  (gelezen 458 keer)

colman

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2019
Intellibox IR geeft problemen
« Gepost op: donderdag 28 november 2019, 17:39:28 »

Hallo forumleden

Een eigenaardig verschijnsel doet zich recent voor :  mijn IB ir valt geregeld uit bij volle bedrijvigheid op mijn met PC (koploper) gestuurde Marklinbaan.  Alle treinen vallen stil en de IB wil terug opstarten maar enkel de rode en groene Led gaan gezamelijk aan/uit maar schakelt niet meer in.
Soms bij 1 rijdende trein, soms met meerdere maar max. 3 (ingesteld op Koploper) Ik zie ook geen oorzaak, het gebeurt random.
De baan wordt gevoed met 4 Marklin boosters en alles werkt al storingsvrij gedurende vele jaren met dezelfde configuratie.
Wat ik ook probeer (bv in- en uitschakelen van de centrale) helpt niet.  Soms schakel ik de baan in op een andere dag en start hij reeds met dit probleem.
Het enige wat helpt tot hiertoe is het uittrekken van de kabel naar de boosters (met uitgeschakelde IB) en terug aansluiten.  Nadien gewoon terug in dienst met groene Led.  Maar na enige (random) tijd valt hij terug uit.  Het is niet echt een reset want dan schakelt de IB zichzelf uit en terug in en werkt alles weer (behalve de PC verbinding waar het programma opnieuw de verbinding moet maken met  de IB)   Het is dus een veel erger verschijnsel.
Heeft iemand een idee wat de oorzaak kan zijn en/of hoe dit te verhelpen ?

Dank bij voorbaat

William
Gelogd

Wilco69

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2015
  • Kreis Cothingen
    • Sterckenraedt Neustadt
Re: Intellibox IR geeft problemen
« Reactie #1 Gepost op: donderdag 28 november 2019, 17:46:36 »


Het enige wat helpt tot hiertoe is het uittrekken van de kabel naar de boosters (met uitgeschakelde IB) en terug aansluiten.  Nadien gewoon terug in dienst met groene Led.  Maar na enige (random) tijd valt hij terug uit. 
Hallo William, je schrijft zelf al een mogelijke oorzaak, 1 van de boosters doet moeilijk.... Aan jou om uit te zoeken welke....
Gelogd
M.v.g. Wilco
M-rails, tijdperk II / III /IV, Tams MC, iTrain 4 Plus, AJ Booster, Rosoft S88n met diode-truc, Rosoft WDD, AJ K84 en wat Chinese hulp middeltjes

colman

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2019
Re: Intellibox IR geeft problemen
« Reactie #2 Gepost op: donderdag 28 november 2019, 17:55:54 »

Bedankt maar ik heb al geprobeerd om telkens één booster van de baan af te sluiten maar ik kan het euvel niet op die manier reproduceren...
Heb je enige tip  van hoe ik een mogelijke verdachte booster of trafo kan vinden ?

Groeten

William
Gelogd

Wilco69

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2015
  • Kreis Cothingen
    • Sterckenraedt Neustadt
Re: Intellibox IR geeft problemen
« Reactie #3 Gepost op: donderdag 28 november 2019, 18:00:23 »

Lange termijn zoeken, schakel 1 booster uit, berijdt dan dat deel niet, en doe dit een week, daarna de volgende....
Gelogd
M.v.g. Wilco
M-rails, tijdperk II / III /IV, Tams MC, iTrain 4 Plus, AJ Booster, Rosoft S88n met diode-truc, Rosoft WDD, AJ K84 en wat Chinese hulp middeltjes

colman

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2019
Re: Intellibox IR geeft problemen
« Reactie #4 Gepost op: donderdag 28 november 2019, 18:04:35 »

Dat wordt een werkje van weken en mogelijk speelt Murphy het spel niet mee ....

Ik ge de suggestie volgen en testen;
Bedankt voor je input.

William
Gelogd

Wilco69

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2015
  • Kreis Cothingen
    • Sterckenraedt Neustadt
Re: Intellibox IR geeft problemen
« Reactie #5 Gepost op: donderdag 28 november 2019, 18:16:06 »

Misschien heeft iemand anders nog een goede suggestie, anders ga ik je toch succes wensen...
Gelogd
M.v.g. Wilco
M-rails, tijdperk II / III /IV, Tams MC, iTrain 4 Plus, AJ Booster, Rosoft S88n met diode-truc, Rosoft WDD, AJ K84 en wat Chinese hulp middeltjes

ronaldk

  • Stamgast
  • Offline Offline
  • Lid sinds: 2010
    • H0: Bouw van mijn baan
Re: Intellibox IR geeft problemen
« Reactie #6 Gepost op: donderdag 28 november 2019, 19:35:08 »

Hoi,

Klinkt als een bekend probleem. Hoe verbind jij je ib met de computer? Is dat een serieel naar USB? Namelijk de seriele poort van de IB is niet al te stabiel. Je kan dan beter bij bijvoorbeeld Rosoft een USB-loconet interface aanschaffen. Dan omzeil je de seriële poort van je IB.

Groet Ronald.
Gelogd
De bouw van Poggendam: Op het 3railforum en BNLS-forum

colman

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2019
Re: Intellibox IR geeft problemen
« Reactie #7 Gepost op: vrijdag 29 november 2019, 10:20:21 »

Dan Ronald voor het meedenken.
Ik gebruik al die jaren een loconet verbinding (loconetB) eigenlijk tot op heden probleemloos. De USB gebruikt ik niet .  Het is al een oudere computer met Windows XP.
Ben trouwens een leek in PC gebruik want werk normaal op een Mac.

Groeten

William
Gelogd

ronaldk

  • Stamgast
  • Offline Offline
  • Lid sinds: 2010
    • H0: Bouw van mijn baan
Re: Intellibox IR geeft problemen
« Reactie #8 Gepost op: vrijdag 29 november 2019, 10:54:07 »

Je mag hem op de LocoNet T aansluiting zetten ;) Maar het probleem speelt ook zonder PC? of juist dan niet?

Groet Ronald.
Gelogd
De bouw van Poggendam: Op het 3railforum en BNLS-forum

ErikW

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2008
    • Work in progress
Re: Intellibox IR geeft problemen
« Reactie #9 Gepost op: vrijdag 29 november 2019, 12:30:37 »

Ik denk dat je de IntelliBox even open moet maken en alle stekkers aandrukken.  Ik heb vaker gelezen dat dat werkt.
Gelogd
Erik

colman

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2019
Re: Intellibox IR geeft problemen
« Reactie #10 Gepost op: dinsdag 03 december 2019, 10:38:18 »

Beste forumleden

Ik heb een hele tijd bezig geweest de verschillende decoders één per één uit te zetten en te vervangen door een reserve. Geluk of toeval maar na de eerste vervanging bleek de IB opnieuw normaal te functioneren maar bij het rijden met Koploper begon het probleem opnieuw. Mogelijk dient het euvel gezocht te worden in de relatie tussen IB en de PC. Of in Koploper.... dus heb ik de laatste versie gedownload.
Na het inschakelen kon ik de baan niet meer opstarten in Koploper.  Ik kreeg enkel het baanoverzicht (maar zonder treinen)  Groene initialisatie knop :  Geen verbinding met de centrale !  Dit is een verbinding met de compoort 2.
Ik ga nu alle instelbladeren van de database checken of er iets fout is ingesteld  of overschakelen naar com1 poort om te zien of hier iets aan scheelt. 

Kan ik de USB poort als verbinding gebruiken zo ja, welke kabel moet dan tussen de IB en de PC ?
Dank voor alle tips die kunnen leiden tot een herstel van de functionaliteit van de baan.

Groeten en dank
Gelogd

Sprinter

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
    • Perrongeluk
Re: Intellibox IR geeft problemen
« Reactie #11 Gepost op: dinsdag 03 december 2019, 12:22:21 »

Een USB to Serial convertor op basis van een FTDI chipset.
Of een LocoNet-interface met USB aansluiting. Te vinden op een bekende plaats.
Maar ik denk dat dit niet het probleem oplost, het probleem zit in je IB.


Groetjes.
Gelogd
Alleen de waarheid ligt in het midden....

ronaldk

  • Stamgast
  • Offline Offline
  • Lid sinds: 2010
    • H0: Bouw van mijn baan
Re: Intellibox IR geeft problemen
« Reactie #12 Gepost op: dinsdag 03 december 2019, 12:49:45 »

hoi,

Mogelijk dient het euvel gezocht te worden in de relatie tussen IB en de PC. Of in Koploper.... dus heb ik de laatste versie gedownload.

Dat had ik in een eerder antwoord al aangegeven:

Klinkt als een bekend probleem. Hoe verbind jij je ib met de computer? Is dat een serieel naar USB? Namelijk de seriele poort van de IB is niet al te stabiel. Je kan dan beter bij bijvoorbeeld Rosoft een USB-loconet interface aanschaffen. Dan omzeil je de seriële poort van je IB.

Op basis van je antwoord was ik er vanuit gegaan dat je al de USB-LOCONET-interface gebruikt. Dat blijkt dus niet het geval te zijn. Als volgt:
- Versterkers die via LOCONET aangesloten zijn: op de LOCONET B-aansluiting van je IB.
- Alle andere apparaten die via LOCONET aangesloten zijn: Op de LOCONET T-aansluiting van je IB.

Kan ik de USB poort als verbinding gebruiken zo ja, welke kabel moet dan tussen de IB en de PC ?

Ja, schaf een USB-loconet interface aan. Dan sluit je die op de LOCONET-T aansluiting van je IB aan en dan met een USB-kabel naar de computer. De USB-kabel krijg je erbij. Installeer de bijhorende drivers. Stel even de juiste COM-poort in Koploper in. Dan zou het weer werken

Groet Ronald.
Gelogd
De bouw van Poggendam: Op het 3railforum en BNLS-forum

Mark147

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2007
Re: Intellibox IR geeft problemen
« Reactie #13 Gepost op: dinsdag 03 december 2019, 20:20:42 »

Ik denk dat je de IntelliBox even open moet maken en alle stekkers aandrukken.  Ik heb vaker gelezen dat dat werkt.


Dit heb ik ook gehad, IB opengemaakt, alles ff los gehaald. Schoongemaakt en daarna nergens meer last van gehad.

colman

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2019
Re: Intellibox IR geeft problemen
« Reactie #14 Gepost op: dinsdag 03 december 2019, 22:44:43 »

Ik vrees dat Sprinter gelijk heeft en dat het in een defecte IB zit.
Na wat instelingen te hebben aangepast kon de communicatie tot stand komen met de IB, maar in een eerste test begon een stilstaande loc met kleine rukken langzaam voorruit te rijden om dan plots met een rotvaart ervan door te gaan.
Dit terwijl hij stilstond aan een signaal.
Ik ga uitkijken naar een tweedehands IB  en toch eens de tip van Mark147 te proberen : het kan dan immers geen kwaad meer.

Dank van harte voor het meedenken

William
Gelogd
 

Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.559 seconden met 24 queries.