Nieuws: Regelmatig worden ook lokale Stamtafels georganiseerd! Kom gezellig eens kijken bij zo'n avond of middag!
+  3railforum
|-+  Modelbaanbesturing & Software
| |-+  Digitale Besturing Overige Merken
| | |-+  Locomotief rijdt wel op Delta baan, maar niet op digitale baan
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Locomotief rijdt wel op Delta baan, maar niet op digitale baan  (gelezen 596 keer)

Henk291

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2019
Locomotief rijdt wel op Delta baan, maar niet op digitale baan
« Gepost op: donderdag 21 november 2019, 13:36:23 »

Ik heb een digitale centrale Redbox. Dit functioneert. Ik kom van een Delta baan, dus ik heb vijftal locomotieven met Marklin Delta adressen. Nu krijg ik vier van de vijf aan de praat via de Redbox, de vijfde helemaal niet.

Dus:
Op een stukje proefrail met puur Delta aansturing / bediening (NIET op de Redbox aangesloten) rijden alle vijf locomotieven.

Op de volledig digitale baan (via redbox) rijdt alleen de loc met adres 24 (Delta adres 4) niet. Deze heeft gewoon een digitale decoder en is keurig op adres 24 ingesteld.

Ook in de Redbox is de locomotief met adres 24 keurig gedeclareerd.

iemand idee? Rijspannings verschil bv.? Ander mogelijk probleem?
Gelogd

ronaldk

  • Stamgast
  • Offline Offline
  • Lid sinds: 2010
    • H0: Bouw van mijn baan
Re: Locomotief rijdt wel op Delta baan, maar niet op digitale baan
« Reactie #1 Gepost op: donderdag 21 november 2019, 13:39:02 »

Juiste protocol geselecteerd? Motorola I of Motorola New? Wat is de decoder zelf? Mot I of Mot II / New?

Groet Ronald.
Gelogd
De bouw van Poggendam: Op het 3railforum en BNLS-forum

Jan22

  • Stamgast
  • Offline Offline
  • Lid sinds: 2009
  • Zonder dwarsliggers spoort het niet
Re: Locomotief rijdt wel op Delta baan, maar niet op digitale baan
« Reactie #2 Gepost op: donderdag 21 november 2019, 15:59:18 »

Ahh, een Tams liefhebber:
handleiding redbox
Citaat
de volgende data formaten zijn ondersteund:Motorola I ("oude" Motorola-Formaat)Motorola II ("nieuwe" Motorola-Formaat)DCC (conform de NMRA en RCN normering
En er is een hotline voor als je er niet uit komt. Toch mooi om te weten. Tams laat je niet in de steek.  :thumbup:

Gelogd
Jan Willem


Brig, Delémont.

ramdani

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2012
Re: Locomotief rijdt wel op Delta baan, maar niet op digitale baan
« Reactie #3 Gepost op: donderdag 21 november 2019, 16:10:53 »

 :?: met wat stuur je jouw Redbox aan?


 :!: soms helpt het als de loc als eerste in de lijst van locs staat (eigen ervaring)


mvg,
Michel
Gelogd
Michel - z21start,c-rail+tillig code 83 (Weichen-Walter),digikeijs decoder +terugmelding
iTrain
https://forum.3rail.nl/index.php?topic=71005.0

ErikW

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2008
    • Work in progress
Re: Locomotief rijdt wel op Delta baan, maar niet op digitale baan
« Reactie #4 Gepost op: donderdag 21 november 2019, 16:15:31 »

Probeer eens de rode en bruine draad om te draaien.  Het adres (24) doet vermoeden dat het een Delta decoder is, de oudere uitvoeringen daarvan zijn fasegevoelig.
Gelogd
Erik

Henk291

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2019
Re: Locomotief rijdt wel op Delta baan, maar niet op digitale baan
« Reactie #5 Gepost op: zondag 01 december 2019, 21:44:44 »

Dank voor reacties! De oplossing komt hierdoor dichterbij.

@Ronald: Mot 1 was geselecteerd in Redbox, dat blijkt op zich wel juist (zie verderop)

@JanWillem: Mot 1 was op zich goed ingesteld

@ramdani: De Redbox wordt met Koploper aangestuurd en staat als eerste in de lijst

@ErikW: volgende proef gedaan (eerst op de Delta profbaan). De polariteit op de Delta proefbaan omgedraaid, inderdaad nu doet de locomotief met adres 24 het niet, de rest wel. Dus inderdaad gevoelig voor de polariteit van de gelijkspannings component die de digitale signalen verstuurt denk ik? Daarna de polariteit van de uitgaande railspanning van de Redbox omgekeerd. Dan gebeurt er iets vreemds: de railspanning vanuit de Redbox zakt in. De locomotief met adres 24 komt nu wel in beweging, dat is dus winst, maar mogelijk door de lagere railspanning worden digitale commando’s heel slecht / gebrekkig door deze locomotief uitgevoerd. Ik moet nu nog kijken welke belastingen er nog meer op de uitgang van de Redbox zitten (decoders bv.). Misschien speelt dat een rol. Of de polariteit van de boosteringang van de Redbox omdraaien (daar heb ik een gelijkspanning op staan). Tips welkom en ik blijf het uitproberen.

Nogmaals dank.
Gelogd

Sprinter

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
    • Perrongeluk
Re: Locomotief rijdt wel op Delta baan, maar niet op digitale baan
« Reactie #6 Gepost op: maandag 02 december 2019, 14:50:25 »

Of de polariteit van de boosteringang van de Redbox omdraaien (daar heb ik een gelijkspanning op staan).

Dat lijk mij heel erg spannend.

Groetjes.
Gelogd
Alleen de waarheid ligt in het midden....

Jan22

  • Stamgast
  • Offline Offline
  • Lid sinds: 2009
  • Zonder dwarsliggers spoort het niet
Re: Locomotief rijdt wel op Delta baan, maar niet op digitale baan
« Reactie #7 Gepost op: dinsdag 03 december 2019, 02:00:28 »

De probleemstelling is me toch nog niet helemaal duidelijk. Je hebt 5 locs, 1 van de 5 doet het niet. Is dat altijd dezelfde, of is dat toevallig de 5e die je op de baan zet. M.a.w. als je ze in een andere volgorde plaatst, is het dan nog steeds dezelfde loc die het niet doet? Ik begrijp de handleiding ook niet helemaal, maar het lijkt erop dat 5 locs een limiet is bij gebruik van 1 booster.

(...) ik heb vijftal locomotieven met Marklin Delta adressen. Nu krijg ik vier van de vijf aan de praat via de Redbox, de vijfde helemaal niet.

Handleiding pagina 51:
Citaat
Boosters versterken de van de centrale verzonden digitale signalen en voorzien een aangesloten traject van stroom.   
Op de Master Control moet minstens één externe Booster worden aangesloten omdat er in de centrale geen Booster is geïntegreerd. Het aantal noodzakelijke Boosters is afhankelijk van het stroomverbruik van de modelbaan. Berekenen van de stroombehoefte (...)

Citaat
Tip 1 Deel de modelspoorbaan vanaf het begin in blokken op die in de eindfase door een eigen Booster van stroom worden voorzien. In elk blok moeten max. drie tot vijf locs gelijktijdig kunnen rijden. Let erop dat de limieten zo weinig mogelijk worden overschreden
Gelogd
Jan Willem


Brig, Delémont.

serie1200

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2008
  • Vaarwel 6020, welkom Tams easycontrol.
Re: Locomotief rijdt wel op Delta baan, maar niet op digitale baan
« Reactie #8 Gepost op: dinsdag 03 december 2019, 08:01:15 »

Jaren geleden overgestapt van mijn cu6020 naar de Tams easycontrol. In eerste instantie reed alles met de antieke 6080 en 6081 decoders maar 2 motorposten niet. Oplossing gevonden door bij systeem instellingen de lengte van het pauze signaal van kort naar lang te zetten.
Gelogd
Ron

ErikW

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2008
    • Work in progress
Re: Locomotief rijdt wel op Delta baan, maar niet op digitale baan
« Reactie #9 Gepost op: maandag 09 december 2019, 10:02:16 »

Henk,
Het meten van de digitale spanning is vrij complex, dat gaat niet door simpel met een multimeter op de rails te meten.  Als alles nu gewoon rijdt, dan zou ik het verder zo laten.
Erik
Gelogd
Erik

ronaldk

  • Stamgast
  • Offline Offline
  • Lid sinds: 2010
    • H0: Bouw van mijn baan
Re: Locomotief rijdt wel op Delta baan, maar niet op digitale baan
« Reactie #10 Gepost op: maandag 09 december 2019, 15:02:33 »

Hoi,

Ik begrijp de handleiding ook niet helemaal, maar het lijkt erop dat 5 locs een limiet is bij gebruik van 1 booster.

De limiet is het opgenomen vermogen van de loks die op de baan staan in combinatie met de gebruikte trafo (voeding) en versterker. Hoe meer vermogen de versterker op de baan kan zetten hoe meer treintjes er kunnen rijden. Alleen dan moet de trafo (voeding) het gevraagde vermogen wel kunnen leveren. Daarnaast is het goed om te weten hoeveel je treintjes aan vermogen opnemen. Het aantal treinen is dan daar afhankelijk van.

Groet Ronald.
Gelogd
De bouw van Poggendam: Op het 3railforum en BNLS-forum
 

Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.43 seconden met 23 queries.