Nieuws: De 12,5 jaar 3railforum jubileum set is nog verkrijgbaar!! Lees alles erover in het Info Topic of bestel gelijk in onze webshop!
+  3railforum
|-+  Modelbaanbesturing & Software
| |-+  Digitale Märklin Besturing
| | |-+  Kan MS1 update niet met de CS2 of CS3?
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Kan MS1 update niet met de CS2 of CS3?  (gelezen 515 keer)

AlbertJan

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2006
Kan MS1 update niet met de CS2 of CS3?
« Gepost op: donderdag 31 oktober 2019, 13:47:32 »

Beste forummers.
Omdat ik momenteel erg veel digitale locs, zowel 2- als 3rail aan het testen ben, loop ik toch tegen vreemde (tenminste mij niet bekend! O:-D) problemen aan.
Met behulp van een "toevallig" langskomend mede forumlid, snel en eenvoudig de nieuwste updates op mijn CS2 en MS2 gezet.
Daarna dacht ik ook even snel mijn MS1 van de nieuwste update te voorzien maar, zoals het onderwerp al aangaf, dat lukt dus niet.

Kan het zijn dat je deze update van CS naar MS1 alleen maar kan doen vanaf de CS1? (want dat lukt prima)

Nog een ander probleem is het niet herkennen van sommige multi-protocol loc decoders, de meeste wel maar een enkele gewoon niet! :?
Maar omdat ik wel een adres weet, zet ik deze loc met dat adres in de CS2 en ja hoor, rijdt prima digitaal.

Begrijpen doe ik dit soort problemen niet maar wanneer iemand mij dit kan verklaren, heb ik weer veel geleerd en daarna gewoon toepassen.

Vriendelijke groeten,
AlbertJan.
Gelogd
Een dag niet gelachen is een dag niet geleefd!!

David666

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2019
Re: Kan MS1 update niet met de CS2 of CS3?
« Reactie #1 Gepost op: donderdag 31 oktober 2019, 13:58:09 »

Ms 1 en cs1 was samenwerking met esu en dat is geklapt en bijna faillissement Marklin. Esu nam verantwoordelijkheid cs1 over en kwam met een betaalde update de cs1 reloaded.
Updates voor je ms1 kwamen in het begin gewoon via je cs2 als je die had upgedate, maar meer dan een nieuwe lokdatabase hield dat meestal niet in.
Sinds Marklin nu alleen nog maar mfx loks verkoopt is een update lokdatabase voor een ms1 niet meer nodig.

MS1 gewoon gebruiken totdat ie kapot gaat en daarna of eerder vervangen voor een ms2. Een ms2 is echt veel beter ook qua kwaliteit en mogelijkheden dan een ms1.
« Laatst bewerkt op: donderdag 31 oktober 2019, 14:00:16 door David666 »
Gelogd

AlbertJan

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2006
Re: Kan MS1 update niet met de CS2 of CS3?
« Reactie #2 Gepost op: zaterdag 02 november 2019, 09:30:22 »

Dag David.
Mijn vraag is alleen of ik een MS1 kan updaten op een CS2/3 of dar dit alleen maar kan op een CS1.

Ik heb zowel een MS1 als een MS2 en de MS2 kan ik wel gewoon updaten met CS2/3.

Vriendelijke groeten,
AlbertJan.
Gelogd
Een dag niet gelachen is een dag niet geleefd!!

David666

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2019
Re: Kan MS1 update niet met de CS2 of CS3?
« Reactie #3 Gepost op: zaterdag 02 november 2019, 11:48:54 »

Geen idee is afhankelijk welke software je ms1 heeft. Hang hem aan je cs2 en kijk of hij update. Dit gebeurt automatisch heb ook een ms1 als extra rijregelaar aan mijn oude cs2 hangen en een cs1 via een cross over kabel. Maar meestal zet ik deze niet aan. Ik heb de eerste 60213 versie CS2 met de ene laatste versie 4.2.1. software via een usb update.

Gebeurt er niets dan heeft je ms1 de nieuwste software. Een ms1 kent geen dcc als een stand alone.
« Laatst bewerkt op: zaterdag 02 november 2019, 11:53:45 door David666 »
Gelogd

MdBruin

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2017
Re: Kan MS1 update niet met de CS2 of CS3?
« Reactie #4 Gepost op: zaterdag 02 november 2019, 12:04:34 »

Zover ik op het internet kan terug vinden Albert heb je een CS1R of ESU Ecos nodig voor de update.
Zie ook hier waarin dit antwoord staat.
Gelogd
Groeten,
Marius.

Nestor

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2017
Re: Kan MS1 update niet met de CS2 of CS3?
« Reactie #5 Gepost op: zaterdag 02 november 2019, 12:58:28 »

 @citaat Een MS1 is niet te updaten met cs2 of cs3, alleen met cs1
Gelogd

AlbertJan

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2006
Re: Kan MS1 update niet met de CS2 of CS3?
« Reactie #6 Gepost op: zaterdag 02 november 2019, 15:19:09 »

Beste reageerders.
Mooi, dat zijn duidelijke antwoorden.
De MS1 alleen maar updaten op de CS1(R) en de MS2 op de CS2/3.

Bedankt voor de informatie.

Vriendelijke groeten,
AlbertJan.
Gelogd
Een dag niet gelachen is een dag niet geleefd!!
 

Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.334 seconden met 22 queries.