Nieuws: De 12,5 jaar 3railforum jubileum set is nog verkrijgbaar!! Lees alles erover in het Info Topic of bestel gelijk in onze webshop!
+  3railforum
|-+  Modelbesprekingen
| |-+  2-rail alle schalen
| | |-+  Märklin 5700 BR80 analoog wil niet rijden.
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Märklin 5700 BR80 analoog wil niet rijden.  (gelezen 1520 keer)

AlbertJan

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2006
Märklin 5700 BR80 analoog wil niet rijden.
« Gepost op: zaterdag 19 oktober 2019, 12:45:16 »

Beste forummers.
Al een hele tijd heb ik in mijn verzameling een analoge spoor 1 BR80.
Nog nooit mee gereden en (zo te zien) heeft deze ook nog nooit gereden.
Dit is het "nieuwere" type met elektronische omschakeling en nieuwe lampjes, uit het productie jaar 1981.
Nu dacht ik deze even te laten rijden en testen of alles het deed maar helaas, lampjes branden maar verder geen rij actie.
Opengemaakt en de originele olie was iets plakkerig geworden en liet alles een beetje plakken, schoongemaakt en daarna lijkt alles weer makkelijk te draaien.
Opnieuw (proberen) te laten rijden maar meer dan een héle kleine beweging van het anker was niet te zien, daarna bewoog het anker iets heen en weer.

Heeft iemand een idee hoe dit op te lossen, schoner kan ik alles niet krijgen en de overbrengingen lijken redelijk goed gangbaar te zijn.

Vriendelijke groeten,
AlbertJan.

 
Gelogd
Een dag niet gelachen is een dag niet geleefd!!

David666

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2019
Re: Märklin 5700 BR80 analoog wil niet rijden.
« Reactie #1 Gepost op: zaterdag 19 oktober 2019, 14:38:11 »

Geen idee eigenlijk, maar mijn eerste gedachte is doet de motor het en na 38 jaar is de kans aanwezig dat de ingebouwde elektronica kapot is.
Lijkt mij een leuke knutsel opdracht of klus voor een treinendokter.

PS welke trafo wil je gebruiken hiervoor.
Gelogd

AlbertJan

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2006
Re: Märklin 5700 BR80 analoog wil niet rijden.
« Reactie #2 Gepost op: zaterdag 19 oktober 2019, 14:45:37 »

Hoi David.
Zo na een eerste optische beoordeling lijkt de motor en elektronica in orde.
Bij schakelen van voor- naar achteruit branden de lampjes even fel en de motor maakt een kleine slag maar trekt niet door.

Als trafo gebruik ik de gewone analoge blauwe kunststof trafo, staat zo ook voorgeschreven in het loc boekje.

Vriendelijke groeten,
AlbertJan.
Gelogd
Een dag niet gelachen is een dag niet geleefd!!

Kappa

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Gelukkig liggen de dwarsliggers onder de rail.
Re: Märklin 5700 BR80 analoog wil niet rijden.
« Reactie #3 Gepost op: zaterdag 19 oktober 2019, 15:04:15 »

Hoi AJ,

Het lijkt alsof er iets meer ingebouwd is dan ellaan een electronische omschakelaar, maar dat is op de foto nauwelijks te zien.
Een mogelijke oorzaak is opgedroogde elco's.
Heb je wat betere foto's van de electronica aan de linkerkant?
Gelogd
Groeten Ad

Het leven van een trein gaat niet over rozen....wel over rail! :D

AlbertJan

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2006
Re: Märklin 5700 BR80 analoog wil niet rijden.
« Reactie #4 Gepost op: zaterdag 19 oktober 2019, 16:30:37 »

Hoi Ad.
Het zijn 3 elementen in rubber ingegoten, 2 daarvan zitten met een boutje aan elkaar vast, de derde is los.
Ik ben dit nog niet eerder tegengekomen en heb geen idee wat dit zijn.
Hopelijk is dit voor jou wel duidelijk?

Vriendelijke groeten,
AlbertJan.
Gelogd
Een dag niet gelachen is een dag niet geleefd!!

Erik Baas

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2018
Re: Märklin 5700 BR80 analoog wil niet rijden.
« Reactie #5 Gepost op: zaterdag 19 oktober 2019, 16:34:42 »

Op de eerste foto herken ik de vorm van twee powertransistoren (of spanningsregelaars?). Maar waarom die in rubber zouden zitten is mij een raadsel, voor de koeling is het in elk geval niet gunstig...
Gelogd

Kappa

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Gelukkig liggen de dwarsliggers onder de rail.
Re: Märklin 5700 BR80 analoog wil niet rijden.
« Reactie #6 Gepost op: zaterdag 19 oktober 2019, 16:58:56 »

Het ziet er inderdaad uit als een elektronische omschakelaar, want ik zie geen mogelijkheid om een adres in te stellen.
Aannemende dat deze elektronica al wat ouder is en niet voorzien is van een processor sturing.

De zwarte substantie lijkt meer eerder een hars en diende om te voorkomen dat men aan de componenten het schakelschema kon herleiden en namaken.
Ik vrees dat de Elco's opgedroogd zijn.
Gelogd
Groeten Ad

Het leven van een trein gaat niet over rozen....wel over rail! :D

Baanloos

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
Re: Märklin 5700 BR80 analoog wil niet rijden.
« Reactie #7 Gepost op: zaterdag 19 oktober 2019, 20:25:24 »

Hier heeft iemand bijna het zelfde probleem; wel even vertalen.

https://www.stummiforum.de/viewtopic.php?t=132775

Eh, al aan de koolborstels gedacht?  Wat die zaten er ondanks het elektronische schakelrelais nog wel in.
Succes en laat ook weten wanneer die weer rijdt!!
Gelogd

AlbertJan

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2006
Re: Märklin 5700 BR80 analoog wil niet rijden.
« Reactie #8 Gepost op: zondag 20 oktober 2019, 08:03:17 »

Beste meedenkers.
Hartelijk dank voor de tips en adviezen.
Het lijkt mij dat als het elektronisch omschakelen kapot is, de motor toch gewoon zou moeten draaien.
Ook nog even het probleem op Stummi's gelezen maar daar betreft het een loc met schakelwals en een oplossing staat er niet echt bij.
Behalve de koolborstels maar die zijn bij mij nog nieuw, voor de zekerheid wel even schoongemaakt.

Ik ga de motor en tandwielen demonteren en zien of de motor los wel werkt (zodra ik wat meer tijd heb)
Het is mooie en robuuste techniek, ik kan alleen niet zien hoe de tandwielen bevestigd zijn en of deze makkelijk te demonteren zijn.

Leuke klus maar daar moet ik wel wat tijd voor uittrekken of weet iemand hoe je dit eenvoudig kunt doen?
Tandwielen lijken op de asjes geperst te zijn en hebben geen "sprengringen" of i.d.

Vriendelijke groeten,
AlbertJan. 
Gelogd
Een dag niet gelachen is een dag niet geleefd!!

Kappa

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Gelukkig liggen de dwarsliggers onder de rail.
Re: Märklin 5700 BR80 analoog wil niet rijden.
« Reactie #9 Gepost op: zondag 20 oktober 2019, 10:19:04 »

Het lijkt mij dat als het elektronisch omschakelen kapot is, de motor toch gewoon zou moeten draaien.
Nou nee, bij een elektronisch relais wordt de motorstroom via een vermogenstransistor geschakeld.
Dat zijn hoogst waarschijnlijk de twee dikke torren op de eerste foto in je bericht van zaterdag 19 oktober 2019, 16:30:37.
Het kan zijn dat deze zijn doorgepiept, of dat de aansturing ervan niet (meer) werkt.
Gelogd
Groeten Ad

Het leven van een trein gaat niet over rozen....wel over rail! :D

AlbertJan

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2006
Re: Märklin 5700 BR80 analoog wil niet rijden.
« Reactie #10 Gepost op: zondag 20 oktober 2019, 11:36:10 »

Hoi Ad.
Dat wist ik niet dus weer wat geleerd! :thumbup:

Is deze niet te overbruggen zodat ik wel de motor kan laten draaien zodat ik weet dat de motor goed is?
Dat zou me dan het werk besparen van demontage en kan ik altijd nog beslissen om een ander schakelrelais er in te bouwen of gelijk ombouwen naar digitaal.
Of heb je dat omschakelrelais sowieso nodig?

Vriendelijke groeten,
AlbertJan.
Gelogd
Een dag niet gelachen is een dag niet geleefd!!

Kappa

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Gelukkig liggen de dwarsliggers onder de rail.
Re: Märklin 5700 BR80 analoog wil niet rijden.
« Reactie #11 Gepost op: zondag 20 oktober 2019, 11:51:25 »

Hoi AlbertJan,

Er zit een Allstrommotor in en die werkt zowel op AC en DC.
Je kunt de motor toch ook gewoon testen door de baanspanning op één van de veldspoel aansluitingen te zetten en op de draad van het motorschild?
PS: Er gaat van de veldmagneet een kort draadje naar het motorschild, die moet je dus NIET hebben. Het is de andere kant van de motorschild.

Gelogd
Groeten Ad

Het leven van een trein gaat niet over rozen....wel over rail! :D

Wilco69

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2015
  • Kreis Cothingen
    • Sterckenraedt Neustadt
Re: Märklin 5700 BR80 analoog wil niet rijden.
« Reactie #12 Gepost op: zondag 20 oktober 2019, 11:55:36 »

Heb je al geprobeerd de motor rond te laten gaan zonder de koolborstels? Dus met de hand draaien?
Gelogd
M.v.g. Wilco
M-rails, tijdperk II / III /IV, Tams MC, iTrain 4 Plus, AJ Booster, Rosoft S88n met diode-truc, Rosoft WDD, AJ K84 en wat Chinese hulp middeltjes

AlbertJan

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2006
Re: Märklin 5700 BR80 analoog wil niet rijden.
« Reactie #13 Gepost op: zondag 20 oktober 2019, 17:57:02 »

Ja, met de hand draait het anker (en de tandwielen) wel goed rond.
Gaat niet zo makkelijk als bij H0 maar dat lijkt mij wel logisch.

Vriendelijke groeten,
AlbertJan.
Gelogd
Een dag niet gelachen is een dag niet geleefd!!

AlbertJan

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2006
Re: Märklin 5700 BR80 analoog wil niet rijden.
« Reactie #14 Gepost op: dinsdag 26 november 2019, 16:53:56 »

Beste meedenkers.
Net toch maar weer even de BR 80 gepakt om nog even wat te testen.
Ik had n.l. met een analoge H0 loc ook dat deze niet reed terwijl wel de lampjes branden en toen bleek dat de trafo te weinig power gaf. (op 2V lukte het niet)
Met een andere (goede) trafo reed de loc probleemloos!

Dus even meten hoeveel stroom er op de motor komt en dat blijkt maar 2.4 V te zijn en dat is natuurlijk niet genoeg om de loc op gang te brengen.
Is de verklaring van dit lage voltage een defect aan het omschakelrelais of iets anders?
(De omschakelpuls van 20V komt wel gewoon door op de loc.)

@Ad.
Zoals jij al adviseerde om de motor te laten draaien, wil ik nu proberen maar zie niet waar ik dan de stroomdraden moet aansluiten.
Ik zie geen kort draadje naar het motorschild maar wel een aantal blanke draden met elektronische "dingen"! :D

Kun je aangeven hoe ik dan de motor kan aansluiten?

Vriendelijke groeten,
AlbertJan.   
Gelogd
Een dag niet gelachen is een dag niet geleefd!!

Kappa

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Gelukkig liggen de dwarsliggers onder de rail.
Re: Märklin 5700 BR80 analoog wil niet rijden.
« Reactie #15 Gepost op: dinsdag 26 november 2019, 21:10:50 »

Hey AlbertJan,

Ik heb even de foto van de Wiki geleend en aangeduid waar je de draden van de trafo aan moet sluiten.
Zie https://wiki.3rail.nl/index.php/M%C3%A4rklin_5702

De veldspoel bestaat uit twee wikkelingen; één linksom en één rechtsom gewikkeld, welke aan één kant met elkaar zijn verbonden.
Elke wikkeling bepaald de draairichting van de motor en daarmee ook de rijrichting.
Het relais legt altijd één van de twee wikkelingen aan massa.
Op de veldspoel zie je twee blauwe pijlen, waar de twee draadjes van het relais op gesoldeerd zijn.
Op één van deze twee wikkelingen sluit je dus de bruine draad van je trafo op aan (Dus niet beide naar massa leggen!!!!).

De derde aansluiting van de veldspoel, waar de wikkelingen met elkaar zijn verbonden is aan het motorschild gesoldeerd.
Dit is op de foto aan de kant van de rechter koolborstel.
Hier sluit je niks op aan.

Aan de linker koolborstel van de motor, bij de rode pijl, sluit je de rode draad van je trafo aan.

Als je nu de trafo opendraait, gaat de motor draaien.
je kunt nu niet de rijrichtingsstand op de trafo gebruiken, omdat je het relais niet in de stroomkring hebt opgenomen.

Om de motordraairichting om te te wisselen, sluit je de bruine draad op de andere aansluiting van de veldspoel aan, dus bij de andere blauwe pijl.
Gelogd
Groeten Ad

Het leven van een trein gaat niet over rozen....wel over rail! :D

AlbertJan

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2006
Re: Märklin 5700 BR80 analoog wil niet rijden.
« Reactie #16 Gepost op: woensdag 27 november 2019, 07:34:26 »

Goedemorgen Ad.
Hartelijk dank voor deze zeer duidelijke uitleg! :thumbup: :D

Straks, wanneer de paarden gevoerd zijn en de hond uitgelaten is, even de werktafel ontruimen en testen.

Wordt dus nog even vervolgd.

Vriendelijke groeten,
AlbertJan.
Gelogd
Een dag niet gelachen is een dag niet geleefd!!

AlbertJan

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2006
Re: Märklin 5700 BR80 analoog wil niet rijden.
« Reactie #17 Gepost op: woensdag 27 november 2019, 19:17:57 »

Beste geïnteresseerden.
Net de loc aangesloten zoals Ad aangaf en...... de motor draait als nieuw! :thumbup:
Dus de elektronische omschakeling heeft het begeven maar de rest functioneert uitstekend.

Heeft iemand nog een tip hoe ik deze het beste (of eigenlijk het makkelijkste! O:-D) zou kunnen vervangen of repareren?

@Ad.
Kun je ook gewoon de stroom op de beide koolborstel busjes aansluiten en daarna eventueel + en - omdraaien?

Vriendelijke groeten,
AlbertJan.
Gelogd
Een dag niet gelachen is een dag niet geleefd!!

Hanzi

  • Stamgast
  • Offline Offline
  • Lid sinds: 2014
  • BLIJ dat ik analoog RIJ
Re: Märklin 5700 BR80 analoog wil niet rijden.
« Reactie #18 Gepost op: woensdag 27 november 2019, 22:17:56 »

Het is een seriemotor waarbij veldspoel en rotor in serie staan. Als je spanning op beide koolborstels zet zal er weinig gebeuren omdat dan de veldspoel niet in de stroomkring is opgenomen.
Gelogd
Groetjes, Hans.

M-rails; analoge besturing; deels relais-geautomatiseerd; geen tijdperk als er maar M****** op staat.
http://forum.3rail.nl/index.php?topic=54026.0

AlbertJan

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2006
Re: Märklin 5700 BR80 analoog wil niet rijden.
« Reactie #19 Gepost op: donderdag 28 november 2019, 15:47:56 »

Hans, hartelijk dank voor je antwoord.
Ik was anders van plan om de stroom rechtstreeks op de koolborstel houders aan te sluiten zodat ik dan i.i.g. met gelijkstroom zou kunnen rijden.
Maar zonder veldspoel gaat dat dan niet lukken dus misschien kan een decoder dan oplossing bieden!?

Vriendelijke groeten,
AlbertJan.
Gelogd
Een dag niet gelachen is een dag niet geleefd!!

Kappa

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Gelukkig liggen de dwarsliggers onder de rail.
Re: Märklin 5700 BR80 analoog wil niet rijden.
« Reactie #20 Gepost op: donderdag 28 november 2019, 17:13:03 »

Hey Albertjan,

De veldspoelmagneet heeft stroom nodig om een magneetveld op te wekken en deze staat in serie met het anker.
Wil je wat jij wilt dan moet je een permanent magneet plaatsen.
Je zou eens kunnen proberen of de ESU magneet 51960 past.
Je hebt dan wel een decoder nodig om de motor aan te sturen, want een relais is dan onbruikbaar.
Gelogd
Groeten Ad

Het leven van een trein gaat niet over rozen....wel over rail! :D

Buzz_4stroke

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Trans Europ Express
Re: Märklin 5700 BR80 analoog wil niet rijden.
« Reactie #21 Gepost op: vrijdag 29 november 2019, 07:56:49 »

AlbertJan,

Voor deze lok heb je ESU magneet 51965 nodig deze past naadloos in de lok.
Aansturen kan met een Lokpilot 4 alleen is dat wel op het randje, beter is om een Lokpilot XL te installeren.
De investering is in verhouding tot de waardevermeerdering van de lok (immers hij kan nu ook digitaal rijden) minimaal.
Gelogd

AlbertJan

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2006
Re: Märklin 5700 BR80 analoog wil niet rijden.
« Reactie #22 Gepost op: vrijdag 29 november 2019, 08:22:19 »

Hoi Chris.
Hartelijk dank voor het nummer en het advies.
Het is nu wel 1 van de laatste spoor 1 locs die ik nog heb (verder helaas helemaal moeten stoppen met spoor 1) maar misschien nog wel een leuke klus om deze loc nog eens digitaal te laten rijden.
Zal wel nog even duren maar misschien wel een mooie laatste klus om mijn spoor 1 avontuur mee af te sluiten! O:-D

@Ad.
Mooi dat jij mij op weg kon helpen om deze loc weer rijdend te krijgen en samen met Chris zijn advies komt er nog een keer een mooi ombouw klusje.

Vriendelijke groeten,
AlbertJan. 
Gelogd
Een dag niet gelachen is een dag niet geleefd!!
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.786 seconden met 22 queries.