Nieuws: Voor de 3railwiki zoeken wij altijd foto's en/of teksten!! Wil je helpen? Lees in de oproep hoe dat kan!
+  3rail Forum
|-+  Modelbesprekingen
| |-+  Problemen, Reparatie & Onderhoud alle modellen/merken
| | |-+  TEE Helvetia, Marklin 37604: kleine problemen stroomdoorvoer naar rijtuigen
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: TEE Helvetia, Marklin 37604: kleine problemen stroomdoorvoer naar rijtuigen  (gelezen 1978 keer)

Vic1956

  • Zeer Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2018
TEE Helvetia, Marklin 37604: kleine problemen stroomdoorvoer naar rijtuigen
« Gepost op: vrijdag 11 oktober 2019, 12:27:30 »

Beste treintjesliefhebbers,
Sinds een paar maanden ben ik in het bezit van de TEE trein Helvetia (Marklin 37604) met eveneens de uitbreidingsset  met drie wagons (Marklin 43114). Een prachtige trein, volledig uit metaal, mooi afgewerkt enz. met andere woorden: een juweeltje.
 Maar... (vervelend hé, altijd die ?maar?.?)het enige spijtige is dat de stroomdoorvoering (zie foto)voor de verlichting in de wagons, het geluid  en de aandrijving van de beide motoren toch niet optimaal werkt. Dat wil zeggen, als ik in één richting rij (de achteruit volgens mijn mobile station) dan werkt alles prima. Rij ik in de andere richting, dan krijg ik bij het nemen van bochten (meestal de korte bochten met straal R1) soms korte onderbrekingen in de verlichting van de wagons en het geluid. Ik vermoed dat het heel bijzondere systeem van koppeling er waarschijnlijk voor iets tussen zit.
Ik heb twee vraagjes  voor  andere bezitters van deze mooie trein:
 1°Hebben jullie dezelfde ervaring of werkt bij jullie alles ?op en top? zonder enige hapering?
2° Indien jullie problemen ondervinden hebben jullie die kunnen verhelpen? En hoe, uiteraard?
Alvast bedankt voor jullie inbreng.
Vic
PS Ook reacties van mensen, die deze trein niet in bezit hebben, maar wel "hun gedacht" hebben zijn uiteraard ook welkom :)
« Laatst bewerkt op: vrijdag 11 oktober 2019, 12:40:55 door Vic1956 »
Gelogd

David666

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2019
Re: TEE Helvetia, Marklin 37604: kleine problemen stroomdoorvoer naar rijtuigen
« Reactie #1 Gepost op: vrijdag 11 oktober 2019, 13:00:58 »

Heb geen treinstellen omdat als je die niet ergens op je baan kan parkeren en ze steeds aan elkaar moeten koppelen en ontkoppelen dit op termijn niet goed is voor je treinstel.
Gelogd

ErikW

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2008
    • Work in progress
Re: TEE Helvetia, Marklin 37604: kleine problemen stroomdoorvoer naar rijtuigen
« Reactie #2 Gepost op: vrijdag 11 oktober 2019, 16:03:33 »

Gebeurt het bij één specifieke koppeling?  Dan heb je misschien een kabelbreukje of zo.

Je kunt (voorzichtig) wat contactspray proberen op de connectoren, if (nog voorzichtiger) de pinnen wat bijbuigen, zodat je de contactdruk wat verhoogt.
Gelogd
Erik

Vic1956

  • Zeer Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2018
Re: TEE Helvetia, Marklin 37604: kleine problemen stroomdoorvoer naar rijtuigen
« Reactie #3 Gepost op: vrijdag 11 oktober 2019, 18:01:39 »

Hallo Erik,
Alvast bedankt voor de reactie. Contactspray en bijbuigen zou kunnen maar voor het ogenblik blijf ik er liever (voorlopig dan toch nog  :D) van af. Kwestie van het niet erger te maken. Want in feite heb ik er geen last van, mijn spoorbaan ontwerp is een grote lus die heel de zolder rondgaat. Dat wil zeggen: ik rij voortdurend in dezelfde richting. Met deze trein rij ik dus altijd achteruit wat uiteraard geen enkele rol speelt vermits voor en achterzijde volkomen identiek zijn. En dan rijdt hij "pico bello".
Ik heb ook nog garantie, ik zou hem kunnen binnenbrengen maar het euvel is dusdanig klein dat ik ook daar vanaf zie. God weet wat er allemaal onderweg gebeurt met "my precious"!
Ik wou enkel eens horen of dit model ook bij anderen dit kleine mankement vertoont. Toch bedankt voor de reactie, ik hou het in het achterhoofd, tot het ogenblik komt dat ik echt wanhopig ben :D.
Vic
« Laatst bewerkt op: vrijdag 11 oktober 2019, 19:12:11 door Vic1956 »
Gelogd

Wico

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2010
  • Swiss rail .. what else?
    • Wico's Donnerwetter Alm
Re: TEE Helvetia, Marklin 37604: kleine problemen stroomdoorvoer naar rijtuigen
« Reactie #4 Gepost op: vrijdag 11 oktober 2019, 18:41:20 »

Ook ik ben sinds kort de trotse bezitter van deze set + uitbreiding. Officieel gekregen voor mijn verjaardag over twee weken, dus nog niet gepresenteerd op het forum O:-D.

Ik heb exact hetzelfde probleem als wat jij beschrijft. Omdat mijn baan nog in opbouw is, heb ik even een tijdelijk rondje gelegd met R1 bochten. Als het treinstel vooruit rijdt geeft dat hapering bij de verlichting in de bochten. Rijdt ik achteruit werkt hij in dezelfde bochten prima. Omdat ik op mijn nieuwe baan geen R1 heb liggen, maak ik me (nog) niet druk, maar het is dus wel "toevallig" dat we hetzelfde mankement waarnemen.

Zelf denk ik niet aan een probleem in een specifieke koppeling (of het moet de eerste zijn), omdat in het volledige treinstel de verlichting kort uitvalt. Aan het bijbuigen van pinnetjes zou ik niet beginnen.

Ik ben dus net als jij erg nieuwsgierig naar een mogelijke oplossing.

Groeten,
Wico
Gelogd

v200marklin

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2006
Re: TEE Helvetia, Marklin 37604: kleine problemen stroomdoorvoer naar rijtuigen
« Reactie #5 Gepost op: vrijdag 11 oktober 2019, 19:55:45 »

Als het treinstel achteruit rijdt, dan duwt de motorwagen de andere rijtuigen , dus ook de connectoren ! contact constant , rijdt het treinstel vooruit dat trekt hij de rest en ook aan de connectoren, soms een hapering, denk dat dat het probleem is.

Mvg Gert
Gelogd

pajomaho

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2007
  • Klein Jünkerath
Re: TEE Helvetia, Marklin 37604: kleine problemen stroomdoorvoer naar rijtuigen
« Reactie #6 Gepost op: vrijdag 11 oktober 2019, 19:58:00 »

Ik heb een 37605 VT11.5 uit 2002, met dezelfde koppelingen, en met extra tussenrijtuigen, maar die heeft dit probleem niet (die valt alleen wel eens stil op een schakelrail, maar dat is met een aanpassing van de sleper te verhelpen). Rijdt links en rechts door alle bochten r1 en r2.

Probeer eens alleen met de koprijtuigen te rijden, heb je het probleem dan ook? Zo niet voeg dan telkens 1 of 2 rijtuigen toe en kijk of het probleem dan wel optreedt. Dan zit het in de/het laatst toegevoegde rijtuig(en). Wel voorzichtig ontkoppelen en koppelen.

Groet, Paul
Gelogd

Jünkerath, Eifel - Tijdp. III/IV - ECoS2 + 2x ECoSBoost + 3x MS1 + 6021 + Iris + Android; 95% M-rails 5% K-rails;  CS1R bij de Z-baan in gebruik;
ruim 51 jaar Märklinist

nmbssncb

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2007
Re: TEE Helvetia, Marklin 37604: kleine problemen stroomdoorvoer naar rijtuigen
« Reactie #7 Gepost op: zaterdag 12 oktober 2019, 11:52:45 »

Vic,


"Trial & Error" methode:

1) Begin uitsluitend met het koppelen van beide motorwagens zonder rijtuigen, en controleer gedrag in beide rijrichtingen
2) Bij vorige stap geen problemen, koppel dan een eerste rijtuig ertussen, en controleer gedrag in beide rijrichtingen
3) Bij vorige stap geen problemen, koppel dan een tweede rijtuig ertussen, en controleer gedrag in beide rijrichtingen
4) Enz.

Misschien niet direct de oplossing maar het proberen waard.

Ik heb de 37605 (2002) en 37606 (2005) en tot op heden geen problemen...


Willy
Gelogd

Vic1956

  • Zeer Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2018
Re: TEE Helvetia, Marklin 37604: kleine problemen stroomdoorvoer naar rijtuigen
« Reactie #8 Gepost op: zaterdag 12 oktober 2019, 13:23:06 »

Nu heb ik wel slecht nieuws :(.Er werkt nu slechts één motor meer, met andere woorden, de trein geraakt niet vooruit. Er is  iets serieus fout met de stroomdoorvoer in de koppelingen. Ik ga die handel gewoon terugbrengen naar de winkel. Ik heb nog garantie. (Twee jaar dacht ik?) Dan moet Marklin de zaak maar in orde brengen. Daar gaat "my precious" :cry: En die trein zie ik (vrees ik) de eerste maanden niet meer terug. Nu maar hopen dat ze het kunnen oplossen en dat dit geen "Fyra verhaal" wordt.

Toch allemaal alvast bedankt voor jullie reacties. Willy, ik zou dat inderdaad allemaal kunnen doen, en dan kom ik er waarschijnlijk achter welke koppeling(en) slecht functioneren maar daarmee zijn die koppelingen nog niet gerepareerd. Daarom heb ik beslist om alles terug naar Marklin op te sturen in de hoop dat ze daar de zaak terug goed in orde krijgen. Wordt vervolgd.
Groeten,
Vic
Gelogd

Wico

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2010
  • Swiss rail .. what else?
    • Wico's Donnerwetter Alm
Re: TEE Helvetia, Marklin 37604: kleine problemen stroomdoorvoer naar rijtuigen
« Reactie #9 Gepost op: zaterdag 12 oktober 2019, 13:33:19 »

Hou je ons wel op de hoogte hoe e.e.a. afloopt? Je begrijpt dat ik dit met grote interesse volg, aangezien ik (deels) dezelfde problemen heb.

Groeten,
Wico
Gelogd

Vic1956

  • Zeer Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2018
Re: TEE Helvetia, Marklin 37604: kleine problemen stroomdoorvoer naar rijtuigen
« Reactie #10 Gepost op: zaterdag 12 oktober 2019, 13:46:10 »

Hallo Wico,
Ik hou je op de hoogte. Als de trein terug binnen komt van reparatie, laat ik je weten hoe het ermee gesteld is. Hou jij mij ook op de hoogte van het "reilen en zeilen" van jouw TEE trein?
Groeten,
Vic
Gelogd

Wico

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2010
  • Swiss rail .. what else?
    • Wico's Donnerwetter Alm
Re: TEE Helvetia, Marklin 37604: kleine problemen stroomdoorvoer naar rijtuigen
« Reactie #11 Gepost op: zaterdag 12 oktober 2019, 15:15:03 »

Doe ik!
Gelogd

mDDM

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2008
Re: TEE Helvetia, Marklin 37604: kleine problemen stroomdoorvoer naar rijtuigen
« Reactie #12 Gepost op: zaterdag 12 oktober 2019, 20:59:44 »

Volgens mij heeft deze uitvoering (37604) van de VT11.5 vaker van dit soort problemen. Het was voor mij destijds reden af te zien van de aankoop.
Zie Stummiforum: https://www.stummiforum.de/viewtopic.php?f=2&t=134794&hilit=37604
Gelogd
Groeten,
mDDM

hmmglaser

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2014
Re: TEE Helvetia, Marklin 37604: kleine problemen stroomdoorvoer naar rijtuigen
« Reactie #13 Gepost op: zaterdag 12 oktober 2019, 22:34:30 »

Ik denk niet dat de koppelingen het probleem zijn maar de sleperwissel die erin zit.
Mogelijk slechte componenten op de print bvb een relais.
Gelogd
Mvg Mark

Mijn baan

Vic1956

  • Zeer Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2018
Re: TEE Helvetia, Marklin 37604: kleine problemen stroomdoorvoer naar rijtuigen
« Reactie #14 Gepost op: maandag 16 december 2019, 18:58:24 »

Hallo Wico,
Mijn TEE trein is terug van reparatie. Men heeft één van beide motoren vervangen en de koppeling die soms blokkeerde heeft men gerepareerd. Er moet dan toch wel iets serieus fout geweest zijn met één van beide motoren. Wat het probleem van de storingen betreft: De trein rijdt met de beide wagons van de set 37604 prima zonder storingen. Als ik de drie wagons bijvoeg van de uitbreidings-set (Marklin 43114) dan is er heel af en toe in bochten een heel kleine onderbreking. Deze set is tweede hands gekocht en zal waarschijnlijk al wat sleet hebben vermoed ik. Wat ik wel niet mag doen zijn de wagons door elkaar plaatsen, want dan krijg ik meer storingen. Ik heb dus eerst de twee wagons van de set 37604 en dan daarachter de drie wagons van de uitbreidins-set.
Hoe is het met jouw TEE trein gesteld? Doet ie nog alles wat hij moet doen, heb jij problemen ondervonden?
Groeten,
Vic
Gelogd

David666

  • Vaste Gast
  • **
  • Offline Offline
  • Lid sinds: 2019
Re: TEE Helvetia, Marklin 37604: kleine problemen stroomdoorvoer naar rijtuigen
« Reactie #15 Gepost op: maandag 16 december 2019, 19:43:41 »

Heb je bij grote treinstellen geen groot schaduw station om ze weg te zetten dan er niet aan beginnen is mijn advies. Het steeds van de baan halen en op de baan zetten is niet goed voor je koppelingen treinstel.
Gelogd

Wico

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2010
  • Swiss rail .. what else?
    • Wico's Donnerwetter Alm
Re: TEE Helvetia, Marklin 37604: kleine problemen stroomdoorvoer naar rijtuigen
« Reactie #16 Gepost op: dinsdag 17 december 2019, 17:40:28 »

 @citaat @citaat

Hallo Vic,

Allereerst goed om te lezen dat jouw treinstel nu wel naar behoren functioneert, ook al geeft het soms nog kleine storingen. Ik heb de 37604 inmiddels uitgeprobeerd op mijn tijdelijk uitgelegde baan, en dat werkte goed voor het grootste gedeelte van de baan. Alleen bij één specifieke wisselcombinatie had ik nog last van flikkerende binnenverlichting. De oplossing lag in het omwisselen van de volgorde van de wagons en nu rijdt het probleemloos :thumbup:.

Groeten,
Wico
Gelogd

Vic1956

  • Zeer Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2018
Re: TEE Helvetia, Marklin 37604: kleine problemen stroomdoorvoer naar rijtuigen
« Reactie #17 Gepost op: woensdag 18 december 2019, 21:27:49 »

Hallo Wico,
Dat is interessant nieuws. Misschien dat ik ook nog even experimenteer met de volgorde van de wagons, want ik heb nog niet alle mogelijkheden uitgetest omdat ik vrij tevreden was met het huidige resultaat. Maar ja, een mens wil altijd beter :D.
Bedankt voor je reactie. Moest er nog iets te melden zijn dan laat ik het jou wel weten.
De groeten,
Vic
Gelogd

Vic1956

  • Zeer Toffe Gast
  • *
  • Offline Offline
  • Lid sinds: 2018
Re: TEE Helvetia, Marklin 37604: kleine problemen stroomdoorvoer naar rijtuigen
« Reactie #18 Gepost op: woensdag 18 december 2019, 21:31:10 »

Hallo David,
Daar heb je gelijk in: een groot schaduwstation. Gelukkig heb ik dat, want altijd opnieuw in en uitpakken en op de sporen plaatsen is nogal vermoeiend en inderdaad niet zo gunstig voor het materiaal.
Groeten,
Vic
Gelogd

ErikW

  • Stamgast
  • ***
  • Offline Offline
  • Lid sinds: 2008
    • Work in progress
Re: TEE Helvetia, Marklin 37604: kleine problemen stroomdoorvoer naar rijtuigen
« Reactie #19 Gepost op: donderdag 19 december 2019, 10:31:42 »

Ik heb de Roco uitvoering van dit treinstel.  In de gebruiksaanwijzing staat de correcte volgorde van de wagons : ze reden in het echt op alfabet.  Een verkeerde volgorde zal niet de oorzaak zijn van je slechte contacten, maar als je toch bezig bent....
Gelogd
Erik
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.19 | SMF © 2019, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.043 seconden met 29 queries.