Nieuws: Hou zondag 24 november 2019 vrij in je agenda! Dan is de jaarlijkse 3railforum gastendag! Lees er meer over in de aankondiging!
+  3railforum
|-+  Modelbaanbesturing & Software
| |-+  Digitale Märklin Besturing
| | |-+  Universeel verzorgingsmodule en m83 / m84
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Universeel verzorgingsmodule en m83 / m84  (gelezen 195 keer)

Michel Evers

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2019
Universeel verzorgingsmodule en m83 / m84
« Gepost op: zaterdag 28 september 2019, 13:05:41 »

Omdat ik veel tijd alleen doorbreng, ik ben 80 % afgekeurd en werk dus maar 7 uur per weer en mijn vrouw heeft een fulltime baan, heb ik begin dit jaar besloten om mijn oude hobby vanuit mijn jeugd weer op te pakken. Indertijd, en dat is lang geleden want ik ben bijna 63 jaar, was alles nog analoog en nu digitaal. Dat was gelukkig geen probleem omdat mijn werk bestaat / bestond uit industrieel automatiseren. Elektro, elektronica, programmeren, adresseren, en noem maar op is / was voor mij dagelijkse kost.
Toch loop ik tegen iets raars aan, waarbij ik hoop dat iemand mij in de juiste richting kan sturen.
Mijn baan bevindt zich nog in een testfase. De testfase ben ik mee begonnen om voordat ik echt ga bouwen eerst de apparatuur wil kennen en mee kunnen omgaan.
Wat is het probleem?
Ik heb een m83 decoder (Märklin) en 2 m84 decoders via de speciale aansluitingen aan elkaar gekoppeld. Op de eerste decoder, in mijn geval de m83, heb ik de rijstroom aangesloten. Adressen ingesteld en alles werkt goed.
Om de rijstroom voeding niet teveel te belasten met allerlei andere apparatuur heb ik van Märklin de speciale universele verzorgingsmodule gekocht voor de decoders van de m-serie. Incl. een voedingsadapter. Alles aangesloten zoals het behoort, decoders aan de zijkant gekoppeld, voedingsadapter op de juiste plaats ingeplugd en rijstroom aansluiting van de m83 van afgehaald en op de verzorgingsmodule op de juiste plaats aangesloten. Alles diverse malen gecontroleerd. Kan niets vreemd vinden. Wil natuurlijk niet zeggen dat het er niet is.
Spanning er op. Getest. Resultaat, m84 decoders werken niet.
Wie heeft ideeën m.b.t. dit probleem?
« Laatst bewerkt op: vrijdag 04 oktober 2019, 02:26:35 door Michel Evers »
Gelogd

Nmbs1975

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2018
Re: Universeel verzorgingsmodule en m83 / m84
« Reactie #1 Gepost op: zaterdag 28 september 2019, 13:20:57 »

Werken ze totaal niet . Of heb je mss vergeten de stroom  de plus dus .van je baan naar de middeningang geel van je m84. Die zit tussen de twee uitgangen rood en groen .
Gelogd

Michel Evers

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2019
Re: Universeel verzorgingsmodule en m83 / m84
« Reactie #2 Gepost op: zaterdag 28 september 2019, 13:31:27 »

Dank je wel voor je reactie.
De uitgangen van een m84 decoder zijn potentiaal vrij. Met andere woorden de middelste aansluiting, de zg. com aansluiting mag voorzien worden van allerlei spanningen mits binnen de in de handleiding vermeldde maximale waarden.
Om antwoord te geven op je vraag. De m84 decoders reageren niet. Het lijkt er op of, door gebruik van de verzorgingsmodule, de adressering plots niet meer juist is. Alles ik dan die module weer verwijder en de rijstroom aansluiting weer op de eerste decoder zet, dan werkt alles weer prima. Voorlopig laat ik het zo maar, maar het blijft wel erg vreemd.
« Laatst bewerkt op: zaterdag 28 september 2019, 13:57:19 door Michel Evers »
Gelogd

Nestor

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2017
Re: Universeel verzorgingsmodule en m83 / m84
« Reactie #3 Gepost op: zaterdag 28 september 2019, 13:37:53 »

Er is een probleem met de 60822 en de railaansluiting als je meerdere decoders aansluit, dan werkt het niet,
gewoon de railaansluiting op de eerste decoder na de 60822 aansluiten, dan zou het moeten werken.

De railaansluiting natuurlijk maar aan 1 decoder verbinden.
Gelogd

hmmglaser

  • Stamgast
  • Offline Offline
  • Lid sinds: 2014
Re: Universeel verzorgingsmodule en m83 / m84
« Reactie #4 Gepost op: zaterdag 28 september 2019, 13:41:08 »

Wat van centrale gebruik je en misschien even makkelijk om het artikel nr van de M83 en M84 erbij te vermelden omdat er soms snel denk fouten worden gemaakt.
Ik vermoed dat het om de M83 60832 en M84 60842 gaat?
Gelogd
Mvg Mark

Nmbs1975

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2018
Re: Universeel verzorgingsmodule en m83 / m84
« Reactie #5 Gepost op: zaterdag 28 september 2019, 13:56:55 »

decoders aan de zijkant gekoppeld, voedingsadapter op de juiste plaats ingeplugd en rijstroom aansluiting van de m83 van afgehaald en op de verzorgingsmodule op de juiste plaats aangesloten. Alles diverse malen gecontroleerd. Kan niets vreemd vinden. Wil natuurlijk niet zeggen dat het er niet is.
Spanning er op. Getest. Resultaat, m84 decoders werken niet.
Wie heeft ideeën m.b.t. dit probleem?

Neen in de pdf staat duidelijk dat je de stroom van de baan in geen enkel geval mag aansluiten . Je moet de eerste ingang van je M83/84 gebruiken (rood/bruin) en de volgende m83/4 ers via de speciale .

Kijk nog maar eens op pdf 60822 op de aansluitingen van de 60822 staat een kruisje
Gelogd

Michel Evers

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2019
Re: Universeel verzorgingsmodule en m83 / m84
« Reactie #6 Gepost op: zaterdag 28 september 2019, 14:13:34 »

Dank jullie wel voor jullie reacties. Ik ga e.e.a. bekijken.

De rijstroom aansluiting heb ik, in geval van gebruik van de verzorgingsmodule, niet op de decoders aangesloten, maar op die verzorgingsmodule. Kan best zijn dat ik dat niet goed gelezen heb.

Ook denk ik dat Nestor gelijk kan hebben. Ik denk dat, omdat het systeem precies doet wat hij beschrijft. Ik heb die verzorgingsmodule ook al een tijdje niet meer in gebruik omdat e.e.a. dan gewoon werkt zoals bedoeld.
Maar omdat ik dat ding steeds, ongebruikt, weer tegen kom heb ik dit topic gemaakt.

Ik heb de volgende artikelen is gebruik:
Universele verzorgings eenheid Märklin 60822
Decoder m83 Märklin 60832
Decoder m84 Märklin 60842
CS2
« Laatst bewerkt op: zaterdag 28 september 2019, 14:18:49 door Michel Evers »
Gelogd

Michel Evers

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2019
Re: Universeel verzorgingsmodule en m83 / m84
« Reactie #7 Gepost op: zaterdag 28 september 2019, 14:46:44 »

Probleem opgelost.
Allemaal bedankt.

Zowel Nmbs1975 als Nestor hadden gelijk.

Het probleem zat eigenlijk niet in een foute aansluiting van mijn kant, maar in het feit dat de gebruiksaanwijzing welke bij de module zit niet juist is. In die gebruiksaanwijzing wordt nl. de rijstroom aansluiting wel op de 60822 aangesloten.
En dat had ik dus gedaan.
In de nieuwe handleiding welke op de Märklin site staat, is de aansluiting dus anders. Dus, Nestor, blijkbaar zijn er inderdaad problemen met de 60822 en hebben ze dus de handleiding vernieuwd.
Ik weet nu in ieder geval dat ik eerst moet zoeken naar de meest recente handleidingen.

Hieronder dus de foute handleiding.

« Laatst bewerkt op: vrijdag 04 oktober 2019, 02:31:12 door Michel Evers »
Gelogd

Michel Evers

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2019
Re: Universeel verzorgingsmodule en m83 / m84
« Reactie #8 Gepost op: zaterdag 28 september 2019, 16:35:15 »

En hier onder de juiste handleiding waardoor alles ineens duidelijk was.
Gelogd
 

Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.357 seconden met 25 queries.