Nieuws: Steun de Stichting 3rail met uw donatie. Kijk in onze webshop voor de mogelijkheden.
+  3railforum
|-+  Modelbaanbouw & Scenery
| |-+  Elektronicatechniek
| | |-+  een beetje een opgeblazen decoder
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: een beetje een opgeblazen decoder  (gelezen 776 keer)

Bart2000

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2019
een beetje een opgeblazen decoder
« Gepost op: woensdag 28 augustus 2019, 21:48:54 »

hallo iedereen,

Ik ben bezig met een project wat erg veel tijd in beslag neemt en dat is het ombouwen van een locomotief die ik vorig jaar tijdens mijn vakantie in canada heb gekocht. het moeilijke hieraan was dat er bij deze locomotief helemaal geen plaats was voor een sleper om eronder te zetten. ik heb hier wat op ge 3d print en nu heb ik wel een sleper eronder kunnen krijgen (Nu heb ik daar voor in de plaats wel maar 2 aangedreven assen in plaats van 4.). mechanisch zit alles dus goed.

elektronisch niet. ik heb via conrad een decoder gekocht. van Tams electronics. deze heb ik deels ingebouwd toen ik de motor en de sleper/massa had aangesloten dacht ik van ik ga maar even testen. dit leek goed te gaan maar toen. hoorde ik PANG en zag ik rook en vonken van de decoder komen. nou je hoeft niet universitair opgeleid te zijn om te bendenken dat die het niet meer doet.

ik heb nu een nieuwe besteld. die komt over een paar dagen binnen, maar ik wil die er niet zo in zetten zonder eerst na te hebben gevraagt of er dingen zijn waar je altijd rekening mee moet houden met het aansluiten van DC motoren.
ik heb ook een +/- 16 ohm weerstand bij die decoder geleverd gekregen had dit tussen de moten en een aansluiting gemoeten ofzo??

dus bij deze zijn er bepaalde dingen waar je rekening mee moet houden als je DC motoren aansluit.
of bij het aansluiten van decoders in het algemeen. ik snap niet wat het geweest kan zijn want echt alleen de voeding en motor waren aangesloten.
Gelogd

Olav

  • Stamgast
  • Offline Offline
  • Lid sinds: 2007
Re: een beetje een opgeblazen decoder
« Reactie #1 Gepost op: woensdag 28 augustus 2019, 21:52:24 »

Hangt ervan af hoe de motor aan het chassis zit. Er zijn motoren, zoals bij fleischmann voorkwam, die aan het chassis vast zitten, electrisch gezien. Dat vindt een decoder niet fijn.

Maar dat is een mogelijke aanname. Wat ook kan is dat de motor meer stroom trekt dan de decoder aankan. Maar ook dat is een aanname
« Laatst bewerkt op: woensdag 28 augustus 2019, 22:36:17 door Olav »
Gelogd
Groeten

Olav


ÖBB, Edits, IB, Trainbrain

Bart2000

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2019
Re: een beetje een opgeblazen decoder
« Reactie #2 Gepost op: woensdag 28 augustus 2019, 22:13:14 »

Bedankt voor de snelle reactie dat de motor aan het chassis vastzit is niet het geval dit. is een life like proto 2000 ( gp7).
Dat de motor teveel zou trekken zou miss wel kunnen . Ik zat al te denken dat het normaal voltage voor de motor wat laag was deze was namelijk 16 volt uit het hoofd ik weet inderdaad niet hoe veel stroom deze trekt dit moet ik gaan onderzoeken.

Ik ga nu zoizo wachten tot de andere decoder binnen is zodat ik kan kijken wat voor onderdeel de geest heeft gegeven. Hoop dat ik met de informatie hierboven in combinatie met de info die ik ga verzamelen als de decoder binnen is meer weet en de andere decoder erin kan zetten zonder een zelfde resultaat.
Gelogd

NL-modelspoor

  • Stamgast
  • Offline Offline
  • Lid sinds: 2007
  • 🌬️ Windhoven
    • Windhoven
Re: een beetje een opgeblazen decoder
« Reactie #3 Gepost op: woensdag 28 augustus 2019, 22:28:11 »

Welk type decoder had je gebruikt. Zijn er maar een paar van dat merk.  ;)
Gelogd
Johan

Gezocht: Roco Railpro Fccpps 988-0 | (--[ I'm a train, I'm a train, I'm a chook-a train ... yeah ! ]--)

Bart2000

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2019
Re: een beetje een opgeblazen decoder
« Reactie #4 Gepost op: donderdag 29 augustus 2019, 06:55:55 »

Ik heb gebruik gemaakt van de ld-g-33 hier onder staat een link deze zou een motorstroom moet kunnen regelen van 1A

https://www.conrad.nl/p/tams-elektronik-41-03332-01-c-ld-g-33-plus-locdecoder-met-kabel-met-stekker-499663

Is er iemand die met dit merk decoders mindere ervaringen heeft.
Gelogd

ronaldk

  • Stamgast
  • Offline Offline
  • Lid sinds: 2010
    • H0: Bouw van mijn baan
Re: een beetje een opgeblazen decoder
« Reactie #5 Gepost op: donderdag 29 augustus 2019, 07:23:32 »

Hoi,

Is er iemand die met dit merk decoders mindere ervaringen heeft.

Kijk even in deze draadjes:

Gunstig geprijsde loc-decoders;
Ombouw eenvoudige marklin modellen naar digitaal + gelijkstroom motor;
ervaringen TAMS LD-G-W32;
Delta decoder vervangen door Tams LD-W-32;
Ervaringen met Tams-LD-G-34 en 2-motorige F7's ;
Tams Lok-decoder;
Wie heeft ervaring met de TAMS LD-G-21;
Hulp bij inbouwen Tams LD-W-2 decoder in Märklin 3054;
Ervaring van TAMS en TRAN decoders;

"goede" en "slechte" ervaringen zijn puur persoonlijk. Als je de verschillende draadjes doorleest zijn veel mensen fan van bijvoorbeeld ESU of juist het forumhuismerk.

Groet Ronald.




 
Gelogd
De bouw van Poggendam: Op het 3railforum en BNLS-forum

henkv

  • Stamgast
  • Offline Offline
  • Lid sinds: 2007
Re: een beetje een opgeblazen decoder
« Reactie #6 Gepost op: donderdag 29 augustus 2019, 07:51:09 »

Tams heeft veel wat mindere decoders geleverd, maar over de huidige series locdecoders zijn gebruikers meestal wel tevreden. In ieder geval hoort geen enkele decoder zomaar in rook op te gaan. Dat duidt toch meestal op een aansluitfout of overbelasting. Maar geef eens wat meer informatie over het model, catalogusnummer, is het nieuw? Dit model is er kennelijk ook met nem652 stekker, alleen lees ik dat niet in je berichten.

https://tcsdcc.com/installation/ho-scale/1407

Knap trouwens dat je dit model geschikt voor drierail hebt gemaakt.  :thumbup:
« Laatst bewerkt op: donderdag 29 augustus 2019, 11:57:58 door henkv »
Gelogd

herms

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2011
Re: een beetje een opgeblazen decoder
« Reactie #7 Gepost op: donderdag 29 augustus 2019, 11:29:55 »

in een vorige reactie las ik:
Citaat
Er zijn motoren, zoals bij fleischmann voorkwam, die aan het chassis vast zitten, electrisch gezien. Dat vindt een decoder niet fijn
.
Kan het zijn dat de essentie van deze boodschap niet bij Bart2000 binnenkomt? Wat bedoeld wordt, is dat de motor van die gelijkstroomloc mogelijk een verbinding heeft met het frame, waardoor er kortsluiting ontstaat als je de decoder niet goed aansluit?
Gelogd

flyerman

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2015
    • Mijn Website
Re: een beetje een opgeblazen decoder
« Reactie #8 Gepost op: donderdag 29 augustus 2019, 11:29:58 »

Ik zou toch voor zekerheid maar eens de weerstandswaarde tussen de motor aansluitingen en massa cq de plus meten. Zonder decoder dan.
Gelogd
ESU Ecos II, een hoop treinen en momenteel baan in aanbouw. www.vermeer-online.nl

Gr. Martin

hmmglaser

  • Stamgast
  • Offline Offline
  • Lid sinds: 2014
Re: een beetje een opgeblazen decoder
« Reactie #9 Gepost op: donderdag 29 augustus 2019, 12:38:29 »

Het zou ook een stuk makkelijk voor iedereen hier worden als je even het merk en type nr hier plaatst met eventueel een paar foto's
Als je continu met dezelfde samenstelling rijdt kun je een sleper ook onder een wagen erachter plaatsen dan hou je de 4 assige aandrijving wat zeker bij helix en heuvels geen overbodige luxe is.
Gelogd
Mvg Mark

Bart2000

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2019
Re: een beetje een opgeblazen decoder
« Reactie #10 Gepost op: donderdag 29 augustus 2019, 18:53:59 »

bedankt voor de vele reacties

ik heb even gekeken ik heb de weestand tussen de motor polen en de huismassa gemeten hier kwam uit dat een pool helemaal geen verbinding heeft en dat de andere pool een ohmse weestand heeft van +/- 61 kilo ohm dit zou in de praktijk dus vrij weinig uit moeten maken.

een type nummer van de lokomotief heb ik niet kunnen vinden ik heb wel een paar foto's

ik heb met de fysieke ombouw ook eerst bedacht om de aandrijving in alle assen te kunnen behouden maar dit was gewoon niet mogelijk. en ik was niet van plan om deze lokomotief in een vaste opstelling te laten rijden, dit heb ik wel overwogen maar ik vond het gewoon helemaal niks om alleen met een loc te kunnen rijden als er een bepaalde wagon achter zit

ik heb ook mijn soldeerwerk nader bekeken en hieruit bleek dat er tussen pin 20 en 21 een verbinding zat. ik heb in de datasheet opgezocht, ik ben erachtergekomen dat dit een massa aansluiting is.

Ik ga er nu dus vanuit dat deze verbinding er voor heeft gezorgt dat de decoder nu is opgeblazen.
Gelogd

flyerman

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2015
    • Mijn Website
Re: een beetje een opgeblazen decoder
« Reactie #11 Gepost op: donderdag 29 augustus 2019, 21:15:28 »

Misschien is het weinig, die 62 kohm. Maar ik zie toch liever helemaal geen weerstand. Het zou voor een zekere werking 2 x oneindig moeten zijn
Gelogd
ESU Ecos II, een hoop treinen en momenteel baan in aanbouw. www.vermeer-online.nl

Gr. Martin

hmmglaser

  • Stamgast
  • Offline Offline
  • Lid sinds: 2014
Re: een beetje een opgeblazen decoder
« Reactie #12 Gepost op: vrijdag 30 augustus 2019, 07:12:17 »

Je heb idd sluiting gemaakt tussen 20 functies - en 21 massa.
Gelogd
Mvg Mark
 

Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.481 seconden met 23 queries.