Nieuws: Hou zondag 24 november 2019 vrij in je agenda! Dan is de jaarlijkse 3railforum gastendag! Lees er meer over in de aankondiging!
+  3railforum
|-+  Modelbaanbesturing & Software
| |-+  Digitale Märklin Besturing
| | |-+  Locomotief rijd niet
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Locomotief rijd niet  (gelezen 600 keer)

TreinInVillaAlba

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2019
Locomotief rijd niet
« Gepost op: woensdag 29 mei 2019, 19:50:19 »

Ik heb twee marklin locomotieven een 3326 en 34988 met allebei dezelfde delta decoder met 4 dipswitches.
Ik wil er 1 met HEX 0x54 laten rijden.
Ik heb op het internet gezocht en ik kwam uit op een site van http://www.nederlof.net/marklin/.
Daar kwam uit (78) dat is switch 1 op on staat en de andere off.
Maar bij geen van beide loc's enige reactie.
Mis ik iets.
Mans
Gelogd

Haradigi

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2011
  • "Meet (kijk, voel, luister) en weet"
Re: Locomotief rijd niet
« Reactie #1 Gepost op: woensdag 29 mei 2019, 20:05:25 »

Hi Mans,

Brand het licht wel ?
Draden gecontroleerd op los zittende.
Draaien, met de hand, de tandwielen wel ?
Je zou met een cleaner spuitbus(zonder vet) de dip-schak ff kunnen inspuiten en een paar keer heen en weer doen misschien zijn ze "vuil".

Het zou ook leuk zijn als je je voorstelt:  klik hier

groet
Harald

David666

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2019
Re: Locomotief rijd niet
« Reactie #2 Gepost op: woensdag 29 mei 2019, 20:49:18 »

Rijden ze überhaupt wel? Staat het adres goed. Gebruik je het juiste protocol wel. Deltadecoder is Motorola protocol.
Kortom allemaal basic simpele zaken. Hoe je adressen moet instellen staat beschreven in boekje dat je bij je loc hoort te hebben.
Gelogd

TreinInVillaAlba

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2019
Re: Locomotief rijd niet
« Reactie #3 Gepost op: donderdag 30 mei 2019, 11:02:58 »

Beide locomotieven rijden niet.
Wij gebruiken het marklin protocol.
Een ex-collega van mij  met dezelfde hard en software met andere loc  en die heeft hij op het adres 0x54 (HEX) gezet en die werkt.
Maar is 0x54 (HEX) wel stand 78 voor de dipswitch voor mijn loc's.
Mans
Gelogd

stoombr38

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2016
Re: Locomotief rijd niet
« Reactie #4 Gepost op: donderdag 30 mei 2019, 11:16:29 »

Rijden de loks wel analoog?

Grt Jo
Gelogd

Erik Baas

  • Zeer Toffe Gast
  • Online Online
  • Lid sinds: 2018
Re: Locomotief rijd niet
« Reactie #5 Gepost op: donderdag 30 mei 2019, 11:25:05 »

is 0x54 (HEX) wel stand 78 voor de dipswitch voor mijn loc's.

Nee, 0x54 (hex) is 5 x 16 + 4 = 84 (decimaal).
Gelogd

Ben den Hollander

  • Gast
Re: Locomotief rijd niet
« Reactie #6 Gepost op: donderdag 30 mei 2019, 11:43:14 »

Voor wie moeite heeft met hoofdrekenen: https://www.hexadecimaldictionary.com/hexadecimal/0x54/
Gelogd

wissels

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Doe wat je zegt, dan lieg je niet.
Re: Locomotief rijd niet
« Reactie #7 Gepost op: donderdag 30 mei 2019, 12:08:16 »

0x4e zegt de generator voor adres 78

Misschien helpt het groet Walter
Gelogd
Computergestuurde Treinbaan met Central Station Reloaded

henkv

  • Stamgast
  • Offline Offline
  • Lid sinds: 2007
Re: Locomotief rijd niet
« Reactie #8 Gepost op: donderdag 30 mei 2019, 12:20:36 »

Hebben Delta-adressen dan iets te maken met de decimale betekenis van hexadecimale getallen? Dacht het niet. Slaat nergens op.
Het wordt best lastig antwoorden als we niet eens weten welke centrale vragensteller heeft.
Gelogd

TreinInVillaAlba

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2019
Re: Locomotief rijd niet
« Reactie #9 Gepost op: donderdag 30 mei 2019, 12:49:32 »

Ik heb geen centrale.
Wij hebben zelf een centrale gebouwd met het marklin protocol.
Bij een collega werkt het maar met een andere loc decoder.
Mans

Gelogd

nobody

  • Vaste Inboedel
  • Online Online
  • Lid sinds: 2011
  • ......semper idem......
Re: Locomotief rijd niet
« Reactie #10 Gepost op: donderdag 30 mei 2019, 13:03:22 »

Delta decoders luisteren naar het Märklin Motorola 1 (één = het oudste) protocol.
Gelogd
Met vriendelijke groet: Wim.                                  Met kleine onderbreking (ban), lid sinds 2009.
 

bellejt

  • Stamgast
  • Offline Offline
  • Lid sinds: 2008
  • graag een glaasje wijn
    • Eigen Site
Re: Locomotief rijd niet
« Reactie #11 Gepost op: donderdag 30 mei 2019, 13:04:09 »

oud motorola protocol gekozen ?
Gelogd
Groetjes,Salutations,Greetings,JOHNNY

http://forum.3rail.nl/index.php?topic=16332.0
http://forum.3rail.nl/index.php?topic=18364.0
http://www.johnnyrail.net/
Belgie NMBS/Luxemburg CFL.
Ecos kleur,3 boosters ESU,S88 Viessmann
Wielemans Marklin

Ben den Hollander

  • Gast
Re: Locomotief rijd niet
« Reactie #12 Gepost op: donderdag 30 mei 2019, 13:28:50 »

Verwarring alom: de Marklin codeerschakelaar is Hexadecimaal.

Gr, Ben.
Gelogd

nobody

  • Vaste Inboedel
  • Online Online
  • Lid sinds: 2011
  • ......semper idem......
Re: Locomotief rijd niet
« Reactie #13 Gepost op: donderdag 30 mei 2019, 14:09:19 »

Instellen Delta dipswitches. Bron: Wiki
Gelogd
Met vriendelijke groet: Wim.                                  Met kleine onderbreking (ban), lid sinds 2009.
 

TreinInVillaAlba

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2019
Re: Locomotief rijd niet
« Reactie #14 Gepost op: donderdag 30 mei 2019, 15:12:22 »

Hallo,
Ik schaam mij diep het moet gewoon 78 zijn dus on-off-off-off.
Ik zat te slapen.
Dus ze werken allebei.
Bedankt voor alle input.
Nogmaals ik schaam mij diep
Gelogd

Wim

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
  • samen staan we sterker
Re: Locomotief rijd niet
« Reactie #15 Gepost op: donderdag 30 mei 2019, 15:18:09 »

Beter laat dan nooit... :P
Gelogd
Met vriendelijke groeten van
Wim

Haradigi

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2011
  • "Meet (kijk, voel, luister) en weet"
Re: Locomotief rijd niet
« Reactie #16 Gepost op: donderdag 30 mei 2019, 15:43:36 »

 :thumbup:

groet
Harald
 

Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.6 seconden met 23 queries.