Nieuws: *** Goed nieuws!! *** De 12,5 jaar 3railforum jubileum set gaat door!! Lees verder in ons -Info Topic-
+  3railforum
|-+  Modelbaanbesturing & Software
| |-+  Digitale Besturing Overige Merken
| | |-+  Merkwaardig gedrag niet Mfx locs
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Merkwaardig gedrag niet Mfx locs  (gelezen 1268 keer)

Carel Richters

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2018
Merkwaardig gedrag niet Mfx locs
« Gepost op: woensdag 17 april 2019, 12:57:47 »

Hallo allemaal,

Ik heb een dezer dagen iets meegemaakt, wat waarschijnlijk koren op de molen is van Ben den Hollander,. Zijn stelling is immers: houd je aan een protocol, dan heb je de minste problemen. Dat mag zo zijn, maar ik was daar al mee begonnen, ver voor ik kon vermoeden, dat dit zo veel problemen kon opleveren. Met de kennis en ervaring van nu geef ik hem groot gelijk.

Maar nu het verschijnsel, dat van de week optrad: ik drukte bij mijn centrale (Ecos 5000) de stopknop in en ineens gingen alle niet mfx locs er als een razende vandoor. De enige oplossing, die ik zo snel kon bedenken was de stekker uit het stopkontakt trekken. De treinen stopten, waarna ik de schade kon overzien. Een flink aantal botsingen en ontsporingen maar gelukkig slechts een oud goederen wagonnetje, dat van de baan was geduwd en onherstelbaar beschadigd. De rest had geen schade. Met een niet mfx loc geprobeerd of het probleem zich weer voordeed. Dat was inderdaad het geval. Zodra ik de stop knop indrukte begon de loc als een gek te rijden.

Me afvragend wat de oorzaak zou kunnen zijn, zag ik dat bij een van de boosters van Digikeijs het blauwe ledje brandde. Dus kortsluiting in het gebied, wat door deze booster bestreken wordt, dacht ik. Maar van deze booster even het contact afgesloten en opnieuw aangesloten en het groene ledje brandde weer. Dus toch geen kortsluiting daar. Dan maar fundamenteel gaan onderzoeken, beginnend bij de booster welke de magneet/licht decoders aanstuurt. De centrale en boosters afgesloten, de aangesloten bedrading bij de centrale losgehaald  en stuk voor stuk weer aangesloten om te zien wat er gebeurde. Gelukkig heb ik elke draad, die vanuit deze centrale aansluiting naar een sectie decoders gaat voorzien van een label, zodat ik meteen weet, als er een kortsluiting  zou zijn, wat ik wel vermoedde, in welk deel dat zou zijn. En jawel bij de laatste aansluiting trad  kortsluiting op. Dus deze draad niet weer aangesloten. De centrale weer opnieuw opgestart en tot mijn grote verbazing werkte alles in die sectie, terwijl de draad erheen niet was aangesloten. Ook het verschijnsel van op hol geslagen niet mfx locs trad niet meer op als ik de stop knop indrukte. Dus alle niet mfx locs weer op de rails gezet en gewoon verder gegaan. Niets aan de hand, zo leek het, alles werkte weer normaal. Tot ik gistermiddag ineens zag, dat geen van de decoders, aangesloten op de inmiddels niet weer aangesloten draad niet werkten. Toch maar weer die draad aangesloten: geen kortsluiting, de decoders werkten weer en geen op hol slaande locs bij het indrukken van de stop knop van de centrale. Of het zo blijft weet ik natuurlijk niet, maar ik kan er geen enkele verklaring voor bedenken.

Heeft iemand enig idee, wat dit zou kunnen zijn en hoe ik dit kan dit kan voorkomen. Ik ben bang, dat het nog een keer kan gebeuren en dat de schade dan groter zal zijn, dan dit keer het geval was.

Mvrgr
Carel

Gelogd

Ben den Hollander

  • Stamgast
  • Online Online
  • Lid sinds: 2017
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #1 Gepost op: woensdag 17 april 2019, 13:22:32 »


Ik heb een dezer dagen iets meegemaakt, wat waarschijnlijk koren op de molen is van Ben den Hollander.


Wat een onzin......



Gelogd

Hans 2.0 TDI

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2011
  • C-railer
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #2 Gepost op: woensdag 17 april 2019, 13:31:34 »

 @citaat  :D :D :D
Gelogd

Kaleb

  • 3rail Events team
  • Offline Offline
  • Lid sinds: 2006
  • Stamtafel Mijnstreek en Gebrooker Baan
    • Mijn baan
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #3 Gepost op: woensdag 17 april 2019, 14:04:46 »

Wat mij in dit verhaal opvalt is het gebruik van een ECoS (50000) (common ground) en Digikeijs boosters (H-bridged).

Nu ben ik geen techneut of iets dergelijks (hoor wel een klok maar geen idee van de klepel) maar mij is ten zeerste afgeraden (door Digikeijs notabene) deze combi te gebruiken ivm mogelijke kortsluitingsproblemen (welke misschien voor kunnen komen). Misschien helpt je dit in het oplossen van je probleem.

Succes
Gelogd
Groetjes,
Henk (Kaleb)

Mijn baan in aanbouw: Gebrooker Baan (M-rails, ECoS en Koploper)
Vaste bezoeker van de Stamtafel Mijnstreek

ErikW

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2008
    • Work in progress
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #4 Gepost op: woensdag 17 april 2019, 14:19:47 »

Het klinkt alsof je twee uitgangen op elkaar hebt aangesloten.  Als alles nog werkt terwijl je de draad los hebt, dan zou je van daaruit kunnen kijken waar de spanning vandaan komt.  De blauwe LED betekent waarschijnlijk in dit geval dat er een vreemde spanning op de uitgang staat.

Het is inderdaad ook zo dat de voedende kant van de DigiKeijs boosters verder nergens mee verbonden mag zijn.
Gelogd
Erik

huub

  • Stamgast
  • Offline Offline
  • Lid sinds: 2008
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #5 Gepost op: woensdag 17 april 2019, 14:23:29 »

Volgens mij heeft een ECoS 50000 ook een H-brug uitgang, net als mijn CS1R.
Gelogd

Ben den Hollander

  • Stamgast
  • Online Online
  • Lid sinds: 2017
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #6 Gepost op: woensdag 17 april 2019, 15:10:33 »


De blauwe LED betekent waarschijnlijk in dit geval dat er een vreemde spanning op de uitgang staat.


De betekenis van de blauwe led staat in de gebruiksaanwijzing blz. 2.
Gelogd

ErikW

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2008
    • Work in progress
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #7 Gepost op: woensdag 17 april 2019, 16:40:23 »

Blauwe LED : Fase polariteit

Dit kan nog steeds duiden op een verkeerd signaal wat al op de uitgang aanwezig is als de booster opstart, een soort kortsluitbeveiliging dus.

Stond er misschien iets met de sleper precies op een blokscheiding?
Gelogd
Erik

Ben den Hollander

  • Stamgast
  • Online Online
  • Lid sinds: 2017
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #8 Gepost op: woensdag 17 april 2019, 16:51:07 »

 @citaat Psies. Uitzetten dus dat ompolen.
Gelogd

Carel Richters

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2018
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #9 Gepost op: woensdag 17 april 2019, 21:26:05 »

Hallo Allemaal,
Ben: Citaat: “Daarom zeg ik altijd, beperk je tot alleen MFX of DCC”.  Niet mijn woorden, maar jouw woorden. Daar had.mijn uitspraak betrekking op, die jij onzin vindt. Achteraf gezien geef ik je met deze geciteerde uitspraak gelijk, dus ik bedoel daar niets negatiefs mee. Zeker niet, omdat ik vermoed, dat het probleem, dat ik heb, waarschijnlijk betrekking heeft op het feit, dat ik meerdere protocollen gebruik. Ik wil daarmee alleen maar zeggen, dat je gelijk hebt en beter niet meerdere protocollen door elkaar kunt gebruiken. Jammer, dat je het anders opvat. Maar je weet nu in ieder geval, hoe ik het bedoeld heb.

Ik kan als toelichting nog vermelden, dat er geen loc op de scheiding tussen twee boosters stond en dat, wat ik kortsluiting noem optrad in de centrale, toen ik de laatste draad van laatste sectie decoders aansloot, op de centrale en op dat moment de centrale uitsloeg. Dus het leek op een kortsluiting in het gebied dat door de booster van de centrale bestreken wordt en niet in het gebied, dat door de Digikeijs booster bestreken wordt.
En nog vreemder, dat toen ik de centrale weer aansloot en ik verwachtte, dat de decoders in het “kortsluitingsgebied” niet zouden werken, wel werkten, terwijl ze gisteren plotseling niet werkten  en ik die draad weer zonder problemen kon aansluiten. Die draad verdwijnt in een bundel draden, waarvan ik het begin en het eind weet, maar die ik nooit meer uit die bundel krijg. Het veiligst lijkt mij een nieuwe draad te trekken en die oude draad aan het begin en het eind te isoleren, zodat daarmee niets kan gebeuren. Of dat ook de oorzaak weg neemt, weet ik niet.

Overigens zijn de boosters voor de baan allen van Digikeijs, terwijl de booster van de centrale alleen voor de schakeldecoders wordt gebruikt. Verder heb ik nooit problemen met de boosters van Digikeijs gehad.

Mvrgr
Carel
Gelogd

ronaldk

  • Stamgast
  • Offline Offline
  • Lid sinds: 2010
    • H0: Bouw van mijn baan
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #10 Gepost op: woensdag 17 april 2019, 21:32:25 »

Goed,

Wat doet de "stop" knop op je ECoS. Alleen het signaal afzetten of ook compleet de baanspanning eraf? Dat laatste lijkt niet het geval. En ook lijkt het alsof de versterkers dat dus ook niet doen. Als dat het geval is dan lijkt het dat je loks opeens zien alsof ze "analoge" spanning krijgen vanuit de versterkers. Dan kunnen sommige loks er vandoor gaan. Ligt aan de decoder van de lok, dat kan je ook instellen in je lokdecoder. Je kan volgens mij instellen op je versterkers hoe ze moeten reageren bij "stop", "geen signaal" en kortsluiting.

Groet Ronald.
Gelogd
De bouw van Poggendam: Op het 3railforum en BNLS-forum

Anne W

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2007
  • Elk vogeltje zingt zoals het gebekt is.
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #11 Gepost op: woensdag 17 april 2019, 22:36:25 »

Beste Carel,

Heb jij S88 melders op basis van massa detectie en loopt er één draad tussen de railmassa en de S88 massa, iets wat toegestaan wordt door Esu, maar niet door Digikeijs?

Voor de goede orde, ook de Ecos heeft een interne H-Bridge booster en geen common ground.

Groet, Anne W
Gelogd
Raptor, Edits booster 10A, 1 Ma. 6090X decoders 27 staps, 18 MFX decoders(Esu en Mä), 12 met geluid, 28 staps, 27 staps voor de nieuwste Märklin MFX decoders, automatisch bedrijf (Raptor), voor mijn baan zie http://forum.3rail.nl/index.php?topic=6647.0

Carel Richters

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2018
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #12 Gepost op: woensdag 17 april 2019, 22:46:04 »

Hallo Ronald,
De stopknop van de Ecos haalt de spanning van de baan. Dus locs kunnen geen analoge spanning krijgen, tenzij er iets met de centrale aan de hand is. Dat laatste begin ik nu te vermoeden. Toen ik zojuist mijn centrale startte begon het scherm te knipperen. Dat herhaalde zich enkele malen, zonder dat ik de stekker uit het stopcontact haalde. Uiteindelijk startte hij volledig op om meteen weer opnieuw op te starten. Ook dat herhaalde zich nog enkele malen en uiteindelijk startte hij normaal op zonder weer opnieuw op te starten. Daarna startte hij steeds normaal op. Dat knipperen en een paar keer achter elkaar opnieuw opstarten is niet normaal. Ik acht het daarom niet uitgesloten, dat de oorzaak in de centrale moet worden gevonden. In ieder geval moet ik hem laten controleren en eventueel laten repareren, als dat mogelijk is.
Het is jammer, maar weer,

Mvrgr
Carel
Gelogd

Carel Richters

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2018
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #13 Gepost op: woensdag 17 april 2019, 23:53:25 »

Hallo Anne,
Inderdaad komen op een gegeven ogenblik al mijn draden bij elkaar in een flinke bundel. Dat is al jaren zo. Omdat ik dergelijke geluiden meer hoorde ben ik eerst met een Van de huidige Diikeijs boosters begonnen. Toen dat goed ging heb ik meerdere gekocht en eigenlijk nooit problemen gehad. Zoals je in mijn  vorige antwoord kunt lezen, heb ik ook nu niet het idee, dat het daaraan ligt. Het vreemde gedrag van de Ecos doet mij eerder vermoeden, dat daar iets mee aan hand is. Aan de ene kant ben ik bang, dat me dat flink wat geld kan kosten. Aan de andere kant als ik alle bedrading naar de S88 zou moeten vervangen, dat zou een ramp zijn. Dus in die zin, als ik zou kunnen kiezen, hoop ik nog eerder, dat het probleem in de centrale zit.

Mvrgr
Carel
Gelogd

Ben den Hollander

  • Stamgast
  • Online Online
  • Lid sinds: 2017
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #14 Gepost op: donderdag 18 april 2019, 08:13:34 »


Ben: Citaat: “Daarom zeg ik altijd, beperk je tot alleen MFX of DCC”.  Niet mijn woorden, maar jouw woorden. Daar had.mijn uitspraak betrekking op, die jij onzin vindt. Achteraf gezien geef ik je met deze geciteerde uitspraak gelijk, dus ik bedoel daar niets negatiefs mee.


Geen zorg, ik vat je post niet negatief op. Maar het probleem wat je beschrijft heeft naar mijn mening niets te maken met MFX of DCC of meerdere protocollen op de baan.
Gelogd

ErikW

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2008
    • Work in progress
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #15 Gepost op: donderdag 18 april 2019, 09:36:35 »

Carel,

Vertoont je Ecos dit gedrag ook als er verder niets aangesloten is?  Als dat niet zo is, dan zou je alles één voor een weer aan kunnen sluiten om te zien waar de oorzaak zit.

Succes!

Erik
Gelogd
Erik

Sprinter

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
    • Perrongeluk
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #16 Gepost op: donderdag 18 april 2019, 10:42:08 »

Wat mij in dit verhaal opvalt is het gebruik van een ECoS (50000) (common ground) en Digikeijs boosters (H-bridged).

Nu ben ik geen techneut of iets dergelijks (hoor wel een klok maar geen idee van de klepel) maar mij is ten zeerste afgeraden (door Digikeijs notabene) deze combi te gebruiken ivm mogelijke kortsluitingsproblemen (welke misschien voor kunnen komen). Misschien helpt je dit in het oplossen van je probleem.

Succes

Is dat wel echt zo, en ben je niet mis met een Intellibox.

Groetjes
Gelogd
Alleen de waarheid ligt in het midden....

Sprinter

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
    • Perrongeluk
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #17 Gepost op: donderdag 18 april 2019, 10:45:26 »

Een simpele oplossing is om in alle DCC decoders via CV29 de herkenning voor analoog uit te zetten. Dan is het probleem opgelost, en is verdere discussie over H-Bridge niet meer nodig.

Groetjes
Gelogd
Alleen de waarheid ligt in het midden....

Ben den Hollander

  • Stamgast
  • Online Online
  • Lid sinds: 2017
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #18 Gepost op: donderdag 18 april 2019, 10:59:24 »

 @citaat Kan Wim maar is symptoom bestrijding en lost het probleem niet op: toch spanning op de baan nadat de stopknop is ingedrukt. Iets mis met de Ecos lijkt me.

Boosters 5033 zijn als het goed aangesloten via de sniffer ingang, Ecos voedt niet een baansectie maar het digitale signaal wordt alleen gebruikt om schakel/wisseldecoders van data te voorzien lees ik.
Ongetwijfeld zit ergens een lus Ecos/boosters die de boel naar de knoppen heeft geholpen.

Gr, Ben.
Gelogd

Anne W

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2007
  • Elk vogeltje zingt zoals het gebekt is.
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #19 Gepost op: donderdag 18 april 2019, 11:25:53 »

Beste Carel,

Als ik het goed zie dan geef je geen antwoord op mijn vraag of je terugmelders op basis van massa detectie gebruikt......

Groet, Anne W
Gelogd
Raptor, Edits booster 10A, 1 Ma. 6090X decoders 27 staps, 18 MFX decoders(Esu en Mä), 12 met geluid, 28 staps, 27 staps voor de nieuwste Märklin MFX decoders, automatisch bedrijf (Raptor), voor mijn baan zie http://forum.3rail.nl/index.php?topic=6647.0

Carel Richters

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2018
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #20 Gepost op: donderdag 18 april 2019, 11:29:43 »

Hallo allemaal,
Ik zal proberen de vragen en opmerkingen, die zijn gemaakt te beantwoorden:
1. Het eerste, wat ik heb gedaan, was: alle aansluitingen inclusief de boosters los te maken en alles stuk voor stuk weer aan te sluiten. De laatste aansluiting, die van de centrale naar een sectie decoders ging, bleek kortsluiting te veroorzaken. Deze heb ik dus niet weer aangesloten. Vervolgens alle boosters weer aangesloten. Alles functioneerde weer normaal en tot mijn grote verbazing werkten ook de decoders, die ik niet had aangesloten op de centrale. Geen enkele trein sloeg op hol.
2. Na een paar dagen bleek de sectie decoders, die eerst waren aangesloten op de draad, waarbij  ik kortsluiting constateerde en die ik niet weer had aangesloten, niet te werken Toch die draad maar weer aangesloten en alles werkte weer normaal: geen kortsluiting en geen treinen, doe op hol sloegen.
3 Gisteravond startte ik de Ecos op en die vertoonde een merkwaardig gedrag, zoals beschreven in mijn post van gisteravond. Maar uiteindelijk startte hij goed op zonder, dat ik de stekker uit het stopcontact had gehaald of er opnieuw had ingestoken.

Daarom begin ik te vermoeden, dat het probleem in de Ecos zit. Ik moet nog kijken, of hij zo dadelijk goed opstart. Doet hij weer zo merkwaardig als gisteravond, dan ontkom ik niet aan de conclusie, dat het probleem in de Ecos zit. Is dat niet zo, dan is het net als bij een auto, die het ene moment kuren vertoont en het andere moment niet. Probeer er maar achter te komen.

Alle suggesties, die zijn gedaan, kunnen oorzaak van het probleem zijn. Maar vooralsnog ga ik uit van een probleem met de centrale, omdat er een aantal dingen met elkaar in tegenspraak zijn, zoals een sectie decoders, waarbinnen een kortsluiting optreedt en na afkoppeling van de de toevoerdraad toch blijven werken zonder kortsluiting. Daarna niet meer werken. Na heraansluiting van de afgekoppelde draad weer wel werken zonder kortsluiting. Vervolgens vertoont de Ecos een vreemd start gedrag. Zaken, die ik niet kan verklaren met behulp van de aangereikte suggesties, maar wel met een centrale, die niet in orde is.

Tot het tegendeel bewezen is, houd ik het daarop, al zal ik de Ecos daarvoor wel zal moeten opsturen. Ik houd jullie op de hoogte en mocht het daaraan niet liggen, dan ga ik de aangereikte suggesties onderzoeken.
Dat duurt dus nog wel even.

Mvrgr
Carel
Gelogd

Carel Richters

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2018
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #21 Gepost op: donderdag 18 april 2019, 11:43:02 »

Beste Anne en Ben,
Anne, je vroeg niet of ik terugmelders, maar melders had op basis van massa detectie. Die vraag heb ik bevestigend beantwoord. Maar ik heb geen terugmelders.

Ben, helaas vrees ik, zoals je kunt lezen, dat jij gelijk hebt en er iets aan hand is met de centrale. Wat dat ook veroorzaakt heeft. Als ik terug denk, dan zijn er in het verleden meer merkwaardige  problemen opgetreden. Alleen het vervelende was, dat het nooit konsekwent was, maar steeds verschillen. Nu begint duidelijk te worden, dat er iets met de centrale aan de hand is. Al zal de oorzaak nog moeten blijken.

Mvrgr
Carel
Gelogd

ErikW

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2008
    • Work in progress
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #22 Gepost op: donderdag 18 april 2019, 12:11:26 »


Als de centrale op stop staat, zal deze ook geen signaal naar de baan sturen.  Je boosters schakelen niet af, en zetten een gelijkspanning op de rails, waardoor je locs op hol slaan (analoge modus).

De oorzaak moet dus gezocht worden in de boosters.  Deze moeten ook in Stop gaan.  De blauwe LED is waarschijnlijk al een indicatie dat er iets mis is met het ingangssignaal van je boosters.

Hoe heb je de ECOS verbonden met de boosters?  Staan deze ver uit elkaar?
Gelogd
Erik

Ben den Hollander

  • Stamgast
  • Online Online
  • Lid sinds: 2017
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #23 Gepost op: donderdag 18 april 2019, 12:30:56 »


De laatste aansluiting, die van de centrale naar een sectie decoders ging, bleek kortsluiting te veroorzaken. Deze heb ik dus niet weer aangesloten. Vervolgens alle boosters weer aangesloten. Alles functioneerde weer normaal en tot mijn grote verbazing werkten ook de decoders, die ik niet had aangesloten op de centrale.


Dan zit lijkt mij daar je probleem. De schakeldecoders werken toch, ondanks dat deze niet voorzien worden van een signaal vanaf de Ecos. Dus krijgen ze het signaal van een van de boosters. Dus is er ergens een verbinding tussen Ecos en een booster.
Gelogd

Carel Richters

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2018
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #24 Gepost op: donderdag 18 april 2019, 12:49:07 »

Hallo Ben,
Hoe verklaar jij dan, dat de schakeldecoders plotseling niet meer werkten en nadat zij weer waren aangesloten op de draad van de centrale weer wel zonder kortsluiting? Hoe verklaar jij het vreemde opstartgedrag van de centrale gisteravond?  Ook het plotseling met maximale snelheid gaan rijden van alle locs m.u.v. de max locs, als de stopknop wordt ingedrukt, verklaar ik bier niet mee. Dat gebeurde niet een keer, maar zeker een stuk of 10 keer achter elkaar en toen was het afgelopen. Overigens nu net startte de Ecos weer normaal op. Dat is de moeilijkheid de optredende problemen zijn niet consistent en kom er dan maar eens achter. De enige plausibele verklaring, die ik nu kan bedenken, is dat er met de centrale zelf iets aan de hand is, waardoor allerlei problemen optreden.

Mvrgr Carel
Gelogd

Carel Richters

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2018
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #25 Gepost op: donderdag 18 april 2019, 13:24:19 »

Ik zit me net te bedenken,  omdat het steeds wisselende problemen zijn , of het niet vergelijkbaar is met de problemen van een tv decoder en een router. Ook daar heb ik geregeld last van verkeerde zender keuze, het niet kunnen wijzigen van een zender, het wegvalllen van het volume, wegvallen van internet. Ook dat soort problemen treden onregelmatig en wisselend op. De oplossing is dan stekker uit het stopcontact halen, 30 seconden wachten, stekker er weer in en je bent een poosje van de problemen af, tot er weer een probleem optreedt. Daar doet dit mij erg aan denken. Op dit moment werkt alles weer normaal.

Mvrgr
Carel
Gelogd

Ben den Hollander

  • Stamgast
  • Online Online
  • Lid sinds: 2017
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #26 Gepost op: donderdag 18 april 2019, 13:34:10 »


Hoe verklaar jij dan, dat .......


Geen idee. Verklaringen zoeken voor alles wat je beschrijft valt niet mee.

Wat ik wel lees is dat je van allerlei problemen hebt: draaischijf decoders die het niet meer doen, terugmelders die "omgekeerd" werken (Koploperforum), treinen die te ver doorrijden (Koploperforum), treinen die nog rijden terwijl in het lokwindow de snelheid 0 (nul) is (Koploperforum), enz., een digitale wirwar.

Als zaken niet verklaart kunnen worden moet je gaan uitsluiten: stap voor stap en wat is het niet? Of hulp zoeken van iemand in jouw regio?
Gelogd

ErikW

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2008
    • Work in progress
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #27 Gepost op: donderdag 18 april 2019, 13:34:18 »

 @citaat @citaat Da's heel normaal als je bij Ziggo zit  >:-D  :offtopic:
Gelogd
Erik

Jurrien

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Barbarus hic ego sum, quia non intellegor ulli.
    • Waar ben ik mee bezig.
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #28 Gepost op: donderdag 18 april 2019, 13:36:02 »

Hoi Carel,

Welke stekkertjes gebruik je?

mvg
Jurrien
Gelogd

Anne W

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2007
  • Elk vogeltje zingt zoals het gebekt is.
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #29 Gepost op: donderdag 18 april 2019, 13:37:03 »

Beste Carel,

Uit de handleiding:

Digikeijs beveelt aan de DR5033 NIET te gebruiken in combinatie met z.g. Common-Ground systemen of centrales die het Märklin™ Motorola™ produceren. Mocht u dit toch op eigen risico willen proberen, zorg dan in ieder geval voor een isolatie van
BEIDE rails, c.q. de Middelgeleider en BEIDE rails !!

Indien je S88 melders hebt op basis van massa detectie en daarvoor een verbinding hebt gemaakt tussen de S88 massa en de railmassa en daarmee een "common ground" hebt gemaakt, dan heb je daar de originele oorzaak van waarom e.e.a. niet meer werkt zoals het zou moeten werken.

Dit is mijn gedachte, maar ik ben geen deskundige en kan je ook niet zeggen wat er nu precies kapot is en ik kan je dus ook niet verder "helpen".

Groet, Anne W


Gelogd
Raptor, Edits booster 10A, 1 Ma. 6090X decoders 27 staps, 18 MFX decoders(Esu en Mä), 12 met geluid, 28 staps, 27 staps voor de nieuwste Märklin MFX decoders, automatisch bedrijf (Raptor), voor mijn baan zie http://forum.3rail.nl/index.php?topic=6647.0

Carel Richters

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2018
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #30 Gepost op: donderdag 18 april 2019, 16:41:15 »

Beste Anne en anderen,

De middenrais zijn goed geïsoleerd, de buitenrails sluiten allen aan op de massa van de centrale evenals alle andere massa verbindingen. De s88 modules zijn onderling en met de centrale verbonden via de daarvoor door Ecos aangewezen 5 polige aansluiting. Op de eerste module is geen melder aangesloten en deze is op de massa aangesloten van de centrale. Hoe dit intern in de Ecos werkt, weet ik niet, maar het zal wel common ground zijn. Maar nogmaals tot voor kort had ik geen enkel probleem daarmee. Op dit moment werkt ook alles goed en dat zou volgens mij ook niet kunnen als het een common ground probleem is. Overigens staat de Ecos in principe ingesteld op DCC. Alleen de mfx locs zijn Motorola en nog een enkele schakel decoder en de draaischijfdecoder. De rest van de decoders en locs en dat zijn de meeste, zijn DCC.

Wel blijven een aantal andere problemen, die verband houden met de draaischijf en de daarvoor gebruikte decoder, zoals door Ben beschreven. Maar die hebben  misschien op het omdraaien van de melder na m.i. niets met de common ground problematiek te maken. Ik heb al beschreven, dat ik alle bedrading, die met de centrale verbonden was inclusief die van de boosters heb los gehaald en opnieuw aangesloten tot ik een kortsluiting vond, die uiteindelijk geen kortsluiting bleek te zijn. Deze heb ik toen niet aangesloten, maar dat bleek daarna toch noodzakelijk te te zijn en veroorzaakte toen geen kortsluiting.

Ben, om het nog wat ingewikkelder te maken, die omgekeerde melder werkt nu ineens weer normaal. Het zijn voor mij allemaal aanwijzingen, dat ik met een probleem van de centrale te maken heb of van de computer, waarmee ik werk, want uiteindelijk is dat natuurlijk ook een decoder, die elektronische kuren kan hebben.

Op Maerklin decoders moet ik die vreselijke tulp stekkertjes gebruiken. Op andere decoders voornamelijk de gewone stekkertjes en bij onderlinge verbindingen afwisselend stekkertjes m/v of geïsoleerde soldeerberbindingen. De stekkertjes vallen er altijd op dezelfde plaatsen uit, dus die zijn snel gevonden.

Ik ga eerst mijn Ecos na laten kijken, vervolgens als die in orde is of vervangen, kijken, of nog steeds gelijksoortige problemen optreden, dan wissel ik van computer en als de problemen nog blijken op te treden, dan weet ik nog niet wat ik ga doen, dan moet ik maar goede meetapparatuur aanschaffen en alles doormeten. Misschien vind ik dan iets. Ik kan daar natuurlijk ook mee beginnen, maar voor mij lijkt het probleem nu te veel op een decoder probleem.

Overigens is en blijft electriciteit een raar ding. Een jaar geleden schakelde een lamp in een badkamerkastje via een muurschakelaar zo af en toe aan, maar meestal niet. Een elektricien, die toevallig in huis was, keek er naar, meer niet, en  zei, dat er een probleem met de trafo was. Hij was de deur nog niet uit, of mijn vrouw deed die lamp aan en sindsdien hebben we er geen probleem meer mee gehad. Losse draad, trafo niet in orde? Ik zal er nooit achter komen. Misschien moet ik hier ook maar mee leven en er het beste van hopen.

Mvrgr Carel en bedankt voor het meedenken.





Gelogd

Anne W

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2007
  • Elk vogeltje zingt zoals het gebekt is.
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #31 Gepost op: donderdag 18 april 2019, 22:41:18 »

Beste Carel,

Mijn meer dan 20 jaar ervaring met geautomatiseerd digitaal bedrijf is te simpel om jouw beschrijving en dus je digitale bedrijf te begrijpen, dus ik doe ook geen pogingen meer (ik snap er dus helemaal niets van), ik wens je veel succes.

Groet, Anne W
Gelogd
Raptor, Edits booster 10A, 1 Ma. 6090X decoders 27 staps, 18 MFX decoders(Esu en Mä), 12 met geluid, 28 staps, 27 staps voor de nieuwste Märklin MFX decoders, automatisch bedrijf (Raptor), voor mijn baan zie http://forum.3rail.nl/index.php?topic=6647.0

Sprinter

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
    • Perrongeluk
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #32 Gepost op: donderdag 18 april 2019, 22:46:45 »

Carel,

DE ECoS IS GEEN COMMON_GROUND SYSTEEM, dus vergeet dat gelijk en schrijf en denk dat NOOIT MEER.
Wat al eerder is opgemerkt op het Koploperforum, je snapt het niet, je hebt geen idee.

De eerste s88 kun je ook gewoon als melder gebruiken, maar dat is ook al eerder tegen je gezegd.

Verder schrijf je dus veel onzin, op basis van het niet weten hoe het werkelijk zit.

Groetjes
Gelogd
Alleen de waarheid ligt in het midden....

Kaleb

  • 3rail Events team
  • Offline Offline
  • Lid sinds: 2006
  • Stamtafel Mijnstreek en Gebrooker Baan
    • Mijn baan
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #33 Gepost op: vrijdag 19 april 2019, 10:04:22 »

Zou het probleem liggen in de booster icm met het niet door Digikeijs ondersteunde MFX / Motorola protocol.  :help:
Gelogd
Groetjes,
Henk (Kaleb)

Mijn baan in aanbouw: Gebrooker Baan (M-rails, ECoS en Koploper)
Vaste bezoeker van de Stamtafel Mijnstreek

Kaleb

  • 3rail Events team
  • Offline Offline
  • Lid sinds: 2006
  • Stamtafel Mijnstreek en Gebrooker Baan
    • Mijn baan
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #34 Gepost op: vrijdag 19 april 2019, 10:16:44 »

DE ECoS IS GEEN COMMON_GROUND SYSTEEM, dus vergeet dat gelijk en schrijf en denk dat NOOIT MEER.

Klopt idd (of uiteraard  :D)

Dit staat in de manual van de 50200:

"De ECoS gebruikt een “H4-Brucke” (elektronische schakeling voor gelijkrichting) voor de
aansturing van het spoor. Daarom heeft de ECoS in tegenstelling met oudere Märklin®
centrales geen gemeenschappelijke “Massa”.
Toch is het bij bestaande 3-rail banen met verschillende stroom blokken (Boosterblokken)
zinvol om een gemeenschappelijke massa te gebruiken (normaal de buiten geleider)."

Vandaar de verwarring bij mij als electronica leek.
Gelogd
Groetjes,
Henk (Kaleb)

Mijn baan in aanbouw: Gebrooker Baan (M-rails, ECoS en Koploper)
Vaste bezoeker van de Stamtafel Mijnstreek

Hans 2.0 TDI

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2011
  • C-railer
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #35 Gepost op: vrijdag 19 april 2019, 10:44:55 »

Hoe moeilijk kan het zijn? Als je met boosters werkt is het toch logisch dat je zowel de midden als buitenrail isoleert tussen de blokken die je per booster wil aansturen. Per blok de rode en bruine draad op je boosters aansluiten en dat is het. Zie het probleem niet
Gelogd

Ben den Hollander

  • Stamgast
  • Online Online
  • Lid sinds: 2017
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #36 Gepost op: vrijdag 19 april 2019, 10:52:07 »

Het lastige in deze discussie, bedoeld om te helpen, is dat Carel niet echt in gaat op vragen en suggesties. Dat is ook een beetje wat Anne bedoelt als ik zo vrij mag zijn dat op te merken.
Voorts wordt er van alles bij gehaald wat niet relevant is: het gaat niet om protocollen MFX/DCC, noch om Koploper of een PC, noch de TV en router, het badkamerlicht enz..

Wat ik lees en concludeer:
- de railuitgang van de Ecos gaat naar de sniffer ingang van alle boosters, niks mis mee.
- de railuitgang van de Ecos gaat naar alle wissel en schakeldecoders, niks mis mee.
- de railuitgang van de Ecos wordt niet gebruikt om de baan te voeden, prima.
- op booster overgangen is de puko middenleider gescheiden maar niet de spoorstaven, dat is discutabel. Zie handleiding DR5033.
- de massa van de Ecos (railuitgang dus) is doorgelust met alle boostermassa's, waarom is dat?
Gelogd

Hans 2.0 TDI

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2011
  • C-railer
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #37 Gepost op: vrijdag 19 april 2019, 11:04:29 »

 @citaat Helemaal mee eens, De 2 laatste opmerkingen die Ben noemt zijn volgens mij ook het probleem. Hou per boosterblok alles gescheiden en gebruik de boosters alleen voor de baanspanning. Alle overige zaken zoals decoders op een aparte voedingsbron zetten (in dit geval de Ecos)
Gelogd

Kaleb

  • 3rail Events team
  • Offline Offline
  • Lid sinds: 2006
  • Stamtafel Mijnstreek en Gebrooker Baan
    • Mijn baan
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #38 Gepost op: vrijdag 19 april 2019, 11:26:24 »

Hoe moeilijk kan het zijn? Als je met boosters werkt is het toch logisch dat je zowel de midden als buitenrail isoleert tussen de blokken die je per booster wil aansturen. Per blok de rode en bruine draad op je boosters aansluiten en dat is het. Zie het probleem niet

Met m-rail is de uitdaging iets groter.  :D
Gelogd
Groetjes,
Henk (Kaleb)

Mijn baan in aanbouw: Gebrooker Baan (M-rails, ECoS en Koploper)
Vaste bezoeker van de Stamtafel Mijnstreek

Marklindak

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2007
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #39 Gepost op: vrijdag 19 april 2019, 11:53:04 »

Precies Henk, ik rijd dus ook M-rails met een CS1R, (ECOS dus), met 4 tante M* 6015 boosters.

4 boosters voorzien de baan van alle benodigde power en geen sleperwippers in gebruik. CS1R power bedient alleen het programmeerspoor.

Nergens problemen, massa is tussen de secties NIET gescheiden.
Gelogd
Vriendelijke groeten,
Fred





Wanneer komt er nu eens een 766 uit in model?

Hans 2.0 TDI

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2011
  • C-railer
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #40 Gepost op: vrijdag 19 april 2019, 12:40:46 »

Hoe moeilijk kan het zijn? Als je met boosters werkt is het toch logisch dat je zowel de midden als buitenrail isoleert tussen de blokken die je per booster wil aansturen. Per blok de rode en bruine draad op je boosters aansluiten en dat is het. Zie het probleem niet

Met m-rail is de uitdaging iets groter.  :D

Waarom is de uitdaging bij M-Rail groter? Ok, c-rail is makkelijker te isoleren met de bekende rode schoentjes of een krimpkous maar bij M rail zijn de railstaven geisoleerd van de bedding. Ervoor zorgen dat de staven elkaar niet raken en de middengeleider isoleren met een kartonnetje moet toch werken?
Gelogd

Kaleb

  • 3rail Events team
  • Offline Offline
  • Lid sinds: 2006
  • Stamtafel Mijnstreek en Gebrooker Baan
    • Mijn baan
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #41 Gepost op: vrijdag 19 april 2019, 13:14:25 »

Waarom is de uitdaging bij M-Rail groter? Ok, c-rail is makkelijker te isoleren met de bekende rode schoentjes of een krimpkous maar bij M rail zijn de railstaven geisoleerd van de bedding. Ervoor zorgen dat de staven elkaar niet raken en de middengeleider isoleren met een kartonnetje moet toch werken?


Helaas.... bedding en staven zijn NIET gescheiden. En ik zei niet onmogelijk.... >:-D
Gelogd
Groetjes,
Henk (Kaleb)

Mijn baan in aanbouw: Gebrooker Baan (M-rails, ECoS en Koploper)
Vaste bezoeker van de Stamtafel Mijnstreek

Sprinter

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
    • Perrongeluk
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #42 Gepost op: vrijdag 19 april 2019, 16:21:41 »

Heren, zodra je met een trein of een wagon over de scheiding gaat, staat alles met elkaar in verbinding. En ook dit is niet het probleem.
Het probleem zit in de instelling van CV29 bij de DCC decoders, daar de herkenning voor analoog uitzetten. Dat is een must en geen lapmiddel.

Groetjes
Gelogd
Alleen de waarheid ligt in het midden....

nobody

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2011
  • ......semper idem......
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #43 Gepost op: vrijdag 19 april 2019, 16:32:32 »

 @citaat Ik zet de analoog herkenning altijd uit. En niet alléén bij DCC decoders.
Gelogd
Met vriendelijke groet: Wim.                                  Met kleine onderbreking (ban), lid sinds 2009.
 

Ben den Hollander

  • Stamgast
  • Online Online
  • Lid sinds: 2017
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #44 Gepost op: vrijdag 19 april 2019, 16:39:52 »

 @citaat Ja ik ook. Maar wat een raadsel blijft is wat Carel zegt: "als ik op de stopknop van de Ecos druk blijft er toch spanning op de baan staan".
Gelogd

Sprinter

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
    • Perrongeluk
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #45 Gepost op: vrijdag 19 april 2019, 16:47:43 »

Dat is geen raadsel, is het gevolg van onjuist aansluiten. Kunnen wij niet voor hem oplossen. Maar ik dacht dat Carel al had geschreven dat het probleem over is.

Groetjes
Gelogd
Alleen de waarheid ligt in het midden....

Ben den Hollander

  • Stamgast
  • Online Online
  • Lid sinds: 2017
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #46 Gepost op: vrijdag 19 april 2019, 17:14:46 »

 @citaat Als dat zo is dan is het klaar. :)

Gr, Ben.
Gelogd

Anne W

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2007
  • Elk vogeltje zingt zoals het gebekt is.
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #47 Gepost op: vrijdag 19 april 2019, 22:32:04 »

Ben mag zo vrij zijn...

Groet, Anne W
Gelogd
Raptor, Edits booster 10A, 1 Ma. 6090X decoders 27 staps, 18 MFX decoders(Esu en Mä), 12 met geluid, 28 staps, 27 staps voor de nieuwste Märklin MFX decoders, automatisch bedrijf (Raptor), voor mijn baan zie http://forum.3rail.nl/index.php?topic=6647.0

Sprinter

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
    • Perrongeluk
Re: Merkwaardig gedrag niet Mfx locs
« Reactie #48 Gepost op: vrijdag 19 april 2019, 23:26:31 »

Beste Anne en anderen,

 Op dit moment werkt ook alles goed


Mvrgr Carel en bedankt voor het meedenken.
Gelogd
Alleen de waarheid ligt in het midden....
 

Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.058 seconden met 23 queries.