Nieuws: De trekking van de 3railloterijloc heeft plaatsgevonden. Klik hier
+  3railforum
|-+  Modelbaanbesturing & Software
| |-+  Digitale Märklin Besturing
| | |-+  Driekwart van de baan laat locomotieven niet rijden met CS3 Rijdt weer Niet
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Driekwart van de baan laat locomotieven niet rijden met CS3 Rijdt weer Niet  (gelezen 1032 keer)

Peter R.

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2006
Driekwart van de baan laat locomotieven niet rijden met CS3 Rijdt weer Niet
« Gepost op: zondag 14 april 2019, 11:02:26 »

Heren

Driekwart van de baan laat locomotieven niet rijden met CS3 ??
CS3 + 3 Boosters 60174
Alle wissels schakelen
Overal op de rails stroom
De loks rijden alleen op het CS3 baangedeelte
Locs rijden niet op de drie baandelen via de booster  aangesloten
Wat is dit ???
Groet Peter R

« Laatst bewerkt op: zondag 19 mei 2019, 08:06:01 door Peter R. »
Gelogd
Rijdt met PC gestuurd met Windigipet 2018 via CS 3+
Baan Tijdperk III DB Kolen en Staal
Verzameld Marklin loks ,wagens en rails 1950-1965

Laurent

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2007
  • Treinen rijden op rails, niet op tijd!
    • Sporingerdam
Re: Driekwart van de baan laat locomotieven niet rijden met CS3 ??
« Reactie #1 Gepost op: zondag 14 april 2019, 12:02:08 »

Massa overal doorgelust?
Gelogd
Kent u mijn topic al? Kijk hier eens: Klikje doen
Ook mijn Youtube kanaal is een bezoekje waard!
railion6513

Peter R.

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2006
Re: Driekwart van de baan laat locomotieven niet rijden met CS3 ??
« Reactie #2 Gepost op: zondag 14 april 2019, 12:04:07 »

Laurent

Alles massa in een centraalpunt bij elkaar

Groet Peter
Gelogd
Rijdt met PC gestuurd met Windigipet 2018 via CS 3+
Baan Tijdperk III DB Kolen en Staal
Verzameld Marklin loks ,wagens en rails 1950-1965

Laurent

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2007
  • Treinen rijden op rails, niet op tijd!
    • Sporingerdam
Re: Driekwart van de baan laat locomotieven niet rijden met CS3 ??
« Reactie #3 Gepost op: zondag 14 april 2019, 12:09:21 »

Dus de massa van alle boosters is doorgelust met elkaar en de cs.
Zie je de boosters ook allemaal in je CS? En wat gebeurt er als je een van de boosters direct aan de CS hangt? Want nu zijn ze, neem ik aan, met een terminal verbonden.
Gelogd
Kent u mijn topic al? Kijk hier eens: Klikje doen
Ook mijn Youtube kanaal is een bezoekje waard!
railion6513

bellejt

  • Stamgast
  • Online Online
  • Lid sinds: 2008
  • graag een glaasje wijn
    • Eigen Site
Re: Driekwart van de baan laat locomotieven niet rijden met CS3 ??
« Reactie #4 Gepost op: zondag 14 april 2019, 12:09:43 »

stroom zal er niet staan, eerder spanning :) . Laat eens zien hoe je de boosters hebt aangesloten want vermoed dat deze de commando's van je CS3 niet doorkrijgen.
Gelogd
Groetjes,Salutations,Greetings,JOHNNY

http://forum.3rail.nl/index.php?topic=16332.0
http://forum.3rail.nl/index.php?topic=18364.0
http://www.johnnyrail.net/
Belgie NMBS/Luxemburg CFL.
Ecos kleur,3 boosters ESU,S88 Viessmann
Wielemans Marklin

Peter R.

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2006
Re: Driekwart van de baan laat locomotieven niet rijden met CS3 ??
« Reactie #5 Gepost op: zondag 14 april 2019, 17:42:15 »

Heren
De booster staan via een terminal aan de CS3
Op de CS3 melden de 3 boosters 22,5 volt en 0,125 A
Rara ?
groet Peter
Gelogd
Rijdt met PC gestuurd met Windigipet 2018 via CS 3+
Baan Tijdperk III DB Kolen en Staal
Verzameld Marklin loks ,wagens en rails 1950-1965

Laurent

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2007
  • Treinen rijden op rails, niet op tijd!
    • Sporingerdam
Re: Driekwart van de baan laat locomotieven niet rijden met CS3 ??
« Reactie #6 Gepost op: zondag 14 april 2019, 19:41:25 »

Als je geen tot weinig verbruikers hebt, is het niet zo raar dat je weinig ampère trekt. 22,5 volt is wel wat hoog. Wat doet je CS zelf? Maar heb je ze al eens zonder terminal aangesloten? Waar gebeurt er dan?
Gelogd
Kent u mijn topic al? Kijk hier eens: Klikje doen
Ook mijn Youtube kanaal is een bezoekje waard!
railion6513

Peter R.

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2006
Re: Driekwart van de baan laat locomotieven niet rijden met CS3 ??
« Reactie #7 Gepost op: maandag 15 april 2019, 09:29:11 »

Heren

Een booster direct op de CS3 aangesloten
Doet ook niets
Een lok met een ESU-decoder reageert wel ( DCC ) geen Mfx

Mfx protocol gaat dus niet via de boosters naar de baan ,via CS3 wel

Ga alles weer installeren
En in de CS3 instellingen gaan kijken met de handleiding erbij

Wie heeft dit ook eer keer ervaren ?

Groet Peter
Gelogd
Rijdt met PC gestuurd met Windigipet 2018 via CS 3+
Baan Tijdperk III DB Kolen en Staal
Verzameld Marklin loks ,wagens en rails 1950-1965

Ben den Hollander

  • Stamgast
  • Online Online
  • Lid sinds: 2017
Re: Driekwart van de baan laat locomotieven niet rijden met CS3 ??
« Reactie #8 Gepost op: maandag 15 april 2019, 10:45:44 »

Raar. Ik lees wel vaker MFX problemen, kun je wel MM rijden op de booster secties?
Gelogd

brund55

  • Stamgast
  • Offline Offline
  • Lid sinds: 2013
  • BR 103fan forever
Re: Driekwart van de baan laat locomotieven niet rijden met CS3 ??
« Reactie #9 Gepost op: maandag 15 april 2019, 10:52:41 »

Vraasg is of een 60174 wel goed met een cs3 communiceert. In de handleiding blz 39 https://www.marklin.nl/fileadmin/media/nl/PDF_documents/CS3_Handleiding_NL.pdf staat de 60174 in combinatie met een CAN-bus genoemd.

Edit: met de Can-bus wordt de terminal  60125 bedoeld. Is dit ook de terminal die Peter eerder noemt ?
« Laatst bewerkt op: maandag 15 april 2019, 11:00:55 door brund55 »
Gelogd
Met vriendelijke groet,
Dick

Ben den Hollander

  • Stamgast
  • Online Online
  • Lid sinds: 2017
Re: Driekwart van de baan laat locomotieven niet rijden met CS3 ??
« Reactie #10 Gepost op: maandag 15 april 2019, 11:14:03 »

60174:

Geschikt voor multiprotocol in combinatie met het Central Station 60216, 60226 evenals 60213-60215. Automatische aanmelding bij het Central Station 60216, 60226 evenals 60213-60215.
Gelogd

Ben den Hollander

  • Stamgast
  • Online Online
  • Lid sinds: 2017
Re: Driekwart van de baan laat locomotieven niet rijden met CS3 ??
« Reactie #11 Gepost op: maandag 15 april 2019, 11:49:03 »

Aanvulling, ik lees nog dit:

Product info

The 60174 Booster is only designed for operation in conjunction with the 60213-60215 Central Stations.
Bron: https://www.maerklin.de/en/products/details/article/60174/


Dat zou betekenen dat combineren met het CS3 niet mogelijk is. Dat is tegenstrijdig met mijn vorige post uit dezelfde bron.

Gr, Ben.
Gelogd

Laurent

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2007
  • Treinen rijden op rails, niet op tijd!
    • Sporingerdam
Re: Driekwart van de baan laat locomotieven niet rijden met CS3 ??
« Reactie #12 Gepost op: maandag 15 april 2019, 12:15:02 »

Ik heb ook een 174 aan mijn CS3 hangen. Die levert geen problemen bij mij.
Gelogd
Kent u mijn topic al? Kijk hier eens: Klikje doen
Ook mijn Youtube kanaal is een bezoekje waard!
railion6513

David666

  • Toffe Gast
  • Online Online
  • Lid sinds: 2019
Re: Driekwart van de baan laat locomotieven niet rijden met CS3 ??
« Reactie #13 Gepost op: maandag 15 april 2019, 12:18:57 »

Wat ik lees is, dat je deze booster direct moet aansluiten op een CS3 en niet via een 7 polige aansluiting en terminal.
Direct aansluiten zou moeten werken. Zoniet is er wat mis of is er wat kapot. Sorry voor slechte nieuws mocht dit het geval zijn. Maar weet je zeker dat die esu decoder M4 dus mfx is en dit aanstaat zowel in decoder als in je cs3.

« Laatst bewerkt op: maandag 15 april 2019, 12:23:23 door David666 »
Gelogd

Peter R.

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2006
Re: Driekwart van de baan laat locomotieven niet rijden met CS3 ??
« Reactie #14 Gepost op: maandag 15 april 2019, 12:27:55 »

Ben ,laurent en anderen

Ik rij al anderhalf jaar met CS3+ en 3 x 60174 verbonden met een 60125
aangestuurd door een pc

Ga verder met zaken uitsluiten ,directe aan sturing door CS3

groet peter
Gelogd
Rijdt met PC gestuurd met Windigipet 2018 via CS 3+
Baan Tijdperk III DB Kolen en Staal
Verzameld Marklin loks ,wagens en rails 1950-1965

Laurent

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2007
  • Treinen rijden op rails, niet op tijd!
    • Sporingerdam
Re: Driekwart van de baan laat locomotieven niet rijden met CS3 ??
« Reactie #15 Gepost op: maandag 15 april 2019, 12:34:03 »

Je hebt een backup van de laatste update. Zet hem daar eens naartoe terug. Eventueel eerst vandaag even backuppen zodat je weer terug kan.
Gelogd
Kent u mijn topic al? Kijk hier eens: Klikje doen
Ook mijn Youtube kanaal is een bezoekje waard!
railion6513

Ben den Hollander

  • Stamgast
  • Online Online
  • Lid sinds: 2017
Re: Driekwart van de baan laat locomotieven niet rijden met CS3 ??
« Reactie #16 Gepost op: maandag 15 april 2019, 12:47:42 »


Ik rij al anderhalf jaar met CS3+ en 3 x 60174 verbonden met een 60125
aangestuurd door een pc


Nogmaals de vraag: ook MM en MFX?
Gelogd

Peter R.

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2006
Re: Driekwart van de baan laat locomotieven niet rijden met CS3 ??
« Reactie #17 Gepost op: maandag 15 april 2019, 13:31:33 »

Ben en anderen

Ik rij alleen Mfx

Maar alles rijdt weer
Vijf locs weigerden van 12 jaar oud ,een Piko tot een halfjaar oud
Eerst laten rijden met de CS 3 en direct daarna met de PC

We zullen het maar op een Mfx herkenings systeem houden

Allen bedankt voor het meedenken
Gelogd
Rijdt met PC gestuurd met Windigipet 2018 via CS 3+
Baan Tijdperk III DB Kolen en Staal
Verzameld Marklin loks ,wagens en rails 1950-1965

Ben den Hollander

  • Stamgast
  • Online Online
  • Lid sinds: 2017
Re: Driekwart van de baan laat locomotieven niet rijden met CS3 ??
« Reactie #18 Gepost op: maandag 15 april 2019, 14:14:27 »

 :thumbup:
Gelogd

brund55

  • Stamgast
  • Offline Offline
  • Lid sinds: 2013
  • BR 103fan forever
Re: Driekwart van de baan laat locomotieven niet rijden met CS3 ??
« Reactie #19 Gepost op: maandag 15 april 2019, 15:48:46 »

 @citaat  @citaat Fijn dat alles het weer doet. Maar eens te meer is weer bewezen dat storing zoeken een vak apart is. Uitgangspunt is stapsgewijs controleren of alle componenten functioneren.
Gelogd
Met vriendelijke groet,
Dick

Laurent

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2007
  • Treinen rijden op rails, niet op tijd!
    • Sporingerdam
Re: Driekwart van de baan laat locomotieven niet rijden met CS3 ??
« Reactie #20 Gepost op: maandag 15 april 2019, 18:07:21 »

Ben ik benieuwd wat je nou precies gedaan hebt.
Gelogd
Kent u mijn topic al? Kijk hier eens: Klikje doen
Ook mijn Youtube kanaal is een bezoekje waard!
railion6513

Peter R.

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2006
Re: Driekwart van de baan laat locomotieven niet rijden met CS3 ??
« Reactie #21 Gepost op: maandag 15 april 2019, 20:45:21 »

Laurent en anderen

Werkwijze van het herstel
Driekwart van de baan laat locomotieven Mfx niet rijden met CS3 ??
CS3 + 3 Boosters 60174 gekoppeld met een 60125
Alle wissels schakelen
Overal op de rails stroom
De loks rijden alleen op het CS3 baangedeelte
Locs rijden niet op de drie baandelen via de booster  aangesloten

Dus het probleem zit waarschijnlijk in Mfx doorgave
Een booster direct op de CS3 geplaatst
Bij toeval hoor ik een lok fluiten, deze heeft een ESU decoder
Deze reageert wel
Aangenomen dat er ergens een slechte verbinding zat, alles weer netjes gemonteerd
Toen reden 5 van de 25 locs niet via de PC
20 locs communiceerden wel, toen de 5 locs met de CS3 gereden
En daarna communiceerde alles

Wat was er fout ?? slechte aansluiting of slechte communicatie in CS3 of PC
Ik weet het niet ,ik ben geen vonkentrekker maar een fietsenmaker

Groetjes
Peter  R.
Gelogd
Rijdt met PC gestuurd met Windigipet 2018 via CS 3+
Baan Tijdperk III DB Kolen en Staal
Verzameld Marklin loks ,wagens en rails 1950-1965

David666

  • Toffe Gast
  • Online Online
  • Lid sinds: 2019
Re: Driekwart van de baan laat locomotieven niet rijden met CS3 ??
« Reactie #22 Gepost op: maandag 15 april 2019, 20:50:34 »

Wat voor dikte qua draad heb je gebruikt?
Gelogd

Peter R.

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2006
Re: Driekwart van de baan laat locomotieven niet rijden met CS3 ??
« Reactie #23 Gepost op: maandag 15 april 2019, 21:01:11 »

David

ik gebruik 0,8 of 1mm draad
DE dikke draad van een CS3

Groet Peter
Gelogd
Rijdt met PC gestuurd met Windigipet 2018 via CS 3+
Baan Tijdperk III DB Kolen en Staal
Verzameld Marklin loks ,wagens en rails 1950-1965

David666

  • Toffe Gast
  • Online Online
  • Lid sinds: 2019
Re: Driekwart van de baan laat locomotieven niet rijden met CS3 ??
« Reactie #24 Gepost op: maandag 15 april 2019, 21:19:53 »

Dat zou dik genoeg moeten zijn.
Gelogd

Peter R.

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2006
Re: Driekwart van de baan laat locomotieven niet rijden met CS3 Rijdt weer Niet
« Reactie #25 Gepost op: zondag 19 mei 2019, 08:05:17 »

Heren

Weer Problemen met CS3
18 loks melden zich niet aan, 2 wel
Wissels schakelen
 6 weken geleden gehad ,Nu weer !
Stummi forum geraadpleegd
Marklin een mail gestuurd

Een van de 18 loks rood aanvinken
Naar verloren zijnde  mfx loks laten zoeken
En het draait weer ,wat is fout ??

Groet Peter R.
« Laatst bewerkt op: zondag 19 mei 2019, 08:20:26 door Peter R. »
Gelogd
Rijdt met PC gestuurd met Windigipet 2018 via CS 3+
Baan Tijdperk III DB Kolen en Staal
Verzameld Marklin loks ,wagens en rails 1950-1965

Laurent

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2007
  • Treinen rijden op rails, niet op tijd!
    • Sporingerdam
Re: Driekwart van de baan laat locomotieven niet rijden met CS3 Rijdt weer Niet
« Reactie #26 Gepost op: zondag 19 mei 2019, 18:36:04 »

Dat ie zijn loks kwijt is geraakt. Toevallig gebruikt op een andere baan o.i.d.?
Gelogd
Kent u mijn topic al? Kijk hier eens: Klikje doen
Ook mijn Youtube kanaal is een bezoekje waard!
railion6513
 

Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.781 seconden met 23 queries.