Nieuws: *** Goed nieuws!! *** De 12,5 jaar 3railforum jubileum set gaat door!! Lees verder in ons -Info Topic-
+  3railforum
|-+  Modelbaanbesturing & Software
| |-+  Digitale Märklin Besturing
| | |-+  Vraag over meerdere treinen op baan probleem
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Vraag over meerdere treinen op baan probleem  (gelezen 360 keer)

wam

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2019
Vraag over meerdere treinen op baan probleem
« Gepost op: maandag 11 maart 2019, 11:08:51 »

Ik gebruik op bijgevoegde Marklin C-rails baan 2 locomotieven. 1 BR183 Pico Traxx met drie Marklin treinstellen en een stoomlocomotief Marklin 36249. Als ik de treinen beiden wil laten rijden reageren ze niet. Als ik vervolgens de locomotief van de rail haal reageert de Pico BR183 uiteindelijk.
Vervolgens kan ik dan pas de stoomlocomotief erop plaatsen en kan er mee gaan rijden.

Deze actie moet ik elke keer opnieuw uitvoeren als ik de treinen beiden weer de volgende keer wil laten rijden. De voeding is een 35VA met een MSII.

Zou een goede ringleiding (centrale voedingsleiding)misschien de oplossing voor  dit probleem kunnen zijn? De wissels worden (tot op heden) handmatig bediend.

« Laatst bewerkt op: maandag 11 maart 2019, 11:37:28 door wam »
Gelogd

loc1200

  • Stamgast
  • Offline Offline
  • Lid sinds: 2009
  • Veel lukt met geduld, liefde en precisie.
Re: Vraag over meerdere treinen op baan probleem
« Reactie #1 Gepost op: maandag 11 maart 2019, 11:35:04 »

Met treinstellen, bedoel je rijtuigen?
En, zoja; is er verlichting in de rijtuigen?

Mvg. Marcel
Gelogd
Gebruikt:  Raptor; Märklin Central/Control-unit en de rest van de fam. (6040/41/43/50 enz) MS1/2; In- en ombouw/gebruik van dec: Mä, ESU, LTD, Tams, Digitrain.

wam

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2019
Re: Vraag over meerdere treinen op baan probleem
« Reactie #2 Gepost op: maandag 11 maart 2019, 11:39:16 »

Ja de drie NS rijtuigen (42904) hebben LED verlichting.
Gelogd

brietdijk

  • Stamgast
  • Offline Offline
  • Lid sinds: 2012
  • Mislukken, zo veel leuker dan nooit proberen!
    • Blog CC-Schnitte + MS2
Re: Vraag over meerdere treinen op baan probleem
« Reactie #3 Gepost op: maandag 11 maart 2019, 11:48:21 »

Lijkt me geen probleem met het vermogen. Ik gebruik ook een ms2 en daarmee rijden 5 treinen tegelijk en ook met rijtuigverlichting en rookgarnituur. Meerdere voedingsaansluitingen verspreid over de baan is eigenlijk wel een pré.

Ik ga er wel vanuit dat beide locs verschillende adressen hebben?
Gelogd
Mijn baan
CC-Schnitte Demobaan
Blog cc-schnitte

Gr. Barry

MS2, CC-Schnitte, iTrain4, Rosoft, OC32

wam

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2019
Re: Vraag over meerdere treinen op baan probleem
« Reactie #4 Gepost op: maandag 11 maart 2019, 11:52:38 »

Ja elke loc heeft zijn eigen adres. (totaal heb ik 5 locs maar wil er max 2 tegelijk laten rijden).
Gelogd

speeltmettreintjes

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2018
    • Diesel DHG 500 trekt Shell ketelwagens
Re: Vraag over meerdere treinen op baan probleem
« Reactie #5 Gepost op: maandag 11 maart 2019, 15:11:07 »

Als de Pico Traxx niet rijdt terwijl de Märklin 36249 op de baan staat maar wel als je de 36249 van de baan haalt, krijgt de Pico blijkbaar al stroom, dus een ringleiding lost het probleem niet op.

Met een MS II met 36 VA voeding heb ik tot zes treinen tegelijk laten rijden; twee is dus geen enkel probleem. Als je stapsgewijs meer treinen laat rijden, gaat alles goed tot het punt waarop je meer stroom probeert te gebruiken dan de voeding kan leveren. Dan gaat de MS II op STOP. Dat is iets heel anders dan wat jij beschrijft, dus onvoldoende vermogen is ook niet de oorzaak van het probleem.

Je schrijft dat je 5 locs hebt, en daarmee kun je meer informatie over het probleem krijgen. Om te beginnen zou ik elke loc afzonderlijk laten rijden, zonder andere locs of wagons op de baan. Daarmee stel je vast of alle locs nog goed werken of niet. Daarna zou ik twee locs op de baan zetten en proberen om ze tegelijk te laten rijden, en dat met allerlei verschillende tweetallen (met 5 locs heb je 10 mogelijkheden om te proberen). Als geen enkele combinatie werkt, ligt het niet aan de individuele locs, maar hetzij aan de (instellingen van de) MS 2 of aan de manier waarop je de locs bij de MS 2 hebt aangemeld. Als alle combinaties met, bijvoorbeeld, de Pico Traxx niet werken, wel, dan is er iets met de Pico zelf, of met de manier waarop die bij de MS 2 is aangemeld. Dat laatste lijkt me in dat geval het meest waarschijnlijk.

Tenslotte nog een vraag: Welke protocollen gebruik je voor het aansturen van je locs? Alleen mfx, DCC of mm, of meerdere tegelijk?
Gelogd
Groeten, Rob                              Mijn baan

wam

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2019
Re: Vraag over meerdere treinen op baan probleem
« Reactie #6 Gepost op: woensdag 13 maart 2019, 16:07:50 »

Het ligt iets anders. Ik heb de IR controller in gebruik. (Locs wel geprogrammeerd met de MSII) Mijn zoontje van 5 speelt met de treinen (onder toezicht  ;)) ). Het is een goede suggestie om eerst zonder de wagons te rijden en beginnen met de Pico Traxx en daarna de Marklin 36249 erbij plaatsen.

Later kan ik dan met de MSII werken. Stapje voor stapje gaan analizeren.

Dank voor de info...wordt vervolgd...
« Laatst bewerkt op: woensdag 13 maart 2019, 16:16:33 door wam »
Gelogd
 

Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.227 seconden met 22 queries.