Nieuws: *** Goed nieuws!! *** De 12,5 jaar 3railforum jubileum set gaat door!! Lees verder in ons -Info Topic-
+  3railforum
|-+  Modelbaanbesturing & Software
| |-+  Digitale Märklin Besturing
| | |-+  Vraag over ms 2 ivm probleem
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Vraag over ms 2 ivm probleem  (gelezen 879 keer)

wam

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2019
Vraag over ms 2 ivm probleem
« Gepost op: vrijdag 01 maart 2019, 06:21:46 »

Ik heb een mobile station 2 en werk er voor t eerst mee. Ik heb een DHG 500 loc handmatig aangemeld en opgeslagen. De loc  reageert netjes met de MS2.

Als ik de spanning van de baan/ MS2 afhaal en wil deze de volgende dag weer gebruiken reageert de loc helemaal nergens meer op, wat ik ook probeer.

Het enige wat werkt is de loc wissen en opnieuw weer invoeren om deze weer weekend te krijgen.

Wat kan dit zijn?
Gelogd

NL-modelspoor

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2007
  • 🌬️ Windhoven
    • Windhoven
Re: Vraag over ms 2 ivm probleem
« Reactie #1 Gepost op: vrijdag 01 maart 2019, 08:59:28 »

Weet even niet zeker meer, maar volgens mij is bij het aanzetten van de MS2 niet standaard de laatst gebruikte locomotief geselecteerd. Onderaan in scherm staat een balkje met de geheugenplaatsen.
Dan zou het kunnen zijn dat je die moet selecteren. Kan met shift ingedrukt en dan aan ronde regelknop draaien.
Gelogd
Johan

(--[ I'm a train, I'm a train, I'm a chook-a train ... yeah ! ]--)

wam

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2019
Re: Vraag over ms 2 ivm probleem
« Reactie #2 Gepost op: vrijdag 01 maart 2019, 10:12:39 »

Dit is de enige loc in het geheugen. Loc verwijderen en weer aanmelden en dan reageert deze weer. Ik heb bewust eerst een klein baantje gemaakt om  uit te sluiten of het aan de grootte van de baan kan liggen.
Gelogd

ErikW

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2008
    • Work in progress
Re: Vraag over ms 2 ivm probleem
« Reactie #3 Gepost op: vrijdag 01 maart 2019, 12:14:52 »

Wat zit er voor decoder in de loc? Welk protocol gebruik je?
Gelogd
Erik

wam

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2019
Re: Vraag over ms 2 ivm probleem
« Reactie #4 Gepost op: vrijdag 01 maart 2019, 12:59:34 »

MFX decoder.  https://www.marklin.nl/producten/details/article/36501. deze loc heb ik toegevoegd adhv de lijst (data bank) die in de MS2 zit (36501). Ik zie overigens: https://forum.3rail.nl/index.php?topic=73301.msg1271048#msg1271048
Daarom heb ik bewust gekozen voor handmatig toevoegen vanuit de database omdat het een FX decoder is ipv MFX?

Het blijft vreemd dat de trein prima reageert na toevoegen vanuit de database (en opgeslagen) maar daarna (stroom eraf en weer erop) reageert de loc niet meer.
« Laatst bewerkt op: vrijdag 01 maart 2019, 13:13:37 door wam »
Gelogd

ErikW

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2008
    • Work in progress
Re: Vraag over ms 2 ivm probleem
« Reactie #5 Gepost op: vrijdag 01 maart 2019, 14:24:12 »

Probeer eens om hem op de eerste positie van de mobile Station te zetten. 

Als dat niet werkt, kijk dan eens wat er gebeurt als je hem automatisch laat herkennen?
Gelogd
Erik

wam

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2019
Re: Vraag over ms 2 ivm probleem
« Reactie #6 Gepost op: vrijdag 01 maart 2019, 14:55:03 »

Al eerder gedaan, ook automatisch herkennen, maar dan werkt deze helemaal niet.
Gelogd

David666

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2019
Re: Vraag over ms 2 ivm probleem
« Reactie #7 Gepost op: vrijdag 01 maart 2019, 16:13:12 »

Raar probeer eens een andere lok. Want als jij goed een lok handmatig invoert dan blijft hij in je geheugen van je ms2. Zoniet is je MS2 niet goed.
Gelogd

Laurent

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2007
  • Treinen rijden op rails, niet op tijd!
    • Sporingerdam
Re: Vraag over ms 2 ivm probleem
« Reactie #8 Gepost op: vrijdag 01 maart 2019, 18:57:19 »

Het ligt aan het bouwjaar wat voor decoder er in de lok zit. Kan een MFX zijn, kan een FX zijn.
Gelogd
Kent u mijn topic al? Kijk hier eens: Klikje doen
Ook mijn Youtube kanaal is een bezoekje waard!
railion6513

brietdijk

  • Stamgast
  • Offline Offline
  • Lid sinds: 2012
  • Mislukken, zo veel leuker dan nooit proberen!
    • Blog CC-Schnitte + MS2
Re: Vraag over ms 2 ivm probleem
« Reactie #9 Gepost op: vrijdag 01 maart 2019, 19:33:57 »

Als het een MFX loc is hoef je zelf geen handeling te doen. De loc meld zichzelf aan en wordt op een vrije geheugenplaats gezet.
Zie ook blz. 6 van de handleiding.
Gelogd
Mijn baan
CC-Schnitte Demobaan
Blog cc-schnitte

Gr. Barry

MS2, CC-Schnitte, iTrain4 Pro, Arduino

Barry1972

  • Stamgast
  • Offline Offline
  • Lid sinds: 2015
Re: Vraag over ms 2 ivm probleem
« Reactie #10 Gepost op: vrijdag 01 maart 2019, 19:38:27 »

Niet handamatig uit de loclist invoeren, maar automatisch herkennen toepassen/uitvoeren in het menu.
Ook de laatste software update van de ms2 erop zetten...
Gelogd
Groeten barry

hmmglaser

  • Stamgast
  • Offline Offline
  • Lid sinds: 2014
Re: Vraag over ms 2 ivm probleem
« Reactie #11 Gepost op: vrijdag 01 maart 2019, 19:56:36 »

Welke protocollen heb je aanstaan?
Er staat mij iets bij van dat als een lok zoekt met de MS2 en deze vind dat je deze dan bvb onder MM kunt laten rijden na het zoeken,maar na een opstart is er dan geen reactie omdat het protocol bvb op DCC only staat.
Ook het terug zetten naar fabrieksinstelling van de MS2 wil wel eens helpen heb er al heel wat vreemde gebeurtenissen gehad met de mijne.
Gelogd
Mvg Mark

brietdijk

  • Stamgast
  • Offline Offline
  • Lid sinds: 2012
  • Mislukken, zo veel leuker dan nooit proberen!
    • Blog CC-Schnitte + MS2
Re: Vraag over ms 2 ivm probleem
« Reactie #12 Gepost op: zaterdag 02 maart 2019, 00:37:04 »

 @citaat Je kunt het locomotiefprotocol niet wijzigen, alleen het protocol van magneetartikelen kun je wijzigen.

Citaat handleiding:
Magneetartikelprotocol. Hier kunt u instellen welk dataprotocol voor het schakelen van de magneetartikelen moet worden gebruikt. Onafhankelijk van het locomotiefprotocol. Standaard is het Märklin-Motorola protocol ingesteld.

Maar zoals ik al zei, een mfx loc meld zichzelf automatisch aan zodra deze op de rails gezet wordt. Functies en locsymbool kun je naderhand zelf aanpassen.
Gelogd
Mijn baan
CC-Schnitte Demobaan
Blog cc-schnitte

Gr. Barry

MS2, CC-Schnitte, iTrain4 Pro, Arduino

hmmglaser

  • Stamgast
  • Offline Offline
  • Lid sinds: 2014
Re: Vraag over ms 2 ivm probleem
« Reactie #13 Gepost op: zaterdag 02 maart 2019, 01:34:50 »

Misschien eerst even de gebruiksaanwijzing lezen voordat je een uitspraak doet ;)
Bij loks heb je de keuze uit alle 3 uit 2 of uit 1 protocol kan er foto's van maken als je het niet geloofd.
Als alleen DCC aanstaat zal de lok niet automatisch worden herken,maar de lok is wel te vinden via zoeken ook onder MFX alleen zal de lok zich niet verroeren zolang alleen DCC aanstaat.
Heb dit zelf getest.
« Laatst bewerkt op: zaterdag 02 maart 2019, 01:38:41 door hmmglaser »
Gelogd
Mvg Mark

brietdijk

  • Stamgast
  • Offline Offline
  • Lid sinds: 2012
  • Mislukken, zo veel leuker dan nooit proberen!
    • Blog CC-Schnitte + MS2
Re: Vraag over ms 2 ivm probleem
« Reactie #14 Gepost op: zaterdag 02 maart 2019, 09:31:24 »

zojuist getest... Heb MFX bij magneetartikelen uitgezet. Loc erop en ja hoor hij meld automatisch aan. ;)

Er staat ook nergens in de handleiding dat je loc protocols kunt uitzetten. Bij herkennen zal de ms2 eerst naar mfx loc zoeken en dan naar de rest.
Gelogd
Mijn baan
CC-Schnitte Demobaan
Blog cc-schnitte

Gr. Barry

MS2, CC-Schnitte, iTrain4 Pro, Arduino

hmmglaser

  • Stamgast
  • Offline Offline
  • Lid sinds: 2014
Re: Vraag over ms 2 ivm probleem
« Reactie #15 Gepost op: zaterdag 02 maart 2019, 13:04:06 »

Je ziet in de afbeelding hierboven lok protocol staan verander je deze in DCC only zal MM en MFX wel aan te melden zijn maar zal niet reageren op commando's :important:
Gelogd
Mvg Mark

hmmglaser

  • Stamgast
  • Offline Offline
  • Lid sinds: 2014
Re: Vraag over ms 2 ivm probleem
« Reactie #16 Gepost op: zaterdag 02 maart 2019, 13:23:38 »

Heb net even voor het eerst de handleiding gelezen maar moet  wel toegeven dat het veranderen van het lok protocol niet word vermeld :? Minpuntje voor marklin maar ik ben ondertussen wel gewent,dat je marklin handleidingen gelijk bij het oud papier kunt doen omdat ze simpel weg te weinig vermelden word.
Gelogd
Mvg Mark

wam

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2019
Re: Vraag over ms 2 ivm probleem
« Reactie #17 Gepost op: maandag 04 maart 2019, 11:54:10 »

Iedereen dank voor de reactie. Ik ga eerst een software update laten uitvoeren.
Gelogd

hmmglaser

  • Stamgast
  • Offline Offline
  • Lid sinds: 2014
Re: Vraag over ms 2 ivm probleem
« Reactie #18 Gepost op: maandag 04 maart 2019, 22:52:32 »

Veel succes en laat weten of het werkt of wat een andere oplossing is.
Gelogd
Mvg Mark

wam

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2019
Re: Vraag over ms 2 ivm probleem
« Reactie #19 Gepost op: maandag 11 maart 2019, 10:41:19 »

Ja het is opgelost. Nu nog een ander probleem oplossen maar daar start ik wel een ander toppic voor.
Gelogd
 

Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.59 seconden met 23 queries.