Nieuws: *** Goed nieuws!! *** De 12,5 jaar 3railforum jubileum set gaat door!! Lees verder in ons -Info Topic-
+  3railforum
|-+  Modelbaanbesturing & Software
| |-+  Digitale Märklin Besturing
| | |-+  Lichtsein hapert
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Lichtsein hapert  (gelezen 495 keer)

Hans

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2019
Lichtsein hapert
« Gepost op: vrijdag 22 februari 2019, 19:22:53 »


Ik heb een inrijlichtsein van de 76 serie dat regelmatig blijft ‘hangen’: op de lay out van het central station zie ik dat het sein naar rood is omgezet door een terugmelder, maar in de praktijk staat het nog op groen. Ook via het keyboard lukt het me niet het seinbeeld aan te passen. Als ik het central station (2) opnieuw opstart werkt het sein weer normaal (zowel via key board en terugmelder) en gaat het lange tijd weer goed, maar volkomen onvoorspelbaar keert opeens het euvel weer terug. Heeft iemand enig idee wat ik aan dit sein kan doen?
Groet,

Hans
Gelogd

Laurent

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2007
  • Treinen rijden op rails, niet op tijd!
    • Sporingerdam
Re: Lichtsein hapert
« Reactie #1 Gepost op: vrijdag 22 februari 2019, 19:24:12 »

Welk sein is het, want we hebben 2 series 76xxx seinen, de 300 en de 400. En draai je ook DCC op je CS2?
Gelogd
Kent u mijn topic al? Kijk hier eens: Klikje doen
Ook mijn Youtube kanaal is een bezoekje waard!
railion6513

v-200

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2011
Re: Lichtsein hapert
« Reactie #2 Gepost op: vrijdag 22 februari 2019, 20:37:32 »

heb je de 76 300 serie dan heb je waarschijndelijk de oude versie elektronica , dus geen v2
Gelogd

Hans

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2019
Re: Lichtsein hapert
« Reactie #3 Gepost op: vrijdag 22 februari 2019, 20:45:25 »

Hoi Laurent, het is inderdaad een sein van de 300 serie (76393). Mijn hele besturing loopt overigens via het CS2 met reguliere marklinreeds en een S88. Niets meer aan te doen als ik je reactie zo lees?
Hans
Gelogd

Laurent

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2007
  • Treinen rijden op rails, niet op tijd!
    • Sporingerdam
Re: Lichtsein hapert
« Reactie #4 Gepost op: vrijdag 22 februari 2019, 20:50:23 »

Niet met DCC sturen of insturen voor een update. Keuterman deed dat voorheen gratis, maar die is gestopt en overleden. Waarschijnlijk doen ze het in Göppingen ook gratis, maar dan moet je ze wel insturen (en dat kost wel knaken). Meteen al je seinen opsturen overigens.
Gelogd
Kent u mijn topic al? Kijk hier eens: Klikje doen
Ook mijn Youtube kanaal is een bezoekje waard!
railion6513

wilbertb

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2007
Re: Lichtsein hapert
« Reactie #5 Gepost op: vrijdag 22 februari 2019, 21:03:45 »

Hoi,

Ik heb soort van hetzelfde probleem met een CS3, alleen weet ik zeker dat ik alleen V2 seinen heb.

Helaas heb ik nog geen duidelijkheid over het probleem.

Gelogd

Hans

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2019
Re: Lichtsein hapert
« Reactie #6 Gepost op: vrijdag 22 februari 2019, 22:03:32 »

Dank Laurent, ik ga wat aan de besturing zonder DCC kan doen. En ik zal eens vragen of mijn handelaar (Harlaar) wellicht nog de update kan doen zoals Keuterman die verleende. Dank voor het meedenken!
Gelogd

Markieboom

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2015
  • Nieuwe start, Markin HO baan digitaal gestuurd
Re: Lichtsein hapert
« Reactie #7 Gepost op: maandag 25 februari 2019, 21:28:45 »

Hoe weet je of je een V2-serie hebt? Wellicht is dat ook bij mijn probleem de oorzaak.
@ Laurent: kan dat het zijn?
Gelogd
Nieuwe start, Markin HO baan digitaal gestuurd.
Op zoek naar goede tips!

Veerman

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2006
  • Volendam
Re: Lichtsein hapert
« Reactie #8 Gepost op: dinsdag 26 februari 2019, 18:34:47 »

Ik heb ook hetzelfde probleem, op dit moment 1 sein die dit heeft. Is ook n V2 uitvoering. Bij Harlaar is men ook bekend met het fenomeen en op het Schumi forum staat er ook het een en ander. Er is tot op dit moment geen oplossing heb ik vernomen. Het rare bij mij is dat het bij programmeren op n aparte voeding werkt maar eenmaal op de baan hapert het.
Mvg Frank
Gelogd

niemand heeft gezegd dat het leven eerlijk is

Laurent

  • Speciale Gast
  • *****
  • Offline Offline
  • Lid sinds: 2007
  • Treinen rijden op rails, niet op tijd!
    • Sporingerdam
Re: Lichtsein hapert
« Reactie #9 Gepost op: woensdag 27 februari 2019, 23:44:49 »

Hoe weet je of je een V2-serie hebt? Wellicht is dat ook bij mijn probleem de oorzaak.
@ Laurent: kan dat het zijn?
Primair op de doos te zien. De goedkoopste oplossing is hem aan een aparte voeding hangen en aansturen met een goedkoop wisseldecodertje.
Gelogd
Kent u mijn topic al? Kijk hier eens: Klikje doen
Ook mijn Youtube kanaal is een bezoekje waard!
railion6513

wilbertb

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2007
Re: Lichtsein hapert
« Reactie #10 Gepost op: dinsdag 12 maart 2019, 20:20:41 »

Ik heb gemerkt dat een sein welke niet werkt op de baan, dichter bij de centrale weer wel werkt.
Nu zou je denken e.e.a. heeft met de voeding te maken, maar die is prima in orde.

Wat betreft de versie lijken er 4 soorten te zijn.
Een rode stikker met daarop V2.0.
Een rode stip op de microcontroller --> Zou de laatste serie moeten zijn.
Een witte stip op de microcontroller -->
Geen stip op de microcontroller  --> Eerste versie?
Gelogd
 

Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.318 seconden met 22 queries.