Nieuws: Heeft u de 12,5 jaar 3railforum jubileum set al besteld? Kijk snel in het -topic hierover-!
+  3railforum
|-+  Modelbesprekingen
| |-+  Problemen, Reparatie & Onderhoud alle modellen/merken
| | |-+  Mehano G2000
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Mehano G2000  (gelezen 280 keer)

pejo

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2018
Mehano G2000
« Gepost op: maandag 07 januari 2019, 21:02:53 »

Goedenavond

Ik ben al een paar jaar in het bezit van een Mehano G2000 lok echter door omstandig heden heeft deze een paar jaar in de kast gestaan.
Nu heb ik hem weer tevoorschijn gehaald en op het programmeerspoor gezet hier werkt de loc goed .. adres gecontroleerd , de functies , rijden voor en achter uit.
Werkt hier goed .

echter nu ik de loc op de baan zet werkt deze niet niet rijden geen functies helemaal niets.

Terug op het programmeerspoor werkt het weer

iemand een idee de andere Loks rijden gewoon.

met vriendelijke groet peter.
Gelogd

brund55

  • Stamgast
  • Offline Offline
  • Lid sinds: 2013
  • BR 103fan forever
Re: Mehano G2000
« Reactie #1 Gepost op: maandag 07 januari 2019, 21:06:14 »

Dag Peter,

Je geeft niet aan hoeveel locs er nog meer op de baan staan. Misschien blijft er niet genoeg vermogen over om de loc aan te sturen.
Gelogd
Met vriendelijke groet,
Dick

wissels

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Doe wat je zegt, dan lieg je niet.
Re: Mehano G2000
« Reactie #2 Gepost op: maandag 07 januari 2019, 22:17:21 »

Hallo Peter,

probeer het is op een ander protocol, dit is afhankelijk van je centrale, de decoder in deze loc heeft afhankelijk van zijn leeftijd een voorkeur voor

1. DCC Railcom mits van recent bouwjaar en rijdend met Esu Ecos
2. MFX cq. M4 rijdend met mobile station, CS2 of cs3

3. DCC

4. Motorola

met vriendelijke groet, Walter
Gelogd
Computergestuurde Treinbaan met Central Station Reloaded

hmmglaser

  • Stamgast
  • Offline Offline
  • Lid sinds: 2014
Re: Mehano G2000
« Reactie #3 Gepost op: maandag 07 januari 2019, 23:43:00 »

Ik gok ook op een verkeerde protocol volg orde of uitgeschakeld een andere reden kan ik niet bedenken waarom het wel op het programmeer spoor wil maar niet op de baan.
Gelogd
Mvg Mark

pejo

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2018
Re: Mehano G2000
« Reactie #4 Gepost op: dinsdag 08 januari 2019, 20:52:00 »

goedenavond

ik stuur de baan aan met de  intellibox 2 en Itrain heb 2 loks op de baan staan dus samen 3
de andere loks staan stil.
volgens de omschrijving een loksound 2 decoder
ook als ik alle andere loks van de baan haal geen verandering

via cv 79 een reset gedaan waarde 80 zoals in omschrijving en op nieuw op baan gezet geen resultaat helaas

peter
Gelogd

wissels

  • Forum Moderator
  • *****
  • Offline Offline
  • Lid sinds: 2006
  • Doe wat je zegt, dan lieg je niet.
Re: Mehano G2000
« Reactie #5 Gepost op: dinsdag 08 januari 2019, 21:21:23 »

Hallo Peter

Meestal na een reset staan de decoders op adres 3 eerst proberen met dcc en daarna met Motorola formaat

Met vriendelijke groet Walter
Gelogd
Computergestuurde Treinbaan met Central Station Reloaded

pejo

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2018
Re: Mehano G2000
« Reactie #6 Gepost op: donderdag 10 januari 2019, 10:36:15 »

goedemorgen,

Helaas nog geen resultaat anders dan dat het op het programmeerspoor goed werkt en op de baan niet.

Als de lok op de baan komt lijk het geluid van  sluiting te horen te zijn      een zoem toon.

heel af en toe gaat de verlichting aan maar geen reactie verder,

terug op het programmeer spoor werkt weer naar behoren

 op adres 3 laten staan niets veranderd,      andere lok met adres 3 even verwijderd

op DCC ook geen resultaat via IB 2

In Itrain Alle mogelijk heden geprobeerd,DCC, marklin delta, motorola, mfx helaas geen vooruitgang


de andere loks soms oudere ( aanschaf datum) werken wel goed op de baan.

Groet peter
Gelogd

brund55

  • Stamgast
  • Offline Offline
  • Lid sinds: 2013
  • BR 103fan forever
Re: Mehano G2000
« Reactie #7 Gepost op: donderdag 10 januari 2019, 11:45:20 »

Peter,

Heb je al geprobeerd CV8 de waarde 8 te geven. Dit is de standaard reset voor de decoder. CV79 is nl. geen reset cv, behoort tot de instellingen voor de snelheidstabel.
Gelogd
Met vriendelijke groet,
Dick

Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.224 seconden met 22 queries.