Nieuws: Regelmatig worden ook lokale Stamtafels georganiseerd! Kom gezellig eens kijken bij zo'n avond of middag!
+  3railforum
|-+  Modelbaanbesturing & Software
| |-+  Digitale Märklin Besturing
| | |-+  Probleem Central station 3 met Link s88 (60988)
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Probleem Central station 3 met Link s88 (60988)  (gelezen 833 keer)

pseverin

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2011
Probleem Central station 3 met Link s88 (60988)
« Gepost op: zondag 30 december 2018, 18:24:52 »

Goedendag beste 3railers ben in bezit van de cs3 en voor de bezetmelding gebruik ik de oude s88 bezetmelders deze kunnen niet rechtstreeks op de cs3 dus de link s88 aangeschaft.
Als volg aangesloten

link s88 op de booster ingang

op bus 3 de 6 polige flatcable

In cs3 links geselecteerd en bus 1 en 2 op nul gezet 3 op 11 daar ik 11 s88 decoders heb

Nu maak hij een zooitje van de bezetmeldingen het lijkt wel of het fout gaat met het uitlezen,

Bv mijn uitrijmelder van station 3 doet het niet staat goed op adres maar als de trein op de uitrijmelder komt gaat de inrijmelder branden
terwijl deze op een ander adres staat zelfs als ik de stekker van mijn inrijmelder eruit trek blijf hij branden

Sluit ik de draden aan op de nieuwe link s88 dan werkt het wel
Sommige stukken spoor volgt de trein goed maar ook veel valse meldingen.

Ook zijn er bezetmeldingen die te gelijke tijd aangaan terwijl ze  verschillende adressen staan.

Ik weet het niet meer ,iemand nog ideen.


vr gr peter
Gelogd

wilbertb

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2007
Re: Probleem Central station 3 met Link s88 (60988)
« Reactie #1 Gepost op: zondag 30 december 2018, 20:41:35 »

Hoi Peter,

Ik heb wel een paar vragen:
link s88 op de booster ingang --> wat bedoel je hiermee?

Het tweede is voor jou vast heel duidelijk, voor mij wat minder, maar ik neem aan dat het over specifieke ingangen gaat.
Bv mijn uitrijmelder van station 3 doet het niet staat goed op adres maar als de trein op de uitrijmelder komt gaat de inrijmelder branden
terwijl deze op een ander adres staat zelfs als ik de stekker van mijn inrijmelder eruit trek blijf hij branden


Sluit ik de draden aan op de nieuwe link s88 dan werkt het wel --> hiermee bedoel je de ingangen op de link S88?

Wat zou ik doen:
Als je de flatkabel los maakt zijn alle ingangen laag, is dat zo?. Bedenk dat je de ingangen ook kunt schakelen op het scherm, heb je ze wellicht aangezet op het scherm?
Test e.e.a. met slechts een s88 melder, en dan bij voorkeur ingang 1 en 16, werkt dit, schakel er 1 s88 bij.

Heb je de juiste instelling gemaakt voor de bus, de link s88 (of welke naam je eraan gegeven hebt) bus 3 en juist s88?
Gelogd

pseverin

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2011
Re: Probleem Central station 3 met Link s88 (60988)
« Reactie #2 Gepost op: zondag 30 december 2018, 23:22:43 »

Beste Wilberth Ga volgend jaar alles afkoppelen en dan eerst de links88 proberen en dan proberen er elke keer een s88 erbij te doen ook itrain haalt geen bezetmelders binnen denk dat dit komt omdat de adressering nog als s88 staat genummerd b/v decoder 3 uitgang 16 zou nu moeten worden 3.3.16 (volgens mij) bus 3 decoder 3 uitgang 16
Best lastig die nieuwe cs3

vr gr peter
Gelogd

Ben den Hollander

  • Gast
Re: Probleem Central station 3 met Link s88 (60988)
« Reactie #3 Gepost op: maandag 31 december 2018, 08:25:39 »

Elke week komen er meerdere vragen over CS3 en S88 (link). Gebruik eens de zoekfunctie want het is uit den treuren besproken.
Gelogd

pseverin

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2011
Re: Probleem Central station 3 met Link s88 (60988)
« Reactie #4 Gepost op: maandag 31 december 2018, 18:58:32 »

Beste Ben misschien heb ik de zoekfunctie al gebruikt op 3 rail en op itrain en op marklin users net  maar niks over dit specifieke probleem kunnen vinden.
Dacht dat je dit forum kon gebruiken om elkaar te helpen en oplossingen te bieden i.p.v zinloze opmerkingen te posten terwijl he helemaal niet weet of iemand alles al heeft afgestruind op het internet.
Als je niet kan helpen schrijf dan niks en doelloos 1 duimpje op geven hetzelfde.
Voor de rest iedereen alvast de beste wensen en gezond 2019.

Vriendelijke groet Peter
Gelogd

bellejt

  • Stamgast
  • Offline Offline
  • Lid sinds: 2008
  • graag een glaasje wijn
    • Eigen Site
Re: Probleem Central station 3 met Link s88 (60988)
« Reactie #5 Gepost op: maandag 31 december 2018, 19:14:10 »

mss eerst documenteren ipv commentaar te geven in je eigen topic.S88 op een boosterlijn ?????????????? Ga er ook een duimpje bijzetten.

Ps : met de zoekfunctie vind ik meteen 98 treffers met meestal de juiste info

Een fijn nieuw jaar aan iedereen gewenst
Gelogd
Groetjes,Salutations,Greetings,JOHNNY

http://forum.3rail.nl/index.php?topic=16332.0
http://forum.3rail.nl/index.php?topic=18364.0
http://www.johnnyrail.net/
Belgie NMBS/Luxemburg CFL.
Ecos kleur,3 boosters ESU,S88 Viessmann
Wielemans Marklin

brund55

  • Stamgast
  • Offline Offline
  • Lid sinds: 2013
  • BR 103fan forever
Re: Probleem Central station 3 met Link s88 (60988)
« Reactie #6 Gepost op: maandag 31 december 2018, 20:40:54 »

 @citaat En ter illustratie https://forum.3rail.nl/index.php?action=search2 en https://forum.3rail.nl/index.php?action=search2

Edit : Sorry de link werkte alleen zolang ik ingelogd was. Gezocht is met zoektermen  cs3 link88  en cs3 s88 on de zoekmachine en gaf flink wat bruikbare resultaten
« Laatst bewerkt op: maandag 31 december 2018, 23:28:20 door brund55 »
Gelogd
Met vriendelijke groet,
Dick

Wico

  • Stamgast
  • Offline Offline
  • Lid sinds: 2010
  • Swiss rail .. what else?
Re: Probleem Central station 3 met Link s88 (60988)
« Reactie #7 Gepost op: maandag 31 december 2018, 20:48:53 »

 @citaat

Volgens mij twee keer dezelfde link en beide leveren een leeg zoekscherm met de foutmelding "geen geldige zoekterm". Dat zal vast niet de bedoeling van Dick zijn toch ??

Groeten,
Wico
Gelogd

bellejt

  • Stamgast
  • Offline Offline
  • Lid sinds: 2008
  • graag een glaasje wijn
    • Eigen Site
Re: Probleem Central station 3 met Link s88 (60988)
« Reactie #8 Gepost op: maandag 31 december 2018, 21:40:44 »

die links werken enkel in de zoekfunctie zelf. Zoeken op S88 CS3 levert 98 hits op
Gelogd
Groetjes,Salutations,Greetings,JOHNNY

http://forum.3rail.nl/index.php?topic=16332.0
http://forum.3rail.nl/index.php?topic=18364.0
http://www.johnnyrail.net/
Belgie NMBS/Luxemburg CFL.
Ecos kleur,3 boosters ESU,S88 Viessmann
Wielemans Marklin

h0_miessie

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2013
  • Als het maar Zwitsers is.
Re: Probleem Central station 3 met Link s88 (60988)
« Reactie #9 Gepost op: maandag 31 december 2018, 21:58:25 »

Dan heb jij er 14 meer als ik want mijn zoekmachine uit de link van Dick geeft maar 84 aan. :-(

maar 84 hits

Groet Michel
Gelogd

digipost

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2017
Re: Probleem Central station 3 met Link s88 (60988)
« Reactie #10 Gepost op: dinsdag 01 januari 2019, 10:42:41 »

Heb ooit onderstaand verhaal geschreven.

Re: bezetingsmelder/blokken aansluiten 

« Reactie #58 Gepost op: dinsdag 10 april 2018, 12:08:57 »

Sluit de s88 link met zijn kabel aan op de achterkant van de cs3(+) in de canbus. ( 7 polig ).
En sluit de voeding voor de s88 link aan.
En de railmassa aan de massa van de s88 link.

Definieer een s88 contactrail als volgt:
Bij apparaat: links88-1 (kan ook -2 zijn, maakt niet uit)
Bij bus: direct
Bij contact: 1 daarna 2 en daarna 3

Neem een los draadje en houdt de ene kant op de massa aansluiting van de s88 link.
Tik met de andere kant op contact 1 en kijk of op het seinpaneel de contactrail symbool geel oplicht.

Kijk dan of dat met een wagonnetje op de rails ook gebeurd.

Je s88 ac sluit je met de rj45 kabel aan bij pijltje naar buiten (links) en bij de s88 link op bus1 of bus2 en een oude melder
met de 6-polige kabel op bus 3.

Definieer een s88 contactrail als volgt:
Bij apparaat: links88-1 (kan ook -2 zijn, maakt niet uit)
Bij bus: bus1 of bus2 of bus3(afhankelijk welke bus je gekozen hebt bij de s88 link)
Bij module: 1 (voor de eerste s88 ac en zoveel hoger als het aantal s88 ac aangesloten aan de s88 link en per bus)
Bij contact: 1 enz.
Voor de buslengte doet de s88 link niet mee, voor elke s88 ac aangesloten op de s88 link wel.
Dus voor de eerste s88 ac op 1 en zoveel hoger als het aantal s88 ac aangesloten aan de s88 link en per bus.

Op de rj45 aansluiting onder de cs3+ kan je alleen de s88 ac aansluiten.
En bij één s88 ac moet de buslengte minimaal op 1 staan en zoveel hoger als het aantal aangesloten s88 ac
Bij definiëren contactrail moet dan bij apparaat GFP3-1 staan.
« Laatst bewerkt op: dinsdag 01 januari 2019, 10:51:19 door digipost »
Gelogd
Groetjes, Leen

Rij volautomatisch met de CS3
Met Arduino Uno + Adafruit-PN532 + RFID's.
voor Treinherkenning.

pseverin

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2011
Re: Probleem Central station 3 met Link s88 (60988)
« Reactie #11 Gepost op: dinsdag 01 januari 2019, 12:37:32 »

Beste Leen dank je voor je reactie op zich werk de 60883 prima deze 16 contacten werken goed staan ingesteld op direct en met een testdraadje lichten ze geel op dat gaat goed.
Het probleem zit in de oude s88 melders deze worden gevonden door de cs3 de contacten staan eerst op rood en dan lees hij ze in en gaat het rood uit alle 11 de kastjes.
Echter is het een zooitje met de adressering hij geeft b.v aan dat er een trein staat op de inrijmelder maar de trein staat op de uitrijmelder alles gecontroleerd aansluitingen zijn goed heb ik de stekker van de inrijmelder eruit getrokken blijft hij gewoon branden.

Ook geef hij valse meldingen gewoon willekeurig  soms knipper een melder spontaan aan en uit.

Ben nu begonnen om per kastje opnieuw aan te sluiten zal wel ergens wat kapot zijn.

Inlezen in iTrain lukt helemaal nog niet maar eerst in cs3  werkend krijgen leuke hobby maar soms...………..
Vriendelijke groet peter
Gelogd

digipost

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2017
Re: Probleem Central station 3 met Link s88 (60988)
« Reactie #12 Gepost op: dinsdag 01 januari 2019, 14:00:44 »

Hallo Peter,

Jij hebt de 60880 of 6088 ?
Heb je blz. 37 van de 60883 gelezen over de stroomvoorziening ?
Daar staat dat de schakelaar op de 60883 op 5V moet staan bij gebruik van bovengenoemde melders.
Heb je bij het definiëren van de s88 contacten bij apparaat links88-1 gekozen ?
Even geen verdere vraag meer.
Gelogd
Groetjes, Leen

Rij volautomatisch met de CS3
Met Arduino Uno + Adafruit-PN532 + RFID's.
voor Treinherkenning.

pseverin

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2011
Re: Probleem Central station 3 met Link s88 (60988)
« Reactie #13 Gepost op: woensdag 02 januari 2019, 00:38:36 »

Beste 3railers dank voor het meedenken denk dat het opgelost ik heb vandaag de link s88 verwijderd en opnieuw geinstalleert en eerst de link zelf adressen toegekend (de eerste 16 contacten) deze werd ook door iTrain gezien toen de eerste oude s88 op de bus 3 aansluiting gezet en deze doet het ook en wordt ook door itrain herkend nu nog 10 s88 modules te gaan.
Was even wennen met nieuwe adressering (3.1.1 bus 3 module 1 contact 1) maar zal nu wel gaan lukken,

vr gr peter
Gelogd
 

Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.482 seconden met 26 queries.