Nieuws: Maak kans op de speciaal door Bart gespoten 12,5 3rail jubileum loc (1100 serie). Lees -klik hier- hoe je kans kan maken op deze unieke loc!
+  3railforum
|-+  Modelbesprekingen
| |-+  Problemen, Reparatie & Onderhoud alle modellen/merken
| | |-+  Probleem 60944 set met Uhlenbrock decoder
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Probleem 60944 set met Uhlenbrock decoder  (gelezen 284 keer)

flyerman

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2015
    • Mijn Website
Probleem 60944 set met Uhlenbrock decoder
« Gepost op: dinsdag 25 december 2018, 19:21:56 »

Ik ben bezig om wat locs van mijn vader om te bouwen naar digitaal. En om de kosten zo laag mogelijk te houden gebruik ik Uhlenbrock decoders die ik over heb. Gewoon de basis versie. Die doen het ook op het Motorola protocol.

Nu heb ik een 60944 motor in een van zijn locs gezet met bovengenoemde decoder. Het probleem is dat de motor staat te pulsen. Hij rijdt, maar niet egaal.

Ik heb de decoder uitgelezen met JMRI, en de instellingen zijn daarmee beperkt.

Iemand een idee hoe het één en ander in te stellen is, of blijft dit de beperking van deze decoder?

Merci
Gelogd
ESU Ecos II, een hoop treinen en geen baan. Alleen een test ovaaltje.

Gr. Martin

Hans V200.0

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2007
  • als er maar een "v" voor op staat
Re: Probleem 60944 set met Uhlenbrock decoder
« Reactie #1 Gepost op: dinsdag 25 december 2018, 20:18:09 »

Om welke Uhlenbrock decoder gaat het?

Jij kan ze wel over hebben, maar die oudere decoders zijn waarschijnlijk niet voor een lok die omgebouwd is met een magneet.

Is het de 75 000 of de 76 200?


M.v.g.

Hans V200.0

Gelogd

flyerman

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2015
    • Mijn Website
Re: Probleem 60944 set met Uhlenbrock decoder
« Reactie #2 Gepost op: dinsdag 25 december 2018, 20:33:50 »

Volgens mij is het iets met 74, dacht 74400, moet ik nakijken. Zo komen uit een Roco locs.

Heb verder gezocht, het is een dcc decoder maar die reageert ook op Motorola. Misschien dat daar het probleem zit.
« Laatst bewerkt op: dinsdag 25 december 2018, 20:42:55 door flyerman »
Gelogd
ESU Ecos II, een hoop treinen en geen baan. Alleen een test ovaaltje.

Gr. Martin

Charlie

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
  • Ik spoor niet, maar bus wel. ©
    • Waar ik voor m'n hobby vaak ben.
Re: Probleem 60944 set met Uhlenbrock decoder
« Reactie #3 Gepost op: dinsdag 25 december 2018, 20:40:21 »

74400 kent alleen maar DCC. Klik

Gr. Charlie
Gelogd
Bahnhof - Neustadt
Intellibox II - Koploper - C-rail/K-rail - Duits in de jaren '80

CJAG-lid
 

flyerman

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2015
    • Mijn Website
Re: Probleem 60944 set met Uhlenbrock decoder
« Reactie #4 Gepost op: dinsdag 25 december 2018, 20:44:12 »

 @citaat . Ik had dat ook net ontdekt.

Wel vreemd dat de decoder ook op Motorola reageert. Licht is te schakelen.

Ik had de decoder uitgeprobeerd op het Motorola protocol. Alles werkte, licht schakelde ook. Dus ik dacht, zonder verder op te zoeken, dat het een multi protocol decoder was.

Na inbouw was het toch iets anders.
« Laatst bewerkt op: dinsdag 25 december 2018, 21:02:09 door flyerman »
Gelogd
ESU Ecos II, een hoop treinen en geen baan. Alleen een test ovaaltje.

Gr. Martin

Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.193 seconden met 22 queries.