Nieuws: Tot onze schrik is Paul Haagsma, de 'vader' van Koploper, overleden, zie dit topic voor meer informatie. Wij condoleren de familie met dit grote verlies.
+  3railforum
|-+  Modelbaanbesturing & Software
| |-+  Digitale Märklin Besturing
| | |-+  Iets raars of iets doms ?
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Iets raars of iets doms ?  (gelezen 1196 keer)

joland

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2018
Iets raars of iets doms ?
« Gepost op: maandag 24 december 2018, 09:39:00 »

Ik heb een contactrail gemaakt volgens beschrijvingen, maar als ik nu een wagon over de contactrail rij, met de cs3 plus in de STOP mode, licht de K1 netjes geel op, maar zodra ik dat doe in de GO mode dan krijg ik een overbelast melding ( zie foto )
Ik gebruik de s88 ac decoder rechtreeks op de cs3 plus.
Verder heb ik ook de rode isolatie stekers er goed in zitten naar mijn mening, toch ergens lijkt het me kortsluiting...
Wat doe ik fout ?
Gelogd

Yeoman

  • Stamgast
  • Offline Offline
  • Lid sinds: 2008
Re: Iets raars of iets doms ?
« Reactie #1 Gepost op: maandag 24 december 2018, 09:49:14 »

Volgens mij heb je de rails niet geknipt zo op de foto te zien.
Ik zou dat eerst eens doen.
Beide spoorstaven dienen van elkaar gescheiden te zijn.

Groeten,
Ton.
Gelogd
Groeten,
Ton,
3railforum modulebaan team.

Ragoem

  • Stamgast
  • Offline Offline
  • Lid sinds: 2015
  • Iedereen beleeft zijn hobby op zijn eigen manier.
Re: Iets raars of iets doms ?
« Reactie #2 Gepost op: maandag 24 december 2018, 10:06:14 »

Op de foto met het gele draadje (20181224_083622.jpg) lijkt het er op dat het geknipte deel wat onder de pukkostrip doorgaat de pukko-strip raakt.

Hartelijke groet,
Ragoem
Gelogd
mijn diorama draadje
mijn weather pogingen


Nederlands 1970-heden/Koploper/ECoS 2/3railmodule

joland

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2018
Re: Iets raars of iets doms ?
« Reactie #3 Gepost op: maandag 24 december 2018, 11:44:44 »

Hierbij misschien wat duidelijkere foto's.
Alles netjes doorgeknipt, en zo te zien nergens geen sluiting...
Gelogd

Laurent

  • Speciale Gast
  • *****
  • Online Online
  • Lid sinds: 2007
  • Treinen rijden op rails, niet op tijd!
    • Sporingerdam
Re: Iets raars of iets doms ?
« Reactie #4 Gepost op: maandag 24 december 2018, 11:50:40 »

Dat weggebogen deel zit op de middenleider. Volledig.
Gelogd
Kent u mijn topic al? Kijk hier eens: Klikje doen
Ook mijn Youtube kanaal is een bezoekje waard!
railion6513

frubel

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2013
Re: Iets raars of iets doms ?
« Reactie #5 Gepost op: maandag 24 december 2018, 11:55:09 »

Ik knip de massa ook door aan de andere zijde naast de middengeleider en trek dan het opstaande stukje eruit. Geen kortsluiting meer.
frubel
Gelogd

ajw

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2010
Re: Iets raars of iets doms ?
« Reactie #6 Gepost op: maandag 24 december 2018, 12:19:03 »




In het midden is de onderkant van de puko's, het geknipte is er tegen gebogen en maakt zoals eerder gezegd sluiting.


« Laatst bewerkt op: maandag 24 december 2018, 15:21:38 door ajw »
Gelogd
Groeten,

Alfons

Deelnemer Stamtafel Mijnstreek, Koploper, CS1, CS2

Janvis

  • Stamgast
  • Offline Offline
  • Lid sinds: 2009
    • Mijn Flickr pagina
Re: Iets raars of iets doms ?
« Reactie #7 Gepost op: maandag 24 december 2018, 12:19:44 »

In de rode cirkel is toch super duidelijk een kortsluiting te zien???? Ik zou toch wat netter de verbindingen weg knippen.

Gelogd
Groeten Jan Willem

joland

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2018
Re: Iets raars of iets doms ?
« Reactie #8 Gepost op: maandag 24 december 2018, 18:11:29 »

Het is me gelukt...:)
Ik heb nu 2 originele contactrais even in gebruik genomen, en nu werkt het.
Nu heb ik 2 s88 contacten aangemaakt K1 en K2
Nu wekt mijn verbazing dat ze afzonderlijk goed werken, licht ook netjes geel op , alleen als ik K2 erachter doe, licht op 1 of andere manier K2 niet op...??
Zie foto's vd rail ligging.
1) Spanningsrail
2) Normale rail zonder rode isolatie steker
3) Normale rail met 1 rode isolatie steker
4) Contact rail ( K1 ) met 1 rode isolatie steker
5) Normale rail met 1 rode isolatie steker
6) Contactrail met 1 rode isolatie steker
7) Normale rail zonder rode isolatie steker.
« Laatst bewerkt op: maandag 24 december 2018, 18:14:24 door joland »
Gelogd

joland

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2018
Re: Iets raars of iets doms ?
« Reactie #9 Gepost op: maandag 24 december 2018, 18:13:27 »

Is er iets waar ik rekening mee moet houden ?
Heb K2 op nr 2 op de s88 aangesloten.
Gelogd

Seinwezen

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
  • A member of the Duurstede Group®
Re: Iets raars of iets doms ?
« Reactie #10 Gepost op: maandag 24 december 2018, 18:58:45 »

Is er iets waar ik rekening mee moet houden ?


je moet de strip die onder de middengeleider doorloopt goed wegknippen.
Want zodra je een lok of wagon erop zet krijg je kortsluiting.

Zie de foto van Janvis,



Dus je moet eerst zorgen dat de rails goed geknipt zijn, voordat je verder gaat.
Groeten Sander
Gelogd

joland

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2018
Re: Iets raars of iets doms ?
« Reactie #11 Gepost op: maandag 24 december 2018, 19:03:14 »

Rails zijn nu goed, afzonderlijk werken ze perfect nu ,ik heb nu originele contactrails ( zie foto 4 en 6 )
Gelogd

Hero

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2010
    • De bouw van Hero's baan
Re: Iets raars of iets doms ?
« Reactie #12 Gepost op: maandag 24 december 2018, 19:29:56 »

Ik heb ooit eens twee dagen naar een sluiting gezocht die verstopt zat zoals op je foto's te zien is.
Maakte alleen sluiting als er een loc op stond.
Sindsdien knip ik dat hele stalen bruggetje eruit.

Dus investeer in een goed scherp kniptangetje (Knipex 78 61 125) met kleine bek.

Op foto 4 zie ik rechts toch nog een bijna sluiting zitten.
Neem de moeite knip het deeltje weg.Je bent niet de eerste waar t contact maakt na een tijdje rijden.

Mvg Robin

joland

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2018
Re: Iets raars of iets doms ?
« Reactie #13 Gepost op: maandag 24 december 2018, 19:34:31 »

Maar foto 4 is van een originele contactrail...24995
En hij doet het ook, geen sluiting of niets...alleen 2 contactrails op 1 spoor werkt om de een of andere manier niet.
Gelogd

Ben den Hollander

  • Stamgast
  • Online Online
  • Lid sinds: 2017
Re: Iets raars of iets doms ?
« Reactie #14 Gepost op: maandag 24 december 2018, 19:37:17 »

Blijft lastig dat 3rail........ :|
Gelogd

ronaldk

  • Stamgast
  • Offline Offline
  • Lid sinds: 2010
    • H0: Bouw van mijn baan
Re: Iets raars of iets doms ?
« Reactie #15 Gepost op: maandag 24 december 2018, 19:48:09 »

 @citaat Nee joh 2-rail is lastig met zijn keerlussen. Dat is pas lastig  :D  :D

Het is me gelukt...:)
Ik heb nu 2 originele contactrais even in gebruik genomen, en nu werkt het.

Met een eenvoudige multimeter kan je eenvoudig controleren of je ergens een verbinding hebt voordat hem inbouwt of verder meegaat. Goed testen is meestal 60 tot 80% van het werk.

Groet Ronald.
Gelogd
De bouw van Poggendam: Op het 3railforum en BNLS-forum

joland

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2018
Re: Iets raars of iets doms ?
« Reactie #16 Gepost op: maandag 24 december 2018, 19:51:54 »

Het is zo dat als ik de rails ( foto 1 t/m 7 ) aan elkaar sluit, en over contactrail K1 rijd, stopt de trein, op mijn cs3 plus licht het contact geel op, en dat moet ook, maar na K1 heb ik geen stroom meer op de rail, dus ook geen K2 die het doet....:(
Gelogd

Sprinter

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
    • Perrongeluk
Re: Iets raars of iets doms ?
« Reactie #17 Gepost op: maandag 24 december 2018, 20:17:40 »

Eenvoudige dingen zoals massadetectie maken bij C-Rail blijft heel erg moeilijk voor sommige.
Wat een hopeloos geknoei weer.

Groetjes
Gelogd
Alleen de waarheid ligt in het midden....

joland

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2018
Re: Iets raars of iets doms ?
« Reactie #18 Gepost op: maandag 24 december 2018, 20:21:07 »

Helaas een beetje kort door de bocht dit, het enige wat ik nu heb gedaan is de gele draad eraan gesoldeerd, want de zelfgemaakte contactrail heb ik er niet meer tussen...alleen de originele contactrails en daar hoef je toch niets aan te doen..?
Het enige wat ik wil is een pendeltrein laten rijden tussen 2 contactrails
« Laatst bewerkt op: maandag 24 december 2018, 20:46:52 door joland »
Gelogd

Sprinter

  • Stamgast
  • Offline Offline
  • Lid sinds: 2006
    • Perrongeluk
Re: Iets raars of iets doms ?
« Reactie #19 Gepost op: maandag 24 december 2018, 22:12:52 »

Nee, dat is helemaal niet kort door de bocht, je zelf gemaakte contact rail werkt ook, als jij maar leest wat er voor tip wordt gegeven, en waar de oorzaak zit van je kortsluiting.  Maar als jij niet leest en plaatjes kijkt, blijft het een hopeloos geknoei. En je vraagt het zelf al in je onderwerp titel, het is het laatste.

Groetjes
Gelogd
Alleen de waarheid ligt in het midden....

Yeoman

  • Stamgast
  • Offline Offline
  • Lid sinds: 2008
Re: Iets raars of iets doms ?
« Reactie #20 Gepost op: maandag 24 december 2018, 22:13:07 »

Ik heb het idee dat je het principe van massadetectie nog niet helemaal begrijpt.
Op 1 spoorstaaf is op elke rail nog steeds een continue massaverbinding nodig.
De andere spoorstaaf gebruik je voor je melder, maar deze moet wel aan beide zijde met een rood schoentje worden geïsoleerd. En dat doe je voor elk meldpunt.

Groeten,
Ton.
Gelogd
Groeten,
Ton,
3railforum modulebaan team.

joland

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2018
Re: Iets raars of iets doms ?
« Reactie #21 Gepost op: maandag 24 december 2018, 22:43:39 »

Sprinter het kan zijn dat ik dom ben, en ja als ik het straks snap dan zal ik me eigen tegen me kop aan kunnen slaan, maar tot nog toe denk ik dat ik alles goed gedaan heb.
Helaas dat er geen workshop gegeven worden hier in omgeving eindhoven.
Zo ziet me contactrail er nu uit ...wat is hier nog fout aan ( behalve de isoleer stekers ).
« Laatst bewerkt op: maandag 24 december 2018, 22:47:21 door joland »
Gelogd

Laurent

  • Speciale Gast
  • *****
  • Online Online
  • Lid sinds: 2007
  • Treinen rijden op rails, niet op tijd!
    • Sporingerdam
Re: Iets raars of iets doms ?
« Reactie #22 Gepost op: maandag 24 december 2018, 23:02:32 »

Waar ga je hem isoleren?
Gelogd
Kent u mijn topic al? Kijk hier eens: Klikje doen
Ook mijn Youtube kanaal is een bezoekje waard!
railion6513

joland

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2018
Re: Iets raars of iets doms ?
« Reactie #23 Gepost op: dinsdag 25 december 2018, 00:07:37 »

zie foto's
Gelogd

hmmglaser

  • Stamgast
  • Offline Offline
  • Lid sinds: 2014
Re: Iets raars of iets doms ?
« Reactie #24 Gepost op: dinsdag 25 december 2018, 04:56:28 »

Heb je al eens naar filmpjes gekeken op YouTube daar is namelijk over elk onderwerp wel een duidelijk instructie filmpje te vinden ;)
Gelogd
Mvg Mark

NL-modelspoor

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2007
    • Windhoven
Re: Iets raars of iets doms ?
« Reactie #25 Gepost op: dinsdag 25 december 2018, 08:28:24 »

Bij foto 9 is het contact van O zo plat geknepen dat ik mij voor kan stellen dat deze geen (of in ieder geval zeer slecht) contact meer zal maken met de aansluitrail welke daarvoor is gebruikt. En aangezien die O uit foto 9 de doorgaande massa verbinding is en de trein zonder massa niet zal rijden heb je daar de verklaring.
Gelogd
Johan

(--[ I'm a train, I'm a train, I'm a chook-a train ... yeah ! ]--)

joland

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2018
Re: Iets raars of iets doms ?
« Reactie #26 Gepost op: dinsdag 25 december 2018, 08:53:54 »

Bij foto 9 is het contact van O zo plat geknepen dat ik mij voor kan stellen dat deze geen (of in ieder geval zeer slecht) contact meer zal maken met de aansluitrail welke daarvoor is gebruikt. En aangezien die O uit foto 9 de doorgaande massa verbinding is en de trein zonder massa niet zal rijden heb je daar de verklaring.

Maar bij foto 9 moet op de 0 nog een isolatie steker....zie foto 10 en 11, dus daarom zijn die wat plat geknepen.
Gelogd

joland

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2018
Re: Iets raars of iets doms ?
« Reactie #27 Gepost op: dinsdag 25 december 2018, 08:55:13 »

Heb je al eens naar filmpjes gekeken op YouTube daar is namelijk over elk onderwerp wel een duidelijk instructie filmpje te vinden ;)

Ik heb denk ik alle filmpjes gezien op you tube...maar kom er echt niet meer uit...trein stopt gewoon zodra die op de caontactrail gaat rijden
Gelogd

Ben den Hollander

  • Stamgast
  • Online Online
  • Lid sinds: 2017
Re: Iets raars of iets doms ?
« Reactie #28 Gepost op: dinsdag 25 december 2018, 09:13:46 »

Zoek dan hulp in de buurt. Je kunt wellicht terecht bij de EMV in Best, even mailen voor een afspraak: http://www.eindhovenmodelbouw.nl/contact.html

Gelogd

Yeoman

  • Stamgast
  • Offline Offline
  • Lid sinds: 2008
Re: Iets raars of iets doms ?
« Reactie #29 Gepost op: dinsdag 25 december 2018, 09:19:35 »

Maak eens wat foto's van de onderzijde, nadat je alles hebt aangesloten, zoals jij denkt dat het moet.
Dan kunnen we wellicht zien waar het mis gaat.

Groeten,
Ton.
Gelogd
Groeten,
Ton,
3railforum modulebaan team.

Timaximus

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2015
Re: Iets raars of iets doms ?
« Reactie #30 Gepost op: dinsdag 25 december 2018, 12:57:42 »

Ik zou even twee nieuwe cr maken en dan het metalen stripje met een grote schroevendraaier met scherpe punt of desnoods een steekbeitel langs de kunststof nok met een klein tikje afschuiven. Dan krijg je nette onderbrekingen.

MVG,

Timaximus
Gelogd
Märklin | C Rail | Digitaal | I-II-III-IV-V | Power and Control by Uhlenbrock | LocoNet only | Win-Digipet

joland

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2018
Re: Iets raars of iets doms ?
« Reactie #31 Gepost op: dinsdag 25 december 2018, 13:07:49 »

Ik moet me diep schamen, ik had alles perfect, nou was de normale rail NA de contactrail verrot, daarom dus geen contact mee na de contactrails.
Heb alle rails na de cr vervangen, en voila alle 2 de contactrails werken en hebben spanning na de cr's.
Heb nu de rangeerloc geprogrammeerd om te pendelen en werkt perfect...pffff.
Iedereen bedankt voor het meedenken en antwoorden....happy me... :)
Gelogd
 

Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.876 seconden met 23 queries.