Nieuws: De 12,5 jaar 3railforum jubileum set is nog verkrijgbaar!! Lees alles erover in het Info Topic of bestel gelijk in onze webshop!
+  3railforum
|-+  Modelbaanbouw & Scenery
| |-+  Elektronicatechniek
| | |-+  Problemen na ombouw lampjes voor led's
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: Problemen na ombouw lampjes voor led's  (gelezen 2119 keer)

Rowdy

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2016
Problemen na ombouw lampjes voor led's
« Gepost op: dinsdag 16 oktober 2018, 16:04:48 »

Wie kan mij helpen?
Ik heb een sprinter van Fleischmann (391310) digitaal, geschikt voor Märklin,  voorzien van ledverlichting in plaats van lampjes.
Rode en witte led's en een gezamenlijke weerstand van 675 Ohm. Plus naar de decoderaansluiting voor front- en sluitverlichting , min naar de massa op dezelfde wijze dus als met de lampjes. Na aansluiten gecontroleerd met aparte trafo, alles werkt prima. Na aansluiten decoder reageert de front- en sluitverlichting echter niet meer. Decoder getest is goed. Er zijn ook geen draad- of printbreuken geconstateerd.Toch werkt de verlichting niet als ik een verlichtingssignaal geef.  Wat zou dit kunnen zijn ?

Gelogd

Haradigi

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2011
  • "Meet (kijk, voel, luister) en weet"
Re: Problemen na ombouw lampjes voor led's
« Reactie #1 Gepost op: dinsdag 16 oktober 2018, 16:25:33 »

Blauwe draad als gezamenlijke massa ? (Dit is een plus)
Deze mag beslist niet verward worden met de massa van de loc.
Welke decoder heb je en plaats eens een foto.

groet
Harald

flyerman

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2015
    • Mijn Website
Re: Problemen na ombouw lampjes voor led's
« Reactie #2 Gepost op: dinsdag 16 oktober 2018, 17:41:41 »

Heb je de diodes, die voor de lampjes zitten wel weggehaald? Geen idee hoe je alles hebt ingebouwd.
Gelogd
ESU Ecos II, een hoop treinen en geen baan. Alleen een test ovaaltje.

Gr. Martin

Rowdy

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2016
Re: Problemen na ombouw lampjes voor led's
« Reactie #3 Gepost op: dinsdag 16 oktober 2018, 18:03:21 »

Bedankt Flyerman. Aansluiting van de lampjes was via massa en daarna rechtstreeks naar de decoder. Ik denk dus dat dit al gelijkstroom is want er zitten ook geen diodes tussen. Heb de led's op dezelfde wijze aangesloten en bij controle met een Fleischmann trafo brandt alles ook. Ik neem aan dat de uitgang van een decoder ook gelijkstroom is. Mocht dat wisselstroom zijn wordt het anders natuurlijk want dan branden ze niet en wel als je een gelijkstroomtrafo gebruikt. Ik heb geen idee hoe je dat kunt controleren.
Gelogd

Haradigi

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2011
  • "Meet (kijk, voel, luister) en weet"
Re: Problemen na ombouw lampjes voor led's
« Reactie #4 Gepost op: dinsdag 16 oktober 2018, 19:46:04 »

Hi Rowdy,

Wat versta jij onder de massa ?
1/ De blauwe draad van de decoder (is dus een plus gelijkspanning)
2/ het chassis van de loc (bruine draad en dus de spoorstaven)

groet
Harald

bellejt

  • Stamgast
  • Online Online
  • Lid sinds: 2008
  • graag een glaasje wijn
    • Eigen Site
Re: Problemen na ombouw lampjes voor led's
« Reactie #5 Gepost op: dinsdag 16 oktober 2018, 21:34:20 »

zolang er geen info komt over de decoder kunnen we geen degelijke info geven.Dan blijft het gissen.Eén weerstand voor alle kleuren leds is tevens sterk af te raden door hun verschillende stroom/spanningswaarde.Mss een juiste info en foto's zetten dan kunnen we je gericht helpen ipv te gokken.
Gelogd
Groetjes,Salutations,Greetings,JOHNNY

http://forum.3rail.nl/index.php?topic=16332.0
http://forum.3rail.nl/index.php?topic=18364.0
http://www.johnnyrail.net/
Belgie NMBS/Luxemburg CFL.
Ecos kleur,3 boosters ESU,S88 Viessmann
Wielemans Marklin

hmmglaser

  • Stamgast
  • Offline Offline
  • Lid sinds: 2014
Re: Problemen na ombouw lampjes voor led's
« Reactie #6 Gepost op: dinsdag 16 oktober 2018, 23:27:43 »

Waarschijnlijk zit er de standaard decoder in met 6 draden nem 651 ik denk zelf omgedraaide polariteit.
Gelogd
Mvg Mark

Rowdy

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2016
Re: Problemen na ombouw lampjes voor led's
« Reactie #7 Gepost op: woensdag 17 oktober 2018, 09:52:09 »

Massa is voor mij het chassis.
In de sprinter zit een simpele standaard decoder LD G 32 van Tams  met een Nem 631 aansluiting.
Volgens de beschrijving is bij deze decoder de blauwe draad een retourleiding voor alle functies, maar die hoeft niet gebruikt te worden als wordt aangesloten op de decodermassa. Bij gebruik van led's moet de kathode van de led's op de functieuitgang worden aangesloten. Betekent dat hier dan de polariteit van de led's hier moet worden omgewisseld ten opzichte van de normale situatie en dat daar het probleem zit?
Gelogd

Rowdy

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2016
Re: Problemen na ombouw lampjes voor led's
« Reactie #8 Gepost op: woensdag 17 oktober 2018, 10:13:19 »

Inderdaad de polariteit was niet goed. Normaal zit de Cathode van de led toch aan de - en de Anonde aan de +. Kennelijk is dat bij een Fleischmann anders als bij Märklin
Ik heb de polariteit omgewisseld en nu werkt alles zoals het hoort.
Dus jullie opmerkingen hebben mij toch op het juiste pad gezet en daarvoor aan iedereen mijn dank.
Gelogd

Haradigi

  • Vaste Inboedel
  • Offline Offline
  • Lid sinds: 2011
  • "Meet (kijk, voel, luister) en weet"
Re: Problemen na ombouw lampjes voor led's
« Reactie #9 Gepost op: woensdag 17 oktober 2018, 11:27:31 »

 :thumbup:

groet
Harald

hmmglaser

  • Stamgast
  • Offline Offline
  • Lid sinds: 2014
Re: Problemen na ombouw lampjes voor led's
« Reactie #10 Gepost op: woensdag 17 oktober 2018, 21:54:55 »

Ezels bruggetje KNAP kathode negatief anode positief en de K van kort dus kort poot = min,lange poot = plus
Gelogd
Mvg Mark
 

Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.407 seconden met 22 queries.