Nieuws: Steun de Stichting 3rail met uw donatie. Kijk in onze webshop voor de mogelijkheden.
+  3railforum
|-+  Modelbesprekingen
| |-+  Ombouwen Märklin H0 Modellen
| | |-+  digitaal interferentie?
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: digitaal interferentie?  (gelezen 796 keer)

alltwin

  • Nieuwe Gast
  • Offline Offline
  • Lid sinds: 2016
digitaal interferentie?
« Gepost op: dinsdag 25 september 2018, 23:52:36 »

hi,

ik heb een 6021 controller, 6080 decoders op verschillende treinen.

Wanneer ik adres 58 (nieuwe aankoop; digitaal crocodile) activeer gaan mijn 6080 decoders op adres 1, 6, 2 etc..stroom geven aan deze motoren.
Weliswaar is de snelheid erg laag maar ze lopen.

Wat is er fout, en wat kan ik doen om dit probleem op te lossen?

Zijn al mijn 6080 decoders kapot/te oud om the gebruiken?

Ton
Gelogd

ErikW

  • Zeer Toffe Gast
  • Offline Offline
  • Lid sinds: 2008
    • Work in progress
Re: digitaal interferentie?
« Reactie #1 Gepost op: woensdag 26 september 2018, 09:21:25 »

Is je digitale spanning niet gewoon te laag geworden?  Gebeurt dit ook als de loc niet op het spoor staat?  Hoeveel locs staan er op de baan?  Welke Krokodil is het?
Gelogd
Erik

RoelofS

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2009
Re: digitaal interferentie?
« Reactie #2 Gepost op: donderdag 15 november 2018, 17:24:37 »

Hallo,
 dit hoort geen probleem te zijn; ik rijd al jaren met een mix van 6080,6090,60901 en andere merken decoders door elkaar.
 Te lage spanning is niet waarschijnlijk. Na aanzetten van je baan rijdt er niets. Als je dan lok58 laat rijden, terwijl de andere loks
er alleen maar op staan wordt er zo weinig stroom gebruikt, dat de spanning op peil hoort te blijven.
 Het lijkt mij eerder een problem van de instelling van de DIP-switches op je 6021;
 Op de M-website kun je een handleiding downloaden, mocht je die zelf niet hebben.
 Daar kun je lezen dat je (tenminste) DIP_switch2  op "ON" moet zetten om zowel het oude (MM1,voor 6080) alsook het nieuwe (MM2) protocol uit te sturen. Dat zou je probleem moeten verhelpen.

 m.vr.gr.
 RoelofS
Gelogd
Pagina's: [1]   Omhoog
 

Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.14 seconden met 22 queries.