Nieuws: Belangrijke informatie over foto's gehost bij Tinypic. Klik om het topic hierover op het forum te lezen.
+  3railforum
|-+  Modelbaanbouw & Scenery
| |-+  Elektronicatechniek
| | |-+  wisselsturing met triacs
0 leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1]   Omlaag

Auteur Topic: wisselsturing met triacs  (gelezen 651 keer)

herms

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2011
wisselsturing met triacs
« Gepost op: vrijdag 07 september 2018, 22:37:36 »

Heeft één van jullie ervaring opgedaan met deze schakeling? Hij werkt bij mij voor 50%, de ene wisselspoel werkt prima, de andere krijg ik niet aan de gang. Wie kan mij verder helpen?
Voordat je daar vragen over stelt: de schakeling heb ik nu meerdere keren opgebouwd met verschillende nieuwe componenten, met wisseling van triacs en ingangen en wissels etc etc. Maar er zit een systematische fout in. Overigens moet de massa van de DC-kant van de schakeling verbonden worden met de MT1 en weerstanden van de AC-schakeling.
Gelogd

Henk

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2006
    • Henk's modelbaan "HenkieTrein"
Re: wisselsturing met triacs
« Reactie #1 Gepost op: zondag 09 september 2018, 09:20:26 »

Ik heb geen ervaring met de schakeling maar naar mijn mening werkt het niet omdat de aansturing schakelt tussen 0 en +Voeding.

De ene Triac krijgt via de gate een +-spanning en opent.

De andere triac krijgt op de gate nooit spanning (gate aan 0 maar ook MT1 aan 0). Deze doet dus niets.

groetjes van Henk

Gelogd

flyerman

  • Vaste Gast
  • Offline Offline
  • Lid sinds: 2015
    • Mijn Website
Re: wisselsturing met triacs
« Reactie #2 Gepost op: zondag 09 september 2018, 19:59:24 »

Ik denk dat je het transistor gedeelte twee keer uit moet voeren. Één schakeling per gate. Dan zou het moeten werken. Wel ff de diode omdraaien van de "onderste" triac
Gelogd
ESU Ecos II, een hoop treinen en geen baan. Alleen een test ovaaltje.

Gr. Martin

herms

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2011
Re: wisselsturing met triacs
« Reactie #3 Gepost op: zondag 09 september 2018, 20:46:11 »

Citaat
De andere triac krijgt op de gate nooit spanning (gate aan 0 maar ook MT1 aan 0). Deze doet dus niets.
Klopt niet. Als de ingang naar "0" gaat, gaat de ingang van de elco ook naar "0", maar de uitgang gaat naar de -2V. En op een negatieve puls kan de triac ook ontsteken.
Ik weet inmiddels dat er flink verschil zit tussen het ontsteken met een positieve en een negatieve puls.
Daarom heb ik besloten alleen met een positieve sturing te werken. Hier het nieuwe schema
Gelogd

herms

  • Toffe Gast
  • Offline Offline
  • Lid sinds: 2011
Re: wisselsturing met triacs
« Reactie #4 Gepost op: zondag 09 september 2018, 20:53:35 »

sorry, twee weerstanden vergeten.
Gelogd
 

Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2014, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.201 seconden met 23 queries.